Znaleziono 84 wyniki

autor: Wabi
15 sty 2018, 16:33
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Ubuntu siadło po akualizacji
Odpowiedzi: 3
Odsłony: 165

Re: Ubuntu siadło po akualizacji

Znalazłem rozwiązanie tego problemu od varunendry na stronie:
https://ubuntuforums.org/showthread.php?t=2210008
Po usunięciu znaku # działa prawidłowo.
autor: Wabi
10 sty 2018, 20:49
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Ubuntu siadło po akualizacji
Odpowiedzi: 3
Odsłony: 165

Re: Ubuntu siadło po akualizacji

Znalazłem wpis na stronie https://askubuntu.com/questions/994067/kernel-panic-after-update-to-4-4-0-108-generic gdzie jest napisane, że wersja jądra ..108 jest błędna i trzeba zainstalować nową. Zrobiłem to, ale teraz przy uruchamianiu włącza mi się grub z pytaniem o wybór działania spośród: Ubuntu,...
autor: Wabi
10 sty 2018, 20:04
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Ubuntu siadło po akualizacji
Odpowiedzi: 3
Odsłony: 165

Ubuntu siadło po akualizacji

Zainstalowałem jakieś aktualizacje i teraz nie mogę uruchomić systemu. Gdy wybieram Ubuntu z listy, to pojawia się czarny ekran z dużą ilością danych liczbowych. Przy wpisaniu "c", pojawaia się grub>. Co można zrobić?
autor: Wabi
25 lis 2017, 09:27
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: zapis błędu w rc.local
Odpowiedzi: 3
Odsłony: 210

Re: zapis błędu w rc.local

Nie robiłem tutaj chyba nic, ale zastanawia mnie ta informacja "Error: argument '$1' not supported". Czemu to jest?
autor: Wabi
22 lis 2017, 19:37
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: zapis błędu w rc.local
Odpowiedzi: 3
Odsłony: 210

zapis błędu w rc.local

Jak poprawić zapis w pliku /etc/init.d/rc.local, w którym jest błąd po starym nieistniejącym skrypcie? ### BEGIN INIT INFO # Provides: rc.local # Required-Start: $all # Required-Stop: # Default-Start: 2 3 4 5 # Default-Stop: # Short-Description: Run /etc/rc.local if it exist ### END INIT INFO PATH=/...
autor: Wabi
20 lis 2017, 16:04
Forum: Przedszkole Linuksa
Temat: Skasowane dane
Odpowiedzi: 2
Odsłony: 167

Re: Skasowane dane

Zainstalowałem jeszcze raz system, bo przetestowałem testdiskiem i jeszcze więcej bigosu narobiłem.
autor: Wabi
19 lis 2017, 22:56
Forum: Środowiska graficzne
Temat: Tuner tv w Kaffeine
Odpowiedzi: 11
Odsłony: 4191

Re: Tuner tv w Kaffeine

Za każdym razem przestawiam w terminalu dvb-fe-tool -d DVBC/ANNEX_A, żeby mieć tv kablową, bo ustawiony jest tuner domyślnie na naziemny. Jak zrobić do tego skrypt, żeby robiło to przy uruchamianiu komputera? Rozwiązałem problem instalując najnowszą wersję programu 2.0.13 ze strony https://cgit.kde....
autor: Wabi
19 lis 2017, 17:56
Forum: Przedszkole Linuksa
Temat: Skasowane dane
Odpowiedzi: 2
Odsłony: 167

Skasowane dane

Skasowały mi się dane na dysku ze wszystkimi dokumentami po tym jak chciałem odinstalować nativ-action do wtyczki Mozilli. Jak wpisuję w terminalu coś, to nazwę użytkownika mam w kolorze białym, a wcześniej był zielony. Czy można to wrócić?
autor: Wabi
19 lis 2017, 12:42
Forum: Inne
Temat: Jaka wtyczka w NetSurveillance?
Odpowiedzi: 4
Odsłony: 3003

Re: Jaka wtyczka w NetSurveillance?

Rozwiązałem problem stosując się do rady kukulo na forum https://askubuntu.com/questions/101847/ ... vr-cameras, dzięki której zainstalowałem kolejno Internet Explorer 6, Internet Explorer with DVR OCX, w którym był Web Surveillance DVR OCX.
autor: Wabi
27 paź 2017, 22:19
Forum: Biuro
Temat: LibreOffice 4.0 Wyszukiwarka (Ctrl+F) - próba wprowadzenia polskiego znaku kasuje wpis
Odpowiedzi: 16
Odsłony: 3788

Re: LibreOffice 4.0 Wyszukiwarka (Ctrl+F) - próba wprowadzenia polskiego znaku kasuje wpis

Problem jest tylko, gdy jest włączone automatyczne logowanie do komputera.
autor: Wabi
22 paź 2017, 20:52
Forum: Przedszkole Linuksa
Temat: Ponowne logowanie administratora
Odpowiedzi: 0
Odsłony: 464

Ponowne logowanie administratora

Po wylogowaniu administratora z systemu nie potrzebne jest hasło, chociaż jest zaznaczone jako wymagane w na koncie użytkownika w ustawieniach systemu. Co należy ustawić jeszcze?

Znalazłem:
sudo gpasswd --delete "username" nopasswdlogin
autor: Wabi
22 paź 2017, 12:11
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Alt z polskimi znakami
Odpowiedzi: 5
Odsłony: 1703

Re: Alt z polskimi znakami

Sprawę rozwiązałem stosując się do rad LInGrubego ze strony: https://forum.lvlup.pro/t/ubuntu-14-04-gdzie-sa-moje-polskie-znaki/1810/5 Trzeba zrobić: sudo dpkg-reconfigure locales i odznaczyć en_US.UTF-8... by pozostało tylko pl_PL.UTF-8... Niestety po ponownym włączeniu komputera problem powrócił, ...
autor: Wabi
18 wrz 2017, 20:54
Forum: Komunikatory
Temat: Facebook Chat w Pidgin
Odpowiedzi: 7
Odsłony: 7718

Re: Facebook Chat w Pidgin

Jest nowa wersja purple-facebook z tego miesiąca, ale nie chce się zainstalować z tej strony http://download.opensuse.org/repositories/home:/jgeboski/xUbuntu_16.04/amd64/ . Czy jest jakiś inny sposób na to, aby czat z facebooka działał? Rozwiązałem problem korzystając ze strony: https://jgeboski.git...
autor: Wabi
07 sie 2017, 08:19
Forum: Inne
Temat: Błąd wideo w Epiphany
Odpowiedzi: 1
Odsłony: 1868

Błąd wideo w Epiphany

Nie mam wideo w Epiphany na stronach tvp, tvn, twitter od razu się zamyka strona, ale na youtube jest. W ogóle to chyba mam nieaktualną wersję przeglądarki 3.18.11, bo widziałem, że jest już 3.23 ale nie wiem jak to zaaktualizować.
autor: Wabi
16 cze 2017, 20:17
Forum: Komunikatory
Temat: brak obrazu skype
Odpowiedzi: 8
Odsłony: 11122

Re: brak obrazu skype

Jak włączyć kamerę w Skypeforlinux 5.3.0.1?
autor: Wabi
12 mar 2017, 14:46
Forum: Muzyka, filmy, zdjęcia, grafika
Temat: Po instalacji HWE Kaffeine nie wyświetla filmów
Odpowiedzi: 3
Odsłony: 2225

Re: Po instalacji HWE Kaffeine nie wyświetla filmów

Już zainstalowałem nowy Kaffeine 2.0.9 i działa mi. Dziękuję.
Odinstalowuje się tak:
sudo apt-get remove linux-generic-hwe-16.04 xserver-xorg-hwe-16.04?
autor: Wabi
11 mar 2017, 09:11
Forum: Środowiska graficzne
Temat: Tuner tv w Kaffeine
Odpowiedzi: 11
Odsłony: 4191

Re: Tuner tv w Kaffeine

Nie wiedziałem, jak to opisać, a mianowicie: # cmake <path/to/kaffeine/source/directory> <options> i rozwiązanie znalazłem u Borisa, który podał to w ten sposób: cmake . -DQT_QMAKE_EXECUTABLE=/usr/bin/qmake-qt4. Już działa.

Wyszukiwanie zaawansowane