Znaleziono 8 wyników

autor: aljandor
04 sty 2009, 17:00
Forum: Sieci, serwery, Internet
Temat: [SOLVED] Nie dzialające vhosty
Odpowiedzi: 9
Odsłony: 2467

Odp: nie dzialające vhosty

działa ! Dzięki wielkie, wirtualki działają , co prawda apache wyrzuca jeszcze warna, ale tak zawsze było: * Reloading web server config apache2 [Sun Jan 04 16:59:29 2009] [error] VirtualHost *:80 -- mixing * ports and non-*ports with a NameVirtualHost address is not supported, proceeding with undef...
autor: aljandor
04 sty 2009, 15:33
Forum: Sieci, serwery, Internet
Temat: [SOLVED] Nie dzialające vhosty
Odpowiedzi: 9
Odsłony: 2467

Odp: nie dzialające vhosty

właczone mody: alias.conf autoindex.conf mime.conf status.conf alias.load autoindex.load mime.load status.load auth_basic.load cgi.load negotiation.conf userdir.conf authn_file.load deflate.conf negotiation.load userdir.load authz_default.load deflate.load php5.conf vhost_alias.load authz_groupfile....
autor: aljandor
03 sty 2009, 23:09
Forum: Sieci, serwery, Internet
Temat: [SOLVED] Nie dzialające vhosty
Odpowiedzi: 9
Odsłony: 2467

Odp: nie dzialające vhosty

już działa dzieki, zamistat mod_vhost_alias trzeba bylo zainstalować vhost_alias :-)

EDIT:
hm jednak nie dokońca wszystko działa... po reloadzie apache:

Kod: Zaznacz cały

 [Sat Jan 03 23:06:53 2009] [warn] NameVirtualHost *:80 has no VirtualHosts
a vhost jak nie działał tak nie działa...
autor: aljandor
03 sty 2009, 15:02
Forum: Sieci, serwery, Internet
Temat: [SOLVED] Nie dzialające vhosty
Odpowiedzi: 9
Odsłony: 2467

Odp: nie dzialające vhosty

Kod: Zaznacz cały

root@lolserv:/usr/lib/apache2/modules# a2enmod mod_vhost_alias
ERROR: Module mod_vhost_alias does not exist!
hm co robie nie tak?
autor: aljandor
03 sty 2009, 12:19
Forum: Sieci, serwery, Internet
Temat: [SOLVED] Nie dzialające vhosty
Odpowiedzi: 9
Odsłony: 2467

[SOLVED] Nie dzialające vhosty

Witam, otoż nie działają mi vhosty, wszystko dodaję tak jak tutaj: http://ubuntu.pl/forum/viewtopic.php?t=53124 zero błędów i nic.. dodam tylko że przed res instalacją sytemu też to robiłem i było ok... wg mnie nie ładuję modułu: vhost_alias_module ale nie wiem gdzie go dodać .. proszę o jakieś rady...
autor: aljandor
12 maja 2008, 18:07
Forum: Sieci, serwery, Internet
Temat: Otwieranie portów z konsoli
Odpowiedzi: 10
Odsłony: 14604

Odp: Otwieranie portów z konsoli

sudo iptables -A INPUT -s 0/0 -p tcp --dport 3050 -j ACCEPT sudo iptables -A INPUT -s 0/0 -p udp --dport 3050 -j ACCEPT nie otwiera mi portów. Znaczy tak jak mojemu poprzednikowi niby otwieta ale jeśli chę się połączyc to nici... znalazłem w necie take coś: aljandor@licomp:/home/cod2$ /sbin/iptable...
autor: aljandor
02 kwie 2008, 15:43
Forum: Sieci, serwery, Internet
Temat: proftpd i tryb passywny
Odpowiedzi: 6
Odsłony: 2593

Odp: proftpd i tryb passywny

ddd mam dokładnie ten sam problem i nie wiem jak to rozwiązać;/

Wyszukiwanie zaawansowane