Teamvier - nie da się zainstalować zależności

Tylko tematy nie mieszczące się powyżej.
Panas
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 100
Rejestracja: 16 maja 2014, 16:04
Wersja Ubuntu: 17.10
Środowisko graficzne: GNOME
Architektura: x86_64

Teamvier - nie da się zainstalować zależności

Post autor: Panas » 22 sty 2018, 20:56

Mam problem z instalacja Teamvier-a 64bit na ubuntu 17.04.

Kod: Zaznacz cały

 teamviewer : 
 Wymaga: qtdeclarative5-controls-plugin (>= 5.2) ale nie da się go zainstalować lub
                    qml-module-qtquick-controls (>= 5.2) ale nie da się go zainstalować
Wymaga: qtdeclarative5-dialogs-plugin (>= 5.2) ale nie da się go zainstalować lub
                    qml-module-qtquick-dialogs (>= 5.2) ale nie da się go zainstalować
Przy sudo apt-get install qtdeclarative5-publishsubscribe-plugin wywala informację że nie można odnaleźć pakietu.
Awatar użytkownika
Hwiparam
Zakręcona Traszka
Zakręcona Traszka
Posty: 749
Rejestracja: 14 lip 2009, 19:02
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: OpenBox
Architektura: x86_64
Lokalizacja: ~/
Kontakt:

Re: Teamvier

Post autor: Hwiparam » 01 lut 2018, 08:19

Panas pisze:
22 sty 2018, 20:56
Przy sudo apt-get install qtdeclarative5-publishsubscribe-plugin wywala informację że nie można odnaleźć pakietu.

Kod: Zaznacz cały

sudo apt-get update && sudo apt-get upgrade
Próbowałeś?
BO MY PISZO JAK SIE MUWI A NIE JAK SIE PISZE

inny OS = Arch Linux
ODPOWIEDZ

Wróć do „Inne”