Alt z polskimi znakami

Wyłącznie system! Wątpliwości dotyczące aplikacji proszę umieszczać niżej, w odpowiednich forach.
Wabi
Sędziwy Jeż
Sędziwy Jeż
Posty: 87
Rejestracja: 08 sie 2016, 18:55
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Kontakt:

Alt z polskimi znakami

Post autor: Wabi » 28 lis 2016, 23:00

Od początku na stronie lubimyczytac.pl, po naciśnięciu alt w polu wyszukiwania książek, zaznacza mi cały tekst. Mam wybrany j. polski w ustawieniach ubuntu, a angielski usunąłem.
Awatar użytkownika
kszyhus
Wytworny Kaczor
Wytworny Kaczor
Posty: 462
Rejestracja: 19 lis 2010, 08:34
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64
Lokalizacja: okolice Ostrowa Wielkopolskiego

Re: Alt z polskimi znakami

Post autor: kszyhus » 29 lis 2016, 07:17

Sprawdziłem stronę. U mnie tak samo. Miałem podobny efekt w kilku programach.
Moim rozwiązaniem było wpisanie tekstu w jakimś (wygodnym i szybkim) edytorze tekstowym i przekopiowanie tekstu.
Nie trzeba mówić tsza, lecz tsza mówić trzeba.
Wabi
Sędziwy Jeż
Sędziwy Jeż
Posty: 87
Rejestracja: 08 sie 2016, 18:55
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Kontakt:

Re: Alt z polskimi znakami

Post autor: Wabi » 29 lis 2016, 08:20

W Windowsie problem ten nie istnieje. Pewnym rozwiązaniem jest Alt+kursor w prawo, wówczas pojawia się na końcu tekstu i można już użyć Alt+polskie znaki, ale trzeba to robić za każdym razem.
Awatar użytkownika
kszyhus
Wytworny Kaczor
Wytworny Kaczor
Posty: 462
Rejestracja: 19 lis 2010, 08:34
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64
Lokalizacja: okolice Ostrowa Wielkopolskiego

Re: Alt z polskimi znakami

Post autor: kszyhus » 29 lis 2016, 09:07

Z tą strzałką w prawo wydaje się lepszym sposobem niż przekopiowywanie tekstu.
Nie trzeba mówić tsza, lecz tsza mówić trzeba.
Wabi
Sędziwy Jeż
Sędziwy Jeż
Posty: 87
Rejestracja: 08 sie 2016, 18:55
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Kontakt:

Re: Alt z polskimi znakami

Post autor: Wabi » 09 gru 2016, 19:48

Administratorzy strony twierdzą, że u nich jest wszystko w porządku, a ja mam chyba coś źle ustawione w klawiaturze. Tylko, że na wszędzie mi to działa, oprócz ich strony.
Wabi
Sędziwy Jeż
Sędziwy Jeż
Posty: 87
Rejestracja: 08 sie 2016, 18:55
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Kontakt:

Re: Alt z polskimi znakami

Post autor: Wabi » 22 paź 2017, 12:11

Sprawę rozwiązałem stosując się do rad LInGrubego ze strony:
https://forum.lvlup.pro/t/ubuntu-14-04- ... aki/1810/5
Trzeba zrobić:
sudo dpkg-reconfigure locales
i odznaczyć en_US.UTF-8... by pozostało tylko pl_PL.UTF-8...
Niestety po ponownym włączeniu komputera problem powrócił, ale gdy się dam wyloguj, to mam dobrze. Czego tu brakuje, abym nie musiał dawać wyloguj? Jak się przełączam na sesję gościa to działa, ale na mojej nie. Gdy wyłączę automatyczne logowanie do systemu, to działa.
ODPOWIEDZ

Wróć do „Instalacja, aktualizacja i konfiguracja Ubuntu”