Wyjście Hdmi pod Tv działa tylko z wpiętym kablem VGA

Karty graficzne, dźwiękowe, tv, monitory etc.
HENIU
Piegowaty Guziec
Piegowaty Guziec
Posty: 6
Rejestracja: 20 lip 2005, 20:49
Płeć: Mężczyzna
Wersja Ubuntu: 7.04

Wyjście Hdmi pod Tv działa tylko z wpiętym kablem VGA

Post autor: HENIU » 30 lis 2017, 19:10

Witam

Szukam rozwiązania małego problemu.
Zainstalowałem najnowsze Ubuntu 16.04.3 LTS tylko i wyłącznie dla Kodi pod Tv. W momencie przepięcia komputera ze zwykłego monitora na Telewizor po kablu Hdmi obraz wyświetlany jest dla tego wejścia jeśli mam wpięty do telewizora dodatkowo kabel VGA. PO wypięciu kabla VGA automatycznie HDMI się wyłacza i wskazuje brak sygnału
Płytka to msi h110 eco + celeron 3900 z intel Hd 510 .
Zainstalowałem nawet z jakiegoś forum Fix dla Intel hd graphics co poprawiło jakość tekstur itp ale nie usunęło problemu
Help może jest jakiś program który to naprawia.
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7308
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wyjście Hdmi pod Tv działa tylko z wpiętym kablem VGA

Post autor: mario_7 » 03 gru 2017, 15:12

Jeśli w ustawieniach systemu ustawisz TV podłączony przez HDMI jako jedyny zewnętrzny monitor to też tak jest?
Masz jakieś zmiany zrobione w pliku xorg.conf?
Czytelnia - poczytaj, Google - poszukaj
HENIU
Piegowaty Guziec
Piegowaty Guziec
Posty: 6
Rejestracja: 20 lip 2005, 20:49
Płeć: Mężczyzna
Wersja Ubuntu: 7.04

Re: Wyjście Hdmi pod Tv działa tylko z wpiętym kablem VGA

Post autor: HENIU » 03 gru 2017, 15:30

" Jeśli w ustawieniach systemu ustawisz TV podłączony przez HDMI jako jedyny zewnętrzny monitor to też tak jest?" jak byś mi wskazał jak to zrobić był bym wdzieczny bo w ustawieniach nic takiego nie mam
a w xorg.conf nic nie zmieniałem bo korzystałem z poradnika dostarczonego przez jakieś forum z Intela
ODPOWIEDZ

Wróć do „Multimedia - karty graficzne, dźwiękowe, telewizyjne, drukarki, skanery”