Instalacja karty broadcom 4318, hardy

Instalacja i konfiguracja oprogramowania sieciowego.
dbgoku
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 17 kwie 2007, 07:09
Płeć: Mężczyzna
Wersja Ubuntu: 8.04
Środowisko graficzne: GNOME
Kontakt:

[solved]Instalacja karty broadcom 4318, hardy

Post autor: dbgoku » 05 maja 2008, 08:33

Witam
Próbuję zainstalować z poradnika: viewtopic.php?t=73142&highlight=broadcom
W pierwszym pakiecie daję make i wywala mnóstwo błędów - http://wklej.org/id/84577b7b0f
Nie wiem czym to spowodowane, przychodzą mi na myśl dwie rzeczy: brak jakiegoś kompilatora/pakietu hardy jest świeżo po instalacji, nie mam w nim internetu więc (druga myśl) pakiet pobrałem na windzie i przeniosłem na ubuntu hardy.
Zna ktoś rozwiązanie mojego problemu ?
Pozdrawiam
Awatar użytkownika
yoltz
Piegowaty Guziec
Piegowaty Guziec
Posty: 16
Rejestracja: 11 kwie 2008, 11:20
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Kontakt:

Odp: Instalacja karty broadcom 4318, hardy

Post autor: yoltz » 05 maja 2008, 12:34

mam podobny problem, miałem zaistalowane ndiswrapperem boardcoma na ubuntu 7.10 po aktualizacji wifi nie dziala ma ktoś moze jakiś pomysł??
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7517
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Odp: Instalacja karty broadcom 4318, hardy

Post autor: mario_7 » 12 maja 2008, 12:09

zainstaluj b43-fwcutter z płyty Ubuntu lub z repozytoriów.
Czytelnia - poczytaj, Google - poszukaj
dbgoku
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 17 kwie 2007, 07:09
Płeć: Mężczyzna
Wersja Ubuntu: 8.04
Środowisko graficzne: GNOME
Kontakt:

Odp: Instalacja karty broadcom 4318, hardy

Post autor: dbgoku » 15 maja 2008, 21:13

b43-fwcutter nie pomoże. Udało się rozwiązać problem :D Wszystkie sterowniki dla broadcom 43xx można pobrać z tąd: http://ubuntu.cafuego.net/
Dokładnej chodzi o b43-firmware
Można zamknąć
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7517
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Odp: Instalacja karty broadcom 4318, hardy

Post autor: mario_7 » 16 maja 2008, 00:35

dbgoku, b43-fwcutter robi z firmware dokładnie to, co stamtąd pobierasz w formie pakietu b43-firmware...
Czytelnia - poczytaj, Google - poszukaj
dbgoku
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 17 kwie 2007, 07:09
Płeć: Mężczyzna
Wersja Ubuntu: 8.04
Środowisko graficzne: GNOME
Kontakt:

Odp: Instalacja karty broadcom 4318, hardy

Post autor: dbgoku » 18 maja 2008, 14:03

Jeśli tak to zwracam honor, tylko jak instalowałem fwcutter, to nic nie pomagało, a potem pojawił się pakiet b43-firmware który po instalacji nawet nie wymagał ponownego uruchomienia i od razu wykrywał sieci.
W każdym razie problem z głowy, pewnie pomoże również innym którzy nie umieją sobie poradzić, czy próbują ndiswrapperem
Awatar użytkownika
SvenGips
Sędziwy Jeż
Sędziwy Jeż
Posty: 38
Rejestracja: 19 kwie 2007, 23:15
Płeć: Mężczyzna
Wersja Ubuntu: 15.04
Środowisko graficzne: GNOME
Architektura: x86_64
Kontakt:

Odp: Instalacja karty broadcom 4318, hardy

Post autor: SvenGips » 19 cze 2008, 21:18

A co zrobić jeśli początkowo fajnie wykrywało wlan a potem coś się zrypało po wprowadzeniu ręcznie danych pod neo, i teraz nawet reinstall sterowników nie pomaga. Dodatkowo zniknęła ikona sieci która znajdowała sie koło zegara.
Samsung R60 Plus = Intel Core2Duo 2Ghz|2Gb DDR2|Wifi Atheros |Ati Radeon X2300 128MB|hdd:Fujitsu200GB + exthdd:WD My Book 500GB|
Ubuntu 8.04 PL
Awatar użytkownika
mateusz16
Sędziwy Jeż
Sędziwy Jeż
Posty: 70
Rejestracja: 04 wrz 2007, 19:44
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: KDE Plasma
Architektura: x86
Kontakt:

Odp: Instalacja karty broadcom 4318, hardy

Post autor: mateusz16 » 19 cze 2008, 21:37

podaj iwconfig i sprubujwywalic plik
/etc/network/interferaces
ale pamioetaj zrob kopie:D komus na forum to pomoglo:P
Awatar użytkownika
SvenGips
Sędziwy Jeż
Sędziwy Jeż
Posty: 38
Rejestracja: 19 kwie 2007, 23:15
Płeć: Mężczyzna
Wersja Ubuntu: 15.04
Środowisko graficzne: GNOME
Architektura: x86_64
Kontakt:

Odp: Instalacja karty broadcom 4318, hardy

Post autor: SvenGips » 19 cze 2008, 21:41

Po usunięciu interfaces iwconfig wyświetla mi tak:
iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:"neostrada_a93e"
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Tx-Power=27 dBm
Retry min limit:7 RTS thr:off Fragment thr=2346 B
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


Z kolei ifconfig wyświetla mi tak:
root@svengips-laptop:/home/svengips# ifconfig
eth0 Link encap:Ethernet HWaddr 00:16:d4:3d:51:d5
inet addr:192.168.1.11 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::216:d4ff:fe3d:51d5/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4873 errors:0 dropped:0 overruns:0 frame:0
TX packets:5098 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:4069143 (3.8 MB) TX bytes:891003 (870.1 KB)
Interrupt:20 Base address:0xa000

wlan0 Link encap:Ethernet HWaddr **:**:**:**:**:**
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

wlan0:avahi Link encap:Ethernet HWaddr **:**:**:**:**:**
inet addr:169.254.10.29 Bcast:169.254.255.255 Mask:255.255.0.0
UP BROADCAST MULTICAST MTU:1500 Metric:1

wmaster0 Link encap:UNSPEC HWaddr **-**-**-**-**-**-00-00-00-00-00-00-00-00-00-00
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Samsung R60 Plus = Intel Core2Duo 2Ghz|2Gb DDR2|Wifi Atheros |Ati Radeon X2300 128MB|hdd:Fujitsu200GB + exthdd:WD My Book 500GB|
Ubuntu 8.04 PL
yonasz
Piegowaty Guziec
Piegowaty Guziec
Posty: 11
Rejestracja: 22 cze 2008, 18:37
Płeć: Mężczyzna
Wersja Ubuntu: 8.04
Środowisko graficzne: GNOME

Odp: Instalacja karty broadcom 4318, hardy

Post autor: yonasz » 24 cze 2008, 22:48

Chciałbym przyznac racje koledze @mario_7 instalacja b43-firmware uruchomila wifi natomiast b43-fwcutter instalowany wczesniej nie pomogl. Wielkie dzieki za informacje sa bardzo przydatne :razz:
ODPOWIEDZ

Wróć do „Sieci, serwery, Internet”