• Reklama

Bluetooth nie włącza się

Przenośne komputery i problemy z nimi związane

Bluetooth nie włącza się

Postprzez rootman » 21 maja 2012, o 14:25

Nie włącza mi się bluetooth, mimo że przełącznik sprzętowy mam włączony. Ikona bluetooth się wyświetla, ale bluetooth jest nieaktywne
http://desmond.imageshack.us/Himg826/sc ... es=landing
http://desmond.imageshack.us/Himg225/sc ... es=landing

Co trzeba doinstalować żeby zadziałało?
rootman
Sędziwy Jeż
 
Posty: 34
Dołączył(a): 19 cze 2008, o 16:52
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86_64

Reklama

Re: Bluetooth nie włącza się

Postprzez linuxozaurus » 21 maja 2012, o 15:02

podaj wynik lspci -k
witam
Linuxozaurus
Santo Subito Ioannes Paulus II "wolne oprogramowanie dla wolnych ludzi"
SGS z CyanogenMod 11
Google Nexus 7 z SlimRom
Avatar użytkownika
linuxozaurus
Gibki Gibbon
 
Posty: 2041
Dołączył(a): 2 lis 2010, o 23:45
Gadu-Gadu: 6274517 6006606
Skype: linuxozaurus
Płeć: Kobieta
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez rootman » 21 maja 2012, o 15:33

Kod: Zaznacz cały
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
   Subsystem: Sony Corporation Device 908b
00:01.0 PCI bridge: Intel Corporation 2nd Generation Core Processor Family PCI Express Root Port (rev 09)
   Kernel driver in use: pcieport
   Kernel modules: shpchp
00:16.0 Communication controller: Intel Corporation 6 Series Chipset Family MEI Controller #1 (rev 04)
   Subsystem: Sony Corporation Device 908b
00:1a.0 USB Controller: Intel Corporation 6 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
   Subsystem: Sony Corporation Device 908b
   Kernel driver in use: ehci_hcd
00:1b.0 Audio device: Intel Corporation 6 Series Chipset Family High Definition Audio Controller (rev 04)
   Subsystem: Sony Corporation Device 908b
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel
00:1c.0 PCI bridge: Intel Corporation 6 Series Chipset Family PCI Express Root Port 1 (rev b4)
   Kernel driver in use: pcieport
   Kernel modules: shpchp
00:1c.3 PCI bridge: Intel Corporation 6 Series Chipset Family PCI Express Root Port 4 (rev b4)
   Kernel driver in use: pcieport
   Kernel modules: shpchp
00:1c.5 PCI bridge: Intel Corporation 6 Series Chipset Family PCI Express Root Port 6 (rev b4)
   Kernel driver in use: pcieport
   Kernel modules: shpchp
00:1d.0 USB Controller: Intel Corporation 6 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
   Subsystem: Sony Corporation Device 908b
   Kernel driver in use: ehci_hcd
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 04)
   Subsystem: Sony Corporation Device 908b
   Kernel modules: iTCO_wdt
00:1f.2 SATA controller: Intel Corporation 6 Series Chipset Family 6 port SATA AHCI Controller (rev 04)
   Subsystem: Sony Corporation Device 908b
   Kernel driver in use: ahci
   Kernel modules: ahci
00:1f.3 SMBus: Intel Corporation 6 Series Chipset Family SMBus Controller (rev 04)
   Subsystem: Sony Corporation Device 908b
   Kernel modules: i2c-i801
01:00.0 VGA compatible controller: nVidia Corporation Device 1055 (rev a1)
   Subsystem: Sony Corporation Device 908b
   Kernel driver in use: nvidia
   Kernel modules: nvidia-current, nouveau, nvidiafb
01:00.1 Audio device: nVidia Corporation Device 0e08 (rev a1)
   Subsystem: Sony Corporation Device 908b
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel
07:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
   Subsystem: Foxconn International, Inc. Device e037
   Kernel driver in use: ath9k
   Kernel modules: ath9k
0d:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5209 (rev 01)
   Subsystem: Sony Corporation Device 908b
   Kernel driver in use: rts_pstor
   Kernel modules: rts_pstor
13:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
   Subsystem: Sony Corporation Device 908b
   Kernel driver in use: r8169
   Kernel modules: r8169


//bear7: Polecenia, wyniki poleceń, komunikaty, błędy, kod źródłowy, fragmenty plików i tym podobne, umieszczaj na forum w znacznikach CODE.
rootman
Sędziwy Jeż
 
Posty: 34
Dołączył(a): 19 cze 2008, o 16:52
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez bear7 » 21 maja 2012, o 20:54

linuxozaurus napisał(a):podaj wynik lspci -k

linuxozaurus, widzę że to twoje takie standardowe "CTRL+v", gdy tylko pojawi się jakiś wątek, w którym jest problem ze sprzętem...
Niestety, podobnie jak i twoja prośba o wynik tego polecenia, jest to tylko nabicie dodatkowego posta. Tak się składa, że w większości przypadków bluetooth będzie rozpoznany nie przez lspci, a przez lsusb. Przy rozwiązywaniu problemów z bluetooth-em, przydatne okażą się wyniki poniższych poleceń:
Kod: Zaznacz cały
lsusb
lsmod | grep bluetooth
ps aux | grep bluetooth
rfkill list
hcitool dev
hciconfig -a
sudo service bluetooth status


W międzyczasie spróbuj przeładować bluetoothd. Może zadziała...
Kod: Zaznacz cały
sudo killall bluetoothd
sudo bluetoothd
ps aux | grep bluetooth
To co zdobyliśmy z największym trudem, najbardziej kochamy... ~SENEKA
Linux Registered User #484283 | Ubuntu User #26080
NA PROŚBY O POMOC PRZEZ PW I E-MAIL NIE ODPOWIADAM - OD TEGO JEST FORUM.
Zaczynasz przygodę z Ubuntu?-->CLICK
bear7
Moderator
 
Posty: 9139
Dołączył(a): 21 sty 2009, o 00:12
Lokalizacja: pwd
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez rootman » 21 maja 2012, o 21:16

Przeładowanie nie rozwiązało problemu

Tutaj wyniki tych poleceń:
Kod: Zaznacz cały
pawel@pawelvaio:~$ lsusb
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 0489:e027 Foxconn / Hon Hai
Bus 001 Device 003: ID 0c45:6436 Microdia
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
pawel@pawelvaio:~$ lsmod | grep bluetooth
bluetooth              72320  8 sco,bnep,l2cap,btusb
pawel@pawelvaio:~$ ps aux | grep bluetooth
pawel     1609  0.0  0.2 339508 11656 ?        Sl   18:56   0:00 bluetooth-applet
root      4073  0.0  0.0  23076  1880 ?        Ss   21:12   0:00 bluetoothd
pawel     4089  0.0  0.0  16868  1052 pts/0    S+   21:14   0:00 grep --color=auto bluetooth
pawel@pawelvaio:~$ rfkill list
1: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
2: sony-wifi: Wireless LAN
   Soft blocked: no
   Hard blocked: no
3: sony-bluetooth: Bluetooth
   Soft blocked: no
   Hard blocked: no
4: hci0: Bluetooth
   Soft blocked: no
   Hard blocked: no
pawel@pawelvaio:~$ hcitool dev
Devices:
pawel@pawelvaio:~$ hciconfig -a
hci0:   Type: BR/EDR  Bus: USB
   BD Address: 00:00:00:00:00:00  ACL MTU: 0:0  SCO MTU: 0:0
   DOWN
   RX bytes:0 acl:0 sco:0 events:0 errors:0
   TX bytes:6 acl:0 sco:0 commands:2 errors:0

pawel@pawelvaio:~$ sudo service bluetooth status
* bluetooth is running
rootman
Sędziwy Jeż
 
Posty: 34
Dołączył(a): 19 cze 2008, o 16:52
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez bear7 » 21 maja 2012, o 21:36

Spróbuj polecenia:
Kod: Zaznacz cały
sudo hciconfig hci0 up

Następnie, pokaż raz jeszzcze wynik polecenia:
Kod: Zaznacz cały
hciconfig -a
To co zdobyliśmy z największym trudem, najbardziej kochamy... ~SENEKA
Linux Registered User #484283 | Ubuntu User #26080
NA PROŚBY O POMOC PRZEZ PW I E-MAIL NIE ODPOWIADAM - OD TEGO JEST FORUM.
Zaczynasz przygodę z Ubuntu?-->CLICK
bear7
Moderator
 
Posty: 9139
Dołączył(a): 21 sty 2009, o 00:12
Lokalizacja: pwd
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez templer » 3 cze 2012, o 17:44

Jako że mam taki sam problem jak rootman wyniki poleceń wskazanych przez Ciebie bear7

Kod: Zaznacz cały
templer@templer-Lenovo-G550:~$ lsusb
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 005: ID 04b8:0883 Seiko Epson Corp.
Bus 006 Device 004: ID 04b8:001b Seiko Epson Corp.
Bus 006 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 006 Device 002: ID 09da:9090 A4 Tech Co., Ltd
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 5986:0145 Acer, Inc
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
templer@templer-Lenovo-G550:~$ lsmod | grep bluetooth
templer@templer-Lenovo-G550:~$ ps aux | grep bluetooth
templer   1707  0.0  0.1 259576  9172 ?        Sl   07:36   0:00 bluetooth-applet
templer   8508  0.4  0.1 372476 15732 ?        Sl   17:27   0:00 bluetooth-properties
templer   8597  0.0  0.0  16868  1044 pts/0    S+   17:29   0:00 grep --color=auto bluetooth
templer@templer-Lenovo-G550:~$ rfkill list
0: ideapad_wlan: Wireless LAN
   Soft blocked: no
   Hard blocked: no
1: ideapad_bluetooth: Bluetooth
   Soft blocked: no
   Hard blocked: no
2: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: yes
templer@templer-Lenovo-G550:~$ hcitool dev
Devices:
templer@templer-Lenovo-G550:~$ hciconfig -a
templer@templer-Lenovo-G550:~$ sudo service bluetooth status
[sudo] password for templer:
* bluetooth is not running
templer@templer-Lenovo-G550:~$ sudo killall bluetoothd
bluetoothd: nie znaleziono żadnego procesu
templer@templer-Lenovo-G550:~$ sudo bluetoothd
templer@templer-Lenovo-G550:~$ ps aux | grep bluetooth
templer   1707  0.0  0.1 259576  9172 ?        Sl   07:36   0:00 bluetooth-applet
templer   8508  0.2  0.1 372476 15732 ?        Sl   17:27   0:00 bluetooth-properties
root      8625  0.0  0.0  23220  1908 ?        Ss   17:31   0:00 bluetoothd
templer   8642  0.0  0.0  16868  1048 pts/0    S+   17:31   0:00 grep --color=auto bluetooth
templer@templer-Lenovo-G550:~$ sudo hciconfig hci0 up
Can't get device info: No such device
templer@templer-Lenovo-G550:~$ hciconfig -a

Na pasku jest niby napis pod ikoną, że bluetooth jest włączony ale inne urządzenia jakoś go nie wykrywają, co ciekawe jednocześnie po kliku na "Preferencje" od bluetooth już napis jest że wyłączony. Nie ma żadnej reakcji po użyciu przełącznika łączności bezprzewodowej, ani klawisza Fn+F5(odpowiadającego za łączność bezprzewodową). Ma ktoś jakieś pomysły co z tym fantem zrobić ?
Avatar użytkownika
templer
Serdeczny Borsuk
 
Posty: 216
Dołączył(a): 28 sty 2012, o 19:18
Lokalizacja: Koblenz
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez bear7 » 3 cze 2012, o 18:54

templer napisał(a):Na pasku jest niby napis pod ikoną, że bluetooth jest włączony ale inne urządzenia jakoś go nie wykrywają,

Tyle że, albo ja mam problem ze wzrokiem, albo u Ciebie, ani lsusb, ani hcitool dev nie wykrywa tego bluetooth-a.
templer napisał(a):Na pasku jest niby napis pod ikoną, że bluetooth jest włączony ale inne urządzenia jakoś go nie wykrywają, co ciekawe jednocześnie po kliku na "Preferencje" od bluetooth już napis jest że wyłączony.

Może spowodowane jest to tym, że masz założoną tzw. "twardą blokadę" na WiFi o czym świadczy poniższy wynik:
templer napisał(a):
Kod: Zaznacz cały
templer@templer-Lenovo-G550:~$ rfkill list
0: ideapad_wlan: Wireless LAN
   Soft blocked: no
   Hard blocked: no
1: ideapad_bluetooth: Bluetooth
   Soft blocked: no
   Hard blocked: no
2: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: yes


Nie wiem czy wiesz, ale w laptopach, bluetooth oraz WiFi są wył./wł. tym samym przełącznikiem: wyłączając jedną usługę, wyłączasz także tą drugą.
templer napisał(a):Nie ma żadnej reakcji po użyciu przełącznika łączności bezprzewodowej, ani klawisza Fn+F5(odpowiadającego za łączność bezprzewodową).

Nie wiem, w jaki sposób to monitorowałeś, ale można to zrobić na przynajmniej dwa sposoby.
1. Uruchom terminal i wklep polecenie:
Kod: Zaznacz cały
tail -f -n 25 /var/log/syslog

i patrz na reakcję w terminalu, gdy ustawisz przełącznik na wyłączony/włączony: nie wiem, czy masz fizyczny przełącznik, czy tylko kombinację klawiszy, ale to akurat raczej nie powinno mieć znaczenia. Ja na przykład dostaję informację, że bluetooth i WiFi są ON/OFF.
2. Usuń tą "twardą blokadę" z WiFi (przełącznik WiFi na "włączony") i wklep raz jeszcze te same polecenia co powyżej. Porównaj je ze sobą. Jak się różnią, to wrzuć na forum.
Na chwilę obecną, jedyne co mogę Ci powiedzieć to to, że masz problem...
To co zdobyliśmy z największym trudem, najbardziej kochamy... ~SENEKA
Linux Registered User #484283 | Ubuntu User #26080
NA PROŚBY O POMOC PRZEZ PW I E-MAIL NIE ODPOWIADAM - OD TEGO JEST FORUM.
Zaczynasz przygodę z Ubuntu?-->CLICK
bear7
Moderator
 
Posty: 9139
Dołączył(a): 21 sty 2009, o 00:12
Lokalizacja: pwd
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez templer » 3 cze 2012, o 19:41

bear7 napisał(a):Nie wiem czy wiesz, ale w laptopach, bluetooth oraz WiFi są wył./wł. tym samym przełącznikiem: wyłączając jedną usługę, wyłączasz także tą drugą.
templer napisał(a):Nie ma żadnej reakcji po użyciu przełącznika łączności bezprzewodowej, ani klawisza Fn+F5(odpowiadającego za łączność bezprzewodową).

Wiem o tym, dlatego umyślnie zaznaczyłem użycie przełącznika, czyli tej "twardej blokady" oraz kombinacji klawiszy.
Podane wyżej wyniki poleceń były przy przełączniku ustawionym na "włączony".
bear7 napisał(a):Nie wiem, w jaki sposób to monitorowałeś, ale można to zrobić na przynajmniej dwa sposoby.
1. Uruchom terminal i wklep polecenie:
Kod: Zaznacz cały
tail -f -n 25 /var/log/syslog

i patrz na reakcję w terminalu, gdy ustawisz przełącznik na wyłączony/włączony: nie wiem, czy masz fizyczny przełącznik, czy tylko kombinację klawiszy, ale to akurat raczej nie powinno mieć znaczenia. Ja na przykład dostaję informację, że bluetooth i WiFi są ON/OFF.
2. Usuń tą "twardą blokadę" z WiFi (przełącznik WiFi na "włączony") i wklep raz jeszcze te same polecenia co powyżej. Porównaj je ze sobą.

Brak różnic w odpowiedziach z terminalu. Co do przełącznika j.w.
Niezależnie od ustawienia przełącznika jest:
Kod: Zaznacz cały
2: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: yes
Avatar użytkownika
templer
Serdeczny Borsuk
 
Posty: 216
Dołączył(a): 28 sty 2012, o 19:18
Lokalizacja: Koblenz
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez bear7 » 3 cze 2012, o 21:03

WiFi Ci działa? Sprawdzałeś ustawienia w BIOS-ie?
To co zdobyliśmy z największym trudem, najbardziej kochamy... ~SENEKA
Linux Registered User #484283 | Ubuntu User #26080
NA PROŚBY O POMOC PRZEZ PW I E-MAIL NIE ODPOWIADAM - OD TEGO JEST FORUM.
Zaczynasz przygodę z Ubuntu?-->CLICK
bear7
Moderator
 
Posty: 9139
Dołączył(a): 21 sty 2009, o 00:12
Lokalizacja: pwd
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez templer » 3 cze 2012, o 21:19

Z BIOSu: Wireless LAN Support: Enabled , czyli ustawione jest poprawnie. WiFi nie używam. Interesował mnie w tym temacie tylko Bluetooth.
Avatar użytkownika
templer
Serdeczny Borsuk
 
Posty: 216
Dołączył(a): 28 sty 2012, o 19:18
Lokalizacja: Koblenz
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez brezniew » 3 cze 2012, o 21:22

Nie chcę Cie martwić, ale możesz mieć spory problem:
viewtopic.php?f=133&t=158805
Avatar użytkownika
brezniew
Moderator
 
Posty: 4460
Dołączył(a): 12 kwi 2011, o 16:48
Wersja Ubuntu: inny OS
Środowisko graficzne: Fluxbox
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez bear7 » 3 cze 2012, o 21:36

templer napisał(a):WiFi nie używam. Interesował mnie w tym temacie tylko Bluetooth.

Ale ja nie pytałem, czy używasz, czy też nie. Ja zapytałem, czy działa?
To co zdobyliśmy z największym trudem, najbardziej kochamy... ~SENEKA
Linux Registered User #484283 | Ubuntu User #26080
NA PROŚBY O POMOC PRZEZ PW I E-MAIL NIE ODPOWIADAM - OD TEGO JEST FORUM.
Zaczynasz przygodę z Ubuntu?-->CLICK
bear7
Moderator
 
Posty: 9139
Dołączył(a): 21 sty 2009, o 00:12
Lokalizacja: pwd
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez templer » 3 cze 2012, o 21:51

WiFi również nie działa. brezniew idealnie trafił z przytoczonym tematem. Problem tkwi w tym przełączniku sprzętowym. Niestety zawarte w zalinkowanym temacie porady dot. uruchamiania laptopa z włączonym przełącznikiem lub z załączaniem w trakcie uruchamiania nie pomagają. Sądząc po sygnaturce założyciela tamtego tematu przejście na 12.04 również problemu nie rozwiąże, a instalacja windowsa nie wchodzi w rachubę.
Avatar użytkownika
templer
Serdeczny Borsuk
 
Posty: 216
Dołączył(a): 28 sty 2012, o 19:18
Lokalizacja: Koblenz
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez brezniew » 3 cze 2012, o 21:58

Sprawdź chociaż przy użyciu LiveCD czy przełącznik będzie obsługiwany w wersji 12.04.
Jaki to model laptopa?
Avatar użytkownika
brezniew
Moderator
 
Posty: 4460
Dołączył(a): 12 kwi 2011, o 16:48
Wersja Ubuntu: inny OS
Środowisko graficzne: Fluxbox
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez templer » 3 cze 2012, o 22:07

Lenovo G550.
Edit:
W trybie Live w 12.04 przełącznik nadal nie działa:
"wireless is disabled by hardware switch"
Avatar użytkownika
templer
Serdeczny Borsuk
 
Posty: 216
Dołączył(a): 28 sty 2012, o 19:18
Lokalizacja: Koblenz
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez brezniew » 3 cze 2012, o 22:25

Spróbuj może tak:
Kod: Zaznacz cały
sudo rm /dev/rfkill
sudo reboot
Avatar użytkownika
brezniew
Moderator
 
Posty: 4460
Dołączył(a): 12 kwi 2011, o 16:48
Wersja Ubuntu: inny OS
Środowisko graficzne: Fluxbox
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez templer » 3 cze 2012, o 22:32

brezniew napisał(a):Spróbuj może tak:
Kod: Zaznacz cały
sudo rm /dev/rfkill
sudo reboot

Niestety bez efektu. Nadal sieć bezprzewodowa wyłączona przez przełącznik sieciowy. (restart był z przełącznikiem włączonym)

Edit:
Faktycznie chyba jedynym rozwiązaniem jest instalacja windy:
Włączanie i wyłączanie łączności radiowej przy użyciu systemu Windows
Łączność radiową można wyłączać przy użyciu systemu Windows.
UWAGA: Jeśli łączność radiowa została wyłączona w systemie Microsoft Windows, to aby ją ponownie włączyć, również należy użyć funkcji systemu Microsoft Windows. Po wyłączeniu łączności radiowej w systemie Windows, do ponownego jej włączenia nie można użyć przełącznika sprzętowego ani narzędzia do połączeń WiFi.
Windows XP
W menu Start kliknij polecenie Połącz z. Kliknij prawym przyciskiem myszy Połączenie sieci bezprzewodowej, a następnie wybierz opcję Wyłącz.
Jeśli istnieje wiele kart sieci bezprzewodowej, w menu Start kliknij opcję Połącz z > Pokaż wszystkie połączenia. Kliknij prawym przyciskiem myszy żądaną kartę i wybierz polecenie Wyłącz.
W ten sam sposób można ponownie włączyć łączność radiową.

źródło: http://support.dell.com/support/edocs/network/R196255/po/radio.htm

szkoda że nie można tego zrobić przez VirtualBox'a...
Avatar użytkownika
templer
Serdeczny Borsuk
 
Posty: 216
Dołączył(a): 28 sty 2012, o 19:18
Lokalizacja: Koblenz
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez piotras4lo » 23 cze 2012, o 23:38

Witam, podłączę się do tematu. Mam Ubuntu 12.04 i kupiłem adapter bluetooth Natec Bee USB Nano Dongle. Problem w tym, że Ubu nie wykrywa go. W Ustawienia/Bluetooth wyświetla komunikat "Nie odnaleziono adapterów bluetooth". Wiecie jak można rozwiązać ten problem?

Pozdrawiam
piotras4lo
Piegowaty Guziec
 
Posty: 13
Dołączył(a): 28 paź 2007, o 15:18
Płeć: Mężczyzna
Wersja Ubuntu: 9.10
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Bluetooth nie włącza się

Postprzez jakoku2 » 24 cze 2012, o 01:14

Podaj komunikaty
Kod: Zaznacz cały
sudo lsusb

oraz zaraz po podłączeniu bluetooth
Kod: Zaznacz cały
demsg | tail
Avatar użytkownika
jakoku2
Wytworny Kaczor
 
Posty: 293
Dołączył(a): 17 lis 2007, o 15:48
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86


Powrót do Laptopy

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości