WiFi nie chce się włączyć

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 09 maja 2018, 22:52

Dzień dobry,

Próbowałem skonfigurować i włączyć wpa_supplicant i coś tak namieszałem, że WiFi nie chce się włączyć. Mimo że daje "enable" i "disable" to i tak pisze "device is not ready" i nie chce się włączyć. Podczas próby "sudo apt-get update" wyświetliło błąd który zgłosiłem i napisało:
Aborted (core dumped)
Czytanie list pakietów... Gotowe
E: Problem executing scripts APT::Update::Post-Invoke-Success 'if /usr/bin/test -w /var/cache/app-info -a -e /usr/bin/appstreamcli; then appstreamcli refresh > /dev/null; fi'
E: Sub-process returned an error code
i jednak komenda którą znalazłem w internecie:
rfkill list:
0: ideapad_wlan: Wireless LAN
Soft blocked: no
Hard blocked: no
1: ideapad_bluetooth: Bluetooth
Soft blocked: yes
Hard blocked: no
2: hci0: Bluetooth
Soft blocked: yes
Hard blocked: no
3: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
To chyba znaczy że wifi nie jest fizycznie zablokowane?
Awatar użytkownika
yahoob3
Wytworny Kaczor
Wytworny Kaczor
Posty: 380
Rejestracja: 01 lip 2013, 20:28
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: GNOME
Architektura: x86
Lokalizacja: Lublin
Kontakt:

Re: WiFi nie chce się włączyć

Post autor: yahoob3 » 11 maja 2018, 09:44

Wpisz w terminalu:

Kod: Zaznacz cały

sudo rfkill unblock all
Mint 18.3 Cinnamon, kern. 4.13; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
Ubuntu 14.04.1 Unity/Gn.Fallb.; kern. 3.19; 32-bit na: GA-VM900M z CPU Pent. 2.66 GHz*2; 2,5 GB RAM; GPU GeForce 7300LE. LU#586742
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 12 maja 2018, 20:53

Po użyciu komendy lista wygląda tak:
rfkill list
0: ideapad_wlan: Wireless LAN
Soft blocked: no
Hard blocked: no
1: ideapad_bluetooth: Bluetooth
Soft blocked: no
Hard blocked: no
2: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
3: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
Niestety to nie pomogło i dalej pisze "device is not ready" i wifi nie chce się włączyć :(
Awatar użytkownika
kobrawerde
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 169
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: LXDE
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: kobrawerde » 13 maja 2018, 08:30

Może poszukaj w gogle według twoich błędnych wpisów np .
sudo apt-get update failed (E: Sub-process returned an error code)
do czegoś takiego jest dużo rożnych info / rozwiązań ....ale czy to coś da. ...np.

Kod: Zaznacz cały

sudo apt-get update --fix-missing
https://ubuntuforums.org/showthread.php?t=2352936
google
A najlepiej zacznij od jak wspomniałeś twojego "grzebania" w ustawieniach wpa_supplicant ...jego prawidłowej konfiguracji w systemie Ubuntu.
wpa_supplicant - ubuntu- google
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7305
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: mario_7 » 13 maja 2018, 13:20

Jaka wersja Ubuntu?
Masz wolne miejsce na dysku?
Błąd typu "Aborted (core dumped)" sugeruje że coś bardzo nieciekawego się wydarzyło, bo jakaś aplikacja się wykrzaczyła...
Czytelnia - poczytaj, Google - poszukaj
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 13 maja 2018, 13:24

Po wpisaniu:

Kod: Zaznacz cały

sudo apt-get upgrade
i długim wykonywaniu kodu wpisałem:

Kod: Zaznacz cały

sudo apt-get update
i już żadnej błędy się nie pojawiają. Niestety wifi dalej nie chce się włączyć, "device is not ready" i "wifi networks" jest wyszarzone i nieaktywne :(
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7305
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: mario_7 » 13 maja 2018, 13:39

Pokaż wynik polecenia dmesg (będzie dużo tekstu - wrzuć go na https://paste.ubuntu.com/)
Ponadto pokaż na forum wyniki poleceń lsusb i lspci.
Czytelnia - poczytaj, Google - poszukaj
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 22 maja 2018, 23:21

dmesg
https://paste.ubuntu.com/p/q5VrrZCNgk/

lsusb
Bus 001 Device 002: ID 8087:8001 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 004: ID 8087:07dc Intel Corp.
Bus 002 Device 003: ID 04f2:b50f Chicony Electronics Co., Ltd
Bus 002 Device 002: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 002 Device 005: ID 10c4:8105 Cygnal Integrated Products, Inc.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
lspci
00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Broadwell-U Integrated Graphics (rev 09)
00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09)
00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03)
00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03)
00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3)
00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #3 (rev e3)
00:1c.3 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #4 (rev e3)
00:1c.4 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #5 (rev e3)
00:1d.0 USB controller: Intel Corporation Wildcat Point-LP USB EHCI Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller [AHCI Mode] (rev 03)
00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
03:00.0 Network controller: Intel Corporation Wireless 3160 (rev 93)
04:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Venus XTX [Radeon HD 8890M / R9 M275X/M375X] (rev ff)
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7305
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: mario_7 » 27 maja 2018, 22:31

Zmieniałeś jakieś pliki konfiguracyjne dotyczące ustawień sieci? Np. /etc/network/interfaces (a może jakiś inny)? Jeśli tak, to pokaż je.
Czytelnia - poczytaj, Google - poszukaj
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 01 cze 2018, 00:48

Starałem się uruchomić wifi zgodnie z instrukcją :
https://www4.put.poznan.pl/sites/defaul ... -slack.pdf
i zgodnie z instrukcją zmodyfikowałem kilka plików
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7305
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: mario_7 » 02 cze 2018, 11:10

Cofnij te zmiany. Potem skonfiguruj sieć "normalnie" - przez menedżer sieci. ;)
Czytelnia - poczytaj, Google - poszukaj
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 03 cze 2018, 00:01

Tylko tam jest tylko jeden plik, wpa_supplicant.conf. Mam go skasować ? co do ustawień z menadżera to jak to zrobić?
Awatar użytkownika
kobrawerde
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 169
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: LXDE
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: kobrawerde » 03 cze 2018, 08:16

Może ten tutek coś wniesie ... konfiguracja i połączenie z linii poleceń :
https://www.linuxbabe.com/command-line/ ... supplicant
Konfiguracja programu wpa_supplicant (na Politechnice Lubelskiej)... może przykład coś wniesie
http://eduroam.pollub.pl/pdf/peap_lin_txt_prac_pl.pdf
http://eduroam.us.edu.pl/konfiguracja/k ... %93-ubuntu
Ogólnie musisz mieć certyfikat / znać nazwę i hasło do swojej sieci wifi ...w oknie graficznym menedżera sieci podajesz w/w w szczególności dokładną ścieżkę do certyfikatu ... w twoim przypadku chyba skonwertowanego wcześniej do formatu PEM
Stary Człowiek
Piegowaty Guziec
Piegowaty Guziec
Posty: 3
Rejestracja: 02 maja 2011, 21:28
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: Stary Człowiek » 03 cze 2018, 10:20

Czasami najprostsze rzeczy nam najbardziej komplikują życie, dlatego sprawdź czy przypadkiem masz włączony "Tryb Samolotowy" w ustawieniach WiFi i przez co między innymi WiFi się nie będzie pracować.
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7305
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: mario_7 » 03 cze 2018, 11:50

Tak, usuń plik wpa_supplicant.conf, który dodałeś. Następnie spróbuj się połączyć z siecią. Potem (jeśli się nie uda, albo nie będziesz miał opcji ustawienia certyfikatów itp.) wejdź do menedżera sieci, wybierz połączenie Wi-Fi, które chcesz skonfigurować, wybierz modyfikuj, przejdź do zakładki Zabezpieczenia, wybierz zabezpieczenie "WPA i WPA2 Enterprise" następnie ustaw tożsamość, certyfikaty, klucze i hasło.
Czytelnia - poczytaj, Google - poszukaj
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 05 cze 2018, 17:11

Usunąłem ręcznie folder wpa_supplicant i usunałem plik wpa_supplicant.conf z folderu system.d.
niestety wifi dale pisze "device is not ready", więc próbowałem włączyć network-manager.

Kod: Zaznacz cały

sudo start network-manager
start: Unable to connect to Upstart: Failed to connect to socket /com/ubuntu/upstart: Connection refused
Odinstalować managera i zainstalować na nowo ?
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7305
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: mario_7 » 07 cze 2018, 22:34

Tak, spróbuj:

Kod: Zaznacz cały

sudo apt-get install --reinstall network-manager
Pokaż też zawartość pliku /etc/network/interfaces
Czytelnia - poczytaj, Google - poszukaj
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 08 cze 2018, 12:39

po wpisaniu twojej komendy zaczął się chyba instalować i ostatnia linijka wyglądała tak:
Konfigurowanie pakietu network-manager (1.2.6-0ubuntu0.16.04.2) ...
Niestety dalej przy próbie uruchomienia odmawia dostępu. :cry:

EDIT:
co do zawartości pliku interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7305
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: mario_7 » 10 cze 2018, 18:29

Wykonaj te polecenia:

Kod: Zaznacz cały

systemctl status network-manager > ~/nm.log
journalctl -u NetworkManager >> ~/nm.log
W katalogu domowym twojego użytkownika pojawi się plik nm.log
Pokaż jego zawartość tutaj na forum.
Czytelnia - poczytaj, Google - poszukaj
INTERCEPTOR
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 09 maja 2018, 22:42
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Architektura: x86_64

Re: WiFi nie chce się włączyć

Post autor: INTERCEPTOR » 13 cze 2018, 23:22

Zawartość owego pliku nm.log

Kod: Zaznacz cały

● NetworkManager.service - Network Manager
   Loaded: loaded (/lib/systemd/system/NetworkManager.service; enabled; vendor preset: enabled)
   Active: active (running) since śro 2018-06-13 10:12:50 CEST; 5min ago
     Docs: man:NetworkManager(8)
 Main PID: 822 (NetworkManager)
   CGroup: /system.slice/NetworkManager.service
           └─822 /usr/sbin/NetworkManager --no-daemon

cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.8441] bluez: use BlueZ version 5
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <warn>  [1528877571.8446] failed to enumerate oFono devices: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.ofono was not provided by any .service files
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.8448] ModemManager available in the bus
cze 13 10:12:57 j-Z51-70 NetworkManager[822]: <info>  [1528877577.2959] manager: startup complete
cze 13 10:13:00 j-Z51-70 NetworkManager[822]: <info>  [1528877580.3035] manager: WiFi hardware radio set disabled
cze 13 10:13:00 j-Z51-70 NetworkManager[822]: <info>  [1528877580.3035] manager: WWAN hardware radio set enabled
cze 13 10:13:16 j-Z51-70 NetworkManager[822]: <warn>  [1528877596.8403] supplicant: failed to acquire wpa_supplicant proxy: Wi-Fi and 802.1x will not be available (Error calling StartServiceByName for fi.w1.wpa_supplicant1: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'fi.w1.wpa_supplicant1': timed out)
cze 13 10:13:50 j-Z51-70 NetworkManager[822]: <info>  [1528877630.6918] manager: WiFi hardware radio set enabled
cze 13 10:13:50 j-Z51-70 NetworkManager[822]: <info>  [1528877630.8302] audit: op="radio-control" arg="wireless-enabled:1" pid=1585 uid=1000 result="success"
cze 13 10:13:50 j-Z51-70 NetworkManager[822]: <info>  [1528877630.8306] manager: WiFi now enabled by radio killswitch
-- Logs begin at śro 2018-06-13 10:12:29 CEST, end at śro 2018-06-13 10:18:04 CEST. --
cze 13 10:12:46 j-Z51-70 systemd[1]: Starting Network Manager...
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.1722] NetworkManager (version 1.2.6) is starting...
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.1959] Read config: /etc/NetworkManager/NetworkManager.conf (etc: default-wifi-powersave-on.conf)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.2130] manager[0x1aa61c0]: monitoring kernel firmware directory '/lib/firmware'.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.2134] monitoring ifupdown state file '/run/network/ifstate'.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.2446] dns-mgr[0x1a85160]: init: dns=dnsmasq, rc-manager=resolvconf, plugin=dnsmasq
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.2568] rfkill3: found WiFi radio killswitch (at /sys/devices/pci0000:00/0000:00:1c.3/0000:03:00.0/ieee80211/phy0/rfkill3) (driver iwlwifi)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.2570] rfkill0: found WiFi radio killswitch (at /sys/devices/pci0000:00/0000:00:1f.0/PNP0C09:00/VPC2004:00/rfkill/rfkill0) (platform driver ideapad_acpi)
cze 13 10:12:50 j-Z51-70 systemd[1]: Started Network Manager.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6276] init!
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6277]       interface-parser: parsing file /etc/network/interfaces
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6278]       interface-parser: finished parsing file /etc/network/interfaces
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6278] management mode: unmanaged
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6283] devices added (path: /sys/devices/pci0000:00/0000:00:1c.2/0000:02:00.0/net/enp2s0, iface: enp2s0)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6283] device added (path: /sys/devices/pci0000:00/0000:00:1c.2/0000:02:00.0/net/enp2s0, iface: enp2s0): no ifupdown configuration found.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6283] devices added (path: /sys/devices/pci0000:00/0000:00:1c.3/0000:03:00.0/net/wlp3s0, iface: wlp3s0)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6283] device added (path: /sys/devices/pci0000:00/0000:00:1c.3/0000:03:00.0/net/wlp3s0, iface: wlp3s0): no ifupdown configuration found.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6284] devices added (path: /sys/devices/virtual/net/lo, iface: lo)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6284] device added (path: /sys/devices/virtual/net/lo, iface: lo): no ifupdown configuration found.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6284] end _init.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6284] settings: loaded plugin ifupdown: (C) 2008 Canonical Ltd.  To report bugs please use the NetworkManager mailing list. (/usr/lib/x86_64-linux-gnu/NetworkManager/libnm-settings-plugin-ifupdown.so)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6285] settings: loaded plugin keyfile: (c) 2007 - 2015 Red Hat, Inc.  To report bugs please use the NetworkManager mailing list.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6297] SettingsPlugin-Ofono: init!
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <warn>  [1528877570.6298] SettingsPlugin-Ofono: file doesn't exist: /var/lib/ofono
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6298] SettingsPlugin-Ofono: end _init.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6298] settings: loaded plugin ofono: (C) 2013-2016 Canonical Ltd.  To report bugs please use the NetworkManager mailing list. (/usr/lib/x86_64-linux-gnu/NetworkManager/libnm-settings-plugin-ofono.so)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6298] (28065696) ... get_connections.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.6298] (28065696) ... get_connections (managed=false): return empty list.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.8560] keyfile: new connection /etc/NetworkManager/system-connections/Redmi Note (4900992f-8167-496d-9252-25144f6b8643,"Redmi Note")
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9436] SettingsPlugin-Ofono: (28058752) ... get_connections.
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9436] SettingsPlugin-Ofono: (28058752) connections count: 0
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9437] get unmanaged devices count: 0
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9831] settings: hostname: using hostnamed
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9832] settings: hostname changed from (none) to "j-Z51-70"
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9834] Using DHCP client 'dhclient'
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9834] manager: WiFi disabled by radio killswitch; disabled by state file
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9834] manager: WWAN enabled by radio killswitch; enabled by state file
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9835] manager: Networking is enabled by state file
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9835] Loaded device plugin: NMVxlanFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9835] Loaded device plugin: NMVlanFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9836] Loaded device plugin: NMVethFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9836] Loaded device plugin: NMTunFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9836] Loaded device plugin: NMMacvlanFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9836] Loaded device plugin: NMIPTunnelFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9837] Loaded device plugin: NMInfinibandFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9837] Loaded device plugin: NMEthernetFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9837] Loaded device plugin: NMBridgeFactory (internal)
cze 13 10:12:50 j-Z51-70 NetworkManager[822]: <info>  [1528877570.9837] Loaded device plugin: NMBondFactory (internal)
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.3516] Loaded device plugin: NMBluezManager (/usr/lib/x86_64-linux-gnu/NetworkManager/libnm-device-plugin-bluetooth.so)
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.3996] Loaded device plugin: NMAtmManager (/usr/lib/x86_64-linux-gnu/NetworkManager/libnm-device-plugin-adsl.so)
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.5906] Loaded device plugin: NMWifiFactory (/usr/lib/x86_64-linux-gnu/NetworkManager/libnm-device-plugin-wifi.so)
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.6748] Loaded device plugin: NMWwanFactory (/usr/lib/x86_64-linux-gnu/NetworkManager/libnm-device-plugin-wwan.so)
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.6948] (wlp3s0): using nl80211 for WiFi device control
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.6960] device (wlp3s0): driver supports Access Point (AP) mode
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.7257] manager: (wlp3s0): new 802.11 WiFi device (/org/freedesktop/NetworkManager/Devices/0)
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.7269] device (wlp3s0): state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.7284] manager: (enp2s0): new Ethernet device (/org/freedesktop/NetworkManager/Devices/1)
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.7292] keyfile: add connection in-memory (5789a80d-798d-3bf6-8a64-1acbd8bc2453,"Wired connection 1")
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.7297] settings: (enp2s0): created default wired connection 'Wired connection 1'
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.7303] device (enp2s0): state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.8254] device (lo): link connected
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.8260] manager: (lo): new Generic device (/org/freedesktop/NetworkManager/Devices/2)
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <warn>  [1528877571.8374] Error: failed to open /run/network/ifstate
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.8395] urfkill disappeared from the bus
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.8437] ofono is now available
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.8441] bluez: use BlueZ version 5
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <warn>  [1528877571.8446] failed to enumerate oFono devices: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.ofono was not provided by any .service files
cze 13 10:12:51 j-Z51-70 NetworkManager[822]: <info>  [1528877571.8448] ModemManager available in the bus
cze 13 10:12:57 j-Z51-70 NetworkManager[822]: <info>  [1528877577.2959] manager: startup complete
cze 13 10:13:00 j-Z51-70 NetworkManager[822]: <info>  [1528877580.3035] manager: WiFi hardware radio set disabled
cze 13 10:13:00 j-Z51-70 NetworkManager[822]: <info>  [1528877580.3035] manager: WWAN hardware radio set enabled
cze 13 10:13:16 j-Z51-70 NetworkManager[822]: <warn>  [1528877596.8403] supplicant: failed to acquire wpa_supplicant proxy: Wi-Fi and 802.1x will not be available (Error calling StartServiceByName for fi.w1.wpa_supplicant1: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'fi.w1.wpa_supplicant1': timed out)
cze 13 10:13:50 j-Z51-70 NetworkManager[822]: <info>  [1528877630.6918] manager: WiFi hardware radio set enabled
cze 13 10:13:50 j-Z51-70 NetworkManager[822]: <info>  [1528877630.8302] audit: op="radio-control" arg="wireless-enabled:1" pid=1585 uid=1000 result="success"
cze 13 10:13:50 j-Z51-70 NetworkManager[822]: <info>  [1528877630.8306] manager: WiFi now enabled by radio killswitch
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”