Strona 1 z 1

RetroPie brak ikonki uruchamiającej program.

: 12 mar 2017, 14:59
autor: Vegeto
Witam
Instaluje retropie według tego poradnika https://github.com/retropie/retropie-setup/wiki/RetroPie-Ubuntu-16.04-LTS-x86-Flavor

Po restarcie nie mam nigdzie ikonki by uruchomić program, czy ktoś wie co zrobić? nie znam się zupełnie na linuxie :/

Re: RetroPie brak ikonki uruchamiającej program.

: 13 mar 2017, 07:14
autor: namok
Vegeto pisze:Witam
Instaluje retropie według tego poradnika https://github.com/retropie/retropie-setup/wiki/RetroPie-Ubuntu-16.04-LTS-x86-Flavor

Po restarcie nie mam nigdzie ikonki by uruchomić program, czy ktoś wie co zrobić? nie znam się zupełnie na linuxie :/

Generalnie od takich rzeczy sa fora poświęcone malince.
EmulationStation can be run from the terminal by typing emulationstation in the terminal.

Re: RetroPie brak ikonki uruchamiającej program.

: 13 mar 2017, 14:22
autor: Vegeto
Jest gdzies polska instrukcja jak to instalowac i używać? nie znam angielskiego być może popełniam jakiś błąd po drodze... ewentualnie jakieś forum o raspberry polskie jest?

Re: RetroPie brak ikonki uruchamiającej program.

: 13 mar 2017, 15:46
autor: Tomfoc
namok podał ci instrukcję. Masz w terminalu wpisać emulationstation.

Re: RetroPie brak ikonki uruchamiającej program.

: 19 mar 2017, 22:12
autor: Vegeto
wpisałem "emulationstation" i wyskakuje, że nie znaleziono polecenia.

Re: RetroPie brak ikonki uruchamiającej program.

: 19 mar 2017, 22:50
autor: namok
Jesteś pewien że wybrałeś opcję "Basic Install" bo coś mi się wydaję że wykonałeś tylko "Perform reboot".
Co do polskich for malinki to proponuje wpisać odpowiednie hasło w dowolnej szukajce.