[SOLVED]Jak zainstalować modem Sagem Fast 800 E4 pod Ubuntu 9.10?

Neostrada, DialNet, Net24
radziu666
Piegowaty Guziec
Piegowaty Guziec
Posty: 14
Rejestracja: 29 mar 2010, 13:10
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

[SOLVED]Jak zainstalować modem Sagem Fast 800 E4 pod Ubuntu 9.10?

Post autor: radziu666 » 02 kwie 2010, 15:38

Witam.Mam problem z istalacja modemu Sagem Fast 800 E4 pod Ubuntu,a mianowicie gdy odpalam linneta ,a w nim instalację modemu,to wywala mi w konsoli następujący błąd :

WARNING: -e needs -E or -F

Wie ktoś może,jak to naprawić tak,aby działał internet .Jeśli tak ,to proszę pisać w tym temacie.Z góry dziękuję.
ati81

Odp: Problem z instalacją modemu Sagem Fast 800 E4

Post autor: ati81 » 02 kwie 2010, 22:10

radziu666 pisze:Witam.Mam problem z istalacja modemu Sagem Fast 800 E4 pod Ubuntu,a mianowicie gdy odpalam linneta ,a w nim instalację modemu,to wywala mi w konsoli następujący błąd :

WARNING: -e needs -E or -F

Wie ktoś może,jak to naprawić tak,aby działał internet .Jeśli tak ,to proszę pisać w tym temacie.Z góry dziękuję.
A nie prosciej

Kod: Zaznacz cały

http://linux.uszew.pl/index.php?option=com_content&task=view&id=186
radziu666
Piegowaty Guziec
Piegowaty Guziec
Posty: 14
Rejestracja: 29 mar 2010, 13:10
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Odp: Problem z instalacją modemu Sagem Fast 800 E4

Post autor: radziu666 » 02 kwie 2010, 22:25

Nie będzie problemów z synchronizacją modemu itp.? ostatnio na ubunciaku 9.04 instalowałem UbuDSL i synchronizował się modem,ale nie połączył się nigdy.
ati81

Odp: Problem z instalacją modemu Sagem Fast 800 E4

Post autor: ati81 » 03 kwie 2010, 07:38

Ja korzystam z ubudsl cały czas ,tez mam ten modem i niemam zadnych problemow.
Neta mam z neti na łaczu tp i wszystko chula ładnie.
radziu666
Piegowaty Guziec
Piegowaty Guziec
Posty: 14
Rejestracja: 29 mar 2010, 13:10
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Odp: Problem z instalacją modemu Sagem Fast 800 E4

Post autor: radziu666 » 03 kwie 2010, 12:20

ati81 pisze:A nie prosciej

Kod: Zaznacz cały

http://linux.uszew.pl/index.php?option=com_content&task=view&id=186
Gdy próbuję uruchomić instalację pakietu,wyskakuje mi błąd,że pakiet uszkodzony lub nie mam uprawnien. Spróbowałem przez sudo su otworzyc i nadal to samo>Co jest ?: :)

Edit:

Dobra,pobrałem jeszcze raz,działa.Zainstalowałem UbuDSL,Znalazło modem ,próbuje się łączyć i ZONK !

Mimo tego,że światełka na modemie ciągle świecą,wywala mi taki oto komunikat,jak na ząłączonym obrazku:

http://pl.tinypic.com/r/25anals/5
ati81

Odp: Jak zainstalować modem Sagem Fast 800 E4 pod Ubuntu 9.10?

Post autor: ati81 » 03 kwie 2010, 12:56

Hmm z tego co pamientam polski remix ma juz w sobie ubudsl wiec moze nie potrzebnie instalowałes nowa paczke, ale mimo to podaj jaki masz net znaczy sie neo czy net24 albo inny jaka jest architektura systemu 32 czy 64 bity , i do tego musisz sciagnac odpowiednia paczke. Jesli masz net24 czyli netie to musisz wybrac na jakim łaczu działa czyli na neti czy tp. Ale moim zdaniem sciagnij ubuntu 9.10 jeszcze raz ale juz nie polski remix i tam juz nie bedzie problemow ja miałem tez na nim małe kłopoty wiec zainstalowałem od nowa czyste 9.10.Lecz to nie temat o samym systemie wiec podaj mi dokładne dane jak w/w
radziu666
Piegowaty Guziec
Piegowaty Guziec
Posty: 14
Rejestracja: 29 mar 2010, 13:10
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Odp: Jak zainstalować modem Sagem Fast 800 E4 pod Ubuntu 9.10?

Post autor: radziu666 » 03 kwie 2010, 13:03

Polski Remix Ubuntu 9.10 Karmelkowy Koliberek.
Modem Sagem F@st800 E4
Neostrada 1Mb/s
system 32-bitowy
ati81

Odp: Jak zainstalować modem Sagem Fast 800 E4 pod Ubuntu 9.10?

Post autor: ati81 » 03 kwie 2010, 13:09

Sry ze zmuszam cie do klepania w klawiature ale , opisz krok po kroku od instalacji do konfiguracji ps --wielkosc znakow ma znaczenie w hasle
radziu666
Piegowaty Guziec
Piegowaty Guziec
Posty: 14
Rejestracja: 29 mar 2010, 13:10
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Odp: Jak zainstalować modem Sagem Fast 800 E4 pod Ubuntu 9.10?

Post autor: radziu666 » 04 kwie 2010, 08:44

Nie bardzo rozumiem, o co Ci chodzi.Mógłbyś skontaktować się ze mną na GG:Mój status Gadu-Gadu ? Szybciej byśmy się dogadali :)

EDIT:
EUREKA !!!! :D Po przepięciu modemu do portów w panelu bocznym internet działa ! I to jak ! Miażdży windę :) Kocham was ,panowie-pomogliście mi sie uwolnić od M$ :) Dziękuję serdecznie osobom,które wpisały się w tym temacie z chęcią pomocy początkującemu użytkownikowy Ubunciaka :)

Dodam,że połączenie uzyskałem przez UbuDSL :]
ODPOWIEDZ

Wróć do „ADSL”