Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Neostrada, DialNet, Net24
Gooti
Piegowaty Guziec
Piegowaty Guziec
Posty: 5
Rejestracja: 02 sie 2010, 12:23
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86_64

Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: Gooti » 02 sie 2010, 12:39

Witam!

Jako nowy uzytkownik Ubuntu, postanowilem zwrocic sie ze swoim problemem na forum. Mianowicie:
Ostatnio pobrałem najnowsza wersje Ubuntu , 10.04 i postanowilem sprobowac polaczyc sie z Internetem. Doczytalem sie , ze istnieje program UbuDSL, pobralem i zainstalowalem (wersja 1.0) niby zrobilem wszytsko, ale pojawia sie komunikat "nie mozna bylo polaczyc sie z demonem". Podobno trzeba bylo uzyc komendy w terminalu 'sudo /etc/init.d/ubudsld start' . W terminalu pisalo '[OK]', ale nic sie nie zmienilo. Nadal 'Nie mozna bylo...' . Korzystam z modemu speedtouch 330 , wg opini innych jest to jeden z lepszych przewodowych modemow neostrady, sam tez jestem zadowolony, ale nie wiem w czym problem. Doczytalem sie rowniez, zeby uzyc komen takich jak:

'sudo apt-cdrom add
sudo apt-get update
sudo apt-get install build-essential'

Ale mi juz po samym 'sudo apt-cdrom add' wyskoczylo:

'sudo apt-cdrom add
Użycie /media/apt/ jako punktu montowania CD-ROMu
Identyfikacja.. [96974b933a756b3433a7fac86b8ac481-2]
Skanowanie płyty w poszukiwaniu plików indeksu..
Znaleziono 0 indeksów pakietów, 0 indeksów źródłowych, 0 indeksów tłumaczeń i 0 podpisów
E: Nie można odnaleźć żadnych plików pakietów, być może nie jest to dysk Debiana lub inna architektura?'

Stworzylem tez log, ktory umieszczam w zalaczniku.

Prosze o pomoc, z gory dziekuje.
Gooti

@Problem rozwiązałem już sam.
Gdyby ktoś mial problem podobny do mojego proszę pisać, postaram się pomóc.
Gooti.

Temat do zamknięcia/usunięcia.
Załączniki

[Rozszerzenie tbz2 zostało wyłączone i nie będzie dłużej wyświetlane.]

wilek
Piegowaty Guziec
Piegowaty Guziec
Posty: 13
Rejestracja: 17 wrz 2006, 22:33
Płeć: Mężczyzna
Wersja Ubuntu: 11.10
Środowisko graficzne: GNOME

Odp: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: wilek » 24 wrz 2010, 13:18

Witam!
Mam ten sam problem.
Proszę powiedz jak rozwiązałeś ten problem.

Pozdrawiam!
Awatar użytkownika
Lasoty
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 13 sty 2007, 20:24
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: Unity
Architektura: x86_64
Lokalizacja: Bydgoszcz
Kontakt:

Odp: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: Lasoty » 04 paź 2010, 16:48

Podpinam się pod temat...
LNX::RLZ dla wtajemniczonych
magneto
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 28 kwie 2008, 17:19
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86

Odp: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: magneto » 08 paź 2010, 22:20

Witam!
Podpinam się pod ten sam temat.
Mam ten sam problem, tylko na Net24 na linii TPSA.
Proszę, pomóżcie rozwiązać problem.
Z góry dziękuję i POZDRAWIAM.
newroman
Piegowaty Guziec
Piegowaty Guziec
Posty: 1
Rejestracja: 07 lis 2010, 15:48
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86

Odp: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: newroman » 07 lis 2010, 16:01

Trochę temat stary,ale napiszę.Też się borykałem z problemem modem speedtouch 330 łącze neostrada TP.Mam ubudsl ubudsl 1.0.0.301-1lucid i386.Też się nie chciało połączyć.Problem rozwiązełem zaznaczając dostawcę neta orange freedom,a mam neostradę tp i poszło.
Awatar użytkownika
Endriu48
Piegowaty Guziec
Piegowaty Guziec
Posty: 10
Rejestracja: 08 lut 2006, 17:41
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Odp: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: Endriu48 » 12 lis 2010, 15:15

Gooti
@Problem rozwiązałem już sam.
Gdyby ktoś miał problem podobny do mojego proszę pisać, postaram się pomóc.
Gooti.
To może opisz jak pozbyłeś się problemu to i reszta userów skorzysta. Cuda to raczej się nie zdarzają. ;-)
Prawo Murphy'ego:
"Nic nie jest tak proste, jak się wydaje".
kajteck
Piegowaty Guziec
Piegowaty Guziec
Posty: 13
Rejestracja: 23 mar 2008, 12:43
Płeć: Mężczyzna
Wersja Ubuntu: 11.10
Środowisko graficzne: GNOME
Architektura: x86

Odp: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: kajteck » 12 gru 2010, 14:25

Witam,

dla wszystkich użytkowników modemów innych niż Sagem Fast:
ja również borykałem się z podobnymi problemami:
-ZXDSL który otrzymałem od TP (po co się oszukiwać - słono za niego płacę do tej pory w miesięcznym abonamencie) - totalna porażka, instalacja, wolno otwierające się strony, itp..... Pół roku grzebania i nic,
-Speedtouch - nie chciał się zsynchronizować, być może mam słabą linię...na innych kompach próbowałem i było to samo,

W końcu zdecydowałem się na ten krok:
1) sprzedałem ZXDSL na Allegro (świeć Panie nad duszą tego co to kupił i ma Linuxa),
2) za tą kasę kupiłem na Allegro 2 Sagemy - (taka promocja;))
...i od tej pory internet śmiga AŻ MIŁO. Na wcześniejszych dystrybucjach UbuDSL, na nowszych do 10.04 pod Linnetem.

Reasumując: jeżeli nie macie funduszy na zakup routera, kupcie za parę groszy Sagema i problem z głowy.

Pozdrawiam i życzę powodzenia
Adamo8
Sędziwy Jeż
Sędziwy Jeż
Posty: 40
Rejestracja: 29 paź 2006, 09:52
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: GNOME
Architektura: x86

Odp: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: Adamo8 » 12 gru 2010, 18:09

Od wersji 7.04 instaluję na Ubuntu ST330 w jeden sposób który zawsze działa (na 10.10 też).
Sposób wykryty przeze mnie kiedyś po przeczytaniu wielu postów na różnych forach linuksowych. Zaznaczam że nie jest moim pomysłem ale jest złożony z wpisów wielu ludków, ja go tylko zmodyfikowałem do swoich potrzeb.
Jako że ciągle widzę problemy z instalacją ST330 na Ubuntu opiszę co wiem i co u mnie działa od wersji chyba 6.10 do wersji 10.10.

Najłatwiej zrobić wszystko to z konta roota w trybie okienkowym. Odblokowanie konta roota jest opisane na forum i nie będę go opisywał. Opis jest z użyciem sudo.

Firmware pasuje z Mandrivy i możemy je pobrać tutaj: http://adamo8.turbokrecik.pl/neo_na_ubu ... 06.tar.bz2
Pliki kopiujemy do /lib/firmware no i oczywiście restart kompa.

Aby modem działał musimy załadować moduły, czyli w konsoli dajemy sudo gedit /etc/modules i na końcu pliku dopisujemy:
ppp_generic
pppoatm
zapisujemy i jedziemy dalej.

Pliki konfiguracyjne i skopiowanie sterów modemu możemy sobie ułatwić ściągając pliki stąd: http://adamo8.turbokrecik.pl/neo_na_ubu ... cja.tar.gz
Rozpakować i skopiować zawartość katalogów etc i lib do odpowiadających im katalogów na głównej partycji.
kopiujemy komendą w konsoli: sudo cp nazwa_pliku /lib oczywiście podajemy właściwe ścieżki.

Edytujemy po kolei pliki:
/etc/ppp/pap-secrets
/etc/ppp/chap-secrets
/etc/ppp/peers/neostrada
Edytujemy komendą w konsoli: sudo gedit /etc/ppp/pap-secrets to przykład dla pierwszego pliku.
Podmieniamy nazwę użytkownika i hasło na własne w tych trzech plikach i oczywiście dajemy -zapisz-

Musimy załadować moduł modemu poleceniem:
sudo modprobe speedtch

I możemy uruchomić neostradę poleceniem:
sudo /etc/init.d/neostrada start

Jeżeli neostrada ma uruchamiać się z systemem dajemy w konsoli:
sudo ln -s /etc/init.d/neostrada /etc/rc2.d/s95neostrada

Restart i mamy działające neo na modemie ST330.

sudo ln -s /etc/init.d/neostrada /etc/rc2.d/s95neostrada jakoś od kilku wydań nie działa, zawsze uruchamiam neostradę z konsoli przez sudo /etc/init.d/neostrada start. Ktoś mądrzejszy może zmodyfikuje polecenia.
Przy ściąganiu wielu plików nl z hotfile wystarczy dać sudo /etc/init.d/neostrada stop i potem sudo /etc/init.d/neostrada start, i mamy nowe IP bez odczekiwania iluś tam minut.

PS. czasem musimy plikowi neostrada zaptaszkować zezwolenie na uruchamianie pliku jako program .
limak206
Piegowaty Guziec
Piegowaty Guziec
Posty: 4
Rejestracja: 15 mar 2011, 13:37
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: limak206 » 26 mar 2011, 23:04

Kolego Adamo zrobilem jak napisales ale niestety nie dziala podczas polaczenia pokazuje mi chyba ze nie znaleziono urzadzenia ale niby dostaje IP itp ale nie łączy w przegladarce z niczym (online tryb) a po ponownym polaczeniu pokazuje mi "modem hang up" mialem podobnie w linnecie z tym modem hang up. Moze masz jakies pomysly jak by to naprawic i zeby ten net dzialal na Ubuntu 10.10. A jeszcze tak swoja droga czemu tam w sterownikach jest folder Alcatel skoro modem jest Thomsona?

to tresc terminala do momentu pierwszego polaczenia:

phantom@phantom-System-Product-Name:~$ sudo /etc/init.d/neostrada start
Startuje usluge Neostarada Plus .../etc/init.d/neostrada: 36: /usr/sbin/modem_run: not found
Plugin pppoatm.so loaded.
PPPoATM plugin_init
PPPoATM setdevname_pppoatm - SUCCESS:0.35
Using interface ppp0
Connect: ppp0 <--> 0.35
PAP authentication succeeded
local IP address 77.253.96.196
remote IP address 195.114.190.150
primary DNS address 62.233.233.233
secondary DNS address 87.204.204.204
SIOCADDRT: File exists
OK
doodek
Piegowaty Guziec
Piegowaty Guziec
Posty: 3
Rejestracja: 20 sie 2009, 11:12
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME

Re: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: doodek » 27 mar 2011, 17:40

Wszystko działa jak należy. Dzięki Adam :)

ps Limak. tam Ci pokazuje ze nie ma modemu ale go potem uaktywnia. Powinno Ci wszystko działać. Wyłącz tryb offline w firef.
Awatar użytkownika
Adagio Dark
Piegowaty Guziec
Piegowaty Guziec
Posty: 13
Rejestracja: 06 sty 2009, 21:40
Płeć: Mężczyzna
Wersja Ubuntu: 14.10
Środowisko graficzne: LXDE
Architektura: x86_64

Re: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: Adagio Dark » 22 maja 2011, 23:44

Chciałbym dodać, że powyższy sposób działa również na Ubuntu 11.04.
Jakby kto szukał :razz:
Awatar użytkownika
Blonka
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 127
Rejestracja: 29 cze 2009, 11:15
Płeć: Mężczyzna
Wersja Ubuntu: 12.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Odp: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: Blonka » 07 lut 2012, 07:16

Adamo8 pisze:Od wersji 7.04 instaluję na Ubuntu ST330 w jeden sposób który zawsze działa (na 10.10 też).
......
Chciałbym dodać, że powyższy sposób działa również na Ubuntu 11.10 i przekazuje do AP.

Kod: Zaznacz cały

Plugin pppoatm.so loaded.
Using interface ppp0
Connect: ppp0 <--> 0.35
CHAP authentication succeeded
CHAP authentication succeeded
not replacing existing default route via 192.168.1.1
local  IP address xx.xxx.xxx.xx
remote IP address 213.25.2.192
primary   DNS address 194.204.152.34
secondary DNS address 194.204.159.1
OK
Dziękuje za piękny, prosty i rzeczowy poradnik, wcześniej kilka porad z Ubuntu i Debiana (na Debianie) zawiodło.
Po wykonaniu

Kod: Zaznacz cały

update-rc.d neostrada defaults 95
połączenie jest aktywne automatycznie po starcie systemu.

Został mi jeszcze temat, jak zwiększyć szybkość USB ponad 4 Mb/s, mam neostradę 6 Mb/s.
Awatar użytkownika
bodzioboss
Sędziwy Jeż
Sędziwy Jeż
Posty: 66
Rejestracja: 07 maja 2007, 18:41
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: XFCE
Architektura: x86

Re: Ubuntu 10.04-ADSL-UbuDSL 1.0-Speedtouch330-Neostrada

Post autor: bodzioboss » 27 maja 2012, 00:14

Witam.

Pod xbuntu 11.10 autostart działał wg poradnika.
Po aktualizacji do 12.04 już nie działa pomimo ponownego wpisania poleceń.

Ktoś ma jakieś pomysły?

Pozdrawiam

Już sobie poradziłem:
Do programów, które mają być automatycznie uruchamiane z sesją dodałem aktywator "neostrada" z "Poleceniem"

Kod: Zaznacz cały

sudo /etc/init.d/neostrada start
Następnie edytujemy plik pozwalający na wykonanie polecenia bez konieczności wpisania hasła po "sudo":

Kod: Zaznacz cały

sudo gedit /etc/sudoers
na końcu dopisałem:

Kod: Zaznacz cały

twój_login ALL = NOPASSWD: /etc/init.d/neostrada start
twój_login - to nazwa użytkownika, dla którego pomijane jest hasło do "sudo"
Zapisujemy. Restart. I działa.

Pozdrawiam
ODPOWIEDZ

Wróć do „ADSL”