Ubuntu rozłączanie z siecią

Neostrada, DialNet, Net24
honest
Piegowaty Guziec
Piegowaty Guziec
Posty: 10
Rejestracja: 11 cze 2010, 16:56
Płeć: Mężczyzna
Wersja Ubuntu: 12.10
Środowisko graficzne: Unity
Architektura: x86

Ubuntu rozłączanie z siecią

Post autor: honest » 22 wrz 2010, 21:43

czesc!
zacznę od tego, że śmigam na Ubuntu 8.04. Od jakiegoś czasu borykam się z bardzo frustrującym problemem. Mianowicie ciągle tracę połączenie z siecią. Nie wiem czym to jest spowodowane, wszystko stało się tak jakoś nagle. Najczęściej objawia się to w taki sposób, że otwieram kolejną stronę w przeglądarce i nic się nie ukazuje. Przeglądarka myśli i myśli aż nagle pokazuje się komunikat o braku połączenia. Inny ważny problem to komunikator, który w sumie wygląda na włączony i połączony ze światem lecz okazuje się, że u znajmoych jestem niedostępny i nic do mnie nie dochodzi, ani ja nic nie mogę wysłać. Najgorsze jest to, że jak np czytam jakiś artykuł nie przerzucając stron nie zauważam zerwania połączenia i wysyłając w tym czasie wiadomość przez komunikator nikt jej nie otrzyma. Pobieranie plików z sieci jest chyba największym problemem, bo na serio rzadko się zdarza, żeby udało pobrać się coś w całości. Problem utraty połączenia działa mniej więcej tak, że na 5 min połączenia 2 min nie ma sygnału i tak w kółko. I weź tu coś pobierz czy odpal jakis nawet głupi film na YT. To naprawdę denerwuje, a za chwile zaczynam rok akademicki i połączenie przydałoby się mieć stabilne. Co to może być i jak się tego pozbyć. Moim operatorem jest Netia. Połączenia 1mb.
Pozdrawiam :)
Archon24
Sędziwy Jeż
Sędziwy Jeż
Posty: 97
Rejestracja: 12 lut 2008, 18:38
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Odp: tracę połączenie z siecią!

Post autor: Archon24 » 24 wrz 2010, 17:20

masz połączenie przez modem/router/wifi ?
Awatar użytkownika
k2cl
Przyjaciel
Przyjaciel
Posty: 3632
Rejestracja: 09 gru 2007, 12:48
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: LXDE
Architektura: x86

Odp: tracę połączenie z siecią!

Post autor: k2cl » 24 wrz 2010, 18:04

Zmień tytuł tematu tak, aby w sposób możliwie precyzyjny przedstawiał sedno sprawy, w której piszesz. Miej na uwadze również zgodność z REGULAMINEM
Tytuł tematu zmienisz edytując pierwszy post
W razie wątpliwości/zastrzeżeń odnośnie powyższej informacji skontaktuj się z moderatorem, który ją wstawił.
Work less, climb more :D
honest
Piegowaty Guziec
Piegowaty Guziec
Posty: 10
Rejestracja: 11 cze 2010, 16:56
Płeć: Mężczyzna
Wersja Ubuntu: 12.10
Środowisko graficzne: Unity
Architektura: x86

Odp: tracę połączenie z siecią!

Post autor: honest » 25 wrz 2010, 01:35

przez router - asmax ar904u
Awatar użytkownika
k2cl
Przyjaciel
Przyjaciel
Posty: 3632
Rejestracja: 09 gru 2007, 12:48
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: LXDE
Architektura: x86

Odp: tracę połączenie z siecią!

Post autor: k2cl » 25 wrz 2010, 07:06

Podejście drugie i ostatnie:

_Temat

... poza tym, warto byłoby dodać jakiekolwiek konkrety. Jaką masz kartę sieciową w komputerze? Jak łączysz się z routerem - po kablu czy bezprzewodowo?
Work less, climb more :D
honest
Piegowaty Guziec
Piegowaty Guziec
Posty: 10
Rejestracja: 11 cze 2010, 16:56
Płeć: Mężczyzna
Wersja Ubuntu: 12.10
Środowisko graficzne: Unity
Architektura: x86

Odp: Ubuntu rozłączanie z siecią

Post autor: honest » 26 wrz 2010, 17:34

Karta zintegrowana a plyta to abit kn9. ten router nie ma mozliwosc laczenia bezprzewodowego takze lacze sie po kablu.
ODPOWIEDZ

Wróć do „ADSL”