Błąd przy instalacji Linnet 0.1

Neostrada, DialNet, Net24
proquest
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 08 mar 2011, 16:20
Płeć: Mężczyzna
Wersja Ubuntu: 6.06
Środowisko graficzne: GNOME
Architektura: x86

Błąd przy instalacji Linnet 0.1

Post autor: proquest » 10 mar 2011, 16:27

Gdy próbuję zainstalować wyskakuje mi taki błąd; (mam ubuntu 10.10)

Kod: Zaznacz cały

Opcje instalacyjne. Wybierz wlasciwa:
1-Sprawdzenie systemu czy jest gotowy do instalacji
2-Instalacja(modemu+konfiguracja polaczenia)
3-Instalacja(modemu)
4-Instalacja(konfiguracja polaczenia)
3
Twoj modem to: ZXDSL wersja 2
/home/pro/Dokumenty/src/unicorn_usbdrv.c:7: fatal error: linux/autoconf.h: No such file or directory
compilation terminated.
make[2]: *** [/home/pro/Dokumenty/src/unicorn_usbdrv.o] Błąd 1
make[1]: *** [_module_/home/pro/Dokumenty] Błąd 2
make: *** [all] Błąd 2
install: nie można wykonać stat na `unicorn_usb_eth.ko': No such file or directory
make: *** [install] Błąd 1
ERROR: modinfo: could not find module unicorn_usb_eth
Brak modulu jadra dla unicorn_usb_eth
pietr343
Piegowaty Guziec
Piegowaty Guziec
Posty: 13
Rejestracja: 20 wrz 2009, 10:47
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: XFCE
Architektura: x86

Odp: Błąd przy instalacji Linnet 0.1

Post autor: pietr343 » 10 mar 2011, 18:11

Wydaje mi się, że sterowniki do tego modemu trzeba spatchować przed instalacją. Jak to zrobic jest napewno w googlach.
proquest
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 08 mar 2011, 16:20
Płeć: Mężczyzna
Wersja Ubuntu: 6.06
Środowisko graficzne: GNOME
Architektura: x86

Odp: Błąd przy instalacji Linnet 0.1

Post autor: proquest » 10 mar 2011, 18:38

Kurczę, ja nawet nie wiem czego szukać. Pierwszy raz zainstalowałem Ubuntu i już mnie krew zalewa. Jest jakiś sposób na normalne zainstalowanie tego modemu? Jeśli nie to może wskażecie mi jaki inny kupić, aby pasował od Oragne Freedom, a co do tego patchowania, to też nie wiem nawet jak zacząć tego szukać
pietr343
Piegowaty Guziec
Piegowaty Guziec
Posty: 13
Rejestracja: 20 wrz 2009, 10:47
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: XFCE
Architektura: x86

Odp: Błąd przy instalacji Linnet 0.1

Post autor: pietr343 » 11 mar 2011, 16:15

Musisz poszukać, jest sporo tematów na temat konfiguracji tego modemu. Jeśli juz nie chcesz się z nim bawić to możesz go wymienić na Sagem F@st 800 - działał mi bardzo dobrze na Linuksie lecz kiedyś wyzionął ducha, teraz mam Speedtouch i ten lubi się czasem zawiesić, ale ogólnie też jestem zadowolony.
ODPOWIEDZ

Wróć do „ADSL”