UbuDSL 1.0 Wersja Finalna

Neostrada, DialNet, Net24
Awatar użytkownika
Sławek90
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 18 mar 2008, 11:11
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: Sławek90 » 04 maja 2009, 14:46

Witam
Zrobiłem tak jak napisałeś i nadal są problemy z apletem uruchamia się wolno. Albo w ogóle
Awatar użytkownika
Watras15
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 22 cze 2007, 11:05
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: Watras15 » 04 maja 2009, 16:20

Adrian twoja najnowsza wersja ubudsl chodzi gorzej niż pozostałe. W tamtych można było daemona poleceniem, a tu wszystko wisi. Ani razu nie udało mi się połączyć z netem. 9.04 KDE 64 bit

W wątku został dodany sposób instalacji neostrady na systemie 64 bitowym
viewtopic.php?t=98445
Awatar użytkownika
air84
Piegowaty Guziec
Piegowaty Guziec
Posty: 14
Rejestracja: 10 lut 2007, 21:44
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: air84 » 07 maja 2009, 17:59

ionash. pisze:Do niczego. Nie tylko połączenie nie jest zestawiane, nie tylko aplet uruchamia się w kilku (najczęściej czterech) egzemplarzach, ale też cały ten bałagan po prostu wisi, nie reagując na nic. Można tylko pozabijać. Nie da się nawet przejść konfiguracji przy pierwszym uruchomieniu.
Za to demon w uruchamia się wraz z systemem, tyle że i tak nic to nie zmienia.
Wróciłem do 1.0.0.295-1, bo w tej wersji przynajmniej nie ma kłopotów z uzyskaniem połączenia.


potwierdzam, jednocześnie informuje że znalazlem rozwiązanie. zakupiłem router Linksys z wbudowanym modemem adsl. Rozwiązanie to proponuje podpiąć jako najlepsze z możliwych dla problemów z ADSL.
nie szanuje nikogo, kto nie szanuje mnie
motoryzacja luźno
http://zapasowe.fora.pl
Awatar użytkownika
Watras15
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 22 cze 2007, 11:05
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: Watras15 » 08 maja 2009, 19:13

Wiesz, ale nie wszyscy chcą wydawać na router kasę.
Awatar użytkownika
air84
Piegowaty Guziec
Piegowaty Guziec
Posty: 14
Rejestracja: 10 lut 2007, 21:44
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: air84 » 08 maja 2009, 19:32

być może są ludzie, którzy nie potrzebują na co dzień internetu. mnie osobiście jest on niezbędny do pracy. w związku z brakiem profesjonalnego podejścia zespołu ubuntu do polskich odbiorców w ogromnej części korzystających z usług ADSL istnieją dwa wyjścia - zrezygnować z ubuntu lub zakupić router. poleganie na przypadkowych osobach i projektach kończy się tak jak widzimy - zostaliśmy z ręką w nocniku.
nie szanuje nikogo, kto nie szanuje mnie
motoryzacja luźno
http://zapasowe.fora.pl
Awatar użytkownika
pablos.k
Piegowaty Guziec
Piegowaty Guziec
Posty: 4
Rejestracja: 09 cze 2008, 12:49
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: pablos.k » 09 maja 2009, 09:12

O co tyle krzyku,przecież pakiety z 8.10 działają pod 9.04.
http://www.ubudsl.com/pl/pobierz.php
Niektórzy maja z tym wielkie problemy,kupując nawet " router Linksys z wbudowanym modemem adsl"
Ktos tu napisał ze "istnieją dwa wyjścia - zrezygnować z ubuntu lub zakupić router" ja dodam ze jest jeszcze trzecie-nauczyc sie logicznego myslenia(paru podstaw programowania)
ionash.
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 200
Rejestracja: 02 mar 2007, 18:48
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: ionash. » 09 maja 2009, 10:26

pablos.k - a wypróbowałeś? Akurat wersja dla jaunty, którą można ściągnąć ze strony (199-2 32bit) nie działa, i twoje zaklinanie rzeczywistości tu nic nie zmienia. Działa wersja starsza, 195-1 (której oczywiście z podlinkowanej przez ciebie strony nie ściągniesz), ale niestety nie perfekcyjnie.
Skoro zalecasz nauczenie się - jak piszesz - "logicznego myślenia (paru podstaw programowania)", to pewnie sam już posiadłeś tę umiejętność? Wobec tego, zamiast chamsko sugerować innym bezmyślność, przejąłbyś projekt od Adriana, lub chociaż pomógł w rozwiązaniu problemów, hę?
apocalyptiq
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 124
Rejestracja: 05 lip 2008, 11:12
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: apocalyptiq » 09 maja 2009, 11:10

Ja polecam ten programik net, u mnie świetnie działa net pod tym (neostrada, sagem fast 800, ubuntu 9.04): http://net-24.pdg.pl/ , w tym topicu jest opisana dokładnie instalacja tego: viewtopic.php?t=98445
Awatar użytkownika
Watras15
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 22 cze 2007, 11:05
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: Watras15 » 09 maja 2009, 12:18

Ten bug w ubudsl to grubsza sprawa, bo jak by to była błahostka to od razu została by wyeliminowana.
Awatar użytkownika
pablos.k
Piegowaty Guziec
Piegowaty Guziec
Posty: 4
Rejestracja: 09 cze 2008, 12:49
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: pablos.k » 10 maja 2009, 07:28

"pablos.k - a wypróbowałeś? Akurat wersja dla jaunty, którą można ściągnąć ze strony (199-2 32bit) nie działa, i twoje zaklinanie rzeczywistości tu nic nie zmienia. Działa wersja starsza, 195-1 (której oczywiście z podlinkowanej przez ciebie strony nie ściągniesz), ale niestety nie perfekcyjnie"
Twierdzisz ze działa wersja 195-1 ,wersja pod hardy ma numeracje 277 wiec pewnie coś żle napisałeś
We wczesniejszym poscie sugerowałem wersje 293 z intrepida

Mówisz tez o przejęciu projektu od Adriana,moim zdaniem to wydawcom polskiego remixu powinno zależeć na poprawnym działaniu internetu pod ADSL.Albo jak ktos tu napisał
"w związku z brakiem profesjonalnego podejścia zespołu ubuntu do polskich odbiorców w ogromnej części korzystających z usług ADSL istnieją dwa wyjścia - zrezygnować z ubuntu lub zakupić router. poleganie na przypadkowych osobach i projektach kończy się tak jak widzimy - zostaliśmy z ręką w nocniku."

Proponuje zasugerować zespołowi ubuntu.pl iz powinni zwrucić większą uwagę na użytkowników ADSL.
"chociaż pomógł (byś) w rozwiązaniu problemów, hę? " od zera nie bede zaczynał,projekt warzy ponad 10mb
adrian5632
Przyjaciel
Przyjaciel
Posty: 259
Rejestracja: 17 gru 2006, 16:07
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: KDE Plasma

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: adrian5632 » 10 maja 2009, 08:33

Proponuje zasugerować zespołowi ubuntu.pl iz powinni zwrucić [...]
Ja ze swojej strony sugeruję zapoznanie się ze słownikiem ortograficznym i zaprzestanie tych kłótni :P

//pablos.k: Nie karmię trolli...
[IMG]http://www.ubudsl.com/media/UbuDSL.png[/IMG]
Masz problem z UbuDSL? Nie zapomnij wygenerować i załączyć loga do postu!
Awatar użytkownika
Watras15
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 22 cze 2007, 11:05
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: GNOME
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: Watras15 » 12 maja 2009, 07:56

pablos.k przepraszam. Stery są na stronie producentów modemów. Zassij i sobie zainstaluj. Tpsa powinna wydać kreator instalacji tych sterów. A co do twojego podejścia do Adriana. Kod jest otwarty to więc jak jesteś tak wybitnie uzdolniony to sobie go zmodyfikuj.
Awatar użytkownika
janoszu
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 12 mar 2009, 10:20
Płeć: Mężczyzna
Wersja Ubuntu: 8.10
Środowisko graficzne: GNOME

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: janoszu » 14 maja 2009, 12:24

Hm, sposob z pobraniem archiwum nie działa, paczka danych nie chce sie rozpakowywać. Wiecie moze jak mozna to obejść?
adrian5632
Przyjaciel
Przyjaciel
Posty: 259
Rejestracja: 17 gru 2006, 16:07
Płeć: Mężczyzna
Wersja Ubuntu: 9.04
Środowisko graficzne: KDE Plasma

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: adrian5632 » 22 maja 2009, 13:37

Dobra. Matury się kończą, więc jak pisałem już wcześniej - 'zasiadłem' nad UbuDSL. Wersja 1.0.0.300 dostępna do pobrania dla Ubuntu 9.04. Przetestowane na moim PC-cie. Powinno działać nawet bez uprzedniego usuwania starej wersji.

Uwaga: Zalecany restart komputera po aktualizacji do najnowszej wersji.
[IMG]http://www.ubudsl.com/media/UbuDSL.png[/IMG]
Masz problem z UbuDSL? Nie zapomnij wygenerować i załączyć loga do postu!
Awatar użytkownika
Sławek90
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 18 mar 2008, 11:11
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: Sławek90 » 22 maja 2009, 16:46

Program działa lepiej niż wcześniej
Tylko nadal są problemy z "zrestartuj połączenie". Zawsze jak chce ściągać z rapidshare to muszę przechodzić na XP bo tam jest program od Multimo który robi to bezproblemowo.
A wolałbym siedzieć na Ubuntu a nie tak przeskakiwać.
To tyle z mojej strony.
ionash.
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 200
Rejestracja: 02 mar 2007, 18:48
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: ionash. » 22 maja 2009, 17:50

U mnie działa, tyle, że aplet dziwnie się zachowuje. Po uruchomieniu komputera nie ma ikonki na pasku, mimo że "UbuDSL_Applet" jest widoczny na liście procesów. Pomaga jedynie jego zabicie i ponowne włączenie.
Poza tym, w porządku.
Awatar użytkownika
Sławek90
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 18 mar 2008, 11:11
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: Sławek90 » 22 maja 2009, 18:33

Mam tak samo jak Ty tylko ja nikogo nie zabijam :P Poprostu uruchamiam aplet i dostaje inf. o połączeniu.
Szkoda że nie da się go zainstalować na Ubuntu 9.10.
Niby 9.04 ma szybko działać ale ja tam nie widze zbyt dóżej różnicy między 8.10 a 9.04
Jedynie 9.10 narazie szybko działa i kompa mam uruchomionego około 1minute od naciśnięcia przyciska POWER. Dlatego 9.04 utrzymuje się na partycji bo zawsze 9.10 może się popsuć itp.
ionash.
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 200
Rejestracja: 02 mar 2007, 18:48
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: ionash. » 22 maja 2009, 18:49

Jeśli nie zabiję tego już uruchomionego, to nie chce się włączyć. Jest to trochę śmieszne, bo poprzednia wersja uruchamiała się u mnie dość często w trzech - czterech egzemplarzach...
Zainstalować na 9.10 da się bez problemu. Za to aby uruchomić konfigurację, trzeba dopisać tę wersję do /usr/share/ubudsl/configs/system.ini.
Jeśli 9.04 masz tak jak 8.10 na ext3, to rzeczywiście różnicy szybkości nie zauważysz.
Awatar użytkownika
Sławek90
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 18 mar 2008, 11:11
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86
Kontakt:

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: Sławek90 » 22 maja 2009, 19:02

9.04 i 9.10 mam na EXT 4. Chyba że to przez compiza.
Dziś zainstalowałem stery do ATI 3650 9.5 i o dziw działają kiedyś przy instalowaniu starszych byłem zmuszony instalacją od nowa systemu (tak mi się wydaje ręki nie dam sobie uciąść) tu mowa o Ubuntu 9.04

A z UbuDsl pokombinuje jak przejdę na Ubuntu bo na razie siedzę na XP (ściągam z rapida)
Źle się wyraziłem ... zgadza się da się zainstalować tylko wyskakuje okienko podczas uruchamiania apletu że system nie jest obsługiwany
ionash.
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 200
Rejestracja: 02 mar 2007, 18:48
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86

Odp: UbuDSL 1.0 Wersja Finalna

Post autor: ionash. » 22 maja 2009, 19:34

Zrób tak, jak napisałem: dopisz 9.10 do pliku konfiguracyjnego Ubudsl. Jak go otworzysz (ścieżkę podałem w poprzednim liście), to wszystko będzie jasne. Naprawdę nic trudnego.
ODPOWIEDZ

Wróć do „ADSL”