Niedziałająca klawiatura po instalacji systemu [chromebook,chrx]

Najmniejsze, najsłabsze, ale coraz bardziej popularne...
Awatar użytkownika
Mikey230
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 19 gru 2016, 12:46
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Niedziałająca klawiatura po instalacji systemu [chromebook,chrx]

Post autor: Mikey230 » 19 gru 2016, 13:01

Witam
Jakiś czas temu zakupiłem Lenovo n22, chromebook z docelowym zainstalowaniem ubuntu/lubuntu.
Proces instalacji (poprzez chrx) przebiegł praktycznie pomyślnie, praktycznie wszystko działa jak należy z wyjątkiem.. klawiatury.
Wewnętrzna klawiatura funkcjonuje podczas menu wyboru w GRUB-ie, lecz w samym systemie już nie.
Zewnętrzna klawiatura podpięta do urządzenia działa normalnie.
środowisko graficzne to lxde.


wynik " dmesg | grep -i usb "

Kod: Zaznacz cały

[    0.250497] ACPI: bus type USB registered
[    0.250525] usbcore: registered new interface driver usbfs
[    0.250543] usbcore: registered new interface driver hub
[    0.250564] usbcore: registered new device driver usb
[    1.848987] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    1.849049] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    1.849078] uhci_hcd: USB Universal Host Controller Interface driver
[    1.849575] xhci_hcd 0000:00:14.0: new USB bus registered, assigned bus number 1
[    1.850846] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[    1.850848] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    1.850850] usb usb1: Product: xHCI Host Controller
[    1.850852] usb usb1: Manufacturer: Linux 4.8.0-30-generic xhci-hcd
[    1.850854] usb usb1: SerialNumber: 0000:00:14.0
[    1.851064] hub 1-0:1.0: USB hub found
[    1.851473] xhci_hcd 0000:00:14.0: new USB bus registered, assigned bus number 2
[    1.851537] usb usb2: New USB device found, idVendor=1d6b, idProduct=0003
[    1.851539] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    1.851541] usb usb2: Product: xHCI Host Controller
[    1.851542] usb usb2: Manufacturer: Linux 4.8.0-30-generic xhci-hcd
[    1.851544] usb usb2: SerialNumber: 0000:00:14.0
[    1.851711] hub 2-0:1.0: USB hub found
[    2.178552] usb 1-4: new high-speed USB device number 2 using xhci_hcd
[    2.388767] usb 1-4: New USB device found, idVendor=0408, idProduct=2010
[    2.388773] usb 1-4: New USB device strings: Mfr=3, Product=1, SerialNumber=2
[    2.388776] usb 1-4: Product: Chromebook HD Camera
[    2.514259] usb 1-5: new full-speed USB device number 3 using xhci_hcd
[    2.657334] usb 1-5: New USB device found, idVendor=8087, idProduct=0a2a
[    2.657349] usb 1-5: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[    5.435448] usbcore: registered new interface driver btusb
[    5.658255] input: Chromebook HD Camera as /devices/pci0000:00/0000:00:14.0/usb1/1-4/1-4:1.0/input/input5
[    5.658388] usbcore: registered new interface driver uvcvideo
[    5.658390] USB Video Class driver (1.1.1)
[   66.576165] usb 1-3: new low-speed USB device number 4 using xhci_hcd
[   66.723112] usb 1-3: New USB device found, idVendor=04f3, idProduct=0103
[   66.723128] usb 1-3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[   66.809317] usbcore: registered new interface driver usbhid
[   66.809320] usbhid: USB HID core driver
[   66.818173] input: HID 04f3:0103 as /devices/pci0000:00/0000:00:14.0/usb1/1-3/1-3:1.0/0003:04F3:0103.0001/input/input9
[   66.819497] hid-generic 0003:04F3:0103.0001: input,hidraw0: USB HID v1.11 Keyboard [HID 04f3:0103] on usb-0000:00:14.0-3/input0
[   66.822837] input: HID 04f3:0103 as /devices/pci0000:00/0000:00:14.0/usb1/1-3/1-3:1.1/0003:04F3:0103.0002/input/input10
[   66.823388] hid-generic 0003:04F3:0103.0002: input,hidraw1: USB HID v1.11 Device [HID 04f3:0103] on usb-0000:00:14.0-3/input1
[   70.845298] usb 1-3: USB disconnect, device number 4
Czy jest na sali sudo?
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7504
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Niedziałająca klawiatura po instalacji systemu [chromebook,chrx]

Post autor: mario_7 » 20 gru 2016, 19:00

Przez nie funkcjonuje co rozumiesz?
Może włącza się tryb num lock albo inny i trzeba jakąś kombinacja klawiszy to zmienić?
Czytelnia - poczytaj, Google - poszukaj
Awatar użytkownika
Mikey230
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 19 gru 2016, 12:46
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Niedziałająca klawiatura po instalacji systemu [chromebook,chrx]

Post autor: Mikey230 » 01 sty 2017, 19:18

Chodzi o to że gdy komputer się uruchamia w grub-ie klawiatrura działa jak należy. Jednakże w samym systemie terminalu jak i trybie graficznym dosłownie "nie funkcjonuje' - jak zalana żadnej reakcji, kombinacja klawiszy etc. nic.
Czy jest na sali sudo?
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7504
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Niedziałająca klawiatura po instalacji systemu [chromebook,chrx]

Post autor: mario_7 » 02 sty 2017, 22:15

Wrzuć na paste.ubuntu.com pełny wynik dmesg i podaj link.
Czytelnia - poczytaj, Google - poszukaj
ODPOWIEDZ

Wróć do „Netbooki i ultrabooki”