Brak dźwięku na głośnikach

Najmniejsze, najsłabsze, ale coraz bardziej popularne...
heinrih
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 30 mar 2017, 16:19
Wersja Ubuntu: 15.10
Środowisko graficzne: XFCE
Architektura: x86_64

Brak dźwięku na głośnikach

Post autor: heinrih » 30 mar 2017, 16:32

Zainstalowałem ubuntu na chromebooku i mam problem. Brak jakiegokolwiek dźwięku na wbudowanych głośnikach. Po podłączeniu pod tv za pomocą hdmi dźwięk z telewizora płynie. Jakieś sugestie?
Rgl
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 180
Rejestracja: 08 sty 2006, 08:10
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: KDE4
Architektura: x86_64
Lokalizacja: Warszawa

Re: Brak dźwięku na głośnikach

Post autor: Rgl » 30 mar 2017, 19:02

Próbowałeś przełączyć urządzenie dla wyjścia audio w ustawieniach głośności?
Awatar użytkownika
Tomfoc
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1550
Rejestracja: 30 lis 2011, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Brak dźwięku na głośnikach

Post autor: Tomfoc » 30 mar 2017, 19:07

Można też zainstalować taki bardziej rozbudowany "ustawiacz" dźwięku - nazywa się pavucontrol

Kod: Zaznacz cały

sudo apt install pavucontrol
i w nim popróbować różnych ustawień
Laptop: Lenovo Ideapad 300, CPU: Intel® Core™ i5-6200U CPU @ 2.30GHz × 4, GPU: Intel® HD Graphics 520 (Skylake GT2), RAM: 8 GB, HDD: 500 GB
heinrih
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 30 mar 2017, 16:19
Wersja Ubuntu: 15.10
Środowisko graficzne: XFCE
Architektura: x86_64

Re: Brak dźwięku na głośnikach

Post autor: heinrih » 31 mar 2017, 02:18

Rgl pisze:Próbowałeś przełączyć urządzenie dla wyjścia audio w ustawieniach głośności?
Sęk w tym że w zwykłych ustawieniach głośności nie ma żadnego urządzenia dla wyjścia.
Tomfoc pisze:Można też zainstalować taki bardziej rozbudowany "ustawiacz" dźwięku - nazywa się pavucontrol

Kod: Zaznacz cały

sudo apt install pavucontrol
i w nim popróbować różnych ustawień
pavucontrol instalowałem wcześniej i nic nowego nie wniósł to. Jedynie pokazał mi urządzenie wyjścia audio HDMI display port bez podłączenia. W zwykłych ustawieniach audio dopiero po podłączeniu pod port HDMI pokazuje się urządzenie wyjściowe w postaci HDMI Display Port. Co ciekawe, zainstalowałem na czysto GalliumOS i dźwięk hula w nim bez problemu.
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 6993
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Brak dźwięku na głośnikach

Post autor: mario_7 » 05 kwie 2017, 09:22

Co to za Chromebook?
Jaką ma kartę dźwiękową?
Czytelnia - poczytaj, Google - poszukaj
ODPOWIEDZ

Wróć do „Netbooki i ultrabooki”