Testujemy 11.04 natty

pioruns
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1172
Rejestracja: 19 lis 2006, 21:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: pioruns » 28 kwie 2011, 13:31

Kolejny błąd, jaki zaobserwowałem: W czasie ładowania systemu, nic nie jest wyświetlane, tylko to czerwowane tło. Dysk nie pracuje, nic się nie dzieje. Do czasu, kiedy nacisnę ENTER, wtedy zaczyna ładować system. Zapewne jakiś komunikat się wyświetla, którego nie widać.
Pod jaką nazwą pakietu to zgłosić w Launchpad? plymouth?
Registered Linux user #454644 ---> https://linuxcounter.net/
Awatar użytkownika
Nettmanek
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 167
Rejestracja: 26 lis 2008, 18:51
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86_64
Lokalizacja: Wolverhampton
Kontakt:

Re: Testujemy 11.04 natty

Post autor: Nettmanek » 28 kwie 2011, 13:44

no u mnie nie pomaga enter... i unity tak czy siak sie nie chce zaladowac pomimo zainstalowanych sterownikow NVIDIA... ubuntu classic dziala dobrze :)

ale gdy wybiore unity to laduje sie tylko tło i komp zamiera...
Awatar użytkownika
Echinos
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 237
Rejestracja: 15 maja 2005, 09:48
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86_64
Kontakt:

Re: Testujemy 11.04 natty

Post autor: Echinos » 28 kwie 2011, 14:42

Błędy czy niedociągnięcia znalezione podczas instalacji i przy pierwszym uruchomieniu 11.04.

1. Wspomniane przez mario_7 okno dialogowe instalatora, które nie mieści się na ekranie lub jest zbyt duże.
2. Nie da się wpisać punktu montowania przy ręcznym partycjonowaniu
3. Ponownie zdarza się złe przyporządkowanie moich dysków - zamiana sdb i sdc (restart instalatora pomógł)
4. W kalendarzu błędne tłumaczenie (28 kwiecień zamiast 28 kwietnia).
5. W klasycznym Ubuntu wiele elementów nie współgra graficznie (np. tło przy kliknięciu prawym przyciskiem na wirtualne pulpity czy datę).
pioruns
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1172
Rejestracja: 19 lis 2006, 21:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: pioruns » 28 kwie 2011, 14:54

@Nettmanek:
Też mam kartę Nvidii i zainstalowałem do niej sterowniki. Zresztą, przed instalacją sterowników też miałem samo tło podczas włączania. Niezły ten plymouth :D Skopany od 10.04 aż do 11.04 (w 10.04 i 10.10 grafika w niskiej rozdzielczości mieszająca się z logami z kernela, nawet wątek o tym jest na forum), nadal nie współpracuje do z kartami Nvidia (przykład z teraz)

@Echinos:
Przykład dla numer 5: http://img864.imageshack.us/i/zrzutekran1uj.png/
W firefoksie biały pasek scrollbar, w terminalu szary...

Do tego to Unity jest tak super funkcjonalne i szybkie, że zabrakło w nim montowania dysków. Trzeba wejść w Nautilusa i stamtąd wybrać partycję do zamontowania. Myślałem, że w ikonce "Pliki i katalogi" takie coś powinno być? O_o
Registered Linux user #454644 ---> https://linuxcounter.net/
Awatar użytkownika
witek
Wytworny Kaczor
Wytworny Kaczor
Posty: 396
Rejestracja: 14 lip 2005, 14:53
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: witek » 28 kwie 2011, 15:48

Nettmanek pisze:no u mnie nie pomaga enter... i unity tak czy siak sie nie chce zaladowac pomimo zainstalowanych sterownikow NVIDIA... ubuntu classic dziala dobrze :)

ale gdy wybiore unity to laduje sie tylko tło i komp zamiera...
A jaką masz kartę graficzną? Ja w lapku na Gforce Go 7300 mam to samo przy zainstalowanych sterownikach nvidia_current. Gdy zainstaluję sterowniki w wersji 173 jest ok.
Co ciekawe jak zainstaluję nvidia_current i wyłączę efekty pulpitu w Kubuntu to system wstaje i działa ok. Gry normalnie działają, wspomaganie 3D jest, tylko nie można odpalić efektów pulpitu KWin lub compiza. Na sterownikach 173 jest ok.
Awatar użytkownika
pax0r
Sędziwy Jeż
Sędziwy Jeż
Posty: 70
Rejestracja: 10 lut 2011, 14:18
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: pax0r » 28 kwie 2011, 15:52

Zainstalowal ktos Kubuntu nowe? Zastanawiam sie czy nie zmienic tak dla zabawy z Gnome na KDE :p
Awatar użytkownika
witek
Wytworny Kaczor
Wytworny Kaczor
Posty: 396
Rejestracja: 14 lip 2005, 14:53
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: witek » 28 kwie 2011, 15:57

pax0r pisze:Zainstalowal ktos Kubuntu nowe? Zastanawiam sie czy nie zmienic tak dla zabawy z Gnome na KDE :p
Jako długoletni użytkownik Gnome zainstalowałem Kubuntu 10.10 na osobnej partcji by dać szansę KDE do którego jakoś nie mogłem się przekonać :) Jednak cudo zwane Unity i Gnome-Shell jakoś mi pomogły :) Uważam, że warto zainstalować Kubuntu 11.04. Już w Kubuntu 10.10 pracowało się całkiem sprawnie i szybko. Czekam, aż ściągnie mi się obraz Kubuntu 11.04 i będzie to teraz mój podstawowy pulpit :)
prezes19
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 106
Rejestracja: 23 cze 2009, 09:56
Płeć: Mężczyzna
Wersja Ubuntu: 14.10
Środowisko graficzne: Unity
Lokalizacja: Wyszków

Re: Testujemy 11.04 natty

Post autor: prezes19 » 28 kwie 2011, 16:35

Panowie jak rozwiązać poniższy probelm wyskakujący przy próbie aktualizacji systemu przy pomocy menadżera.
"Nie można przetworzyć aktualizacji

An unresolvable problem occurred while calculating the upgrade:
E:Błąd, pkgProblemResolver::Resolve zwrócił błąd, może to być spowodowane zatrzymanymi pakietami.

This can be caused by:
* Upgrading to a pre-release version of Ubuntu
* Running the current pre-release version of Ubuntu
* Unofficial software packages not provided by Ubuntu

Jeśli żaden nie dotyczy, to proszę zgłosić błąd pakietu "update-manager" i zawrzeć w raporcie pliki z /var/log/dist-upgrade/."
Awatar użytkownika
thetox
Sędziwy Jeż
Sędziwy Jeż
Posty: 97
Rejestracja: 07 lut 2009, 10:22
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: thetox » 28 kwie 2011, 16:43

Ja zrobiłem formata oprócz /home, więc mam na czyściutko ;)
Zrób to samo i będziesz miał na czysto :)
Awatar użytkownika
pax0r
Sędziwy Jeż
Sędziwy Jeż
Posty: 70
Rejestracja: 10 lut 2011, 14:18
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: pax0r » 28 kwie 2011, 17:00

witek pisze:
pax0r pisze:Zainstalowal ktos Kubuntu nowe? Zastanawiam sie czy nie zmienic tak dla zabawy z Gnome na KDE :p
Jako długoletni użytkownik Gnome zainstalowałem Kubuntu 10.10 na osobnej partcji by dać szansę KDE do którego jakoś nie mogłem się przekonać :) Jednak cudo zwane Unity i Gnome-Shell jakoś mi pomogły :) Uważam, że warto zainstalować Kubuntu 11.04. Już w Kubuntu 10.10 pracowało się całkiem sprawnie i szybko. Czekam, aż ściągnie mi się obraz Kubuntu 11.04 i będzie to teraz mój podstawowy pulpit :)
wlanie ja sie czuje w podobnej sytuacji xd z tym ze kiedys uzywalem KDE w SUSE a ostatnio na jednym przedmiocie na uczelni uzywam backtracka z KDE i naprawde mi sie podoba bardziej od tych nowych wynalazkow (choc ofc backtrack to co innego troche ;)
a obrazk z kubuntu 11.04 juz konczy sie pobierac ;)
Awatar użytkownika
thetox
Sędziwy Jeż
Sędziwy Jeż
Posty: 97
Rejestracja: 07 lut 2009, 10:22
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: thetox » 28 kwie 2011, 17:12

To ubuntu jeszcze jest mocno nie dopracowane w porównaniu do wczesniejszych wydanych wersji.
Macie taki błąd ze jak właczycie sobie kadu czy np skype i znikają ikonki z góry z prawej strony? bo mi właśńie to znika a uruchomione jest bo widze w procesach.
Dario84
Sędziwy Jeż
Sędziwy Jeż
Posty: 61
Rejestracja: 03 maja 2007, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: KDE4
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: Dario84 » 28 kwie 2011, 17:15

no mi tez ikonki znikaja :). Jak dla mnie to dość niedopracowana ta wersja jest w porównaniu z poprzednimi.
Awatar użytkownika
luk1don
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1768
Rejestracja: 07 lis 2008, 16:17
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: luk1don » 28 kwie 2011, 17:22

thetox pisze:To ubuntu jeszcze jest mocno nie dopracowane w porównaniu do wczesniejszych wydanych wersji.
Macie taki błąd ze jak właczycie sobie kadu czy np skype i znikają ikonki z góry z prawej strony? bo mi właśńie to znika a uruchomione jest bo widze w procesach.
Co masz na myśli, ikonki z traya? Jak tak, to jest sposób na dodanie standardowego traya do unity, czytałem gdzieś :razz: Poszukaj.

Jest już oficjalna notka o finalnym wydaniu na liście mailingowej, zatem temat do zamknięcia.
Awatar użytkownika
thetox
Sędziwy Jeż
Sędziwy Jeż
Posty: 97
Rejestracja: 07 lut 2009, 10:22
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: thetox » 28 kwie 2011, 17:31

Używam klasycznego logowania ;)
Dario84
Sędziwy Jeż
Sędziwy Jeż
Posty: 61
Rejestracja: 03 maja 2007, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: KDE4
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: Dario84 » 28 kwie 2011, 17:34

luk1don pisze:
thetox pisze:To ubuntu jeszcze jest mocno nie dopracowane w porównaniu do wczesniejszych wydanych wersji.
Macie taki błąd ze jak właczycie sobie kadu czy np skype i znikają ikonki z góry z prawej strony? bo mi właśńie to znika a uruchomione jest bo widze w procesach.
Co masz na myśli, ikonki z traya? Jak tak, to jest sposób na dodanie standardowego traya do unity, czytałem gdzieś :razz: Poszukaj.

Jest już oficjalna notka o finalnym wydaniu na liście mailingowej, zatem temat do zamknięcia.
Nie o to chodzi. Ikonki znikają już przy włączonym trayu ;)
Awatar użytkownika
luk1don
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1768
Rejestracja: 07 lis 2008, 16:17
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: luk1don » 28 kwie 2011, 17:44

Ja mam system upgradowany z 10.10... ale rzeczywiście, np. jak tak można było spiep... instalator i robić finalne iso:
https://bugs.launchpad.net/ubuntu/+sour ... bug/529201
https://bugs.launchpad.net/ubuntu/+sour ... bug/628159
https://bugs.launchpad.net/ubuntu/+sour ... bug/644736
https://bugs.launchpad.net/ubuntu/+sour ... bug/758739
J. angielski króluje i może dlatego o innych narodowościach w Canonical nie myślą :razz:

Lewy panel Unity u mnie nie chowa się, jest to bardzo wnerwiające, ponieważ nowe okna są częściowo przykrywane przez tenże panel, który jest zawsze na wierzchu. Kiedy daję:

Kod: Zaznacz cały

 unity --replace
dostaję wynik:
unity-panel-service: nie znaleziono żadnego procesu
Window created on XQueryTree, map state isViewable? 1
Window created on XQueryTree, map state isViewable? 0
compiz (unityshell) - Error: OpenGL 1.4+ not supported
compiz (core) - Error: InitPlugin 'unityshell' failed
compiz (core) - Error: Couldn't activate plugin 'unityshell'
Wiem, że kartę graficzną zawsze miałem za słabą na Unity (Geforce 4 i jadę na otwartych sterownikach Nouveau), ale przecież akceleracja sprzętowa działa dobrze... Do chowania się panelu potrzebny jest OpenGl 1.4+ ?, ciekawe :-D
Unity 2D działa i panel się chowa!
Awatar użytkownika
Nettmanek
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 167
Rejestracja: 26 lis 2008, 18:51
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86_64
Lokalizacja: Wolverhampton
Kontakt:

Re: Testujemy 11.04 natty

Post autor: Nettmanek » 28 kwie 2011, 18:08

witek pisze:
Nettmanek pisze:no u mnie nie pomaga enter... i unity tak czy siak sie nie chce zaladowac pomimo zainstalowanych sterownikow NVIDIA... ubuntu classic dziala dobrze :)

ale gdy wybiore unity to laduje sie tylko tło i komp zamiera...
A jaką masz kartę graficzną? Ja w lapku na Gforce Go 7300 mam to samo przy zainstalowanych sterownikach nvidia_current. Gdy zainstaluję sterowniki w wersji 173 jest ok.
Co ciekawe jak zainstaluję nvidia_current i wyłączę efekty pulpitu w Kubuntu to system wstaje i działa ok. Gry normalnie działają, wspomaganie 3D jest, tylko nie można odpalić efektów pulpitu KWin lub compiza. Na sterownikach 173 jest ok.

mam karte GeForce FX5500... na sterownikach 173 jestem... nowsze sie nie chca zainstalowac
Awatar użytkownika
luk1don
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1768
Rejestracja: 07 lis 2008, 16:17
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: luk1don » 28 kwie 2011, 18:17

Zainstaluj Unity 2D, wyloguj się i zaloguj na nie i zobacz, czy się załaduje...
Awatar użytkownika
fabians
Sędziwy Jeż
Sędziwy Jeż
Posty: 46
Rejestracja: 29 gru 2007, 18:14
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: fabians » 28 kwie 2011, 18:18

Zainstalowałem na systemie plików btrfs i nie poszedł!!!
wyskakuje:
'sparse file not allowed.
press any key to continue'
i kicha...
https://bugs.launchpad.net/ubuntu/+sour ... bug/736743

a miało być to wydanie z btrfs.... jeszcze raz puszczę na innym systemie ale mi i tak się ciśnienie podniosło
Awatar użytkownika
Nettmanek
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 167
Rejestracja: 26 lis 2008, 18:51
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86_64
Lokalizacja: Wolverhampton
Kontakt:

Re: Testujemy 11.04 natty

Post autor: Nettmanek » 28 kwie 2011, 18:32

unity-2d dziala mi... zwykle unity nie... wczytuje sie tylko dzwiek i tapeta... ponadto moge ruszac i klikac myszka, pojawiaja sie rozne okna ktore uruchomie skrotami czy to alt+2 czy terminal lub alt+ctrl+del ale po chwili znikaja... nie wiem co jest grane... wiem ze sie nie zamykaja bo moge je na cwierc sekundy przywrocic alt+tab'em
Zablokowany

Wróć do „Natty Narwhal”