Testujemy 11.10 Oneiric

Awatar użytkownika
makson
Redaktor
Redaktor
Posty: 1539
Rejestracja: 23 mar 2009, 07:10
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: XFCE
Architektura: x86_64

Testujemy 11.10 Oneiric

Post autor: makson » 22 maja 2011, 11:38

Ponieważ niektórzy zaczęli już testować Ubuntu 11.10 Oneiric Ocelot, to myślę, że najwyższy czas otworzyć ten temat.
Plan wydania
2 czerwca - Alpha 1
30 czerwca - Alpha 2
4 Sierpnia - Alpha 3
1 Września - Beta 1
22 Września - Beta 2
13 Października - Wydanie Stabilne Ubuntu 11.10

Póki co Upgrade do testowego Oneirica jest możliwy tylko poprzez podmianę repozytoriów.

Jednocześnie przypominam, że korzystanie z wersji testowych Ubuntu nie jest zalecane początkującym, a system nie nadaje się do celów produkcyjnych.
Miałem Linuksa, zanim stało się to modne.
pioruns
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1172
Rejestracja: 19 lis 2006, 21:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: pioruns » 22 maja 2011, 12:29

Przypominam, że zamknięcie okna importu z Debian Unstable będzie 16 czerwca. Do tego czasu surowe pakiety przed modyfikacjami od Canonical będą się mogły zmieniać/znikać/pojawiać, a testowanie takiego systemu będzie utrudnione, ze względu na duże regresje i błędy.
Registered Linux user #454644 ---> https://linuxcounter.net/
Henk100
Sędziwy Jeż
Sędziwy Jeż
Posty: 55
Rejestracja: 25 wrz 2009, 13:09
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: Henk100 » 22 maja 2011, 12:56

Czy mógłby ktoś podać jak powinno wyglądać /etc/apt/sources.list oneiric ocelot?

ps. Daleko jeszcze do ideału, ale chodzi nie najgorzej!
Awatar użytkownika
makson
Redaktor
Redaktor
Posty: 1539
Rejestracja: 23 mar 2009, 07:10
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: XFCE
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: makson » 22 maja 2011, 13:51

No może tak na czysty system to:

Kod: Zaznacz cały

deb http://pl.archive.ubuntu.com/ubuntu/ oneiric main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-security main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-proposed main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse
Miałem Linuksa, zanim stało się to modne.
Henk100
Sędziwy Jeż
Sędziwy Jeż
Posty: 55
Rejestracja: 25 wrz 2009, 13:09
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: Henk100 » 22 maja 2011, 20:51

Mam problem z zainstalowaniem Pidgina.

Kod: Zaznacz cały

Następujące pakiety mają niespełnione zależności:
 pidgin : Wymaga: libpurple0 (>= 1:2.7.0) ale nie zostanie zainstalowany
          Wymaga: perlapi-5.10.1 ale nie da się go zainstalować
pioruns
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1172
Rejestracja: 19 lis 2006, 21:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: pioruns » 22 maja 2011, 20:57

To zobacz czy te biblioteki masz dostępne w repo i w jakich wersjach, pakiety nie spłynęły jeszcze z Debiana zapewne.
Registered Linux user #454644 ---> https://linuxcounter.net/
Henk100
Sędziwy Jeż
Sędziwy Jeż
Posty: 55
Rejestracja: 25 wrz 2009, 13:09
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: Henk100 » 22 maja 2011, 21:08

Sprawdzałem już. Nie ma perlapi, ale myślałem, że może jest jakiś sposób. Szukałem na forach zagranicznych, jednakże nic nie znalazłem. Szkoda.

Dzięki Pioruns! Pozdrawiam!
pioruns
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1172
Rejestracja: 19 lis 2006, 21:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: pioruns » 22 maja 2011, 21:12

Kod: Zaznacz cały

dep: perlapi-5.12.3 [not alpha, hppa, m68k, powerpcspe, sh4, sparc64]
    virtual package provided by perl-base
To wirtualny pakiet, zaznacza się on jako zainstalowany, gdy zainstalujesz perl-base. Masz perl-base w repo?
Registered Linux user #454644 ---> https://linuxcounter.net/
Henk100
Sędziwy Jeż
Sędziwy Jeż
Posty: 55
Rejestracja: 25 wrz 2009, 13:09
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: Henk100 » 22 maja 2011, 21:16

perl-base mam zainstalowany
Awatar użytkownika
brezniew
Przyjaciel
Przyjaciel
Posty: 2680
Rejestracja: 12 kwie 2011, 16:48
Wersja Ubuntu: inny OS
Środowisko graficzne: Fluxbox
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: brezniew » 22 maja 2011, 21:48

Pidgin wymaga "przestarzałego" perlapi-5.10.1 a aktualnie Perl w Debianie jest w wersji 5.12 Więc tak szybko nie spłynie bo nie ma skąd. To błąd Pidgina. Musisz czekać na aktualizację Pidgina (już trochę to trwa i nic jeszcze nie widać) lub ręcznie kombinować co raczej odradzam.

Jednak już poprawili:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=621940
Ostatnio zmieniony 22 maja 2011, 22:03 przez brezniew, łącznie zmieniany 2 razy.
Henk100
Sędziwy Jeż
Sędziwy Jeż
Posty: 55
Rejestracja: 25 wrz 2009, 13:09
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: Henk100 » 22 maja 2011, 22:02

Dzięki bardzo! Trzeba czekać - trudno.
Awatar użytkownika
brezniew
Przyjaciel
Przyjaciel
Posty: 2680
Rejestracja: 12 kwie 2011, 16:48
Wersja Ubuntu: inny OS
Środowisko graficzne: Fluxbox
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: brezniew » 22 maja 2011, 22:04

Która to wersja Pidgina?
Awatar użytkownika
thetox
Sędziwy Jeż
Sędziwy Jeż
Posty: 97
Rejestracja: 07 lut 2009, 10:22
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Testujemy 11.10 Oneiric

Post autor: thetox » 22 maja 2011, 22:08

Instaluje ubuntu 11.04 na VB, zeby móc testować na VB ubuntu 11.10 musze zaktualizaowac 11.04 do 11.10

Wrzucając to repo?

Kod: Zaznacz cały

deb http://pl.archive.ubuntu.com/ubuntu/ oneiric main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-security main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-proposed main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse
Henk100
Sędziwy Jeż
Sędziwy Jeż
Posty: 55
Rejestracja: 25 wrz 2009, 13:09
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: Henk100 » 22 maja 2011, 22:21

brezniew pisze:Która to wersja Pidgina?
Wpisałem w terminalu sudo apt-get install pidgin

Nie wiem, która to wersja.
Awatar użytkownika
brezniew
Przyjaciel
Przyjaciel
Posty: 2680
Rejestracja: 12 kwie 2011, 16:48
Wersja Ubuntu: inny OS
Środowisko graficzne: Fluxbox
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: brezniew » 22 maja 2011, 22:26

Kod: Zaznacz cały

apt-cache policy pidgin
Henk100
Sędziwy Jeż
Sędziwy Jeż
Posty: 55
Rejestracja: 25 wrz 2009, 13:09
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: Henk100 » 22 maja 2011, 22:32

Kod: Zaznacz cały

pidgin:
  Zainstalowana: (brak)
  Kandydująca:   1:2.7.11-1ubuntu2
  Tabela wersji:
     1:2.7.11-1ubuntu2 0
        500 http://pl.archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages
Awatar użytkownika
brezniew
Przyjaciel
Przyjaciel
Posty: 2680
Rejestracja: 12 kwie 2011, 16:48
Wersja Ubuntu: inny OS
Środowisko graficzne: Fluxbox
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: brezniew » 22 maja 2011, 22:36

Wygląda na to że w Debianie jest już poprawiona wersja i pewnie niedługo trafi do Ubuntu.

Kod: Zaznacz cały

pidgin:
  Zainstalowana: (brak)
  Kandydująca:   2.7.11-2
  Tabela wersji:
     2.7.11-2 0
Ostatnio zmieniony 22 maja 2011, 22:38 przez brezniew, łącznie zmieniany 1 raz.
Awatar użytkownika
makson
Redaktor
Redaktor
Posty: 1539
Rejestracja: 23 mar 2009, 07:10
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: XFCE
Architektura: x86_64

Re: Testujemy 11.10 Oneiric

Post autor: makson » 23 maja 2011, 09:28

thetox pisze:Instaluje ubuntu 11.04 na VB, zeby móc testować na VB ubuntu 11.10 musze zaktualizaowac 11.04 do 11.10

Wrzucając to repo?

Kod: Zaznacz cały

deb http://pl.archive.ubuntu.com/ubuntu/ oneiric main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-security main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-proposed main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse
Tak.
Możesz jednak zahashować repozytoria security i backports, bo póki co, to nic wartościowego tam nie ma.
Później:

Kod: Zaznacz cały

sudo apt-get update
sudo apt-get dist-upgrade
I masz nowy system.
Miałem Linuksa, zanim stało się to modne.
prezes19
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 106
Rejestracja: 23 cze 2009, 09:56
Płeć: Mężczyzna
Wersja Ubuntu: 14.10
Środowisko graficzne: Unity
Lokalizacja: Wyszków

Re: Testujemy 11.10 Oneiric

Post autor: prezes19 » 27 maja 2011, 12:27

Mam nadzieję, że ostatecznie evolution zostanie zastąpiiony przez thunderbird'a. Byłoby super.
k2U
Piegowaty Guziec
Piegowaty Guziec
Posty: 6
Rejestracja: 09 kwie 2011, 13:59

Re: Testujemy 11.10 Oneiric

Post autor: k2U » 01 cze 2011, 04:10

Zablokowany

Wróć do „Oneiric Ocelot”