Testujemy 13.04 Raring Ringtail

JerryG
Zakręcona Traszka
Zakręcona Traszka
Posty: 914
Rejestracja: 28 lut 2008, 21:22
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: JerryG » 01 kwie 2013, 11:52

Tomfoc pisze:
lulo pisze:..... staje komuś instalacja przez ubiquity po wybraniu języka oraz po wyborze czy chcemy aktualizacje pobierać w trakcie i soft zamknięty obcych firm ?......
Zdarzało się. W przypadku Kubuntu działo się tak częściej.
U mnie samo sie odznaczylo pobierz aktualizacje, ptaszek przy dodatkowym oprogramowaniu zostal.

A co do kaszany, pod 12.10 mialem kernel eXt73, wpisy w Grub, przejal to wszystko tylko siec wifi zniknela broadcoma.
Na zadnych sterownikach nie chcialo ruszyc, podpielem sie kablem pod router kombinowalem ze 2h, drugie dwa h pouzywalem na karcie wifi usb, system byl mulowaty, pare razy okno pokazalo sie blad krytyczny.
- - - - - - - - - - - - - - - - - - -
Samsung NP-RF511-S05PL i7, GeForce GT 540M, BCM4313
nikczemnik
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 184
Rejestracja: 09 mar 2008, 20:13
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: nikczemnik » 03 kwie 2013, 21:21

Mam pytanie ale nie zabijajcie od razu. I wiem, że mogę zainstalować sam i spróbować:-). Do rzeczy- czy 13.04 działa już na tyle stabilnie, żeby zainstalować jako domyślny? Na razie siedzię na 12.04, ale czytam, czytam i już nogami przebieram, żeby pobawić się 13.04:-). No i czy kiedy wyjdzie final trzeba będzie instalować od nowa czy wystarczy aktualizacja?
Dzięki i pozdrawiam.
JerryG
Zakręcona Traszka
Zakręcona Traszka
Posty: 914
Rejestracja: 28 lut 2008, 21:22
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: JerryG » 03 kwie 2013, 22:25

nikczemnik pisze:Mam pytanie ale nie zabijajcie od razu.
U mnie dziala OK poza godzina :mrgreen: sama sie przestawia mi o godzine w tyl, moj system z glupial :lol:
Obojetnie czy wpisze UTC czy Londyn cofa sie, to jedyny blad, co dziwne moja karta wifi zadzialala na genericu od razu, moje programy poinstalowane i dzialaja.
Nie licze Firefoxa bo temu cos odbilo i zostal wywalony na razie - blad jakis przegladarki, nie systemu.

Jak wyjdzie wersja finalna to updatuja sie lub juz beda zainstalwane nowe pakiety, nic nie trzeba bedzie przeinstalowywac.
- - - - - - - - - - - - - - - - - - -
Samsung NP-RF511-S05PL i7, GeForce GT 540M, BCM4313
Awatar użytkownika
andres88pl
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 215
Rejestracja: 27 wrz 2009, 10:45
Płeć: Mężczyzna
Wersja Ubuntu: 13.04
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Lublin

Re: Testujemy 13.04 Raring Ringtail

Post autor: andres88pl » 03 kwie 2013, 23:07

Niestety przechwaliłem system aż do wczoraj posypało się coś z update staje w połowie i nie instaluje do końca. Ale mimo to jak na wydanie testowe to chyba najstabilniejsze wydanie od lat.
JerryG
Zakręcona Traszka
Zakręcona Traszka
Posty: 914
Rejestracja: 28 lut 2008, 21:22
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: JerryG » 03 kwie 2013, 23:25

Az sprawdzilem pod synapticem, bylo pare uaktualnien programow typu memcoder, chromium itp i troche systemowych.
Widzialem tez muona, moze bedzie teraz pokazywac na pasku ze sa aktualizacje.
Z tym ze siedze na KDE, nic sie nie zawiesilo, pobralo i zainstalowalo.
- - - - - - - - - - - - - - - - - - -
Samsung NP-RF511-S05PL i7, GeForce GT 540M, BCM4313
bear7
Moderator
Moderator
Posty: 6688
Rejestracja: 20 sty 2009, 23:12
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64
Lokalizacja: pwd

Re: Testujemy 13.04 Raring Ringtail

Post autor: bear7 » 03 kwie 2013, 23:50

nikczemnik pisze:Do rzeczy- czy 13.04 działa już na tyle stabilnie, żeby zainstalować jako domyślny?
Dzisiaj działa stabilnie, a jutrzejsze aktualizacje mogą rozwalić system - nie polecam instalować jako domyślny, chyba że wiesz, jak sobie radzić w przypadku napotkanych problemów.
nikczemnik pisze:Na razie siedzię na 12.04, ale czytam, czytam i już nogami przebieram, żeby pobawić się 13.04:-).
Zostały już tylko 3 tygodnie... Cierpliwości.
nikczemnik pisze:No i czy kiedy wyjdzie final trzeba będzie instalować od nowa czy wystarczy aktualizacja?
Zasada zazwyczaj jest taka, że LTS do LTS można (czyli z 10.04 do 12.04, z 12.04 do 14.04). Pozostałe, powinno się aktualizować po kolei (czyli z 12.04 -> 12.10 -> 13.04), choć wcześniej w sieci można było znaleźć, jak aktualizować z pominięciem jednego, dwóch wydań. Tyle że z działaniem takiego systemu, to często była loteria.

Jak zainstalujesz 13.04 teraz, to po oficjalnym wydaniu, aktualizacja systemu powinna wystarczyć, aby pozbyć się "BETA" z lsb_release (o ile tam w ogóle jest).
O pomoc pytaj a forum, a nie przez PW.
Awatar użytkownika
Dwimenor
Redaktor
Redaktor
Posty: 1260
Rejestracja: 18 mar 2008, 16:14
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: Dwimenor » 04 kwie 2013, 12:30

andres88pl pisze:Niestety przechwaliłem system aż do wczoraj posypało się coś z update staje w połowie i nie instaluje do końca. Ale mimo to jak na wydanie testowe to chyba najstabilniejsze wydanie od lat.
Po przerwanej aktualizacji:

Kod: Zaznacz cały

sudo apt-get clean
sudo apt-get update
sudo apt-get install -f
sudo apt-get upgrade
U mnie pomaga w takich sytuacjach na wersji testowej.
Poniższe zdanie jest fałszywe.
Powyższe zdanie jest prawdziwe.
Awatar użytkownika
andres88pl
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 215
Rejestracja: 27 wrz 2009, 10:45
Płeć: Mężczyzna
Wersja Ubuntu: 13.04
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Lublin

Re: Testujemy 13.04 Raring Ringtail

Post autor: andres88pl » 04 kwie 2013, 18:21

Dzięki Dwimenor! naprawdę pomogło wszystko ładnie się instaluje, myślę że pozostanę już na 13.04 bo naprawdę jestem zadowolony z szybkości jak i stabilności . Dziękuje jeszcze raz i pozdrawiam ;-)
nikczemnik
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 184
Rejestracja: 09 mar 2008, 20:13
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: nikczemnik » 06 kwie 2013, 20:25

Ja też już zainstalowałem na drugi dysk, ale widzę, że już chyba mogę na stałe się przesiąść:-). Teraz tylko przekopiować pliki i trzymać kciuki, żeby się nic nie wysypało przy aktualizacjach:-)
JerryG
Zakręcona Traszka
Zakręcona Traszka
Posty: 914
Rejestracja: 28 lut 2008, 21:22
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: JerryG » 06 kwie 2013, 20:45

Mi Kubuntu dziala OK, czy na genericu czy na kernelu kolegi eXt73, na tym mam nizsza temperature prockow :)
Jedyny mankament to ciagle przestawiajaca sie godzina, czy UTC czy London, ustawiane jako user i jako root - po wlaczeniu jest 1h do tylu :(
- - - - - - - - - - - - - - - - - - -
Samsung NP-RF511-S05PL i7, GeForce GT 540M, BCM4313
Awatar użytkownika
mistrz1
Zakręcona Traszka
Zakręcona Traszka
Posty: 857
Rejestracja: 16 kwie 2012, 17:18
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: KDE4
Architektura: x86
Lokalizacja: Związek Socjalistycznych Republik Europejskich. Dystrykt – Polska

Re: Testujemy 13.04 Raring Ringtail

Post autor: mistrz1 » 06 kwie 2013, 20:49

U mnie z godziną też jest ten sam kłopot.
"Jeśli robisz to, co zawsze robiłeś, masz to, co zawsze miałeś" – Sokrates
d3lta
Piegowaty Guziec
Piegowaty Guziec
Posty: 20
Rejestracja: 11 lut 2007, 20:07
Płeć: Mężczyzna
Wersja Ubuntu: 13.04
Środowisko graficzne: Unity
Architektura: x86_64
Kontakt:

Re: Testujemy 13.04 Raring Ringtail

Post autor: d3lta » 06 kwie 2013, 21:01

Zainstalowałem. Działa jak należy.
JerryG
Zakręcona Traszka
Zakręcona Traszka
Posty: 914
Rejestracja: 28 lut 2008, 21:22
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: JerryG » 06 kwie 2013, 22:06

mistrz1 pisze:U mnie z godziną też jest ten sam kłopot.
Wiec to bardziej wina KDE niz wersji 13.04, trzeba bedzie zglosic.
Nie uzglednia przejscia na czas letni.
- - - - - - - - - - - - - - - - - - -
Samsung NP-RF511-S05PL i7, GeForce GT 540M, BCM4313
Awatar użytkownika
Tomfoc
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1500
Rejestracja: 30 lis 2011, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: Tomfoc » 07 kwie 2013, 07:55

JerryG pisze:
Tomfoc pisze:
lulo pisze:..... staje komuś instalacja przez ubiquity po wybraniu języka oraz po wyborze czy chcemy aktualizacje pobierać w trakcie i soft zamknięty obcych firm ?......
Zdarzało się. W przypadku Kubuntu działo się tak częściej.
Z Ubuntu i Kubuntu w wersji 13.04 Beta 2nadal to samo. Instalacja zatrzymuje się na tym etapie i dalej nie idzie.
Laptop: Lenovo Ideapad 300, CPU: Intel® Core™ i5-6200U CPU @ 2.30GHz × 4, GPU: Intel® HD Graphics 520 (Skylake GT2), RAM: 8 GB, HDD: 500 GB
JerryG
Zakręcona Traszka
Zakręcona Traszka
Posty: 914
Rejestracja: 28 lut 2008, 21:22
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: JerryG » 07 kwie 2013, 12:13

Denerwowal mnie wpis w terminalu

Kod: Zaznacz cały

Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.
znalazlem lekarstwo.
Jest to tylko ostrzeżenie, a jednak denerwuje. Aby pozbyć się komunikatu wykonaj następujące polecenia:

Kod: Zaznacz cały

mkdir -p ~/.config/fontconfig/

mv ~/.fonts.conf ~/.config/fontconfig/fonts.conf
- - - - - - - - - - - - - - - - - - -
Samsung NP-RF511-S05PL i7, GeForce GT 540M, BCM4313
Awatar użytkownika
mistrz1
Zakręcona Traszka
Zakręcona Traszka
Posty: 857
Rejestracja: 16 kwie 2012, 17:18
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: KDE4
Architektura: x86
Lokalizacja: Związek Socjalistycznych Republik Europejskich. Dystrykt – Polska

Re: Testujemy 13.04 Raring Ringtail

Post autor: mistrz1 » 07 kwie 2013, 12:42

U mnie po naciśnięciu przycisku zasilania wyłącza laptopa, pomimo że jest ustawione "zapytaj o wylogowanie", poza tym, co bym nie ustawił (uśpij, zablokuj ekran) zawsze wyłącza laptopa.
"Jeśli robisz to, co zawsze robiłeś, masz to, co zawsze miałeś" – Sokrates
JerryG
Zakręcona Traszka
Zakręcona Traszka
Posty: 914
Rejestracja: 28 lut 2008, 21:22
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: JerryG » 07 kwie 2013, 13:17

Zgadza sie, zmienilem na "zapytaj o wylogowanie" a dziad sie wylaczyl :-x
Do tej pory nie zauwazylem tego bo do uspienia czy hibernacji uzywam FN+xx lub przez elementy pulpitu na pasku dalem Uspij/Wylacz/Hibernuj, te dzialaja OK.

Chcialem wczoraj zglosic o wadliwie dzialajacej godzinie, czy inne zauwazone bledy, cos developerzy KDE siem opieprzaja bo na maila aktywacyjnego czekam juz dobe i chyba go nie zobacze :-x
- - - - - - - - - - - - - - - - - - -
Samsung NP-RF511-S05PL i7, GeForce GT 540M, BCM4313
Awatar użytkownika
mistrz1
Zakręcona Traszka
Zakręcona Traszka
Posty: 857
Rejestracja: 16 kwie 2012, 17:18
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: KDE4
Architektura: x86
Lokalizacja: Związek Socjalistycznych Republik Europejskich. Dystrykt – Polska

Re: Testujemy 13.04 Raring Ringtail

Post autor: mistrz1 » 07 kwie 2013, 13:43

Zrobiłem upgrade z 12.10 do 13.04, więc może niektóre błędy powstały z tego powodu. Jeśli nie ustąpią z kolejnymi aktualizacjami, to zainstaluję 13.04 od nowa, gdy wyjdzie wersja stabilna i zobaczę, czy już będzie wszystko działać.
"Jeśli robisz to, co zawsze robiłeś, masz to, co zawsze miałeś" – Sokrates
JerryG
Zakręcona Traszka
Zakręcona Traszka
Posty: 914
Rejestracja: 28 lut 2008, 21:22
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Testujemy 13.04 Raring Ringtail

Post autor: JerryG » 07 kwie 2013, 13:46

Zrobilem ten sam blad robiac aktualizacje systemu z 12.10 do 13.04, ale testowo wiedzac ze bedzie z tego kicha i byla :mrgreen:
Dopiero nowa instalacja ale z zostawionym /home dziala.
- - - - - - - - - - - - - - - - - - -
Samsung NP-RF511-S05PL i7, GeForce GT 540M, BCM4313
Awatar użytkownika
Miras1990
Sędziwy Jeż
Sędziwy Jeż
Posty: 95
Rejestracja: 04 lut 2011, 10:40
Płeć: Mężczyzna
Wersja Ubuntu: 14.10
Środowisko graficzne: KDE4
Architektura: x86_64
Lokalizacja: Leżajsk
Kontakt:

Re: Testujemy 13.04 Raring Ringtail

Post autor: Miras1990 » 07 kwie 2013, 20:26

Witam,
Ostatnio zaktualizowałem Kubuntu 12.10 do wersji 13.04 beta 2 i pojawił się problem z dyskiem w formacie NTFS. Kubuntu mam na dysku SSD, a Win 8 na HDD i jest on podzielony na dwie partycje. Jedna z systemem, a drugą na dane i właśnie na tą partycję nie mogę wejść. Na Kubuntu 12.10 nie miałem takiego problemu. Wiem że tj wersja testowa, ale może ktoś z Was miał taki problem.

Ten komunikat dostaje w Dolphinie:

"An error occurred while accessing 'Dysk twardy 368,1 GiB', the system responded: Żądana operacja zakończona niepowodzeniem.: Error mounting: mount exited with exit code 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb3': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
"

Kubuntu 13.04 x86_64 <--- KDE 4.10.1
Kernel: 3.8.0-16-generic

Specyfikacja tak jak w podpisie.

Dziękuję i Pozdrawiam
PC: CPU: Intel Core i5-3570 RAM: Patriot 8GB 2133MHz GPU: NVIDIA GTX 770 4GB DYSK: OCZ Vertex 4 128GB + WD RED 1TB
Laptop: HP Probook 450 G2 (CPU: i5-4210u, RAM: 8GB, GPU: Intel HD 4400, DYSK: Samsung 840 EVO 250GB)
Telefon: Nokia Lumia 930
Zablokowany

Wróć do „Raring Ringtail”