Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Karty sieciowe, modemy, routery, WiFi, Bluetooth etc.
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 30 lip 2017, 15:23

Dzień dobry. Używałem dotychczas wersji Ubuntu 16.04 na laptopie Toshiba satellite karta sieciowa RTL8101/2/6E PCI Express i karta WiFi Qualcomm Atheros AR242x / AR542x Wireless Network Adapter. Wszystko działało - system wykrywał i konfigurował wszystko automatycznie. Po aktualizacji do wersji 17.04 przestał działać internet "kablowy. W pasku menedżera połączeń sieć ethernetowa jest wyszarzona. Sieć WiFi działa ale nie wiem co zrobić żeby system wykrył połączenie kablowe. Żadnych zmian w połączeniu komputera nie robiłam i do aktualizacji działało. Pozdrawiam
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 6614
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: mario_7 » 04 sie 2017, 17:48

Pokaż lspci oraz wynik polecenia dmesg - ten drugi wklej na wklej.org i podaj link.
Czytelnia - poczytaj, Google - poszukaj
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 05 sie 2017, 11:38

mario_7 pisze:Pokaż lspci oraz wynik polecenia dmesg - ten drugi wklej na wklej.org i podaj link.

00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.3 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 02)
03:00.0 Ethernet controller: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) (rev 01)
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 05 sie 2017, 11:56

A wklej.org mi nie chodzi 502 Bad Gateway -
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 05 sie 2017, 12:12

Wstawiłem plik z dmesg bo inaczej nie potrafię
https://megawrzuta.pl/download/11c398fe ... f2eac.html
Awatar użytkownika
Xue-buntu
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 113
Rejestracja: 22 lut 2015, 16:08
Wersja Ubuntu: 14.04
Środowisko graficzne: XFCE
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Xue-buntu » 06 sie 2017, 13:23

Ciekawe jest to, że obie karty sieciowe są widziane jako kontroler Ethernet.

Wykonaj komendę lsmod i wklej wynik. Prawdopodobnie trzeba będzie usunąć wszystkie połączenia w aplecie Network Managera i ewentualnie (ale pewnie się mylę) odłączyć od kernela moduły ze sterownikami kart sieciowych (myślę, że moduły karty Atheros - dać tymczasowo na czarną listę, żeby sprawdzić, co się dzieje w NM po restartach). W dmesg znalazłem tylko r8169, ath, ath5k - to na pewno nie są wszystkie, w lsmod będzie więcej.

Inna opcja to przeinstalowanie Network Managera, ale w Twoim przypadku będą z tym same kłopoty :)
Awatar użytkownika
jacekalex
Gibki Gibbon
Gibki Gibbon
Posty: 3625
Rejestracja: 17 cze 2007, 02:54
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: jacekalex » 06 sie 2017, 14:59

Baryłka pisze:Wstawiłem plik z dmesg bo inaczej nie potrafię
https://megawrzuta.pl/download/11c398fe ... f2eac.html


Jak wklej.org nie chodzi, to masz jeszcze pastebina:
https://pastebin.com/

Przy okazji, logów nie pakuje się do plików Libreoffice (format odt) tylko zapisuje jako zwykłe testowe. :twisted:

Pozdro
:craz:
Problemy rozwiązujemy na forum nie na PW -> Niech inni na tym skorzystają.
Komputer jest jak klimatyzacja - gdy otworzysz okna, robi się bezużyteczny...
Linux User #499936
Inny OS: Gentoo Linux :)
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 07 sie 2017, 19:46

Xue-buntu pisze:Ciekawe jest to, że obie karty sieciowe są widziane jako kontroler Ethernet.

Wykonaj komendę lsmod i wklej wynik. Prawdopodobnie trzeba będzie usunąć wszystkie połączenia w aplecie Network Managera i ewentualnie (ale pewnie się mylę) odłączyć od kernela moduły ze sterownikami kart sieciowych (myślę, że moduły karty Atheros - dać tymczasowo na czarną listę, żeby sprawdzić, co się dzieje w NM po restartach). W dmesg znalazłem tylko r8169, ath, ath5k - to na pewno nie są wszystkie, w lsmod będzie więcej.

Inna opcja to przeinstalowanie Network Managera, ale w Twoim przypadku będą z tym same kłopoty :)

Wkleiłem lsmod. Dla mnie "odłączanie od kernela" i działania ponad standardowe są obce. Mogę to zrobić ale ... działania w terminalu muszą być konkretnie podane. Podaj jak odłączyć i ........ jak zamontować z powrotem a zrobię to. Może po restarcie NM coś wykryje.
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 07 sie 2017, 19:47

jacekalex pisze:
Baryłka pisze:Wstawiłem plik z dmesg bo inaczej nie potrafię
https://megawrzuta.pl/download/11c398fe ... f2eac.html


Jak wklej.org nie chodzi, to masz jeszcze pastebina:
https://pastebin.com/

Przy okazji, logów nie pakuje się do plików Libreoffice (format odt) tylko zapisuje jako zwykłe testowe. :twisted:

Pozdro
:craz:


Dziękuję za radę. Zastosuję się i zapamiętam
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 07 sie 2017, 19:49

Baryłka pisze:
Xue-buntu pisze:Ciekawe jest to, że obie karty sieciowe są widziane jako kontroler Ethernet.

Wykonaj komendę lsmod i wklej wynik. Prawdopodobnie trzeba będzie usunąć wszystkie połączenia w aplecie Network Managera i ewentualnie (ale pewnie się mylę) odłączyć od kernela moduły ze sterownikami kart sieciowych (myślę, że moduły karty Atheros - dać tymczasowo na czarną listę, żeby sprawdzić, co się dzieje w NM po restartach). W dmesg znalazłem tylko r8169, ath, ath5k - to na pewno nie są wszystkie, w lsmod będzie więcej.

Inna opcja to przeinstalowanie Network Managera, ale w Twoim przypadku będą z tym same kłopoty :)

Wkleiłem lsmod. Dla mnie "odłączanie od kernela" i działania ponad standardowe są obce. Mogę to zrobić ale ... działania w terminalu muszą być konkretnie podane. Podaj jak odłączyć i ........ jak zamontować z powrotem a zrobię to. Może po restarcie NM coś wykryje.


root@Laptok:/home/misio# lsmod
Module Size Used by
ccm 20480 1
arc4 16384 2
snd_hda_codec_hdmi 49152 1
snd_hda_codec_realtek 90112 1
snd_hda_codec_generic 73728 1 snd_hda_codec_realtek
uvcvideo 90112 0
videobuf2_vmalloc 16384 1 uvcvideo
videobuf2_memops 16384 1 videobuf2_vmalloc
videobuf2_v4l2 24576 1 uvcvideo
snd_hda_intel 36864 3
snd_hda_codec 126976 4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_core 81920 5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hwdep 16384 1 snd_hda_codec
snd_pcm 102400 4 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
videobuf2_core 40960 2 uvcvideo,videobuf2_v4l2
snd_seq_midi 16384 0
snd_seq_midi_event 16384 1 snd_seq_midi
ath5k 147456 0
snd_rawmidi 32768 1 snd_seq_midi
coretemp 16384 0
snd_seq 65536 2 snd_seq_midi_event,snd_seq_midi
input_leds 16384 0
joydev 20480 0
videodev 172032 3 uvcvideo,videobuf2_core,videobuf2_v4l2
media 40960 2 uvcvideo,videodev
ath 28672 1 ath5k
mac80211 782336 1 ath5k
serio_raw 16384 0
snd_seq_device 16384 3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer 32768 2 snd_seq,snd_pcm
toshiba_acpi 45056 0
cfg80211 602112 3 mac80211,ath,ath5k
lpc_ich 24576 0
snd 77824 17 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_hda_codec_realtek,snd_pcm
shpchp 36864 0
soundcore 16384 1 snd
sparse_keymap 16384 1 toshiba_acpi
industrialio 69632 1 toshiba_acpi
toshiba_bluetooth 16384 0
wmi 16384 1 toshiba_acpi
mac_hid 16384 0
ip6t_REJECT 16384 1
nf_reject_ipv6 16384 1 ip6t_REJECT
nf_log_ipv6 16384 4
xt_hl 16384 22
ip6t_rt 16384 3
nf_conntrack_ipv6 20480 10
nf_defrag_ipv6 36864 1 nf_conntrack_ipv6
ipt_REJECT 16384 1
nf_reject_ipv4 16384 1 ipt_REJECT
nf_log_ipv4 16384 4
nf_log_common 16384 2 nf_log_ipv6,nf_log_ipv4
xt_LOG 16384 8
xt_limit 16384 11
xt_tcpudp 16384 18
xt_addrtype 16384 4
nf_conntrack_ipv4 16384 10
nf_defrag_ipv4 16384 1 nf_conntrack_ipv4
xt_conntrack 16384 20
ip6table_filter 16384 1
ip6_tables 28672 1 ip6table_filter
nf_conntrack_netbios_ns 16384 0
nf_conntrack_broadcast 16384 1 nf_conntrack_netbios_ns
parport_pc 32768 0
nf_nat_ftp 16384 0
nf_nat 28672 1 nf_nat_ftp
libcrc32c 16384 1 nf_nat
nf_conntrack_ftp 20480 1 nf_nat_ftp
nf_conntrack 131072 8 nf_conntrack_ipv6,nf_conntrack_ftp,nf_conntrack_ipv4,nf_conntrack_broadcast,nf_nat_ftp,nf_conntrack_netbios_ns,xt_conntrack,nf_nat
ppdev 20480 0
iptable_filter 16384 1
lp 20480 0
parport 49152 3 lp,parport_pc,ppdev
ip_tables 24576 1 iptable_filter
x_tables 36864 13 xt_LOG,ipt_REJECT,ip_tables,iptable_filter,xt_tcpudp,xt_limit,ip6t_REJECT,ip6table_filter,xt_addrtype,ip6t_rt,xt_conntrack,ip6_tables,xt_hl
autofs4 40960 2
hid_generic 16384 0
usbhid 53248 0
hid 114688 2 hid_generic,usbhid
ahci 36864 3
psmouse 139264 0
libahci 32768 1 ahci
i915 1449984 98
r8169 81920 0
mii 16384 1 r8169
i2c_algo_bit 16384 1 i915
drm_kms_helper 151552 1 i915
syscopyarea 16384 1 drm_kms_helper
sysfillrect 16384 1 drm_kms_helper
sysimgblt 16384 1 drm_kms_helper
fb_sys_fops 16384 1 drm_kms_helper
drm 352256 7 i915,drm_kms_helper
fjes 73728 0
video 40960 2 toshiba_acpi,i915
Awatar użytkownika
Xue-buntu
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 113
Rejestracja: 22 lut 2015, 16:08
Wersja Ubuntu: 14.04
Środowisko graficzne: XFCE
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Xue-buntu » 09 sie 2017, 14:00

Usunąłeś zapamiętane połączenia z Network Managera? To może być ważne.

Upewnij się najpierw, czy masz zainstalowany program gedit:

Kod: Zaznacz cały

sudo apt-get install gedit


Po angielsku dodawanie modułów do czarnej listy jest opisane tu:
https://askubuntu.com/questions/110341/how-to-blacklist-kernel-modules

Sprawdź jeszcze, czy poniższe moduły są naprawdę załadowane przez kernel do obsługi karty sieciowej Atheros. Jeśli któryś z nich nie jest, nie przepisuj linijki, a jeśli czegoś brakuje, dodaj do tego pliku. Zrób to poleceniem

Kod: Zaznacz cały

lspci -v


Co do blokowania sterowników:

Kod: Zaznacz cały

sudo gedit /etc/modprobe.d/blacklist

To zablokuje sterowniki karty WiFi (sprawdź, co się stanie po restarcie):

Kod: Zaznacz cały

blacklist ath
blacklist ath5k

A potem zamknij gedita.
Żeby te moduły znowu się załadowały, wystarczy usunąć te dwie linijki.

Jeśli to nie pomoże, trzeba będzie przeinstalować Network Managera lub zrobić coś jeszcze.

Przeinstalowanie Network Managera:
Przy działającym WiFi wykonaj polecenie ( usuwa programy wraz z plikami konfiguracyjnymi):

Kod: Zaznacz cały

sudo apt-get -d install network-manager-gnome network-manager

To polecenie spowoduje pobranie paczek .deb do folderu /var/cache/apt/archives, a apt je tam później znajdzie podczas próby instalacji.

Potem

Kod: Zaznacz cały

sudo apt-get purge network-manager network-manager-gnome

Kod: Zaznacz cały

sudo apt-get install network-manager network-manager-gnome
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 09 sie 2017, 18:06

[quote="Xue-buntu"]Usunąłeś zapamiętane połączenia z Network Managera? To może być ważne.

Upewnij się najpierw, czy masz zainstalowany program gedit:

Kod: Zaznacz cały

sudo apt-get install gedit


Po angielsku dodawanie modułów do czarnej listy jest opisane tu:
https://askubuntu.com/questions/110341/how-to-blacklist-kernel-modules

Sprawdź jeszcze, czy poniższe moduły są naprawdę załadowane przez kernel do obsługi karty sieciowej Atheros. Jeśli któryś z nich nie jest, nie przepisuj linijki, a jeśli czegoś brakuje, dodaj do tego pliku. Zrób to poleceniem

Kod: Zaznacz cały

lspci -v


Co do blokowania sterowników:

Kod: Zaznacz cały

sudo gedit /etc/modprobe.d/blacklist

To zablokuje sterowniki karty WiFi (sprawdź, co się stanie po restarcie):


Kod: Zaznacz cały

blacklist ath
blacklist ath5k

A potem zamknij gedita.

Żeby te moduły znowu się załadowały, wystarczy usunąć te dwie linijki.

po restarcie nic się nie zmieniło - WiFi działało dalej a potem wyedytowałem modprobe.d żeby usunąć te dwie linijki i ....



Odpowiedź:
misio@Laptok:~$ sudo gedit /etc/modprobe.d/blacklist

** (gedit:2478): WARNING **: Set document metadata failed: Ustawianie atrybutu metadata::gedit-spell-language nie jest obsługiwane

** (gedit:2478): WARNING **: Set document metadata failed: Ustawianie atrybutu metadata::gedit-encoding nie jest obsługiwane

** (gedit:2478): WARNING **: Set document metadata failed: Ustawianie atrybutu metadata::gedit-spell-language nie jest obsługiwane

** (gedit:2478): WARNING **: Set document metadata failed: Ustawianie atrybutu metadata::gedit-encoding nie jest obsługiwane

** (gedit:2478): WARNING **: Set document metadata failed: Ustawianie atrybutu metadata::gedit-position nie jest obsługiwane

Teraz się biorę za Network Menegera i dam znać co wyszło
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 09 sie 2017, 18:13

Baryłka pisze:
Teraz się biorę za Network Menegera i dam znać co wyszło


misio@Laptok:~$ sudo apt-get -d install network-manager-gnome network-manager
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności
Odczyt informacji o stanie... Gotowe
network-manager-gnome is already the newest version (1.4.2-1ubuntu4).
network-manager is already the newest version (1.4.4-1ubuntu3.1).
Następujące pakiety zostały zainstalowane automatycznie i nie są już więcej wymagane:
linux-image-4.4.0-83-generic linux-image-extra-4.4.0-83-generic
qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets
Aby je usunąć należy użyć "sudo apt autoremove".
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 2 nieaktualizowanych.

Mam działać dalej bo moje rozumienie odpowiedzi jest ... znikome
Zadziałałem
Połączenia kablowego nadal nie ma.
Dołączam plik z terminala
https://megawrzuta.pl/download/c8a5dc24 ... 21c07.html
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 6614
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: mario_7 » 10 sie 2017, 18:59

Wrzuć logi tekstem na pastebin.com
Czytelnia - poczytaj, Google - poszukaj
Awatar użytkownika
Xue-buntu
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 113
Rejestracja: 22 lut 2015, 16:08
Wersja Ubuntu: 14.04
Środowisko graficzne: XFCE
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Xue-buntu » 12 sie 2017, 10:49

Zapomniałeś o dwóch ostatnich poleceniach z "purge" i "install". Błędami wyrzucanymi przez gedit uruchomiony z konsoli się nie przejmuj.
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 12 sie 2017, 16:57

mario_7 pisze:Wrzuć logi tekstem na pastebin.com

Mam nadzieję że o to chodzi:

https://pastebin.com/Bys1jKfv

Jeśli nie to proszę podaj ścieżkę.
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 6614
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: mario_7 » 21 sie 2017, 08:04

Pokaż w ten sposób wynik polecenia dmesg.
Czytelnia - poczytaj, Google - poszukaj
Baryłka
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 30 lip 2017, 14:50
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Baryłka » 21 sie 2017, 19:28

mario_7 pisze:Pokaż w ten sposób wynik polecenia dmesg.


https://pastebin.com/juH03k03
Już myślałem że nikt tego tematu nie ruszy - dziękuję i pozdrawiam.
Awatar użytkownika
Xue-buntu
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 113
Rejestracja: 22 lut 2015, 16:08
Wersja Ubuntu: 14.04
Środowisko graficzne: XFCE
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: Xue-buntu » 26 sie 2017, 12:20

Ja w tych logach nic nie widzę. Sama karta Ethernet najwyraźniej działa poprawnie. Problem tkwi pewnie gdzieś w Network Managerze, ale nie napisałeś, co się stało po wykonaniu moich wskazówek w terminalu.
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 6614
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wersja Ubuntu 17.04 i brak połączenia z siecią ethernet

Postautor: mario_7 » 28 sie 2017, 09:30

Pokaż wyniki poleceń:

Kod: Zaznacz cały

ifconfig -a
journalctl -u NetworkManager --no-pager
Czytelnia - poczytaj, Google - poszukaj

Wróć do „Urządzenia sieciowe”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości