Szkam WiFi ac i Bluetooth 4.0 kompatybilne z Ubuntu 16.04

Karty sieciowe, modemy, routery, WiFi, Bluetooth etc.
Lukerin
Piegowaty Guziec
Piegowaty Guziec
Posty: 1
Rejestracja: 08 sty 2017, 18:00
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Inne
Architektura: x86_64

Szkam WiFi ac i Bluetooth 4.0 kompatybilne z Ubuntu 16.04

Postautor: Lukerin » 08 sty 2017, 18:17

Cześć
Szukam dobrej karty sieciowej WiFi w standardzie ac i adaptera Bluetooth 4.0 na USB kompatybilnych z Ubuntu 16.04.

Kupiłem parę dni temu komputer KIANO SlimStick i nie polecam, lepiej dołożyć parę złotych do Intel Compute Stick, jest droższy ale i tak się dopłaca za dodatkowe komponenty przy KIANO.
Ubuntu 64-bit startuje spokojnie na tym sprzęcie pomimo EFI32, wystarczy przerzucić GRUBa z Debiana Multi-Arch.
Karta sieciowa wbudowana to Broadcom 43430 SDIO, Bluetooth jest zintegrowany z WiFi i też nie ma sterowników, nie mogłem nawet określić modelu pod Windowsem.
Ubuntu nie wykrywa sprzętu sieciowego przy pomocy polecenia lspci.

Dlatego dobry hub USB i dodatkowe karty.
Awatar użytkownika
Urlich
Sędziwy Jeż
Sędziwy Jeż
Posty: 30
Rejestracja: 24 sty 2015, 17:09
Płeć: Mężczyzna
Wersja Ubuntu: 17.04
Środowisko graficzne: XFCE
Architektura: x86_64
Lokalizacja: Machu Picchu

Re: Szkam WiFi ac i Bluetooth 4.0 kompatybilne z Ubuntu 16.04

Postautor: Urlich » 18 maja 2017, 15:24

Działa wifi, bluetooth jeżeli pobierzesz ISO z tej strony.
http://www.linuxium.com.au/how-tos
http://www.pazurem.pl/2017/03/kiano-sli ... buntu.html
https://www.youtube.com/watch?v=ZSTxdKngs2A
Wszystko fajnie działa na wersjach 17.04 i 16.04.2 aż do pewnej aktualizacji. W Lubuntu 17.04 po pierwszej aktualizacji wysiadło wifi, puste polecenia iwconfig, ifconfig. Jest tylko: lo no wireless extensions
W Xubuntu 16.04.2 dopiero po kilku aktualizacjach przestało wykrywać, prawdopodobnie aktualizacje dodały coś z wersji 17.04. Oczywiście patche kernela z tej strony nic nie rozwiązały. Wyłączanie modułu i włączanie też nie rozwiązały problemu.
sudo modprobe -r brcmfmac
sudo modprobe brcmfmac
Pozostaje nie aktualizować systemu co nie ma sensu lub może kompilacja sterowników Broadcom rozwiązała by ten problem? Tu potrzebny jest jakiś dobry spec od Linuksa.
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 6562
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Szkam WiFi ac i Bluetooth 4.0 kompatybilne z Ubuntu 16.04

Postautor: mario_7 » 19 maja 2017, 10:27

Tu potrzeba logów, żeby zbadać sprawę - najlepiej w osobnym temacie.
Czytelnia - poczytaj, Google - poszukaj

Wróć do „Urządzenia sieciowe”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości