Tablica interaktywna a Ubuntu 16.04

Tylko tematy nie mieszczące się powyżej.
Awatar użytkownika
Tarzan1984
Sędziwy Jeż
Sędziwy Jeż
Posty: 94
Rejestracja: 21 paź 2008, 11:21
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86
Kontaktowanie:

Tablica interaktywna a Ubuntu 16.04

Postautor: Tarzan1984 » 09 sty 2017, 11:38

Witam.
Ubuntu 16.04 (64bitowy) i tablica interaktywna MultiTablica 2 interaktywna przestrzeń.
Pobrałem sterowniki ze strony https://support.smarttech.com/en/downloads/product-drivers/product-drivers-for-linux ale końcówka i386 chyba powoduje, że nie mogę tego zainstalować bo:

Kod: Zaznacz cały

  sudo dpkg -i nwfermi-0.6.5.1_i386.deb xf86-input-nextwindow-trusty_0.3.4~trusty1_i386.deb
Wybieranie wcześniej niewybranego pakietu nwfermi:i386.
(Odczytywanie bazy danych ... 261051 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu nwfermi-0.6.5.1_i386.deb ...
Rozpakowywanie pakietu nwfermi:i386 (0.6.5.1) ...
Wybieranie wcześniej niewybranego pakietu xf86-input-nextwindow-precise:i386.
Przygotowywanie do rozpakowania pakietu xf86-input-nextwindow-trusty_0.3.4~trusty1_i386.deb ...
Rozpakowywanie pakietu xf86-input-nextwindow-precise:i386 (0.3.4~trusty1) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu nwfermi:i386:
 nwfermi:i386 zależy od make.
 nwfermi:i386 zależy od linux-libc-dev.
 nwfermi:i386 zależy od libc6-dev.
 nwfermi:i386 zależy od linux-headers-generic | linux-headers.

dpkg: błąd przetwarzania pakietu nwfermi:i386 (--install):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu xf86-input-nextwindow-precise:i386:
 xf86-input-nextwindow-precise:i386 zależy od xserver-xorg-core.

dpkg: błąd przetwarzania pakietu xf86-input-nextwindow-precise:i386 (--install):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu ureadahead (0.100.0-19)...
Przetwarzanie wyzwalaczy pakietu man-db (2.7.5-1)...
Wystąpiły błędy podczas przetwarzania:
 nwfermi:i386
 xf86-input-nextwindow-precise:i386


mimo że wymienione biblioteki mam zainstalowane.
Co z tym fantem dalej ?

Z góry dziękuję za pomoc i pozdrawiam :)
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 5883
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Tablica interaktywna a Ubuntu 16.04

Postautor: mario_7 » 09 sty 2017, 23:59

próbowałeś po prostu

Kod: Zaznacz cały

sudo apt-get -f install

?
Czytelnia - poczytaj, Google - poszukaj
arielum
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 13 sty 2017, 23:43
Wersja Ubuntu: inny OS
Środowisko graficzne: Brak
Architektura: x86_64

Re: Tablica interaktywna a Ubuntu 16.04

Postautor: arielum » 14 sty 2017, 01:13

najprościej i najszybciej byłoby chyba dograć jakiś starszy kernel linuxa, robię tak w przypadku np. tabletu graficznego wacom ;)

Wróć do „Inne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości