Awaria systemu po włożeniu RAM - Ubuntu 16.10

Jeśli już na pewno nie da się umieścić posta wyżej.
Jerzy-Aspire-t135
Piegowaty Guziec
Piegowaty Guziec
Posty: 1
Rejestracja: 10 sty 2017, 13:29
Płeć: Mężczyzna
Wersja Ubuntu: 16.10

Awaria systemu po włożeniu RAM - Ubuntu 16.10

Postautor: Jerzy-Aspire-t135 » 10 sty 2017, 14:22

mam poważny problem z systemem komputera. Wczesniej miałem zainstalowany system xp i niedawno zainstalowałem ubuntu 16.10 , w niedziele zrobiłem aktualizacje oprogramowania , ale chodził bardzo wolno i bardzo długo reagowal na polecenia czy też ruch myszy . Wczoraj jak go odpaliłem to po krótkim czasie zawiesił mi się więc wyłączyłem go i dołożyłem mu kość pamięci ram ze starego komputera. Po ponownym odpaleniuPojawil mi się napis że mam awarie systemu . Próbowałem wejść do biosu by ponownie wgrać mu ubuntu ale żaden klawisz "F" nie dziala mogę wejść do gruba i wpisać wiersz pileceń jednak boję się że narobie jeszcze większego bałaganu poza tym nieznam wierszy polecen . Zainstaliwałem linuxa bo miałem problemy z hakerem w niemczech gdzie mieszkam to robi się poważny problem z hakerami. Czy może mi ktoś pomóc w rozwiązaniu mojego problemu .
Z góry dziękuję za pomoc Jurek
raziel79
Piegowaty Guziec
Piegowaty Guziec
Posty: 10
Rejestracja: 19 kwie 2016, 10:22
Płeć: Mężczyzna
Wersja Ubuntu: 15.04
Środowisko graficzne: KDE4
Architektura: x86_64

Re: Awaria systemu po wyjęciu RAM - Ubuntu 16.10

Postautor: raziel79 » 10 sty 2017, 19:41

Możę moje pytanie będzie banalne, ale czy wyjąłeś ten dodatkowy RAM i spróbowałeś odpalić komputer ponownie? :)

Wróć do „Ostatnia deska ratunku”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości