Znaleziono 312 wyników

autor: Nem
01 paź 2015, 11:29
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: [solved] Błędy przy dodawaniu repozytoriów
Odpowiedzi: 0
Odsłony: 979

[solved] Błędy przy dodawaniu repozytoriów

Od jakiegoś czasu nie mogę dodawać nowych repozytoriów. Nie wiem czym to jest spowodowane. Przykładowy błąd: zuo@zuo-mint:~ > sudo add-apt-repository ppa:noobslab/themes Traceback (most recent call last): File "/usr/bin/add-apt-repository", line 91, in <module> sp = SoftwareProperties(options=option...
autor: Nem
07 maja 2015, 11:07
Forum: Sieci, serwery, Internet
Temat: [MintKDE] Przeglądarki i MiniTube nie widzą YouTube
Odpowiedzi: 1
Odsłony: 1876

[MintKDE] Przeglądarki i MiniTube nie widzą YouTube

Mam dość nietypowy problem. Od jakiegoś czasu ani przeglądarki ani np MiniTube nie mogą się połączyć z serwisem YouTube.com. Iron: Strona internetowa jest niedostępna Firefox: Nie odnaleziono serwera Pingowanie daje taki rezultat: zuo@zuo-mint:~$ ping youtube.com PING youtube.com (176.126.59.117) 56...
autor: Nem
16 kwie 2015, 18:06
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: [solved] [Mint17KDE]Brak PPA ffmpeg nie mogę nic zainstalować.
Odpowiedzi: 5
Odsłony: 1524

Re: [Mint17KDE]Brak PPA ffmpeg nie mogę nic zainstalować.

@jacekalex ppa-purge - nie znaleziono polecenia :D Usunęłam ręcznie :) Nie wiem dlaczego nie mogłam go wcześniej zauważyć, blondynka jestem :P Ja sobie czasem coś instaluje dziwnego, to pewnie taki bałagan :)

@majsza Znalazłam, usunęłam - działa :)

Dziękuję bardzo chłopaki za pomoc! :)
autor: Nem
16 kwie 2015, 17:42
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: [solved] [Mint17KDE]Brak PPA ffmpeg nie mogę nic zainstalować.
Odpowiedzi: 5
Odsłony: 1524

Re: [Mint17KDE]Brak PPA ffmpeg nie mogę nic zainstalować.

Mam Minta na bazie Ubuntu. Jakoś się przyzwyczaiłam :) A co robiłam z tym ffmpeg to nie pamiętam, bo ten system leżał sobie trochę. Proszę wynik: deb http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu trusty main deb-src http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu trusty main deb ht...
autor: Nem
16 kwie 2015, 16:50
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: [solved] [Mint17KDE]Brak PPA ffmpeg nie mogę nic zainstalować.
Odpowiedzi: 5
Odsłony: 1524

[solved] [Mint17KDE]Brak PPA ffmpeg nie mogę nic zainstalować.

Przy próbie wykonania: sudo apt-get update Wyskakuje mi taki komunikat. Nie udało się pobrać http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu/dists/trusty/main/source/Sources 404 Not Found Nie udało się pobrać http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu/dists/trusty/main/binary-i386...
autor: Nem
12 lis 2014, 16:46
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

Bear7, dziękuję za poświęcenie :) Czyli jednak bug a nie ficzer :P Nic innego mi nie pozostaje w związku z tym, jak ochrzanić autora :)
autor: Nem
05 lis 2014, 19:22
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

A może by odinstalować wszystko i zainstalować od nowa?
autor: Nem
05 lis 2014, 15:49
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

Nie mogę zainstalować tego pakietu - > Niespełnione zależności :(
autor: Nem
05 lis 2014, 13:48
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

U mnie nie zadziałało :/ Dalej widzę to

Kod: Zaznacz cały

Goblit requires Pygame 1.9+
Może po restarcie startnie? Zaraz sprawdzę.

Edit: To nic nie dało :(
autor: Nem
04 lis 2014, 23:33
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

socrates: Oj :/

bear7: A to właśnie ten pakiet co nie spełnia zależności :(
autor: Nem
04 lis 2014, 23:30
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

Ale ja mam Pythona3, odpalam przez:

Kod: Zaznacz cały

python3 run_game.py
Jeśli odpalam normalnie to wygląda to tak:

Kod: Zaznacz cały

python run_game.py
Goblit requires Python 3
autor: Nem
04 lis 2014, 23:21
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

zuo@zuo-mint:~/Work/Python/goblit-1.0.1$ apt-cache policy python-pygame python-pygame: Zainstalowana: 1.9.1release+dfsg-9ubuntu1 Kandydująca: 1.9.1release+dfsg-9ubuntu1 Tabela wersji: *** 1.9.1release+dfsg-9ubuntu1 0 500 http://archive.ubuntu.com/ubuntu/ trusty/universe i386 Packages 100 /var/lib/d...
autor: Nem
04 lis 2014, 22:54
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

Może i jest tak napisane tymczasem: Czytanie list pakietów... Gotowe Budowanie drzewa zależności Odczyt informacji o stanie... Gotowe python-pygame jest już w najnowszej wersji. 0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 31 nieaktualizowanych. Tyle, że komunikat pozostaje zuo@zuo-mint:~/...
autor: Nem
04 lis 2014, 22:33
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

Re: [Python] Nie mogę zainstalować PyGame 1.9

Komunikat błędu - niespełnione zależności. Readme zawiera taką oto informację, odpalam setup.py, wybieram domyślną instalację i gra dalej zgłasza błąd :/ Installation You should definitely begin by installing a binary package for your system. The binary packages usually come with or give the informa...
autor: Nem
04 lis 2014, 22:16
Forum: Programowanie
Temat: [Python] Nie mogę zainstalować PyGame 1.9
Odpowiedzi: 18
Odsłony: 5394

[Python] Nie mogę zainstalować PyGame 1.9

Postanowiłam, że nauczę się Pythona. Mam już odpowiednie książki, skonfigurowanego Eclipse i ściągam przykłady gier z pyweek.org żeby się czegoś nauczyć. Trafiłam na taką, która wymaga pygame 1.9, choć wydawało mi się, że taką wersję pobrałam - https://pyweek.org/e/wasabi-jam/ Mam pakiet, ale nie mo...
autor: Nem
31 paź 2014, 16:36
Forum: Co kupić?
Temat: Linux na komputerze z procesorem Intel® Core™ i3-4160
Odpowiedzi: 6
Odsłony: 5358

Re: Linux na komputerze z procesorem Intel® Core™ i3-4160

Jeśli chcesz wypróbować to użyj VitrualBoxa, jeśli chcesz odpalić na kompie i nie koniecznie instalować, wypal sobie na USB, przez UnetBootIn. Będziesz miał wersję live i zobaczysz czy Ci się spodoba. Jeśli jesteś początkujący, może ogranicz się tylko do VirtualBoxa, bo próba instalacji na kompie z ...
autor: Nem
31 paź 2014, 15:52
Forum: ... o Ubuntu
Temat: Ubuntu 14.10: ochy i achy po instalacji...
Odpowiedzi: 18
Odsłony: 13991

Re: Ubuntu 14.10: ochy i achy po instalacji...

Zainstalowałam. Do pierwszej aktualizacji było ok, prawie, bo nie mogłam odpalić Urban Terror a przeźroczystości mi zaczęły migać (czyli pojawiające się menu, cienie, itp). Na drugi dzień, system zaczął sypać błędami na dzień dobry. Poszedł pod nóż gdy jakimś cudem zniknęły mi sterowniki do maszyny ...
autor: Nem
31 paź 2014, 10:50
Forum: Bezpieczeństwo Ubuntu
Temat: Wine a wirusy pod windows
Odpowiedzi: 19
Odsłony: 8950

Re: Wine a wirusy pod windows

Ja miałam przypadek, że korzystając kiedyś z kafejki internetowej przytargałam na pendrivie parę zwierzaczków, które nijak mi nie zaszkodziły, jednakże taki zwierzaczek zaatakował kompa mojej koleżanki. Nie sądzę, aby wirus zaatakował jakieś pliki przez Wine na przykład w folderze Home. Ale zawsze m...
autor: Nem
30 paź 2014, 16:22
Forum: Linuksowe
Temat: Urban Terror - gra źle się wyświetla.
Odpowiedzi: 0
Odsłony: 4852

Urban Terror - gra źle się wyświetla.

Nie działa mi Urban Terror, tzn działa, ale na ekranie pojawiają się śmieci i nic nie idzie zrobić. Gra działała na tej konfiguracji tj karta GT 430. Mam sterowniki 331.89. Ktoś ma jakiś pomysł?
autor: Nem
30 paź 2014, 13:58
Forum: Środowiska graficzne
Temat: KDE - migotanie przeźroczystości.
Odpowiedzi: 3
Odsłony: 3375

KDE - migotanie przeźroczystości.

Mam dziwny problem z KDE (wersja 4.14.1). Mianowicie niektóre powiadomienia i dymki (a także okna, którym włączy się przeźroczystość) bardzo nieestetycznie migotają. Nie wiem czym to jest spowodowane. Mam kartę GT 430 i sterowniki 331.89. Ktoś ma może pomysł jak rozwiązać tą nieciekawą sytuację? :pt...

Wyszukiwanie zaawansowane