Znaleziono 30 wyników

autor: mdt
16 lip 2019, 08:11
Forum: Multimedia - karty graficzne, dźwiękowe, telewizyjne, drukarki, skanery
Temat: podłączenie drukarki sieciowej do komputera z ubuntu 18.04
Odpowiedzi: 0
Odsłony: 357

podłączenie drukarki sieciowej do komputera z ubuntu 18.04

Mam urządzenie wielofunkcyjne canon pixma mg3051 i chcę go podłączyć do komputera bezprzewodowo. Sterowniki są zainstalowane i urządzenie działa, lecz przy połączeniu przewodowym. Chciałem zamienić na połączenie bezprzewodowe, lecz bezskutecznie. ruter do którego podłączony jest komputer nie ma funk...
autor: mdt
20 lis 2018, 15:42
Forum: Muzyka, filmy, zdjęcia, grafika
Temat: k9copy w ubuntu 18.04
Odpowiedzi: 3
Odsłony: 1702

k9copy w ubuntu 18.04

W repozytorium ppa:tomtomtom ukazała się ostatnio aplikacja k9copy dostosowana do ubuntu bionic tj. 18.04. Aplikacja ta instaluje się w systemie, jednak przy kopiowaniu jest nieprawidłowo tworzona struktura plików dvd, tak że nie można tego później w ogóle odtworzyć. Czy w systemie brakuje jakichś p...
autor: mdt
25 maja 2018, 08:21
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Tym sposobem poprzez skrypty da się zainstalować aplikację e-deklaracje. Porada była trafna. Zrobiłem to, lecz wysyłane aktualizacje tej aplikacji nie instalują się automatycznie, lecz ukazuje się ten sam błąd co poprzednio i żeby aktualizacja weszła potrzeba powtórnie dokonać instalacji tym samym s...
autor: mdt
14 maja 2018, 09:23
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Już w kilku poprzednich wersjach począwszy od 14.04 (64 bit) nie można zainstalować pakietu ia32-libs, w miejsce tego pakietu instalowałem biblioteki 32 bitowe takie jak: sudo apt-get install libxt6:i386 libnspr4-0d:i386 libgtk2.0-0:i386 libstdc++6:i386 libnss3-1d:i386 libnss-mdns:i386 libxml2:i386 ...
autor: mdt
13 maja 2018, 16:14
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Wynik polecenia jest następujący:

Kod: Zaznacz cały

 apt-cache policy adobeair
adobeair:
  Zainstalowana: (brak)
  Kandydująca:   1:2.6.0.20002-xenial
  Tabela wersji:
     1:2.6.0.20002-xenial 500
        500 http://ppa.launchpad.net/andykimpe/adobeair/ubuntu bionic/main amd64 Packages
autor: mdt
11 maja 2018, 15:38
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Repozytorium to dodałem w następujący sposób sudo add-apt-repository -y ppa:andykimpe/adobeair sudo apt-get update sudo apt-get -y install adobeair nic z tego nie wyszło więc odinstalowałem repozytorium i dodałem go poraz drugi : sudo add-apt-repository ppa:andykimpe/adobeair sudo apt-get update i p...
autor: mdt
10 maja 2018, 07:59
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Niestety, nie da się zainstalować adobeair z tego repozytorium . Wskazany jest brak zależności. Dziękuję, będę musiał w ostateczności skorzystać z wersji windows poprzez wine.

Mdt
autor: mdt
02 maja 2018, 16:16
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Tego pakietu nie da się zainstalować w ubuntu 18.04. (nie spełnione zależności), Natomiast wcześniej pobrałem i zainstalowałem pakiet libnss3, a nie libnss3-1d w wersji 32 bitowej i instalator adobe air nie zgłasza błędu tego co poprzednio, lecz przerywa instalację i zgłasza błąd o braku w systemie ...
autor: mdt
02 maja 2018, 09:07
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

W poprzednich dystrybucjach ubuntu 64 bitowych, po zainstalowaniu odpowiednich bibliotek 32 bitowych instalacja przebiegała prawidłowo.Problem dotyczy dystrybucji 18.04. Choćbym chciał to nie mogę zainstalować wersji 32 bitowej, bo jej nie ma. Ubuntu 18.04 jest tylko w architekturze 64 bitowej.

Mdt
autor: mdt
29 kwie 2018, 18:01
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Udało mi się znaleźć tę bibliotekę i po zainstalowaniu jej adobeair zaczął się instalować, lecz pojawił się komunikat o innym błędzie następującej treści: W systemie nie można znaleźć narzędzi systemu Debian do tworzenia pakietów deb (np. dpkg-deb lub ar) . O ile mi wiadomo jest w systemie narzędzie...
autor: mdt
29 kwie 2018, 12:37
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Dziękuję za informacje. Jeśli chodzi o pakiet k9copy to mogę się bez niego obejść. sprawdzałem repozytorium tomtomtom. Nie jest dostosowane do bionic, stąd niemożliwość zainstalowania . Próbowałem zmodyfikować i to też nic nie dało bo brakuje innych komponentów. To samo jest przy pakietach .deb, też...
autor: mdt
28 kwie 2018, 20:44
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Re: Instalowanie adobeair w ubuntu 18.04

Przez nie działa mówię, że nie instaluje się, mimo zainstalowania tych samych bibliotek do systemu 32 bit co w ubuntu 16.04, wychodzi komunikat, że brak bibliotek a tak nie jest. Jeśli chodzi o repozytoria to nie wiadomo mi czy to jest wersja dla systemu ubuntu 18.04, ale z innych repozytoriów jak n...
autor: mdt
28 kwie 2018, 12:05
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Instalowanie adobeair w ubuntu 18.04
Odpowiedzi: 28
Odsłony: 3709

Instalowanie adobeair w ubuntu 18.04

W ubuntu 18.04 nie instaluje się adobe air w starszej wersji. W poprzednich systemach 64-bitowych np. ubuntu 16.04, po zainstalowaniu dodatkowych bibliotek taka instalacja była możliwa. W nowym systemie to nie działa. Poza tym nie instalują się programy z niektórych repozytoriów np repozytorium ppa:...
autor: mdt
25 mar 2018, 17:54
Forum: Multimedia - karty graficzne, dźwiękowe, telewizyjne, drukarki, skanery
Temat: sterowniki do bluetooth w Ubuntu
Odpowiedzi: 3
Odsłony: 1184

Re: sterowniki do bluetooth w Ubuntu

Jest to adapter pochodzenia chińskiego o nazwie e-com. Polecenie lsusb jest następujące: lsusb Bus 002 Device 002: ID 8087:8000 Intel Corp. Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 002: ID 8087:8008 Intel Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2....
autor: mdt
21 mar 2018, 14:53
Forum: Multimedia - karty graficzne, dźwiękowe, telewizyjne, drukarki, skanery
Temat: sterowniki do bluetooth w Ubuntu
Odpowiedzi: 3
Odsłony: 1184

sterowniki do bluetooth w Ubuntu

Mam adapter bluetooth do portu USB po włączeniu chciałem się połączyć z telefonem komórkowym . Jest to niemożliwe. Przyczyną są prawdopodobnie sterowniki które mam na płycie CD, ale są one dla systemu Windows i nie mogę ich zainstalować. Czy mogę znaleźć gdzieś takie sterowniki dla systemu linux Ubu...
autor: mdt
17 lis 2017, 15:20
Forum: Sieci, serwery, Internet
Temat: nowy skype na ubuntu 16.04.
Odpowiedzi: 3
Odsłony: 811

Re: nowy skype na ubuntu 16.04.

Problem został rozwiązany. Przyczyną problemu był folder $HOME/.config/skypeforlinux . Folder ten wykasowałem i otworzyłem skype'a i od nowa dokonałem całej konfiguracji. W tej chwili wszystko dobrze działa.

mt
autor: mdt
17 lis 2017, 14:45
Forum: Komunikatory
Temat: komunikator skype w nowej wersji w ubuntu 16.04 nie otwiera okna
Odpowiedzi: 5
Odsłony: 2465

Re: komunikator skype w nowej wersji w ubuntu 16.04 nie otwiera okna

Tak masz rację. Problem tkwił w folderze "$Home/.config/skypeforlinux" . Cały ten folder wykasowałem i otworzyłem okno skype, dokonałem ponownej konfiguracji i na razie wszystko działa prawidłowo. Dziękuję za pomoc.

mt
autor: mdt
17 lis 2017, 11:37
Forum: Komunikatory
Temat: komunikator skype w nowej wersji w ubuntu 16.04 nie otwiera okna
Odpowiedzi: 5
Odsłony: 2465

Re: komunikator skype w nowej wersji w ubuntu 16.04 nie otwiera okna

Mam zainstalowaną wersje 8.10.0.4 która działa dobrze na linux mint 18.2 a w ubuntu 16.04.3 przestała nagle działać choć wcześniej działała dobrze

mt
autor: mdt
17 lis 2017, 09:03
Forum: Komunikatory
Temat: komunikator skype w nowej wersji w ubuntu 16.04 nie otwiera okna
Odpowiedzi: 5
Odsłony: 2465

komunikator skype w nowej wersji w ubuntu 16.04 nie otwiera okna

Zainstalowałem nową wersję skype'a w ubuntu 16.04.3 . Z początku wszystko działało normalnie. W ostatnich dniach przy otwieraniu skype nie otwiera się aplikacja, lecz w oknie aplikacji pojawia się okno z obrazem pulpitu i dalej nic. Zminimalizowałem to okno do paska zadań i zmaksymalizowałem go powt...
autor: mdt
16 lis 2017, 21:04
Forum: Sieci, serwery, Internet
Temat: nowy skype na ubuntu 16.04.
Odpowiedzi: 3
Odsłony: 811

Re: nowy skype na ubuntu 16.04.

Tak też zrobiłem. Otworzyłem skype'a przez terminal i dalej jest to samo. Przypadkowo zminimalizowałem okno skype do paska zadań i otworzyłem go powtórnie wtedy pojawiło się okno prawidłowe, lecz brak było menu do tego okna i gdy powtórnie zamknąłem skype i otworzyłem to wystąpił ten sam problem, cz...

Wyszukiwanie zaawansowane