Znaleziono 21 wyników

autor: Suchy_szper
05 maja 2013, 21:48
Forum: Przedszkole Linuksa
Temat: Montowanie dysku z urządzenia TD-W8970
Odpowiedzi: 0
Odsłony: 411

Montowanie dysku z urządzenia TD-W8970

Witam wszystkich. Mam urządzenie TD-W8970 i do niego podpięty dysk 500 gb, nie mogę go zamontować w Ubuntu, pod Win7 nie ma najmniejszego problemu. mount -t ntfs-3g -o guest //192.168.1.1/volume(sda1) /media/dysk_sieciowy zwraca informacje: bash: błąd składni przy nieoczekiwanym znaczniku `(' Dysk w...
autor: Suchy_szper
17 maja 2011, 19:52
Forum: wielkopolskie
Temat: Środa Wielkopolska i okolice.
Odpowiedzi: 0
Odsłony: 10122

Środa Wielkopolska i okolice.

Środa Wielkopolska i okolice


Mogę nagrać dowolną wersję Ubuntu, a także innych, które są dostępne w sieci. Oddam do rąk własnych lub pocztą.
Służę pomocą w instalacji i konfiguracji.

suchyszper@gmail.com

Pozdrawiam.
autor: Suchy_szper
12 kwie 2011, 11:16
Forum: kernele e X t 7 3
Temat: net/notebooki - konfiguracja, optymalizacja i wybór najlepszych narzędzi dla tych maszyn
Odpowiedzi: 2173
Odsłony: 333162

Re: net/notebooki - konfiguracja, optymalizacja i wybór najlepszych narzędzi dla tych maszyn

Witam. Mój system Ubunu 10.10 32bit. Zainstalowałem kernel 13.9 - i pojawił się błąd - nie działa mi myszka podpięta pod usb. Po podłączeniu dysku zewnętrznego wszystko działa jak powinno. Szukałem rozwiązań - nic nie znalazłem. Skompilowałem sobie kernel 2.3.38.2 i wszystko działa bez problemu. Co ...
autor: Suchy_szper
18 mar 2011, 16:41
Forum: kernele e X t 7 3
Temat: net/notebooki - konfiguracja, optymalizacja i wybór najlepszych narzędzi dla tych maszyn
Odpowiedzi: 2173
Odsłony: 333162

Odp: netbooki - konfiguracja, optymalizacja i wybór najlepszych narzędzi dla tych mas

Witam, mam Toshibe Satellite l500, Ubuntu 10.04 32bit i wywala mi błąd przy starcie:

Kod: Zaznacz cały

 drm:intel_panel_get_max_backlight] *ERROR* fixme: max PWM is zero 
Ma ktoś pomysł co to może byc?
autor: Suchy_szper
20 sty 2011, 14:17
Forum: kernele e X t 7 3
Temat: net/notebooki - konfiguracja, optymalizacja i wybór najlepszych narzędzi dla tych maszyn
Odpowiedzi: 2173
Odsłony: 333162

Odp: netbooki - konfiguracja, optymalizacjia i wybór najlepszych narzędzi dla tych ma

Witam, mam Toshiba Satellite L500, Ubuntu 10.04 32bity - nie korzystam ze sterowników z windowsa - którą lub które paczki powinienem zainstalować. Nie bawiłem się jeszcze w optymalizację Ubuntu więc proszę o info.
autor: Suchy_szper
12 sty 2011, 19:25
Forum: Urządzenia sieciowe
Temat: brak sieci wifi po instlacji sterowników wł. nvidia ubutnu 10.10
Odpowiedzi: 3
Odsłony: 934

Odp: brak sieci wifi po instlacji sterowników wł. nvidia ubutnu 10.10

Spróbuj zainstalować compat-wireless - u mnie na RTL8187b poszło i nie trzeba było zmieniać na wicd.
autor: Suchy_szper
31 gru 2010, 14:40
Forum: Inne
Temat: GRUB wykasował Windows Bootloadera - jak go przywrócić?
Odpowiedzi: 15
Odsłony: 3359

Odp: GRUB wykasował Windows Bootloadera - jak go przywrócić?

Nie wiem czy to dobry pomysł istalować BURGa - ja oczywiście na zainstalowałm bo miało ładnie wyglądać - skończyło się na ponownej instalacji bootloadera z livecd.
autor: Suchy_szper
24 lis 2010, 22:31
Forum: Urządzenia sieciowe
Temat: brak Atheros AR5007EG w Ubuntu 10.10
Odpowiedzi: 2
Odsłony: 590

Odp: brak Atheros AR5007EG w Ubuntu 10.10

Witam, u mnie zadziałał ten sposób a także sterowniki spod Windowsa (kolejna próba)
Mam Ubuntu 10.04 aktualizowane od 9.04 i nigdy nie miałem problemu.

Kod: Zaznacz cały

 http://ubuntu.pl/forum/viewtopic.php?t=85728 
http://www.ubucentrum.net/2008/10/instalacja-karty-wifi-atheros-acer-w.html
autor: Suchy_szper
18 lis 2010, 22:01
Forum: Urządzenia sieciowe
Temat: Wifi Realtek 8187b - nie łączy
Odpowiedzi: 26
Odsłony: 4302

Odp: Wifi Realtek 8187b - nie łączy

Witam, mam Toshiba Satellite l500 z nieszczęsną kartą wifi RTL8187b - na sterownikach z xp jakoś mi nie biegał, NetworkManager mi się rozłączał. Zainstalowałem ostatnio compat-wireless-2010-11-18.tar.bz2 - jednak po każdej aktualizacji jąderka trzeba instalować ponownie. W wolnym czasie napiszę co i...
autor: Suchy_szper
18 lis 2010, 21:55
Forum: Sieci, serwery, Internet
Temat: Ubuntu 9.10 wifi połączony brak internetu
Odpowiedzi: 8
Odsłony: 1613

Odp: Ubuntu 9.10 wifi połączony brak internetu

Witam, trochę to trwało, ale udało mi się zrobić wsio. Mo moich przebojach najszybciej byłoby zainstalować sterowniki do sieciówki z xp - wszystko biega aż miło.

Byłem na delegacji i dlatego nie odpowiadałem, dzięki za odpowiedzi w tym temacie - temat do zamknięcia.

Pozdrawiam
autor: Suchy_szper
12 mar 2010, 20:01
Forum: Sieci, serwery, Internet
Temat: Konfiguracja Dns
Odpowiedzi: 8
Odsłony: 1906

Odp: Konfiguracja Dns

Witam.. oto wyniki: 1. cat /etc/resolv.conf | grep '127.0.0.1' cat /etc/resolv.conf | grep '127.0.0.1' 2. sudo cat /etc/dhcp3/dhclient.conf | grep 'prepend' prepend domain-name-servers 127.0.0.1; 3. sudo cat /etc/bind/named.conf.options | grep -A2 '{'|grep -A2 forwarders forwarders { 208.67.222.222;...
autor: Suchy_szper
11 mar 2010, 21:03
Forum: Sieci, serwery, Internet
Temat: Konfiguracja Dns
Odpowiedzi: 8
Odsłony: 1906

Odp: Konfiguracja Dns

Wynik komendy: ;; Query time: 98 msec ;; SERVER: 127.0.0.1#53(127.0.0.1) ;; Query time: 0 msec ;; SERVER: 127.0.0.1#53(127.0.0.1) ;; Query time: 0 msec ;; SERVER: 127.0.0.1#53(127.0.0.1) ;; Query time: 0 msec ;; SERVER: 127.0.0.1#53(127.0.0.1) ;; Query time: 0 msec ;; SERVER: 127.0.0.1#53(127.0.0.1)
autor: Suchy_szper
10 mar 2010, 20:37
Forum: Sieci, serwery, Internet
Temat: Konfiguracja Dns
Odpowiedzi: 8
Odsłony: 1906

Odp: Konfiguracja Dns

Może i trochę źle się wyraziłem. Zrobiłem zgodnie z opisem tu : http://ubuntu.pl/forum/viewtopic.php?t=120338&highlight=bind9 . W jednym miejscu nie jestem pewien co i jak ma być: w /etc/resolv.conf oraz / etc/dhcp3/dhclient.conf powinno być odpowiednio nameserver 127.0.0.1 oraz prepend domain-name-...
autor: Suchy_szper
10 mar 2010, 19:01
Forum: Sieci, serwery, Internet
Temat: Konfiguracja Dns
Odpowiedzi: 8
Odsłony: 1906

Konfiguracja Dns

Witam Wszystkich. Po długich bojach na Toshiba Satellite L500 zainstalowałem i skonfigurowałem Ubuntu 9.10 32bit. Wifi łączy się z ruterem Tp-link z zabezpieczeniem WPA i WPA 2. Aby się połączyć z ruterem muszę wpisać http://192.168.1.1/ , automatycznie pobierane są DNS-y z Netii. I z stąd moje pyta...
autor: Suchy_szper
12 sty 2010, 19:42
Forum: Instalacja, aktualizacja i konfiguracja Ubuntu
Temat: Windows i Linux w jednym stali domku: partycjonowanie
Odpowiedzi: 2008
Odsłony: 502378

Odp: Windows i Linux w jednym stali domku: partycjonowanie

Witam.. kupiłem laptopa Toshiba L500 z 4gb ramu i mam pytanko jak podzielić partycje, tak aby później po akualizacji zachowywane były pliki konfiguracyjne... planuję podzielić tak:


/swap - 4gb
/ - 10gb
/home - 50gb
i reszta na partycji NTFS - windows 7 plus dodatkowy dysk dla windowsa

Pozdrawiam
autor: Suchy_szper
19 gru 2009, 19:04
Forum: Sieci, serwery, Internet
Temat: Ubuntu 9.10 wifi połączony brak internetu
Odpowiedzi: 8
Odsłony: 1613

Odp: Ubuntu 9.10 wifi połączony brak internetu

Odpaliłem xp i po sprawdzeniu ip było 192.168.1.3, ustawiłem tak w Ubuntu i nie działała sieć nawet po kablu, znaczy, że to ma znaczenie, po zmianie w pliku /etc/resolv.conf na 192.168.1.1 internet powrócił - nie wiem jak ma być ustawione w Ubuntu. Zainstaluję stery z xp i zobaczymy jak się sprawy b...
autor: Suchy_szper
19 gru 2009, 10:15
Forum: Sieci, serwery, Internet
Temat: Ubuntu 9.10 wifi połączony brak internetu
Odpowiedzi: 8
Odsłony: 1613

Odp: Ubuntu 9.10 wifi połączony brak internetu

Moj plik: /etc/resolv.conf # Generated by NetworkManager nameserver 192.168.1.1 Adres: http://192.168.1.1 Nie wiem czy to ma jakieś znaczenie, ale na stacjonarnym na kablu i z ustawieniem nameserver 192.168.1.1 mam internet a na wifi brak. Jak podłączę Asusa z ustawieniami jw to też działa. Ruter to...
autor: Suchy_szper
19 gru 2009, 09:25
Forum: Sieci, serwery, Internet
Temat: Ubuntu 9.10 wifi połączony brak internetu
Odpowiedzi: 8
Odsłony: 1613

Odp: Ubuntu 9.10 wifi połączony brak internetu

Mam neta z Netii i rozdzielam go na dwa kompy. Na stacjonarnym jak i maleństwie mam net po kablu, a nie mam internetu bo musiałem podłaczyc kabel do Ubuntu aby napisać post. Jak odpale win xp wsio smiga pięknie.
autor: Suchy_szper
18 gru 2009, 18:57
Forum: Sieci, serwery, Internet
Temat: Ubuntu 9.10 wifi połączony brak internetu
Odpowiedzi: 8
Odsłony: 1613

Ubuntu 9.10 wifi połączony brak internetu

Witam. kupiłem sobie Asus eee 1005 HA i zapragnołem na nim posiadać Ubuntu. Zainstalowałem 9.10 32bit, przekopałem fora, poinstalowałem co trzeba i nadal przez wifi nie mam internetu. Podaje wyniki poleceń: szalecki@szalecki-laptop:~$ lspci 00:00.0 Host bridge: Intel Corporation Mobile 945GME Expres...
autor: Suchy_szper
16 gru 2009, 19:32
Forum: Netbooki i ultrabooki
Temat: Nowe Ubuntu i Asus EEE 1005ha
Odpowiedzi: 80
Odsłony: 15051

Odp: Nowe Ubuntu i Asus EEE 1005ha

@suchy_szper Ja od niedawna mam 1005HA i powiem ci, że dobrze działa na nim Linux Mint 8 (oparty na ubuntu) Próbowałem Minta i jakoś mi nie podszedł, wolę jednak Ubuntu. Udało mi się zainstalować kartę wifi, połączyłem sie z moją siecią bezprzewodową, ale nie mam internetu ani sieci. Zaczyna mnie t...

Wyszukiwanie zaawansowane