Brak wyboru systemu

Jeśli już na pewno nie da się umieścić posta wyżej.
xhydromovie
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 16 lut 2018, 12:41
Płeć: Mężczyzna
Architektura: x86_64

Brak wyboru systemu

Post autor: xhydromovie » 16 lut 2018, 12:51

Witam ;) Postanowilem zainstalować sobie Linuxa i sprawdzić z czym to się je. Posiadam Win 10 i chciałem Ubuntu zainstalować "obok". Pobrałem .ISO ze strony ubuntu. Utworzyłem bootowalnego pendrive przez Rufusa no i zainstalowałem. Dodam że windows mam na SSD 128. A Linuxa zainstalowałem na HDD. Utworzyłem 3 partycje /; /home; swap wybrałem dysk HDD jako urządzenie do bootowania i zakończyłem instalacje. Wszystko wskazywało na to że się udało ale niestety bo wyciągnięciu pendrive i uruchomieniu pc uruchamia się tylko win 10 bez możliwości wyboru. Co robić ? :(
Awatar użytkownika
kszyhus
Zakręcona Traszka
Zakręcona Traszka
Posty: 520
Rejestracja: 19 lis 2010, 08:34
Płeć: Mężczyzna
Wersja Ubuntu: 17.10
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: okolice Ostrowa Wielkopolskiego

Re: Brak wyboru systemu

Post autor: kszyhus » 16 lut 2018, 17:32

Albo ustawiłeś miejsce instalacji GRUB-a na pendriva, albo zainstalowałeś na HDD z linuksem,
ale komputer startuje Ci z pierwszego dysku jakim jest SSD.
W BIOSIE musisz zmienić kolejność bootowania i ustawić jako dysk startowy na HDD.
Nie trzeba mówić tsza, lecz tsza mówić trzeba.
xhydromovie
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 16 lut 2018, 12:41
Płeć: Mężczyzna
Architektura: x86_64

Re: Brak wyboru systemu

Post autor: xhydromovie » 17 lut 2018, 08:50

Okej, spróbowałem zainstalować na nowo linux (czyt. Usunąłem 3 partycje i postawiłem na nowo). Z tym że urządzeniem do bootowania wybrałem SSD. Zmiany nie ma. W biosie moge tylko zmienić kolejność bootowania. Aktualnie mam (UEFI) HARD DISK -> (UEFI) PENDRIVE. Może pokobinować coś z GRUB-em? Dodam, że próbowałem go zainstalować (Live Ubuntu) ale wyskoczył błąd grub-install: error: cannot find EFI directory ;/

EDIT : Pogrzebałem jeszcze w biosie i w zakładce Boot priorities(SSD) : Boot#1 zmieniłem z Windowsa na Ubuntu. O dziwo zamiast automatycznie włączać się ubuntu to wyskakuje wybieranie systemu :0. Dzięki za pomoc i pozdrawiam.
ODPOWIEDZ

Wróć do „Ostatnia deska ratunku”