Windows XP - Ubuntu sieć lan

Instalacja i konfiguracja oprogramowania sieciowego.
Awatar użytkownika
PesiV
Sędziwy Jeż
Sędziwy Jeż
Posty: 74
Rejestracja: 28 gru 2009, 19:47
Płeć: Mężczyzna
Wersja Ubuntu: 19.04
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Warszawa

Windows XP - Ubuntu sieć lan

Post autor: PesiV » 20 lis 2011, 16:03

WItam
Mam problem z połączeniem siecią lan Windowsa XP z Ubuntu.
Windows jest ustawiony ok
W ubuntu rozłącza się i pisze że rozłączono-tryb ofline i o ...
namok
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1693
Rejestracja: 01 mar 2008, 12:21
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64
Kontakt:

Re: Windows XP - Ubuntu sieć lan

Post autor: namok » 20 lis 2011, 19:14

Czy to znaczy że udostępniasz połączenie internetowe z XP do Ubuntu?
Awatar użytkownika
PesiV
Sędziwy Jeż
Sędziwy Jeż
Posty: 74
Rejestracja: 28 gru 2009, 19:47
Płeć: Mężczyzna
Wersja Ubuntu: 19.04
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Warszawa

Re: Windows XP - Ubuntu sieć lan

Post autor: PesiV » 21 lis 2011, 08:21

Tak też, oraz pliki.

Kiedyś wystarczyło że podłączyłem kabel i Ubuntu sam łączył się i śmigało :)
namok
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1693
Rejestracja: 01 mar 2008, 12:21
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64
Kontakt:

Re: Windows XP - Ubuntu sieć lan

Post autor: namok » 21 lis 2011, 14:53

A masz ustawione w Ubuntu DHCP? Sprawdzałeś kabel? Skąd wiesz że w windzie jest wszystko OK? Podepnij dla pewności inny komputer.
Awatar użytkownika
PesiV
Sędziwy Jeż
Sędziwy Jeż
Posty: 74
Rejestracja: 28 gru 2009, 19:47
Płeć: Mężczyzna
Wersja Ubuntu: 19.04
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Warszawa

Re: Windows XP - Ubuntu sieć lan

Post autor: PesiV » 26 lis 2011, 12:48

Nie wiem ... ogolnie windows jest ustawiony jak z opisów wyświetla mi go na liście komputerów w sieci i wgl. Kiedys miałem tak samo ustawione i śmigało. Tyle że wcześniej przy ubuntu wystarczylo wpiąć kabel i sam wykrywał i się łączył a dziś ? NIe
W ubuntu przestawiłem na dhcp i dalej nic.
Awatar użytkownika
brezniew
Przyjaciel
Przyjaciel
Posty: 2680
Rejestracja: 12 kwie 2011, 16:48
Wersja Ubuntu: inny OS
Środowisko graficzne: Fluxbox
Architektura: x86_64

Re: Windows XP - Ubuntu sieć lan

Post autor: brezniew » 26 lis 2011, 12:53

Zmień tytuł tematu tak, aby w sposób możliwie precyzyjny przedstawiał sedno sprawy, w której piszesz. Miej na uwadze również zgodność z REGULAMINEM
Tytuł tematu zmienisz edytując pierwszy post
W razie wątpliwości/zastrzeżeń odnośnie powyższej informacji skontaktuj się z moderatorem, który ją wstawił.
Awatar użytkownika
kapat
Sędziwy Jeż
Sędziwy Jeż
Posty: 62
Rejestracja: 09 mar 2008, 21:55
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Re: Windows XP - Ubuntu sieć lan

Post autor: kapat » 26 lis 2011, 13:51

Kolego podaj więcej danych ;)

Mówisz że jest ok, a nie działa, nic nam to nie mówi ;)
To jest tak jak byś próbował powiedzieć niewidomemu od urodzenia jak wygląda barwa zielona ;)
Powklejaj ustawienia z windy, pokaż jak np wygląda u ciebie plik (w ubuntu chyba /etc/networks/interfaces). Każdy Ci tu pomoże. tylko daj więcej danych ;)
Awatar użytkownika
PesiV
Sędziwy Jeż
Sędziwy Jeż
Posty: 74
Rejestracja: 28 gru 2009, 19:47
Płeć: Mężczyzna
Wersja Ubuntu: 19.04
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Warszawa

Re: Windows XP - Ubuntu sieć lan

Post autor: PesiV » 27 lis 2011, 15:27

A więć Ubuntu plik interfaces:

Kod: Zaznacz cały

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp
Windows:
Screeny z ustawieniami:
http://c.wrzuta.pl/wi16801/7278956e0019 ... indows_lan

http://c.wrzuta.pl/wi1882/a442cd200022f ... indows_lan

http://c.wrzuta.pl/wi16765/2388673c0023 ... indows_lan
//k2cl: większych grafik wstawić się nie dało? Zanim zrobisz to ponownie, zajrzyj proszę do regulaminu forum...


Podłączam kabel krasowany i na ubuntu na liscie połączeni wyświetla się Auto eth0 klikam i zaczyna się łączyć po chwili wyskakuje mi komunikat z informacją Rozłączono połączenie offline.
Awatar użytkownika
kapat
Sędziwy Jeż
Sędziwy Jeż
Posty: 62
Rejestracja: 09 mar 2008, 21:55
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86
Kontakt:

Re: Windows XP - Ubuntu sieć lan

Post autor: kapat » 27 lis 2011, 22:35

Wklej to do ubuntu (interfaces)

Kod: Zaznacz cały

iface eth0 inet static
address 192.168.0.2
netmask 255.255.255.0
gateway 192.168.0.1
W pliku /etc/resolv wpisz:

nameserver 8.8.8.8
nameserver 8.8.4.4

zrestartuj kompa i powinnieneś mieć już dostęp do neta
ODPOWIEDZ

Wróć do „Sieci, serwery, Internet”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 44 gości