Vokoscreen - ffmpeg - zależność nie może być spełniona

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
noindyfikator
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 154
Rejestracja: 18 mar 2014, 16:54
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Architektura: x86

Vokoscreen - ffmpeg - zależność nie może być spełniona

Post autor: noindyfikator » 20 kwie 2014, 19:26

Witam. Pobrałem najnowszą wersję programu http://www.kohaupt-online.de/hp/.
Rozpakowuję -> ubuntu -> wersja na ubuntu 13.10 bo jest tam jako najnowsza i jest plik .deb to klikam i mi wyskakuje takie coś (załącznik)
Wie ktoś jak mi pomóc?
Załączniki
ss.png
(96.78 KiB) Nie pobierany
Ostatnio zmieniony 20 kwie 2014, 19:39 przez igotit4free, łącznie zmieniany 2 razy.
Powód: Poprawiłem temat.
Awatar użytkownika
igotit4free
Przyjaciel
Przyjaciel
Posty: 6453
Rejestracja: 29 paź 2008, 22:51
Płeć: Mężczyzna
Architektura: x86_64
Lokalizacja: KRK

Re: Vokoscreen

Post autor: igotit4free » 20 kwie 2014, 19:28

Masz komunikat o niespełnionych zależnościach, określone biblioteki zmieniły się w nowszej wersji systemu, nie ma wersji kompatybilnej z 14.04.
Windows 10 @ GA-P67A-D3-B3, i3-2100 3.10GHz, 8GB RAM, Gigabyte HD6850 1GB RAM
Android 7.0 @ Motorola Moto G4+
noindyfikator
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 154
Rejestracja: 18 mar 2014, 16:54
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Architektura: x86

Re: Vokoscreen - ffmpeg - zależność nie może być spełniona

Post autor: noindyfikator » 20 kwie 2014, 19:39

Czyli ten program nie bedzie mi wgl działał?

-- 20 kwi 2014, o 18:45 --

Miałem wersję 1.9 a tutaj była 2.0
Wpisałem to:
sudo apt-get update
sudo apt-get -y install autoconf automake build-essential libass-dev libfreetype6-dev libgpac-dev \
libsdl1.2-dev libtheora-dev libtool libva-dev libvdpau-dev libvorbis-dev libx11-dev \
libxext-dev libxfixes-dev pkg-config texi2html zlib1g-dev

z tej strony: https://trac.ffmpeg.org/wiki/UbuntuCompilationGuide
i teraz mi nawet wersja 1.9 nie działa..
Awatar użytkownika
Shimmy
Zakręcona Traszka
Zakręcona Traszka
Posty: 859
Rejestracja: 24 mar 2011, 20:44
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Inne
Architektura: x86_64

Re: Vokoscreen - ffmpeg - zależność nie może być spełniona

Post autor: Shimmy » 21 kwie 2014, 05:56

nie ma wersji kompatybilnej z 14.04.
No właśnie wygląda na to, że jest: http://www.ubuntu-pomoc.org/vokoscreen- ... zytoriach/ ale 1.8, paczka z 2.0 już nie. Kompletny bezsens :pt36:
Wpisałem to:
sudo apt-get update
sudo apt-get -y install autoconf automake build-essential libass-dev libfreetype6-dev libgpac-dev \
libsdl1.2-dev libtheora-dev libtool libva-dev libvdpau-dev libvorbis-dev libx11-dev \
libxext-dev libxfixes-dev pkg-config texi2html zlib1g-dev
Te pakiet to nie program, tylko zależności niezbędne do kompilacji. Wersja 2.* ma jakieś cudowne funkcjonalności, bez których nie przeżyjesz? Na Twoim miejscu usunąłbym to co nainstalowałeś

Kod: Zaznacz cały

sudo apt-get remove voko*
i potem sobie zainstalował z repozytorium 1.8.costam

Kod: Zaznacz cały

sudo apt-get install vokoscreen
lub te 1.9 o którym wspominałes.

A dalej czekaj na rozwój wypadków - być może lada dzień paczka pojawi sie tutaj, albo na stronie oficjalnej.
Awatar użytkownika
jacekalex
Gibki Gibbon
Gibki Gibbon
Posty: 4123
Rejestracja: 17 cze 2007, 02:54
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: MATE
Architektura: x86_64

Re: Vokoscreen - ffmpeg - zależność nie może być spełniona

Post autor: jacekalex » 21 kwie 2014, 06:25

Zobacz, czy da się zainstalować paczkę z Debiana Testing albo Wheezy, powinna wejść czysto na 14.04 - choć pewności nie ma.
W Debianie Wheezy (stabilnym) Jessie (testowym) jest teraz dosyć świeża wersja:

Kod: Zaznacz cały

apt-cache policy vokoscreen
vokoscreen:
  Zainstalowana: (brak)
  Kandydująca:   2.0.0-2
  Tabela wersji:
     2.0.0-2 0
        990 http://ftp.us.debian.org/debian/ testing/main amd64 Packages
        500 http://ftp.us.debian.org/debian/ unstable/main amd64 Packages
     2.0.0-2~bpo70+1 0
        100 http://ftp.us.debian.org/debian/ wheezy-backports/main amd64 Packages
Paczka jest do pobrania z tego sznurka (wersje dla wszystkich wydań Debiana):
https://packages.debian.org/wheezy-backports/vokoscreen

Pozdro
;-)
Problemy rozwiązujemy na forum nie na PW -> Niech inni na tym skorzystają.
Komputer jest jak klimatyzacja - gdy otworzysz okna, robi się bezużyteczny...
Linux User #499936
Inny OS: Gentoo Linux :)
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 29 gości