ElementaryOS 5.0 Juno vs Użytkownik

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
RaperJanczar95
Piegowaty Guziec
Piegowaty Guziec
Posty: 1
Rejestracja: 03 sie 2019, 14:03
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Pantheon

ElementaryOS 5.0 Juno vs Użytkownik

Post autor: RaperJanczar95 » 03 sie 2019, 14:25

Witam :D początki podobno bywają trudne, więc będe bardzo wdzięczny za pomoc ;)

Mianowicie nie dawno zainstalowałem ElementaryOS 5.0 Juno, który bazuje na Ubuntu 18.04 LTS i po pierwszym zachwycie pojawiły się pewne problemy :(

1. Bleachbit wogóle nie działa (ładuje się i nie uruchamia). Przeczytałem gdzieś, że to wina braku pakietu gksu w sytemie, jednakże przy próbie instalacji tego pakietu poleceniem "sudo apt install gksu" wyświetla mi się komunikat :
"Pakiet gksu nie ma dostępnej wersji, ale odnosi się do niego inny pakiet.
Zazwyczaj oznacza to, że pakietu brakuje, został zastąpiony przez inny
pakiet lub nie jest dostępny przy pomocy obecnie ustawionych źródeł.
E: Pakiet gksu nie ma kandydata do instalacji"
2. Java nie chcę się zainstalować, przy próbie jej instalacji poleceniem " sudo apt install oracle-java11-installer" pojawia się ten sam komunikat jaki przytoczyłem wyżej.
3. Radia internetowe (np. RMF ON, Open FM) wgl się nie uruchamiają, jedynie widzę niekończący się komunikat o ładowaniu.

Miałbym również prośbę, byłbym dozgonnie wdzięczny (czyli może i krótko, bo mam raka ale jednak) jeśli ktoś by mi ktoś pomógł zacząć z Elementary OS, i podesłał polecenia jakie musze wpisać do terminala, żeby zainstalować sobie niezbędny soft

Za każdą odpowiedź serdecznie dziękuje ;)
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 46 gości