Testujemy 11.04 natty

cichy70
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 06 lut 2011, 14:59
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: cichy70 » 21 kwie 2011, 10:19

no to mam tak samo ze stukiem, czy też trzaskiem.
Awatar użytkownika
Hrluc
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 206
Rejestracja: 02 maja 2008, 14:54
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64
Kontakt:

Re: Testujemy 11.04 natty

Post autor: Hrluc » 21 kwie 2011, 13:15

Bez paniki,to moment w którym moduł karty dźwiękowej się uruchamia:)
Awatar użytkownika
kordys
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 226
Rejestracja: 13 mar 2007, 23:12
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: kordys » 21 kwie 2011, 13:51

A czy ktoś zauważył problem podczas korzystania z Gnome Classic związany z brakiem możliwości przesuwania okien?
Dario84
Sędziwy Jeż
Sędziwy Jeż
Posty: 61
Rejestracja: 03 maja 2007, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: KDE Plasma
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: Dario84 » 21 kwie 2011, 13:57

masz na mysli tego ze wiecznie brakuje belki ? Tak u mnie cały czas to wystepuje.

Odpal terminal (lub alt-F2) i

Kod: Zaznacz cały

metacity --replace
Awatar użytkownika
kordys
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 226
Rejestracja: 13 mar 2007, 23:12
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: kordys » 21 kwie 2011, 14:07

Nie nie chodzi o brak belki tylko o to że przy lewo kilku i próbie przeciągnięcia nic się nie dzieje. Co z Compiz'em jest tutaj narzeczy.
Awatar użytkownika
Klusek
Sędziwy Jeż
Sędziwy Jeż
Posty: 64
Rejestracja: 03 lip 2007, 19:22
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: Unity
Architektura: x86
Lokalizacja: Szczecinek
Kontakt:

Re: Testujemy 11.04 natty

Post autor: Klusek » 21 kwie 2011, 14:35

kordys pisze:Nie nie chodzi o brak belki tylko o to że przy lewo kilku i próbie przeciągnięcia nic się nie dzieje. Co z Compiz'em jest tutaj narzeczy.
Miałem coś podobnego. Jeżeli używasz Compiza to sprawdź czy przypadkiem nie masz wyłączonej wtyczki "Przenieś okno". Jak ją włączysz to powinieneś móc znowu przesuwać okna.
Awatar użytkownika
kordys
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 226
Rejestracja: 13 mar 2007, 23:12
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: kordys » 21 kwie 2011, 14:46

Dzięki @Klusek - najprostsze rozwiązania są najlepsze! Że też to przeoczyłem jeszcze raz THX.
adix666
Piegowaty Guziec
Piegowaty Guziec
Posty: 3
Rejestracja: 03 paź 2006, 16:22
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: WindowMaker
Kontakt:

Re: Testujemy 11.04 natty

Post autor: adix666 » 21 kwie 2011, 15:14

Witam, mam problem z Ubuntu i Kubuntu. Polega on na tym, że keidy chcę zmienić system po uprzednim korzystaniu z Ubuntu 11.04 np. na Windowsa, to system ładuje się do momentu zalogowania a potem następuje restart. Taki sam problem występuje kiedy chcę zmienić system z Kubuntu 11.04 na 10.10. Dzieje się to także podczas bootowania z live cd.

Edit: Hmm, teraz okazuje się, zę problem mam też z innymi dystrybucjami takimi jak Chakra czy Fedora, które posiadają identyczną wersję jądra.
Awatar użytkownika
Klusek
Sędziwy Jeż
Sędziwy Jeż
Posty: 64
Rejestracja: 03 lip 2007, 19:22
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: Unity
Architektura: x86
Lokalizacja: Szczecinek
Kontakt:

Re: Testujemy 11.04 natty

Post autor: Klusek » 22 kwie 2011, 08:19

kordys pisze:Dzięki @Klusek - najprostsze rozwiązania są najlepsze! Że też to przeoczyłem jeszcze raz THX.
Nie mam prawy, sam z tym walczyłem chwilę zanim doszedłem, że to wina wyłączonych wtyczek w Compizie. Z jakichś dziwnych powodów u mnie po świeżej instalacji Ubuntu jak i Compiza miał on (Compiz) powyłączane większość wtyczek i wychodziły z tego takie i inne chocki klocki.
koperek18cm
Sędziwy Jeż
Sędziwy Jeż
Posty: 87
Rejestracja: 25 paź 2009, 14:29
Płeć: Mężczyzna
Wersja Ubuntu: 13.04
Środowisko graficzne: Unity
Architektura: x86_64
Lokalizacja: Ostrołęka
Kontakt:

Re: Testujemy 11.04 natty

Post autor: koperek18cm » 22 kwie 2011, 22:59

Hey

Czy w środowisku Unity znalezioną rozwiązanie na niewidoczne ikony w obszaru powiadomień?? Chodzi o ikony z notification area (gnome-panel) typu: kadu, tlen, ipla czy pidgin.

Pozdrawiam
Awatar użytkownika
faktor4u
Sędziwy Jeż
Sędziwy Jeż
Posty: 58
Rejestracja: 29 mar 2007, 00:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Liverpool / UK
Kontakt:

Re: Testujemy 11.04 natty

Post autor: faktor4u » 22 kwie 2011, 23:27

koper18cm pisze:Hey

Czy w środowisku Unity znalezioną rozwiązanie na niewidoczne ikony w obszaru powiadomień?? Chodzi o ikony z notification area (gnome-panel) typu: kadu, tlen, ipla czy pidgin.

Pozdrawiam
Spójrz tutaj. Chyba o to ci chodzi?
koperek18cm
Sędziwy Jeż
Sędziwy Jeż
Posty: 87
Rejestracja: 25 paź 2009, 14:29
Płeć: Mężczyzna
Wersja Ubuntu: 13.04
Środowisko graficzne: Unity
Architektura: x86_64
Lokalizacja: Ostrołęka
Kontakt:

Re: Testujemy 11.04 natty

Post autor: koperek18cm » 22 kwie 2011, 23:40

Działa!! Wcześniej tego próbowałem, tylko zapominałem uruchomić ponownie komputer :)
mcjg
Sędziwy Jeż
Sędziwy Jeż
Posty: 99
Rejestracja: 05 mar 2009, 23:40
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: KDE Plasma
Architektura: x86

Re: Testujemy 11.04 natty

Post autor: mcjg » 26 kwie 2011, 01:06

Dziś pokusiło mnie na 11.04
Trzy zauważone błędy:
1. Karta BCM4311 nie działa na sterownikach własnościowych więc nawet nie radze ich instalować, tylko dociągnąć pakiety firmware-b43-installer b43-fwcutter.
2. W Kubuntu skopany plymouth, który nie wyświetla się nawet nawet na sterownikach otwartych.
3. Po próbie naprawy rozdzielczości plymouth (sterowniki własnościowe Nvidii) system nie wstawał nawet w trybie single user - zaszła potrzeba przywrocenia gruba.
Awatar użytkownika
witek
Wytworny Kaczor
Wytworny Kaczor
Posty: 400
Rejestracja: 14 lip 2005, 14:53
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: witek » 26 kwie 2011, 09:21

Kubuntu 11.04 sterowniki nvidia_current i system zastyga na ekranie startowym tzn. ostatnia ikona (niebieskie "K") pozostaje niewyraźna i koniec. Co ciekawe dzieje się tak przy włączonych efektach pulpitu. Po ich wyłączeniu system wstaje i działa ok, tak samo jak gry. Przyśpieszenie sprzętowe 3D jest. Ciekawe co tam znowu deweloperzy Kubuntu namieszali :(
Grafika Geforce Go 7300, Lenovo N200 3000 C2D T8100 2GB Ram
pioruns
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1172
Rejestracja: 19 lis 2006, 21:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: pioruns » 26 kwie 2011, 09:38

@witek:
Sam żeś sobie winien. Do twojej karty nie jest nvidia-current, tylko nvidia-173. Ten sterownik zainstaluj.
GPUs ranging from GeForce series 5 to Geforce series 9 are supported.
See /usr/share/doc/nvidia-173/README.txt.gz for a complete list of supported GPUs and PCIIDs
Registered Linux user #454644 ---> https://linuxcounter.net/
Awatar użytkownika
witek
Wytworny Kaczor
Wytworny Kaczor
Posty: 400
Rejestracja: 14 lip 2005, 14:53
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: witek » 26 kwie 2011, 10:27

pioruns pisze:@witek:
Sam żeś sobie winien. Do twojej karty nie jest nvidia-current, tylko nvidia-173. Ten sterownik zainstaluj.
GPUs ranging from GeForce series 5 to Geforce series 9 are supported.
See /usr/share/doc/nvidia-173/README.txt.gz for a complete list of supported GPUs and PCIIDs

Jakoś do tej pory korzystałem z sterownika nvidia_current i nie było problemu. Dlaczego teraz nagle mam się cofać? W 10.10 bez problemu działa to i też też musi, tym bardziej że samo wspomaganie 3d jest (gry działają) a efekty pulpitu już nie :(

A i info z strony nvidia dla sterowników 270.41.06

GeForce Go 7 series:
Go 7700, Go 7400, Go 7950 GTX, Go 7600 GT, Go 7900 GS, Go 7300, Go 7200, Go 7800 GTX, Go 7800, Go 7600
pioruns
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1172
Rejestracja: 19 lis 2006, 21:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: pioruns » 26 kwie 2011, 10:30

Dlaczego masz się cofać do dobrego sterownika do twojej karty - odpowiedzi są chyba logiczne - bo ten nowszy nie działa? Jesteś pewien, że to nie wina samego Compiza (skoro akcelerację masz)? Pamiętaj, że to beta. Odpal jakąś grę - idzie?
Registered Linux user #454644 ---> https://linuxcounter.net/
Awatar użytkownika
witek
Wytworny Kaczor
Wytworny Kaczor
Posty: 400
Rejestracja: 14 lip 2005, 14:53
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: witek » 26 kwie 2011, 10:39

Przecież piszę, że gry działają jak i sama akceleracja 3D :) Z tego co wiem to w sterownikach z serii 173 nie ma chociażby VDAPU czy jak to się tam pisze - czyli nici z wspomagania przez procek karty graficznej np. flash
pioruns
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1172
Rejestracja: 19 lis 2006, 21:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64

Re: Testujemy 11.04 natty

Post autor: pioruns » 26 kwie 2011, 10:44

Sorki:D Skoro wszystko gra, oprócz Compiza, to zajrzyj do logów, może to wina właśnie jego jest:> Zobacz na Launchpad.
Registered Linux user #454644 ---> https://linuxcounter.net/
Cieniek
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 109
Rejestracja: 14 cze 2007, 20:39
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Unity
Architektura: x86_64
Kontakt:

Re: Testujemy 11.04 natty

Post autor: Cieniek » 26 kwie 2011, 14:06

W Gnome Classic w aplecie godziny/kalendarza dawniej gdy ustawiało się położenie to od razu miało się w nim pogodę. Teraz coś namieszali twórcy Ubuntu, czy to nowy Gnome tak ma?
Zablokowany

Wróć do „Natty Narwhal”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości