Nie pyta o podanie hasła przy uruchamianiu systemu 16.04

Dyskusje o wszystkim co służy ochronie systemu i danych przed nieautoryzowanym dostępem.
Andziorek
Piegowaty Guziec
Piegowaty Guziec
Posty: 1
Rejestracja: 25 cze 2019, 19:31
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86

Nie pyta o podanie hasła przy uruchamianiu systemu 16.04

Post autor: Andziorek » 25 cze 2019, 20:14

Witam Wszystkich
Jestem nowym użytkownikiem Tego forum. Nie jestem specjalistą w tej dziedzinie. Szukałem podobnego tematu na forum ,ale nie znalazłem. Na jednym laptopie HP550 mam zainstalowany system Ubuntu 16.04. System używała małżonka przez wiele miesięcy bez problemu wszystko działało. System przy starcie prosił o podanie hasła. Było jedno konto żony na hasło i jedno gościa(bez hasła). Tak było skonfigurowane w ustawieniach systemowych-konta użytkowników. Kilka dni temu syn oddał mi laptopa i przy moim zdumieniu jak zobaczyłem ekran logowania nie było pola o podanie hasła. (tak jak dla gościa)Po wejściu do systemu i ustawień użytkowników sprawdziłem ustawienia i nawet poprawiłem jeszcze raz. Podałem hasło by odblokować tę kłódkę i jeszcze raz ustaw hasło i wyłącz automatyczne logowanie. Tak jak było kiedyś. Na drugim laptopie mam ten sam system i ustawienia są identyczne i prosi o podanie hasła przy logowaniu do systemu. A w tym HP jest tak samo i nie prosi o podanie hasła. Nie mam już pojęcia jak podejść do tematu. A zależy mi na bezpieczeństwie danych. Czytałem teorię o terminalu i komendach. Użyłem komendy passwd -S i otrzymałem poprawny wynik litery P (login P data zmiany hasła),że hasło jest ustawione, ale nie wiem co dalej. Spotkał się Ktoś z taką sytuacją? A i jeszcze dodam,że gdy dodawałem nowego użytkownika to wszystko było poprawnie, mogłem konfigurować logowanie z hasłem i bez hasła -wszystko działało.
ODPOWIEDZ

Wróć do „Bezpieczeństwo Ubuntu”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 20 gości