Router Asmax AR1004g brak połączenia z internetem

Neostrada, DialNet, Net24
gala_44
Piegowaty Guziec
Piegowaty Guziec
Posty: 1
Rejestracja: 22 sty 2011, 16:58
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86

Router Asmax AR1004g brak połączenia z internetem

Post autor: gala_44 » 22 sty 2011, 19:40

Jestem nowym użytkownikiem ubuntu i przyznam,że nie mam pojęcia co i jak tam zrobić!
Na kompie mam zainstalowane dwa systemy WinXP i Ubuntu Malinowa Mandarynka, internet to neostrada podłączona za pomocą routera ADSL! W Windowsie internet śmiga bez zarzutów a w Ubuntu klapa, nie mam pojęcia jak się połączyć pewnie to kwestia jakiś ustawień i to właśnie jest moje pytanie! Jakich?
Jeśli potrzebujecie jakiś komunikatów które rozjaśnią przyczynę mojego problemu napiszcie jakich i jak je uzyskać a wszystko wrzucę na forum!Czekam na odpowiedzi!

EDIT:
ping <adres routera>
Network is unreachable

EDIT:
ifconfig
eth0 Link encap:Ethernet HWaddr 6c:f0:49:e3:44:17
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:45

eth1 Link encap:Ethernet HWaddr 00:80:ad:72:f0:f0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:19 Base address:0xde00

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:480 (480.0 B) TX bytes:480 (480.0 B)
Awatar użytkownika
igotit4free
Przyjaciel
Przyjaciel
Posty: 6453
Rejestracja: 29 paź 2008, 22:51
Płeć: Mężczyzna
Architektura: x86_64
Lokalizacja: KRK

Odp: Net w ubuntu nie działa

Post autor: igotit4free » 22 sty 2011, 19:47

Jeśli chodzi o ADSL to dlaczego nie szukasz pomocy w dziale ADSL?
Może wpisz w Google albo wyszukiwarkę nazwę swojego routera?
Windows 10 @ GA-P67A-D3-B3, i3-2100 3.10GHz, 8GB RAM, Gigabyte HD6850 1GB RAM
Android 7.0 @ Motorola Moto G4+
ODPOWIEDZ

Wróć do „ADSL”