NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Moderator: e X t 7 3

Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 15 sie 2014, 00:20

Na jakiej konfiguracji tego rodzaju sytuacja występuje, który kernel oraz na AC, czy baterii ?

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
Awatar użytkownika
qnebra
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 177
Rejestracja: 06 maja 2012, 23:38
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: qnebra » 22 sie 2014, 15:22

Występuje na ustawieniu APM "perfomance - ondemand", kernel 3.15.6 (zmieniłem teraz na 3.17) i na AC. Przy na tyle wielkim obciążeniu pamięci RAM, że zaczyna swapować. Ogólnie tak jak mówiłem, to plus dysk HDD dają mieszankę wybuchową.

Sam system po zmianie kernela na 3.17 stał się jeszcze bardziej responsywny, do tego oczywiście twoje APM i ręczne ustawianie wartości swappiness na 5 dają dobre rezultaty. Niemniej nie mam jeszcze pełnego obrazu sytuacji, bo kernel zainstalowany przedwczoraj, wraz ze zmienionym zarządcą HDD na BFQ i sterownikami do GPU Catalyst 14.8
laptop: Lenovo G565/ CPU: AMD Athlon II P 340/ RAM: 4GB/ GPU: AMD Radeon Mobility 5470
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 22 sie 2014, 16:52

Przy maksymalnym obciążeniu Schedulera CPU = CFS jeśli swappines będzie przy moich ustawieniach dla AC zdefiniowany poniżej 60 - nastąpi dość odczuwalny spadek responsywności. Ja mam dość często obciążony maksymalnie ram [zważywszy ze na wszystkich maszynach mam maksymalnie 4 GB] i nie pojawiają się na moich maszynach tego typu efekty ... co innego praca na baterii tu swappiness ustawiam na 10, co w połączeniu z innymi parametrami ograniczanymi odwołanie do dysków działa prawidłowo - ale ograniczy wydajność [delikatnie] i responsywność maszyny. Jednak wiadomo, tu celem jest zbilansowany podział zasobów - z szczególnym uwzględnieniem energooszczędności, a nie wydajności. Jakie usługi są aktywne nie ma doinstalowanych innych skryptów etc. Jak ustanowione są parametry Grub ?

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
Awatar użytkownika
qnebra
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 177
Rejestracja: 06 maja 2012, 23:38
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: qnebra » 22 sie 2014, 18:54

Nie bawię się w konfigurowanie usług, zresztą i tak teraz te ustawienia usług z twojego programu system ma gdzieś w okolicach domyślasz się jakich. Skryptów innych nie ma, netext'73 był instalowany na czystym systemie. Parametry grub:

acpi: linux
platforma: pierwsza z listy, bo tylko ta pasuje
podświetlenie: poprawione
nie ma włączonej kompresji zswap

Co do jakości oprogramowania, optymalizacji i udoskonalania to równie dobrą pracę wykonują deweloperzy Unity. AMD swoją drogą staje się coraz lepsze jakościowo, że aż coraz bardziej nie rozumiem narzekań na ich sterowniki. Ze szczególnym napięciem czekam na wersję 7.3.1, gdzie o ile dobrze pójdzie będą naprawdę wielkie poprawki odnośnie wydajności i stabilności środowiska.

Ten błąd jest najlepszy: https://bugs.launchpad.net/unity/+bug/1308800 - chyba wiadomo, co będzie oznaczało załatanie go.
laptop: Lenovo G565/ CPU: AMD Athlon II P 340/ RAM: 4GB/ GPU: AMD Radeon Mobility 5470
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 24 sie 2014, 15:54

Co do usług problem występuje jedynie z usługami SysV - niektórymi. Co do Upstart działają poprawnie - pracujemy nad tym. Kwestia swappines to parametr równoważący poziom wymiany pamięci podręcznej [cache pages], a tzw anonymous pages. Tak czy siak jak ram zostaje zapełniany któryś z obszarów ram musi zostać opróżniony. Jeśli parametr ten będzie ustawiony na AC poniżej 60 responsywność systemu [realna] spadnie - taka jest praktyka [teoretycznie responsywność powinna wzrastać ... ale tak się nie stanie]. Ponadto nastąpi [z wielkim prawdopodobieństwem] spadek wydajności operacji I/O [dyski, etc.]. Dlatego ja w obecnym APM stosuje wartość 10, ale dla działania na baterii [tu priorytet to oszczędność, a nie maksymalna wydajność i responsywność]. W nowszym APM [3.6] stosować będę najprawdopodobniej wartość 1 - tu stosowna jest wymiana cache tylko w skrajnych przypadkach = gdyby dalsze zajmowanie ram groziło kernel panic.

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
Awatar użytkownika
Foka0111
Zakręcona Traszka
Zakręcona Traszka
Posty: 527
Rejestracja: 29 cze 2010, 01:18
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: Foka0111 » 04 wrz 2014, 14:38

Zainstalowałem twój najnowszy kernel na lapku z prockiem AMD i kartą AMD 4250 i po wybudzeniu ze stanu wstrzymania obraz na dole ekranu skacze i jest poszarpany a system przycina się.Muszę się przelogować i wszystko wraca do normy.
Nie mogę też odpalić systemu z poprzednich jąder.Hmm
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 04 wrz 2014, 22:18

Foka0111 pisze:Zainstalowałem twój najnowszy kernel na lapku z prockiem AMD i kartą AMD 4250 i po wybudzeniu ze stanu wstrzymania obraz na dole ekranu skacze i jest poszarpany a system przycina się.Muszę się przelogować i wszystko wraca do normy.
Nie mogę też odpalić systemu z poprzednich jąder.Hmm
Coś chyba "namieszali" w sterownikach otwartych dla Radeonów - w szczególności dla wersji starszych niż 5xxx. Zobaczymy, jak będzie pod v31.2 [Linux-3.16.2]. W przeciwieństwie do nich sterowniki zamknięte - tu Catalysty 14.8 [oba buildy] oraz właśnie przeze mnie testowane 14.30 mają moc i odczuwalnie pracują lepiej [w szczególności jak je zmodyfikowałem] od wcześniejszych wersji.

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
Awatar użytkownika
Foka0111
Zakręcona Traszka
Zakręcona Traszka
Posty: 527
Rejestracja: 29 cze 2010, 01:18
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: Foka0111 » 29 paź 2014, 10:28

Zaktualizowałem do 14.04 z kernelem 3.13 na którym tego problemu nie było do 14.10 czyli jądro 3.16 i problem z poszarpanym na dole obrazem po wybudzeniu znowu się pojawił.
Na twoim 3.17 czyli najnowszym jest tak samo.
Musiałem do wersji 14.10 doinstalować 3.13 i jest git.
Jednak to nie tędy droga żeby dla tak świeżej wersji systemu cofać kernel.
Jeśli na 3.16 i 3.17 problem jest to może mógłbyś się przyjrzeć temu twoim fachowym okiem.Może to jakaś pierdoła i trzeba tylko zmienić jakiś wpis.
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 29 paź 2014, 17:19

Daj mi logi po wyjściu z uśpienia na v32.0.

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
Awatar użytkownika
Foka0111
Zakręcona Traszka
Zakręcona Traszka
Posty: 527
Rejestracja: 29 cze 2010, 01:18
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: Foka0111 » 30 paź 2014, 06:47

e X t 7 3 pisze:Daj mi logi po wyjściu z uśpienia na v32.0.

Pozdrawiam
Ale z zakładki w NeteXt'73 czy gdzieś indziej szukać ?
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 30 paź 2014, 15:28

Z NeteXta ... tam jest już przygotowane jak potrzebuje ;).

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
Awatar użytkownika
Tomfoc
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1682
Rejestracja: 30 lis 2011, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: Tomfoc » 09 lis 2014, 19:50

Mam jakiś problem z programem (wersja 0.8.16). Chcę sprawdzić czy jest jakiś nowy kernel. Wybieram "Graficzny instalator kerneli eXt73", następnie "K8 - od Intel C2D, AMD K8" - uruchomiony zostaje proces yad-netext, który zżera mi 25% procka, rozgrzewa laptop do czerwoności, a po długim czasie dostaję to: http://imgur.com/za6qCNN Błąd programu, czy ja mam coś skopane w moim Ubuntu 14.10?
Laptop: Lenovo Ideapad 300, CPU: Intel® Core™ i5-6200U CPU @ 2.30GHz × 4, GPU: Intel® HD Graphics 520 (Skylake GT2), RAM: 8 GB, HDD: 500 GB
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 09 lis 2014, 22:19

Tomfoc pisze:Mam jakiś problem z programem (wersja 0.8.16). Chcę sprawdzić czy jest jakiś nowy kernel. Wybieram "Graficzny instalator kerneli eXt73", następnie "K8 - od Intel C2D, AMD K8" - uruchomiony zostaje proces yad-netext, który zżera mi 25% procka, rozgrzewa laptop do czerwoności, a po długim czasie dostaję to: http://imgur.com/za6qCNN Błąd programu, czy ja mam coś skopane w moim Ubuntu 14.10?
Jakiś problem z dostępem ... mam prośbę uruchom netext73 z konsoli. napisz po prostu netext73 i [enter] i podaj co wypluwa w sytuacji próby pobrania.

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
Awatar użytkownika
Tomfoc
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1682
Rejestracja: 30 lis 2011, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: Tomfoc » 09 lis 2014, 22:47

Kod: Zaznacz cały

tomek@X54H:~$ netext73
grep: /home/tomek/.netext73/kernel_premium: Nie ma takiego pliku ani katalogu
grep: /home/tomek/.netext73/kernel_premium: Nie ma takiego pliku ani katalogu
[sudo] password for tomek: grep: /home/tomek/.netext73/kernel_premium: Nie ma takiego pliku ani katalogu

(yad-netext:24501): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Value of 'foreground' attribute on <span> tag on line 1 could not be parsed; should be a color specification, not ''

(yad-netext:24501): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Value of 'foreground' attribute on <span> tag on line 1 could not be parsed; should be a color specification, not ''
grep: /home/tomek/.netext73/kernel_premium: Nie ma takiego pliku ani katalogu
grep: /home/tomek/.netext73/kernel_premium: Nie ma takiego pliku ani katalogu

(yad-netext:26633): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Value of 'foreground' attribute on <span> tag on line 1 could not be parsed; should be a color specification, not ''

(yad-netext:26633): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Value of 'foreground' attribute on <span> tag on line 1 could not be parsed; should be a color specification, not ''
Laptop: Lenovo Ideapad 300, CPU: Intel® Core™ i5-6200U CPU @ 2.30GHz × 4, GPU: Intel® HD Graphics 520 (Skylake GT2), RAM: 8 GB, HDD: 500 GB
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 09 lis 2014, 23:53

Oki tu jutro się wypowie Kolega NetBit73 ;)

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
NetBit73

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: NetBit73 » 10 lis 2014, 12:29

Tomfoc pisze:Mam jakiś problem z programem (wersja 0.8.16). Chcę sprawdzić czy jest jakiś nowy kernel. Wybieram "Graficzny instalator kerneli eXt73", następnie "K8 - od Intel C2D, AMD K8" - uruchomiony zostaje proces yad-netext, który zżera mi 25% procka, rozgrzewa laptop do czerwoności, a po długim czasie dostaję to: http://imgur.com/za6qCNN Błąd programu, czy ja mam coś skopane w moim Ubuntu 14.10?
a nie blokujesz firewallem portów dla FTP? bo skoro lista jest pusta to się nie dostałeś do serwera. Zatem albo ty blokujesz nas, albo my ciebie. Podaj IP to sprawdzę u nas. Wyłącz na chwilę firewalla i sprawdź. Innych pomysłów brak.
Awatar użytkownika
Tomfoc
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1682
Rejestracja: 30 lis 2011, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: Tomfoc » 10 lis 2014, 14:44

Wyłączyłem firewall

Kod: Zaznacz cały

sudo ufw status
[sudo] password for tomek: 
Status: nieaktywny
i jest to samo - otrzymuję komunikat o braku dostępu do serwera. Co do IP to jest zmienne, bo mam neostradę. Dzięki za próbę pomocy.

-- 10 lis 2014, o 15:33 --

Siódmego listopada wykonałem kopię bezpieczeństwa systemu. Miałem już wtedy zainstalowany NeteXt'73 ale bez netextowego kernela. Bezpośrednio po wykonaniu kopii bezpieczeństwa zainstalowałem kernel kolegi eXt73. Kilka minut temu przywróciłem system z kopii, ale kernela w programie NeteXt'73 zainstalować nie mogę, bo "brak dostępu do serwera".

-- 10 lis 2014, o 15:45 --

Znalazłem przyczynę!!! Przypomniałem sobie, że kilka dni temu w ustawieniach Liveboxa zmieniłem poziom ochrony Firewalla ze średniego na wysoki. Wróciłem na poziom średni i wszystko już jest dobrze. Oto dowód:

Kod: Zaznacz cały

uname -r
3.17.2-ext73-32.2-k8
Przepraszam Twórców programu za zamieszanie.
Laptop: Lenovo Ideapad 300, CPU: Intel® Core™ i5-6200U CPU @ 2.30GHz × 4, GPU: Intel® HD Graphics 520 (Skylake GT2), RAM: 8 GB, HDD: 500 GB
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 10 lis 2014, 19:29

Cieszymy się ;)

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
Awatar użytkownika
michas2224
Wytworny Kaczor
Wytworny Kaczor
Posty: 308
Rejestracja: 22 mar 2011, 19:30
Wersja Ubuntu: 12.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: michas2224 » 18 lis 2014, 17:17

Witam zauważyłem że APM nie działa przy świeżej instalacji 14.04.1 i kernel 3.17.2. Przy wyłączonej usłudze ondemand i ustawionym trybie częstotliwości intel-powersave(1 GHZ) wskakuje na performance. Dodam iż na 12.04 działało prawidłowo.

Kod: Zaznacz cały

very 2,0s: grep "cpu MHz" /proc/cpuinfo                Tue Nov 18 17:14:21 2014
cpu MHz         : 2000.000
cpu MHz         : 2000.000
http://paste.ubuntu.com/9074170/
http://paste.ubuntu.com/9074174/
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4939
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: NeteXt'73 - dyskusja, opinie, zgłaszanie błędów i pytań

Post autor: e X t 7 3 » 18 lis 2014, 18:35

michas2224 pisze:Witam zauważyłem że APM nie działa przy świeżej instalacji 14.04.1 i kernel 3.17.2. Przy wyłączonej usłudze ondemand i ustawionym trybie częstotliwości intel-powersave(1 GHZ) wskakuje na performance. Dodam iż na 12.04 działało prawidłowo.

Kod: Zaznacz cały

very 2,0s: grep "cpu MHz" /proc/cpuinfo                Tue Nov 18 17:14:21 2014
cpu MHz         : 2000.000
cpu MHz         : 2000.000
http://paste.ubuntu.com/9074170/
http://paste.ubuntu.com/9074174/
Nie to nie tak ... w przypadku sterownika intel p-state, jaki używam w swoich kernelach dla układów z rodziny icore, tryb powersave odpowiada trybowi ondemand dla sterownika cpufreq. Zatem w przypadku gdy system potrzebuje mocy wskoczy nawet w tryb Turbo Boost ... ale w właśnie wydanym nowym APM 4.0 założyłem mu tu "kaganiec" - można tę funkcjonalność wł/wył. Zatem jeśli użytkownik nie chce używać Turbo Boost na baterii "odptaszkuje" tę opcje w ustawieniach APM w NeteXt'73:

APM 4.0

Pozdrawiam

-- 19 lis 2014 12:26 --

APM v4.0 - NeteXt'73 v0.8.18

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
ODPOWIEDZ

Wróć do „kernele e X t 7 3”