Aspire One D257 - system nie widzi kamery, ciemny obraz w Kamaso

Najmniejsze, najsłabsze, ale coraz bardziej popularne...
jwarnecki
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 04 lis 2014, 20:57
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Aspire One D257 - system nie widzi kamery, ciemny obraz w Kamaso

Post autor: jwarnecki » 21 lis 2014, 22:53

Mam Aspire One D257 i Ubuntu 12.04 nie widzi kamery. Program Kamaso działał kilka dni, a teraz ciemny obraz :pt36:
Ostatnio zmieniony 22 lis 2014, 10:06 przez igotit4free, łącznie zmieniany 1 raz.
Powód: Poprawiłem temat. Przestań duplikować wątek.
bear7
Przyjaciel
Przyjaciel
Posty: 6688
Rejestracja: 20 sty 2009, 23:12
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Inne
Architektura: x86_64
Lokalizacja: pwd

Re: Aspire One D257 - system nie widzi kamery, ciemny obraz w Kamaso

Post autor: bear7 » 22 lis 2014, 22:04

Co to za kamera? Pokaż, co zwracają polecenia:

Kod: Zaznacz cały

lsusb

Kod: Zaznacz cały

uname -a
Sprawdź, czy program cheese rozpoznaje kamerkę - klepnij w terminalu:

Kod: Zaznacz cały

cheese
Jak w systemie brak jest tego programu, to go doinstaluj:

Kod: Zaznacz cały

sudo apt-get install cheese
O pomoc pytaj a forum, a nie przez PW.
jwarnecki
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 04 lis 2014, 20:57
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Aspire One D257 - system nie widzi kamery, ciemny obraz w Kamaso

Post autor: jwarnecki » 24 lis 2014, 15:03

Kod: Zaznacz cały

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 008: ID 0402:7675 ALi Corp. 

Kod: Zaznacz cały

Linux janusz-AOD257 3.2.0-70-generic-pae #105-Ubuntu SMP Wed Sep 24 20:08:22 UTC 2014 i686 i686 i386 GNU/Linux
Program Cheese nie widzi kamery - taki komunikat dostaje po wklejeniu w terminalu: Cheese
Ostatnio zmieniony 24 lis 2014, 15:07 przez igotit4free, łącznie zmieniany 2 razy.
Powód: Używaj Code.
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4940
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: Aspire One D257 - system nie widzi kamery, ciemny obraz w Kamaso

Post autor: e X t 7 3 » 24 lis 2014, 15:13

Prawdopodobnie masz kamerkę dezaktywowaną ... aktywuj przez Fn + ikonka kamerki na którymś z klawiszy - naciśnij jednocześnie i zobacz ponownie.

Pozdrawiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
jwarnecki
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 04 lis 2014, 20:57
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Aspire One D257 - system nie widzi kamery, ciemny obraz w Kamaso

Post autor: jwarnecki » 24 lis 2014, 21:17

Niestety - nie pomogło. Nadal Cheese nie widzi kamery.
Awatar użytkownika
e X t 7 3
Przyjaciel
Przyjaciel
Posty: 4940
Rejestracja: 07 maja 2009, 23:34
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: KDE Plasma
Architektura: x86_64
Lokalizacja: Kraków
Kontakt:

Re: Aspire One D257 - system nie widzi kamery, ciemny obraz w Kamaso

Post autor: e X t 7 3 » 24 lis 2014, 23:20

Moze zainstaluj mój kernel v32.2 + APM + wpisy grub dla właściwej architektury + Linux-firmware/micocode i sprawdź ponownie > www.netext73.pl

Pozdarwiam
Nie ma rzeczy niemożliwych ... są tylko trudne do zrobienia ;)

Moje kernele oraz skrypty:

NeteXt'73 - instalator kerneli i skryptów oraz optymalizator systemu w jednym > netext73.pl
jwarnecki
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 04 lis 2014, 20:57
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Re: Aspire One D257 - system nie widzi kamery, ciemny obraz w Kamaso

Post autor: jwarnecki » 26 lis 2014, 17:28

Skontaktowałem się z przedstawicielem Acer i napisał, że albo mam uszkodzoną kamerę (w co wątpię), albo uszkodzony sterownik. Nie ma układu klawiszy na uruchomienie lub wyłączenie kamery. Mogę zainstalować Twój kernel, ale podaj mi instrukcje w terminalu jeśli możesz - będzie mi łatwiej.

-- 29 lis 2014, o 11:34 --

Dzięki za pomoc. Po zainstalowaniu ostatnich aktualizacji kamera działa.
ODPOWIEDZ

Wróć do „Netbooki i ultrabooki”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość