Wiedzmin 2 nie startuje

Gry, które działają natywnie na Linuksie.
nikczemnik
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 186
Rejestracja: 09 mar 2008, 20:13
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Wiedzmin 2 nie startuje

Post autor: nikczemnik » 03 mar 2015, 15:20

Witam
Zmieniłem komputer, pobrałem Wiedzmina 2 ale przy próbie uruchomienia terminal wypluwa mi to:

Kod: Zaznacz cały

./witcher2: error while loading shared libraries: libSDL2-2.0.so.0: cannot open shared object file: No such file or directory
Uruchamiam wrzucając plik start.sh w okno terminala. Wyświetla się menu, klikam uruchom i gra się nie odpala a terminal wyrzuca ww błąd.
Nie mogę sobie z tym poradzić. Szukałem w sieci, ale nie udało mi się tego rozwiązać.
Pomoże ktoś?
Ostatnio zmieniony 03 mar 2015, 20:21 przez nikczemnik, łącznie zmieniany 1 raz.
Awatar użytkownika
rom
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1309
Rejestracja: 30 cze 2009, 14:58
Płeć: Mężczyzna
Wersja Ubuntu: 14.04
Środowisko graficzne: Xfce
Architektura: x86

Re: Wiedzmin 2 nie startuje

Post autor: rom » 03 mar 2015, 15:50

Zmień komputer na taki, gdzie to zadziała? Na Radeonach działa okropnie. Lepiej na nVidii. Znacznie lepiej podobno przez WINE.
Trudno zgadywać, co masz u siebie i jak to próbujesz uruchomić...

Wypróbuj to

Kod: Zaznacz cały

ln -s /home/steam/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu/libSDL2_image-2.0.so.0 /lib/i386-linux-gnu/
Źródło http://steamcommunity.com/app/20920/dis ... /?l=polish Może zadziałać, może nie zadziałać, może coś dodatkowo popsuć. To jak naprawa auta z zawiązanymi oczami, wiedząc jedynie gdzie jest stacyjka.
także = też
tak że = więc
Awatar użytkownika
igotit4free
Przyjaciel
Przyjaciel
Posty: 6453
Rejestracja: 29 paź 2008, 22:51
Płeć: Mężczyzna
Architektura: x86_64
Lokalizacja: KRK

Re: Wiedzmin 2 nie startuje

Post autor: igotit4free » 03 mar 2015, 16:48

nikczemnik pisze:Witam
Zmieniłem komputer, pobrałem Wiedzmina 2 ale przy próbie uruchomienia terminal wypluwa mi to:

Kod: Zaznacz cały

./witcher2: error while loading shared libraries: libSDL2-2.0.so.0: cannot open shared object file: No such file or directory
Nie mogę sobie z tym poradzić. Szukałem w sieci, ale nie udało mi się tego rozwiązać.
Pomoże ktoś?
Opis problemu jest niewystarczający bądź sens istnienia tematu jest znikomyW razie wątpliwości/zastrzeżeń odnośnie powyższej informacji skontaktuj się z moderatorem, który ją wstawił.
Windows 10 @ GA-P67A-D3-B3, i3-2100 3.10GHz, 8GB RAM, Gigabyte HD6850 1GB RAM
Android 7.0 @ Motorola Moto G4+
nikczemnik
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 186
Rejestracja: 09 mar 2008, 20:13
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wiedzmin 2 nie startuje

Post autor: nikczemnik » 09 mar 2015, 13:53

Kilka bibliotek doinstalowałem ale utknąłem na tym:

Kod: Zaznacz cały

hary@Acer:~$ '/home/hary/The Witcher 2 Assassins Of Kings/start.sh' 
Running The Witcher 2 Assassins Of Kings
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "unity-gtk-module"

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:8705): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",
** Message: window size should be 487x713
./witcher2: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory
hary@Acer:~$ 
I nie mogę sobie z tym poradzić. Działa Wam Wiedzmin na 64 bitach?
Awatar użytkownika
Jusko
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1380
Rejestracja: 21 gru 2007, 18:51
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Poznań
Kontakt:

Re: Wiedzmin 2 nie startuje

Post autor: Jusko » 09 mar 2015, 14:09

Kod: Zaznacz cały

./witcher2: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory
Doinstaluj i sprawdź.
Działa Wam Wiedzmin na 64 bitach?
Tak, Ubuntu 14.04 :)
nikczemnik
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 186
Rejestracja: 09 mar 2008, 20:13
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wiedzmin 2 nie startuje

Post autor: nikczemnik » 09 mar 2015, 14:26

No właśnie nie bardzo wiem jak to doinstalować :oops:
Awatar użytkownika
Jusko
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1380
Rejestracja: 21 gru 2007, 18:51
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Poznań
Kontakt:

Re: Wiedzmin 2 nie startuje

Post autor: Jusko » 09 mar 2015, 14:34

Sprawdź:

Kod: Zaznacz cały

sudo apt-get install libxss1:i386
nikczemnik
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 186
Rejestracja: 09 mar 2008, 20:13
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wiedzmin 2 nie startuje

Post autor: nikczemnik » 09 mar 2015, 14:51

No to teraz dla odmiany:

Kod: Zaznacz cały

hary@Acer:~$ '/home/hary/The Witcher 2 Assassins Of Kings/start.sh' 
Running The Witcher 2 Assassins Of Kings
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "unity-gtk-module"

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(launcher:11436): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",
** Message: window size should be 487x713
hary@Acer:~$ witcher2: /mnt/Storage/Development/Projects/eon2-witcher2/src/dlls/win32/kernel32/winthreads.cpp:308: int get_selector_for_teb_entries(): Assertion `ret == 0' failed.
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "unity-gtk-module"

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",

(CrashReporter:11438): Gtk-WARNING **: Nie można odnaleźć modułu obsługującego motyw w module_path: "murrine",
2015-03-09 14:50:28: minidump_processor.cc:302: INFO: Processing minidump in file /home/hary/.local/share/cdprojektred/witcher2//123552eb-7b8f-39d1-775351a9-49eb1616.dmp
2015-03-09 14:50:28: minidump.cc:4546: INFO: Minidump opened minidump /home/hary/.local/share/cdprojektred/witcher2//123552eb-7b8f-39d1-775351a9-49eb1616.dmp
2015-03-09 14:50:28: minidump.cc:4663: INFO: Minidump not byte-swapping minidump
2015-03-09 14:50:28: minidump.cc:5040: INFO: GetStream: type 1197932545 not present
2015-03-09 14:50:28: minidump.cc:5040: INFO: GetStream: type 1197932546 not present
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/witcher2
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/icudt52l.dat
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libnih-dbus.so.1.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libnih.so.1.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libcgmanager.so.0.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libudev.so.1.3.5
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/gconv/gconv-modules.cache
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libcrypt-2.19.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libsqlite3.so.0.8.6
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libhx509.so.5.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libheimbase.so.1.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libwind.so.0.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libogg.so.0.8.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libvorbis.so.0.4.5
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libvorbisenc.so.2.0.8
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libFLAC.so.8.3.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libnsl-2.19.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libroken.so.18.1.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libhcrypto.so.4.1.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libasn1.so.8.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libkrb5.so.26.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libheimntlm.so.0.1.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libkeyutils.so.1.4
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libgpg-error.so.0.10.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libp11-kit.so.0.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libtasn1.so.6.2.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libasyncns.so.0.3.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libsndfile.so.1.0.25
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libwrap.so.0.7.6
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXdmcp.so.6.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXau.so.6.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libgssapi.so.3.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libsasl2.so.2.0.25
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libresolv-2.19.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libkrb5support.so.0.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libcom_err.so.2.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libk5crypto.so.3.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libkrb5.so.3.3
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libgcrypt.so.11.8.2
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libgnutls.so.26.22.6
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libjbig.so.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/liblzma.so.5.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libffi.so.6.0.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXfixes.so.3.1.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXrender.so.1.3.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libdbus-1.so.3.7.6
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libjson-c.so.2.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/pulseaudio/libpulsecommon-4.0.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libxcb.so.1.1.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libldap_r-2.4.so.2.8.3
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/liblber-2.4.so.2.8.3
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libgssapi_krb5.so.2.2
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libcrypto.so.1.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libssl.so.1.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/librtmp.so.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libidn.so.11.6.11
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libz.so.1.2.8
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libwebp.so.5.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libtiff.so.5.2.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libjpeg.so.8.0.2
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libpng12.so.0.50.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/libxkbcommon.so.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/libwayland-cursor.so.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/libwayland-client.so.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/libwayland-egl.so.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXxf86vm.so.1.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXss.so.1.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXrandr.so.2.2.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXi.so.6.1.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXinerama.so.1.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXcursor.so.1.0.2
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libpulse.so.0.16.2
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libpulse-simple.so.0.0.4
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libasound.so.2.0.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libXext.so.6.4.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libX11.so.6.3.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib32/nvidia-340/libnvidia-glcore.so.340.76
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib32/nvidia-340/tls/libnvidia-tls.so.340.76
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libc-2.19.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libpthread-2.19.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libgcc_s.so.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libm-2.19.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libstdc++.so.6.0.19
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/libopenal-eon.so.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libcurl.so.4.3.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib/i386-linux-gnu/libfreetype.so.6.11.1
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/libSDL2_image-2.0.so.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /home/hary/The Witcher 2 Assassins Of Kings/game/libSDL2-2.0.so.0
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /usr/lib32/nvidia-340/libGL.so.340.76
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/librt-2.19.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/libdl-2.19.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for linux-gate.so
2015-03-09 14:50:28: minidump.cc:2588: INFO: MinidumpModule could not determine version for /lib/i386-linux-gnu/ld-2.19.so
2015-03-09 14:50:28: minidump_processor.cc:127: INFO: Found 2 memory regions.
2015-03-09 14:50:28: minidump_processor.cc:137: INFO: Minidump /home/hary/.local/share/cdprojektred/witcher2//123552eb-7b8f-39d1-775351a9-49eb1616.dmp has CPU info, OS info, no Breakpad info, exception, module list, thread list, no dump thread, and requesting thread
2015-03-09 14:50:28: minidump_processor.cc:175: INFO: Looking at thread /home/hary/.local/share/cdprojektred/witcher2//123552eb-7b8f-39d1-775351a9-49eb1616.dmp:0/1 id 0x2cae
2015-03-09 14:50:28: simple_symbol_supplier.cc:196: INFO: No symbol file at /home/hary/The Witcher 2 Assassins Of Kings/game/crash_reporting/symbols//linux-gate.so/CF51058E347575CFBD0FD2F02684FD220/linux-gate.so.sym
2015-03-09 14:50:28: stackwalker.cc:97: INFO: Couldn't load symbols for: linux-gate.so|CF51058E347575CFBD0FD2F02684FD220
2015-03-09 14:50:28: basic_code_modules.cc:88: INFO: No module at 0xfffffffe
2015-03-09 14:50:28: minidump.cc:1821: INFO: MinidumpMemoryRegion request out of range: 0x3+4/0xffe63000+0x2000
2015-03-09 14:50:28: basic_code_modules.cc:88: INFO: No module at 0xffffffff
2015-03-09 14:50:28: basic_code_modules.cc:88: INFO: No module at 0xffffffff
2015-03-09 14:50:28: basic_code_modules.cc:88: INFO: No module at 0x49fc44c
2015-03-09 14:50:28: basic_code_modules.cc:88: INFO: No module at 0x0
2015-03-09 14:50:28: source_line_resolver_base.cc:236: INFO: Loading symbols for module /home/hary/The Witcher 2 Assassins Of Kings/game/witcher2 from memory buffer
2015-03-09 14:50:28: postfix_evaluator-inl.h:334: INFO: Identifier $ecx not in dictionary
2015-03-09 14:50:28: postfix_evaluator-inl.h:106: ERROR: Could not PopValues to get two values for binary operation +: $ecx 0 +
2015-03-09 14:50:28: minidump.cc:1821: INFO: MinidumpMemoryRegion request out of range: 0x3+4/0xffe63000+0x2000
2015-03-09 14:50:28: basic_code_modules.cc:88: INFO: No module at 0x1
2015-03-09 14:50:28: basic_code_modules.cc:88: INFO: No module at 0xffe63e74
2015-03-09 14:50:28: simple_symbol_supplier.cc:196: INFO: No symbol file at /home/hary/The Witcher 2 Assassins Of Kings/game/crash_reporting/symbols//libstdc++.so.6.0.19/BB75CDE8BC580EE2761E80FC6F5D4AF10/libstdc++.so.6.0.19.sym
2015-03-09 14:50:28: stackwalker.cc:97: INFO: Couldn't load symbols for: libstdc++.so.6.0.19|BB75CDE8BC580EE2761E80FC6F5D4AF10
2015-03-09 14:50:28: minidump_processor.cc:296: INFO: Processed /home/hary/.local/share/cdprojektred/witcher2//123552eb-7b8f-39d1-775351a9-49eb1616.dmp
2015-03-09 14:50:28: minidump.cc:4518: INFO: Minidump closing minidump
Awatar użytkownika
Jusko
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1380
Rejestracja: 21 gru 2007, 18:51
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Poznań
Kontakt:

Re: Wiedzmin 2 nie startuje

Post autor: Jusko » 09 mar 2015, 14:56

Niestety jeśli o mnie chodzi, to niestety dalej pomóc mógł nie będę - odpalałem Wiedźmina 2 z GOG nie dalej niż 2 dni temu i nie miałem problemu, poza doinstalowaniem paru bibliotek :P Ubuntu 14.04 x64.

Z tym, że nie uruchamiałem wersji stabilnej 1.0, tylko Betę z Patchem.
nikczemnik
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 186
Rejestracja: 09 mar 2008, 20:13
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: Unity
Architektura: x86_64

Re: Wiedzmin 2 nie startuje

Post autor: nikczemnik » 09 mar 2015, 16:14

Patch do wersji oficjalnej też jednak działa:-) Po zainstalowaniu patcha ruszyło:-) Dzięki
ODPOWIEDZ

Wróć do „Linuksowe”