Ubuntu 16.04 - nie działa HDMI i centrum oprogramowania

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
madDad
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 15 kwie 2018, 13:37
Architektura: x86

Ubuntu 16.04 - nie działa HDMI i centrum oprogramowania

Post autor: madDad » 17 kwie 2018, 01:03

Witam.
Jestem newbie :oops:
Zainstalowałem dziś (na moim starym Samsungu R580 3gb ram, i5 M540) Ubuntu 16.04.4amd64.
Po instalacji pojawił się problem z rzutem obrazu na TV poprzez kabel HDMI - TV nie reaguje, system "zamarza", wygląda to tak jakby komputer nie wysyłał sygnału,
z kolei po zainstalowaniu aktualizacji, "oprogramowanie Ubuntu" na panelu uruchamiania stało się jałowe - w oknie pojawiają się kategorie, niestety zamiast aplikacji widać trzy kropki.
Przed aktualizacją okno "oprogramowanie Ubuntu" działało, ikony aplikacji były aktywne.
Czy powinienem ponownie zainstalować Ubuntu i unikać aktualizacji, czy można jakoś tą usterkę usunąć?
Na czym polega problem z HDMI ?
Z góry dziękuję za pomoc !
Awatar użytkownika
lcoyote
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 178
Rejestracja: 30 lis 2017, 16:33
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: Vichy, Auvergne-Rhone Alpes, Francja

Re: Ubuntu 16.04 - nie działa HDMI i centrum oprogramowania

Post autor: lcoyote » 17 kwie 2018, 19:43

Poczekaj do udostępnienia Ubuntu 18.04 LTS i zainstaluj. Powinno już HDMI zadziałać. Aktualizacje nie powinny przeszkodzić, ale jakieś konflikty może powodować któryś z zainstalowanych wcześniej programów.
----------------------------------------------------------------------------
« Jesteśmy pyłkiem i wielkością »
Użytkownik Xubuntu 18.04.1 LTS na Packard Dell "IXTREME-MC-9625" i Lenovo G585 w języku francuskim i polskim.
madDad
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 15 kwie 2018, 13:37
Architektura: x86

Re: Ubuntu 16.04 - nie działa HDMI i centrum oprogramowania

Post autor: madDad » 18 kwie 2018, 20:23

Z pewnością poczekam na 18.04, btw centrum oprogramowania już działa.
Dziękuję!
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”