Acer VX5-591G - system zacina się przy wyłączaniu i potem po uruchomieniu

Przenośne komputery i problemy z nimi związane
Awatar użytkownika
WielkiJao
Piegowaty Guziec
Piegowaty Guziec
Posty: 6
Rejestracja: 04 lip 2017, 19:15
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86_64

Acer VX5-591G - system zacina się przy wyłączaniu i potem po uruchomieniu

Post autor: WielkiJao » 18 lip 2018, 21:56

Witam wszystkich forumowiczów.

Zwracam się z prośbą o pomoc w rozwiązaniu problemu. Po zainstalowaniu Ubuntu Mate 18.04 LTS bądź 16.04.4 LTS laptop niepotrafi się zrestartować. Klikam na "Uruchom ponownie " i kursor znika, a cały laptop się zawiesza. jedynym co mogę zrobić to przytrzymaj przycisk power przez 10 sekund i go wyłączyć. Po takim awaryjnym wyłączeniu system startuje normalnie. Loguję się na konto użytkownika, pojawia się pasek na górze oraz na dole i puff. Laptop nagle robi stop, kursor znika system zamarzł, nic nie działa. Jedynym co mogę zrobić to ponownie przytrzymać przycik power.
Próbowałem jeszcze zainstalować MInta 19. System co prawda wstał jednak jest dość mułowaty ( wyłączenie trwa 3 min ).

Acer VX5-591G i5-7300HQ/8GB/1000/GTX1050

Czy jest ktoś kto ma pomysł jak rozwiązać ten problem?
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7523
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Acer VX5-591G - system zacina się przy wyłączaniu i potem po uruchomieniu

Post autor: mario_7 » 20 lip 2018, 21:25

Bez logów to wróżenie z fusów... Może to wina sterowników graficznych?
Czytelnia - poczytaj, Google - poszukaj
Awatar użytkownika
WielkiJao
Piegowaty Guziec
Piegowaty Guziec
Posty: 6
Rejestracja: 04 lip 2017, 19:15
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Acer VX5-591G - system zacina się przy wyłączaniu i potem po uruchomieniu

Post autor: WielkiJao » 22 lip 2018, 23:29

Problem polega na tym że system padał zaraz po starcie.

Metodą prób i błędów rozwiązałem problem w następujący sposób:
Instalacja systemu musiał być wykonana nie z pendrive'a, a z płyty DVD ( napęd zewnętrzny ). Pendrive'y wywalały błąd przy bootowaniu.
Podczas instalacji wyłączyłem pobieranie aktualizacji.
Po pierwszym uruchomieniu systemu usunąłem z listy programów startowych okno "welcome" które po aktualizacji zawieszało system.
Dopiero po tym podłączyłem internet i wykonałem aktualizacje.

mario_7dziękuję za wskazanie tropu. Długie wyłączanie laptopa było spowodowane sterownikami grafiki Intel. Pozostawienie zawsze aktywnego gtx'a likwiduje problem.
ODPOWIEDZ

Wróć do „Laptopy”