WIFI NETIA - laptop się nie łączy

Instalacja i konfiguracja oprogramowania sieciowego.
suszi
Piegowaty Guziec
Piegowaty Guziec
Posty: 3
Rejestracja: 11 sie 2018, 19:16
Wersja Ubuntu: 18.04

WIFI NETIA - laptop się nie łączy

Post autor: suszi » 11 sie 2018, 20:10

Cześć

Kupiłem używanego laptopa i postanowiłem na nim zainstalować Ubuntu, wszystko fajnie tylko jest problem z wifi. Mam NetiaSpot i moja karta niby się łączy z routerem ale nie ma internetu. A mianowicie po wpisaniu poprawnie WPA, komp nie może nawiązać połączenia. Po chwili wyskakuje znowu okno do wpisania hasła :( Poszedłem sprawdzić to do kumpla (ma neta z Play) i laptop normalnie przez wifi się połączył. Nie było żadnego problemu z połączeniem.

Co ciekawe, jeżeli wrzucę(w domu) mu sklonowany adres MAC laptopa który działa obok na win10 to na chwile(1min) połączenie jest. Potem się odłącza od neta.
NIe mam bladego pojęcie z czym jest problem, jedyne co zauważyłem to, że na ruterze adres MAC mam inny niż pokazuje to w iwconfig. Ale czy to ma jakieś znaczenie ? Ogólnie router mam ustawiony tak, że po wpisaniu hasła WPA net śmiga na telefonach, laptopach itp. Bez wpisywania MAC.

Pomożecie ????



NIżej podaje info:

Kod: Zaznacz cały

marcin@marcinkomp:~$ iwconfig
lo        no wireless extensions.

enp7s0    no wireless extensions.

wlp8s0    IEEE 802.11  ESSID:"NETIASPOT-C16480"  
          Mode:Managed  Frequency:2.457 GHz  Access Point: 00:12:2A:C1:64:88   ----------------------> na routerze mam 00:12:2A:C1:64:80
          Bit Rate=1 Mb/s   Tx-Power=16 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=63/70  Signal level=-47 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:3   Missed beacon:0

marcin@marcinkomp:~$ ifconfig
enp7s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether d4:be:d9:54:57:55  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 546  bytes 34536 (34.5 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 546  bytes 34536 (34.5 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp8s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 84:a6:c8:bc:2f:cd  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
Awatar użytkownika
jacekalex
Gibki Gibbon
Gibki Gibbon
Posty: 3879
Rejestracja: 17 cze 2007, 02:54
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: MATE
Architektura: x86_64

Re: WIFI NETIA - laptop się nie łączy

Post autor: jacekalex » 12 sie 2018, 00:05

Co ciekawe, jeżeli wrzucę(w domu) mu sklonowany adres MAC laptopa który działa obok na win10 to na chwile(1min) połączenie jest. Potem się odłącza od neta.


Router netii filtruje po mac-adresach, a jak wrzucisz do drugiego kompa taki sam adres mac jak jest w pierwszym,
to po minucie router ma konflikt i odcina jeden albo oba kompy od neta.
Router dostaje wtedy coś takiego: :pt36:

Praktycznie sam sobie napisałeś, co jest grane, tylko nie zrozumiałeś sensu własnego wpisu. :twisted:

To by bylo na tyle
:craz:
Problemy rozwiązujemy na forum nie na PW -> Niech inni na tym skorzystają.
Komputer jest jak klimatyzacja - gdy otworzysz okna, robi się bezużyteczny...
Linux User #499936
Inny OS: Gentoo Linux :)
suszi
Piegowaty Guziec
Piegowaty Guziec
Posty: 3
Rejestracja: 11 sie 2018, 19:16
Wersja Ubuntu: 18.04

Re: WIFI NETIA - laptop się nie łączy

Post autor: suszi » 12 sie 2018, 09:08

Dzięki za kontakt.
Tą opcję z adresami MAC mam wyłączoną(żadnego urządzenia nie musiałem przypisawszy po MAC) w routerze ale może dalej coś jest nie tak. Po kablu mam neta .
Spróbuję włączyć tą opcję i wrzucić mój MAC do routera.
suszi
Piegowaty Guziec
Piegowaty Guziec
Posty: 3
Rejestracja: 11 sie 2018, 19:16
Wersja Ubuntu: 18.04

Re: WIFI NETIA - laptop się nie łączy

Post autor: suszi » 12 sie 2018, 09:47

Ok dział!
przestawiłem router na tryb z przypisywaniem MAC.

Dzięki.
ODPOWIEDZ

Wróć do „Sieci, serwery, Internet”