Ubuntu 18.04 - Webmin: Wymaga: libauthen-pam-perl ale nie zostanie zainstalowany

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
Wanaja
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 21 wrz 2018, 09:17
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Architektura: x86_64

Ubuntu 18.04 - Webmin: Wymaga: libauthen-pam-perl ale nie zostanie zainstalowany

Post autor: Wanaja » 21 wrz 2018, 09:19

Hey,
mam problem z Ubuntu. Na 16.04 działał mi webmin, niestety po aktualizacji do 18.04 przestał działać.
Przy próbie instalacji wyskakuje następujący błąd.

Następujące pakiety mają niespełnione zależności:
webmin : Wymaga: libauthen-pam-perl ale nie zostanie zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.

Znalazeł apt-cache madison libauthen-pam-perl dodałem do listy source źródło. Niestety nie pomogło. Jakieś pomysły?
Awatar użytkownika
jacekalex
Gibki Gibbon
Gibki Gibbon
Posty: 3924
Rejestracja: 17 cze 2007, 02:54
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: MATE
Architektura: x86_64

Re: Ubuntu 18.04 - Webmin: Wymaga: libauthen-pam-perl ale nie zostanie zainstalowany

Post autor: jacekalex » 21 wrz 2018, 10:14

Zrób sobie porządne repozytoria na początek:
https://packages.ubuntu.com/bionic/libauthen-pam-perl
:twisted:

Pozdro
:craz:
Problemy rozwiązujemy na forum nie na PW -> Niech inni na tym skorzystają.
Komputer jest jak klimatyzacja - gdy otworzysz okna, robi się bezużyteczny...
Linux User #499936
Inny OS: Gentoo Linux :)
Wanaja
Piegowaty Guziec
Piegowaty Guziec
Posty: 2
Rejestracja: 21 wrz 2018, 09:17
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Architektura: x86_64

Re: Ubuntu 18.04 - Webmin: Wymaga: libauthen-pam-perl ale nie zostanie zainstalowany

Post autor: Wanaja » 21 wrz 2018, 16:13

OK tak też zrobię
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”