Thunderbird w wersji 60.2.1. a Spolszczenie

Przeglądarki, poczta, pakiety biurowe, prezentacje itd.
Willow
Sędziwy Jeż
Sędziwy Jeż
Posty: 91
Rejestracja: 07 gru 2016, 00:43

Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Willow » 17 paź 2018, 11:42

Witam,
Tak jak w temacie, mam klienta poczty Thunderbird w nowej wersji 60.2.1. niestety nie znajduję do niego spolszczenia. Najnowsze są do wersji 52. Ktoś posiada jakieś wskazówki ew. skąd pobrać Polish pack?
Awatar użytkownika
Spass
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 128
Rejestracja: 19 paź 2006, 01:54
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Kontakt:

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Spass » 17 paź 2018, 12:16

Cześć. Powinno być w repozytorium, jak zawsze.

Kod: Zaznacz cały

sudo apt update
sudo apt install thunderbird-locale-pl
_____________________________________
"Bosy, ale dumny, wychodzę z Babilonu."
Willow
Sędziwy Jeż
Sędziwy Jeż
Posty: 91
Rejestracja: 07 gru 2016, 00:43

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Willow » 17 paź 2018, 14:12

Spass pisze:
17 paź 2018, 12:16
Cześć. Powinno być w repozytorium, jak zawsze.

Kod: Zaznacz cały

sudo apt update
sudo apt install thunderbird-locale-pl
bez efektu niestety...

w zakładce tools a potem add-ons mam stary pakiet językowy ale jest napisane że nie współpracuje z wersją 57+ Jak chciałem pobrać nowy pakiet to jest ich niewiele jak na tą chwilę. Jedynie po niemiecku sobie mogę przerobić ale za to dziękuję. Większość pakietów językowych jest po prostu niedostępna dla nowej wersji 60... wyszarzone
Awatar użytkownika
Spass
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 128
Rejestracja: 19 paź 2006, 01:54
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Kontakt:

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Spass » 17 paź 2018, 14:33

Jakiej wersji Ubuntu używasz i jak zainstalowałeś Thunderbirda 60? Jak widzisz w linku poniżej, tłumaczenia do 60 są dostępne praktycznie w każdym repo:
https://packages.ubuntu.com/search?keyw ... ection=all

U mnie na Xubuntu 18.04 działa elegancko. Pokaż wynik polecenia:

Kod: Zaznacz cały

apt-cache policy thunderbird-locale-pl thunderbird
_____________________________________
"Bosy, ale dumny, wychodzę z Babilonu."
Awatar użytkownika
Tomfoc
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1765
Rejestracja: 30 lis 2011, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Tomfoc » 17 paź 2018, 14:33

Napisz może z jakiego systemu korzystasz. Jak zainstalowałeś program thunderbird? Wyniki komend podaj na forum -zawsze.
Laptop: Lenovo Ideapad 300, CPU: Intel® Core™ i5-6200U CPU @ 2.30GHz × 4, GPU: Intel® HD Graphics 520 (Skylake GT2), RAM: 8 GB, HDD: 500 GB
Willow
Sędziwy Jeż
Sędziwy Jeż
Posty: 91
Rejestracja: 07 gru 2016, 00:43

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Willow » 17 paź 2018, 14:53

Spass pisze:
17 paź 2018, 14:33
Jakiej wersji Ubuntu używasz i jak zainstalowałeś Thunderbirda 60? Jak widzisz w linku poniżej, tłumaczenia do 60 są dostępne praktycznie w każdym repo:
https://packages.ubuntu.com/search?keyw ... ection=all

U mnie na Xubuntu 18.04 działa elegancko. Pokaż wynik polecenia:

Kod: Zaznacz cały

apt-cache policy thunderbird-locale-pl thunderbird
wynik polecenia:
Zainstalowana: 1:60.2.1+build1-0ubuntu0.14.04.2
Kandydująca: 1:60.2.1+build1-0ubuntu0.14.04.2
Tabela wersji:
*** 1:60.2.1+build1-0ubuntu0.14.04.2 0
500 http://pl.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
500 http://pl.archive.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
100 /var/lib/dpkg/status
1:24.4.0+build1-0ubuntu1 0
500 http://pl.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
thunderbird:
Zainstalowana: 1:60.2.1+build1-0ubuntu0.14.04.2
Kandydująca: 1:60.2.1+build1-0ubuntu0.14.04.2
Tabela wersji:
*** 1:60.2.1+build1-0ubuntu0.14.04.2 0
500 http://pl.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
500 http://pl.archive.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
100 /var/lib/dpkg/status
1:24.4.0+build1-0ubuntu1 0
500 http://pl.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
W: Duplicate sources.list entry http://downloads.sourceforge.net/projec ... zilla/apt/ all/main amd64 Packages (/var/lib/apt/lists/downloads.sourceforge.net_project_ubuntuzilla_mozilla_apt_dists_all_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://downloads.sourceforge.net/projec ... zilla/apt/ all/main i386 Packages (/var/lib/apt/lists/downloads.sourceforge.net_project_ubuntuzilla_mozilla_apt_dists_all_main_binary-i386_Packages)
W: Duplicate sources.list entry http://deb.opera.com/opera-stable/ stable/non-free amd64 Packages (/var/lib/apt/lists/deb.opera.com_opera-stable_dists_stable_non-free_binary-amd64_Packages)
W: Duplicate sources.list entry http://deb.opera.com/opera-stable/ stable/non-free amd64 Packages (/var/lib/apt/lists/deb.opera.com_opera-stable_dists_stable_non-free_binary-amd64_Packages)
W: Duplicate sources.list entry http://deb.opera.com/opera-stable/ stable/non-free i386 Packages (/var/lib/apt/lists/deb.opera.com_opera-stable_dists_stable_non-free_binary-i386_Packages)
W: Duplicate sources.list entry http://deb.opera.com/opera-stable/ stable/non-free i386 Packages (/var/lib/apt/lists/deb.opera.com_opera-stable_dists_stable_non-free_binary-i386_Packages)
W: Należy uruchomić apt-get update aby naprawić te problemy.

Po apt-get update nadal to samo

Wersja systemu 14.04 LTS
Awatar użytkownika
Spass
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 128
Rejestracja: 19 paź 2006, 01:54
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Kontakt:

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Spass » 17 paź 2018, 15:10

Teoretycznie masz prawidłową wersję zarówno Thunderbirda, jak i tłumaczenia. Zastanawia mnie tylko to dodatkowe repo "Ubuntuzilla", może to coś wcześniej namieszało.

Spróbuj usunąć pakiet całkowicie i zainstalować go na nowo:

Kod: Zaznacz cały

sudo apt-get purge thunderbird-locale-pl && sudo apt-get install thunderbird-locale-pl
Ja bym pewnie też sprawdził gdzie kieruje symlink '/usr/bin/thunderbird' oraz czy symlink '/usr/lib/thunderbird/extensions' kieruje prawidłowo do '/usr/lib/thunderbird-addons/extensions'
_____________________________________
"Bosy, ale dumny, wychodzę z Babilonu."
Willow
Sędziwy Jeż
Sędziwy Jeż
Posty: 91
Rejestracja: 07 gru 2016, 00:43

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Willow » 17 paź 2018, 16:28

Nadmieniam tylko że problemy ze spolszczeniem Thunderbirda pojawiły się dokładnie dzisiaj po najnowszej aktualizacji
Willow
Sędziwy Jeż
Sędziwy Jeż
Posty: 91
Rejestracja: 07 gru 2016, 00:43

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Willow » 17 paź 2018, 17:16

Zastanawiam się jak cofnąć do starszej wersji?

https://addons.thunderbird.net/pl/thund ... i/reviews/
Awatar użytkownika
kobrawerde
Wytworny Kaczor
Wytworny Kaczor
Posty: 311
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: LXDE
Architektura: x86_64

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: kobrawerde » 17 paź 2018, 20:29

spróbuj instalacji z paczek .deb :
https://sourceforge.net/projects/ubuntu ... lla-build/
a tu chyba nawet wersja linux portable :
https://www.thunderbird.net/en-US/thunderbird/all/
nie wiem czy z ppa zadziała downgrade ...nigdy nie próbowałem chociaż pisze iż ...owszem ?
https://www.linuxuprising.com/2018/10/i ... tu-or.html
Awatar użytkownika
pijetja
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 239
Rejestracja: 05 cze 2010, 07:04
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: Altreich

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: pijetja » 18 paź 2018, 08:48

Zawsze możesz pociągnąć dodatek jako DEB z:
https://packages.ubuntu.com/pl/trusty/t ... -locale-pl
Wybierz odpowiednią wersje, ale chyba nie ma znaczenia jak chcesz TYLKO dostać się do dodatku...
Rozpakować deba i w rozpakowanym katalogu

Kod: Zaznacz cały

\usr\lib\thunderbird-addons\extensions\
masz plik:

Kod: Zaznacz cały

langpack-pl@thunderbird.mozilla.org.xpi
I robisz z nim co chcesz...
Ps. 14.04 jest już trochę leciwy i zaraz skończy się wsparcie... Może czas powoli myśleć o przesiadce?
A Downgrade zrobisz z synaptica wymuszając wersję pakietu Thunderbird.
Pewnie zaraz ktoś napisze jak to zrobić z terminala.. ;) :craz:
HOWGH
P.
Awatar użytkownika
Tomfoc
Przebojowy Jelonek
Przebojowy Jelonek
Posty: 1765
Rejestracja: 30 lis 2011, 21:14
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Tomfoc » 18 paź 2018, 10:28

pijetja pisze:
18 paź 2018, 08:48
...
Pewnie zaraz ktoś napisze jak to zrobić z terminala.. ;) :craz:
HOWGH
P.
Można tak: http://sourcedigit.com/23234-apt-get-in ... -get-list/
Laptop: Lenovo Ideapad 300, CPU: Intel® Core™ i5-6200U CPU @ 2.30GHz × 4, GPU: Intel® HD Graphics 520 (Skylake GT2), RAM: 8 GB, HDD: 500 GB
Willow
Sędziwy Jeż
Sędziwy Jeż
Posty: 91
Rejestracja: 07 gru 2016, 00:43

Re: Thunderbird w wersji 60.2.1. a Spolszczenie

Post autor: Willow » 18 paź 2018, 10:37

pijetja pisze:
18 paź 2018, 08:48
Zawsze możesz pociągnąć dodatek jako DEB z:
https://packages.ubuntu.com/pl/trusty/t ... -locale-pl
Wybierz odpowiednią wersje, ale chyba nie ma znaczenia jak chcesz TYLKO dostać się do dodatku...
Rozpakować deba i w rozpakowanym katalogu

Kod: Zaznacz cały

\usr\lib\thunderbird-addons\extensions\
masz plik:

Kod: Zaznacz cały

langpack-pl@thunderbird.mozilla.org.xpi
I robisz z nim co chcesz...
Ps. 14.04 jest już trochę leciwy i zaraz skończy się wsparcie... Może czas powoli myśleć o przesiadce?
A Downgrade zrobisz z synaptica wymuszając wersję pakietu Thunderbird.
Pewnie zaraz ktoś napisze jak to zrobić z terminala.. ;) :craz:
HOWGH
P.
Wielkie dzięki za pomoc! To jest właśnie fachowa porada!!!

Wszystko pięknie działa i to po Polsku! Co do ubunciaka 14.04.02 to żal mi się z nim rozstawać ale pewnie będę musiał... Słyszałem jednak dużo dobrego w temacie osiemnastego "kwietniowca" i że w przeciwieństwie do 16.04 działa fachowo...

Temat RESOLVED do zamknięcia
ODPOWIEDZ

Wróć do „Biuro”