Błąd menadżera aktualizacji

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
tratsok
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 08 lis 2018, 20:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Cinnamon
Architektura: x86_64

Błąd menadżera aktualizacji

Post autor: tratsok » 08 lis 2018, 20:59

Cześć. Korzystam od niedawna z Minta i mam mały problem. Problem nie jest uciążliwy, a przynajmniej tak mi się wydaje, polega na tym, że gdy w menadżerze aktualizacji klikam "odśwież" to wyskakują mi komunikaty:

Kod: Zaznacz cały

additional-repositories.list:3
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3
W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3
W: Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3
W: Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target Translations (main/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
W: Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4
oraz:

Kod: Zaznacz cały

Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target Translations (main/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Translations (main/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target Translations (main/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:4Repository 'http://dl.google.com/linux/chrome/deb stable Release' changed its 'Origin' value from 'Google, Inc.' to 'Google LLC'
Chciałbym pozbyć się tych komunikatów oraz dowiedzieć się z czego one wynikają i jak w ewentualnej przyszłości naprawiać tego typu zdarzenia.
Z góry dzięki za odpowiedź i pozdrawiam.

PS pisze na tym forum, bo z przyczyn mi kompletnie nie znanych nie mogę zarejestrować się na "Mintowskim" forum.
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7523
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Błąd menadżera aktualizacji

Post autor: mario_7 » 09 lis 2018, 08:33

W pliku /etc/apt/sources.list.d/additional-repositories.list masz zdefiniowane te same repozytoria kilka razy - w liniach podanych w komunikacie.
Dodatkowe linie usuń, tak aby każde repozytorium było zdefiniowane raz, a komunikaty znikną.
Czytelnia - poczytaj, Google - poszukaj
Awatar użytkownika
lcoyote
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 30 lis 2017, 16:33
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: Vichy, Auvergne-Rhone Alpes, Francja

Re: Błąd menadżera aktualizacji

Post autor: lcoyote » 09 lis 2018, 14:21

Można też użyć polecenia naprawczego, by usunąć niewłaściwie zainstalowane pakiety
sudo apt-get install -f
----------------------------------------------------------------------------
« Jesteśmy pyłkiem i wielkością »
Użytkownik Xubuntu 18.04.1 LTS na Packard Dell "IXTREME-MC-9625" i Lenovo G585 w języku francuskim i polskim.
Awatar użytkownika
yahoob3
Wytworny Kaczor
Wytworny Kaczor
Posty: 397
Rejestracja: 01 lip 2013, 20:28
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Cinnamon
Architektura: x86_64
Lokalizacja: Lublin
Kontakt:

Re: Błąd menadżera aktualizacji

Post autor: yahoob3 » 09 lis 2018, 14:25

tratsok pisze:
08 lis 2018, 20:59
PS pisze na tym forum, bo z przyczyn mi kompletnie nie znanych nie mogę zarejestrować się na "Mintowskim" forum.
Mamy małe przemeblowanie ;)
Mogą występować przejściowe trudności z rejestracją.
Tak czy siak zapraszam. :)

Forum Linux Mint
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742
rrico
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 138
Rejestracja: 22 kwie 2017, 11:32
Płeć: Mężczyzna
Wersja Ubuntu: 16.04
Środowisko graficzne: MATE
Architektura: x86_64
Lokalizacja: óć-pl

Re: Błąd menadżera aktualizacji

Post autor: rrico » 13 lis 2018, 09:13

OT to już mamy kolejne takie zgłoszenie usera z tego forum.
----------------------------------------------------
Ubuntu MATE 16.04.2 LTS x64 (tymczasowo offline) | Składak
Limux Mint 18.2 Mate/Cinnamon x64 (bieżący) | Toshiba Satellite A350
tratsok
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 08 lis 2018, 20:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Cinnamon
Architektura: x86_64

Re: Błąd menadżera aktualizacji

Post autor: tratsok » 18 lis 2018, 21:36

Dzięki za pomoc ;)

Mam kolejny problem, podobno prosty do rozwiązania bo wystarczy wpisać

Kod: Zaznacz cały

sudo apt-get update 
a potem kliknąć "Y". No niestety nie pomaga.
Problem polega na tym, że w menedżerze aktualizacji widnieje

Kod: Zaznacz cały

Repository 'http://dl.google.com/linux/chrome/deb stable Release' changed its 'Origin' value from 'Google, Inc.' to 'Google LLC'
a w terminalu po wpisaniu sudo apt-get update

Kod: Zaznacz cały

Ign.:1 http://ftp.icm.edu.pl/pub/Linux/dist/linuxmint/packages tara InRelease
Stary:2 http://ubuntu.man.lodz.pl/ubuntu bionic InRelease                      
Stary:3 http://ubuntu.man.lodz.pl/ubuntu bionic-updates InRelease              
Stary:4 http://ftp.icm.edu.pl/pub/Linux/dist/linuxmint/packages tara Release   
Stary:5 http://ubuntu.man.lodz.pl/ubuntu bionic-backports InRelease            
Stary:6 http://repository.spotify.com stable InRelease                         
Ign.:7 http://dl.google.com/linux/chrome/deb stable InRelease                  
Stary:8 http://security.ubuntu.com/ubuntu bionic-security InRelease            
Stary:9 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease              
Stary:11 http://archive.canonical.com/ubuntu bionic InRelease                  
Pobieranie:12 http://dl.google.com/linux/chrome/deb stable Release [943 B]     
Pobieranie:13 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Czytanie list pakietów... Gotowe                                 
E: Repository 'http://dl.google.com/linux/chrome/deb stable Release' changed its 'Origin' value from 'Google, Inc.' to 'Google LLC'
N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.
Jak ten przypadek ( i inne analogiczne) rozwiązać?

Z góry dziękuje i pozdrawiam
Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7523
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Błąd menadżera aktualizacji

Post autor: mario_7 » 18 lis 2018, 22:27

Zrób

Kod: Zaznacz cały

sudo apt update
Czytelnia - poczytaj, Google - poszukaj
tratsok
Piegowaty Guziec
Piegowaty Guziec
Posty: 9
Rejestracja: 08 lis 2018, 20:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Cinnamon
Architektura: x86_64

Re: Błąd menadżera aktualizacji

Post autor: tratsok » 21 lis 2018, 09:27

Działa, dzięki ;)
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”