Dzisiejsza aktualizacja Ubuntu 18.04 i pogłębiająca się utrata dźwięku.

Wyłącznie system! Wątpliwości dotyczące aplikacji proszę umieszczać niżej, w odpowiednich forach.
hvil
Piegowaty Guziec
Piegowaty Guziec
Posty: 15
Rejestracja: 28 paź 2012, 17:37
Wersja Ubuntu: 12.10
Środowisko graficzne: Brak
Architektura: x86

Dzisiejsza aktualizacja Ubuntu 18.04 i pogłębiająca się utrata dźwięku.

Post autor: hvil » 10 lis 2018, 22:39

Witajcie,
Jestem zwykłym zjadaczem chleba, co nie ma ochoty płacić za dostęp do internetu i pakietu biurowego. Używam więc ubuntu. O ile z 16.04 przez kilka lat miałem spokój, o tyle z 18.04 coraz bardziej przestaję się lubić :-(

Nie wiem z czym powiązać utratę dźwięku, więc opiszę od początku.
Dzisiaj rano oglądałem z córką film online po kablu HDMI z laptopa. Dźwięk jednak dalej był z laptopa, przestawiłem więc w ustawieniach by wyjściem było HDMI. Wszystko było ok. Po filmie wyłączyłem komputer.

Przed chwilą włączam, a tu dwie aktualizacje. Standardowo ok, niech lecą.... Wszystko poszło. Po pewnym czasie zauważam brak dźwięku w Youtube. Szybko sprawdzam, głośność na maxa, test głośników systemowy, działają, Youtube milczy, na CDA.pl i w Rythmbox, dźwięk jest.

Najpierw próbuję dodać sobie nowego flashplajera z linii komend. Instaluje się prawidłowo.

Googluję czytam, próbuję dodać ponownie firefox do tego systemowego zarządzania dźwiękiem - z pomocy Firefox, tykonuję to polecenie:
"pulseaudio --start --exit-idle-time=-1 w terminalu. " Niestety nie do końca ono wychodzi prawidłowo.

Potem próbuję jeszcze tego:
http://linuxdeepin.blox.pl/2017/05/Jak- ... innym.html <--- wszystkie suwaki mam na maxa i auto-mute na disabled.

Obecny stan rzeczy, nie mam dźwięku prawie nigdzie...
- CDA,.pl (odtwarzacz taki w szarej ramce z zapytaniem czy włączyć wlash player) - JEST Dźwięk
-Youtube, Dailymotion i inne takie z auto playrem - BRAK Dźwięku
-RYTHMBOX - BRAK dźwięku (radio internetowe, mp3 i mp4 wszedzie brak) na VLC też
-Testowanie głośników w ustawieniach - JEST Dźwięk

Pomóżcie, bo to załamuje, nie wymagam wiele od systemu ale ta 18, co chwilę mi takie akcje funduje....
smogs
Piegowaty Guziec
Piegowaty Guziec
Posty: 1
Rejestracja: 11 lis 2018, 03:43
Płeć: Mężczyzna
Wersja Ubuntu: 16.04

Re: Dzisiejsza aktualizacja Ubuntu 18.04 i pogłębiająca się utrata dźwięku.

Post autor: smogs » 11 lis 2018, 03:54

Awatar użytkownika
mario_7
Administrator
Administrator
Posty: 7501
Rejestracja: 30 sie 2006, 13:11
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Dzisiejsza aktualizacja Ubuntu 18.04 i pogłębiająca się utrata dźwięku.

Post autor: mario_7 » 11 lis 2018, 09:00

Możesz też spróbować zresetować ustawienia pulseaudio:

Kod: Zaznacz cały

killall pulseaudio; rm -r ~/.config/pulse/*
Jeśli to też nie pomoże, to pokaż wynik działania skryptu alsa-info.sh
Czytelnia - poczytaj, Google - poszukaj
hvil
Piegowaty Guziec
Piegowaty Guziec
Posty: 15
Rejestracja: 28 paź 2012, 17:37
Wersja Ubuntu: 12.10
Środowisko graficzne: Brak
Architektura: x86

Re: Dzisiejsza aktualizacja Ubuntu 18.04 i pogłębiająca się utrata dźwięku.

Post autor: hvil » 11 lis 2018, 18:35

Po przeinstalowaniu pulseaudio, nie działą mi nawet test głośników w systemowych ustawieniach.... ale działa mi nadal player na cda - j.w. player 5.9.21.56 tylko tam mam dźwiek...
Poniżej wynik działania alsa-info.sh:
lenovo@lenovo-Lenovo-G510:~$ sudo alsa force-reload
[sudo] hasło użytkownika lenovo:
Terminating processes: 1243.
Unloading ALSA sound driver modules: snd-hda-codec-hdmi snd-hda-codec-conexant snd-hda-codec-generic snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-seq-midi snd-seq-midi-event snd-rawmidi snd-seq snd-seq-device snd-timer (failed: modules still loaded: snd-hda-codec-hdmi snd-hda-codec-conexant snd-hda-codec-generic snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-timer).
Loading ALSA sound driver modules: snd-hda-codec-hdmi snd-hda-codec-conexant snd-hda-codec-generic snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-seq-midi snd-seq-midi-event snd-rawmidi snd-seq snd-seq-device snd-timer.

Proszę koledzy o pomoc i powiedzcie mi co jest nie tak z tym 18.04 miesiąc temu mi wifi niechciało się łączyć też po aktualizacji.... reinstalacja pomogła, teraz to.... :pt36:
ODPOWIEDZ

Wróć do „Instalacja, aktualizacja i konfiguracja Ubuntu”