lenovo legion y530

Wyłącznie system! Wątpliwości dotyczące aplikacji proszę umieszczać niżej, w odpowiednich forach.
rejbus
Piegowaty Guziec
Piegowaty Guziec
Posty: 4
Rejestracja: 20 lis 2018, 12:46
Wersja Ubuntu: 18.04
Architektura: x86_64

lenovo legion y530

Post autor: rejbus » 20 lis 2018, 13:06

Witam wszystkich,

Zwracam się do was o pomoc. Stałem się niedawno użytkownikiem laptopa lenovo legion y 530. Chciałem mu zainstalować ubuntu 18.04 obok windowsa, tak więc, zrobiłem bootowalny pendrive, wydzieliłem przestrzeń na dysku, no i w biose ustawiłem czytanie z usb. Przeszedłem do instalacji, która przebiegła pomyślnie, uruchamiam ubuntu a tu zonk nic nie chodzi nawet kursor się nie chciał poruszyć. Postanowiłem usunąć ubuntu i zacząć od nowa, natomiast tym razem zrobiłem nie na uefi tylko na legacy, po instalacji problem wystąpił ten sam. To znowu usunąłem ubuntu, i postanowiłem zainstalować go nie na wydzielonej przestrzeni tylko na tej samej co windows. Natomiast problem dalej jest taki sam. Dodam, że na dwóch innych komputerach takiego problemu nie mam np. na komputerze tej samej firmy lenovo 720s wszystko działa. Proszę o pomoc
Awatar użytkownika
Spass
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 128
Rejestracja: 19 paź 2006, 01:54
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Kontakt:

Re: lenovo legion y530

Post autor: Spass » 20 lis 2018, 22:28

Cześć. Prawdopodobnie jakieś problemy z Optimus. Próbowałeś jakieś inne dystrybucje? Ja pewnie bym spróbował na Twoim miejscu Pop_OS! 18.04 LTS ze specjalnego ISO przygotowanego pod grafiki NVIDIA. Instaluje on od razy własnościowe sterowniki.
Link do pobierania: https://d1vhcvzji58n1j.cloudfront.net/p ... dia_37.iso (oficjalnie: https://system76.com/pop)

Inną możliwością jest dodanie opcji "nomodeset" do GRUB-a. Tak przynajmniej DuckDuckGo podpowiada.
_____________________________________
"Bosy, ale dumny, wychodzę z Babilonu."
rejbus
Piegowaty Guziec
Piegowaty Guziec
Posty: 4
Rejestracja: 20 lis 2018, 12:46
Wersja Ubuntu: 18.04
Architektura: x86_64

Re: lenovo legion y530

Post autor: rejbus » 21 lis 2018, 14:03

Spass,
Bardzo dziękuję za odpowiedź, zrobiłem tak jak napisałeś. Zainstalowałem ubuntu Pop!_Os. Dwie rzeczy poszły nie tak, nie uruchamia się grub, ale z tym jakoś sobie poradzę bo Windowsa mogę odpalić z biosu. Natomiast drugi problem to nie mogę włączyć wi fi, przycisk "turn on"nie chodzi w ogóle. Może miałeś z tym już styczność jeśli chodzi o Pop! Os.
Awatar użytkownika
Spass
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 128
Rejestracja: 19 paź 2006, 01:54
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Kontakt:

Re: lenovo legion y530

Post autor: Spass » 21 lis 2018, 19:50

Pop!_OS nie używałem niestety. Poleciłem Ci go, bo wiem, że jest oparty na Ubuntu i ma od razu przygotowany obraz instalacyjny ze sterownikami NVIDIA. Ja jeszcze pewnie pokombinowałbym inaczej, zainstalował Ubuntu, podpiął się do sieci po kablu, żeby był dostęp do internetu, po włączeniu Ubuntu (i zobaczeniu, że nie działa pulpit) przeszedłbym na tty1 Ctrl+Alt+F1, zalogował się na swojego użytkownika i zainstalował własnościowe sterowniki z repozytorium używając:

Kod: Zaznacz cały

sudo apt update
sudo apt install nvidia-driver-390
I sprawdził po restarcie czy to pomogło. Ale pewnie za bardzo kombinuję :) Próbowałeś z tą opcją "nomodeset"?
_____________________________________
"Bosy, ale dumny, wychodzę z Babilonu."
rejbus
Piegowaty Guziec
Piegowaty Guziec
Posty: 4
Rejestracja: 20 lis 2018, 12:46
Wersja Ubuntu: 18.04
Architektura: x86_64

Re: lenovo legion y530

Post autor: rejbus » 22 lis 2018, 18:11

kurka problem, jest taki, że nawet internet przez kabel nie działa
ODPOWIEDZ

Wróć do „Instalacja, aktualizacja i konfiguracja Ubuntu”