Instalacja e-deklaracje 11.0.0

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 16:47

Mam nowego, starego laptopa z Xubuntu. Na poprzednim laptopie kilka dni temu w 2019 r. chciałem zaktualizować program e-deklaracje do wersji co najmniej 10.0.6. Próbowałem skorzystać z tej strony. Instaluje się wersja 10 i dalej nie można jej samym programem zaktualizować do wersji 11. Inaczej niż przez program nie potrafię sam tego zrobić.
https://techfreak.pl/e-deklaracje-ubuntu/

Kiedyś też korzystałem tej porady, ale obecnie nie chce działać. Niby wszystko idzie dobrze, ale na końcu nie chce się zainstalować.
https://nocnypingwin.pl/e-deklaracje-pod-linuxem-2017/

Obecnie mam nowy system i jeszcze niczego nie próbowałem instalować, aby nie namieszać. Czy ktoś wie jak krok po kroku (bardzo podstawowy ze mnie user) pozyskać e-deklaracje?

Mój system:

Kod: Zaznacz cały

adam@myubuntu:~$ uname -a
Linux myubuntu 4.15.0-43-generic #46-Ubuntu SMP Thu Dec 6 14:45:28 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Kod: Zaznacz cały

adam@myubuntu:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 18.04.1 LTS
Release:	18.04
Codename:	bionic
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 153
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 17:43

kasparov pisze:
13 sty 2019, 16:47
Kiedyś też korzystałem tej porady, ale obecnie nie chce działać. Niby wszystko idzie dobrze, ale na końcu nie chce się zainstalować.
https://nocnypingwin.pl/e-deklaracje-pod-linuxem-2017/
Przeczytaj ze zrozumieniem.
Nocny Pingwin

Nocny Pingwin, 20 lutego 2017, 18:18 Autor

Automatyczna aktualizacja nie będzie działała z tego samego powodu dla, którego nie działa automatyczna instalacja 🙂 Trzeba jedynie jeszcze raz ściągnąć plik:

wget http://www.finanse.mf.gov.pl/documents/ ... esktop.air
cp e-DeklaracjeDesktop.air $HOME/adobe-air-sdk/e-deklaracje/
Polskie Forum Użytkowników Debiana - | www.debian.pl | dug.net.pl |
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 18:04

Czytałem i napisałem temat, aby ktoś pomógł, a nie odwoływał się do czegoś, co pierwotnie miało działać, a nie działa.
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 153
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 18:04

Specjalnie napisałem, abyś przeczytał ze zrozumieniem, widać nie zrozumiałeś.
Napisz więc czego nie zrozumiałeś.
Polskie Forum Użytkowników Debiana - | www.debian.pl | dug.net.pl |
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 18:16

Próbowałem instalować e-deklaracje na nowo wg tej instrukcji i nie udało się.
https://nocnypingwin.pl/e-deklaracje-pod-linuxem-2017/
Kiedyś, aby zaktualizować - pobierałem e-deklaracje-10.0.6.air ze strony
https://aur.archlinux.org/packages/e-deklaracje/
i zamieniałem z poprzednikiem w /home/adam/adobe-air-sdk/e-deklaracje
Zadziałało i w programie pojawiała się informacja o nowej wersji.

Teraz dochodzę do punktu 2 f) i nic. Wklejam to i później nie widać e-deklaracji w zainstalowanych programach. Nie wiem co robię źle, jeśli.

Kod: Zaznacz cały

cat <<__CONF__ | tee $HOME/.local/share/applications/e-deklaracje.desktop
[Desktop Entry]
Type=Application
Terminal=false
Categories=Office
Exec=$HOME/adobe-air-sdk/adobe-air/adobe-air $HOME/adobe-air-sdk/e-deklaracje/e-DeklaracjeDesktop.air
Icon=$HOME/adobe-air-sdk/e-deklaracje/e-deklaracje.png
Name=e-Deklaracje
__CONF__

 

chmod +x $HOME/.local/share/applications/e-deklaracje.desktop

Awatar użytkownika
kobrawerde
Wytworny Kaczor
Wytworny Kaczor
Posty: 410
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: MATE
Architektura: x86_64

Re: Instalacja e-deklaracje 11.0.0

Post autor: kobrawerde » 13 sty 2019, 18:22

Powinno działać ja również robiłem według tutka Nocny Pingwin i było OK. Choć czasem pamiętam iż coś tam poknociłem podczas instalacji z uprawnieniami tzn. jako root / admin i zwykły user ... nie wylogowując się z root-a część programów instalowała się w folderze root a nie domowym usera :-)
Spróbuj prześledzić ten tutek:
http://forum.linuxmint.pl/index.php/top ... l#msg66997
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 153
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 18:30

kobrawerde pisze:
13 sty 2019, 18:22
Spróbuj prześledzić ten tutek:
http://forum.linuxmint.pl/index.php/top ... l#msg66997
Przecież to jest instrukcja z nocnego pingiwina.
Nawet ktoś tam pisze, że nieumiejętnie zerżnięte.
Patrząc na avatora, można przypuszczać, że to "twój tutek"
Pozdrawiamy plagiatorów :/
Polskie Forum Użytkowników Debiana - | www.debian.pl | dug.net.pl |
Awatar użytkownika
kobrawerde
Wytworny Kaczor
Wytworny Kaczor
Posty: 410
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: MATE
Architektura: x86_64

Re: Instalacja e-deklaracje 11.0.0

Post autor: kobrawerde » 13 sty 2019, 18:34

Przecież to jest instrukcja z nocnego pingiwina.
Nawet ktoś tam pisze, że nieumiejętnie zerżnięte.
A ty też nie umiesz czytać ze zrozumieniem przecież na początku tego tutka napisano i podano link z jakiego źródła czerpano wiedzę :-)
Ja też napisałem na tym forum ...wiec nie wiem o co kamman :mrgreen:
A czy gdziekolwiek napisałem że to mój tutorial .... spadaj na drzewo i na przyszłość czytaj uważnie.
Pozdrawiam analfabetę !
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 18:50

A czy ten ostatni punkt 2f) powiniem wklepać cały czy jakoś podzielony?
cat <<__CONF__ | tee $HOME/.local/share/applications/e-deklaracje.desktop
[Desktop Entry]
Type=Application
Terminal=false
Categories=Office
Exec=$HOME/adobe-air-sdk/adobe-air/adobe-air $HOME/adobe-air-sdk/e-deklaracje/e-DeklaracjeDesktop.air
Icon=$HOME/adobe-air-sdk/e-deklaracje/e-deklaracje.png
Name=e-Deklaracje
__CONF__

chmod +x $HOME/.local/share/applications/e-deklaracje.desktop
Mogę w sumie jeszcze raz spróbować i podać tutaj to, co mi wyskoczyło w terminalu. Pomożecie jakby co?
Awatar użytkownika
kobrawerde
Wytworny Kaczor
Wytworny Kaczor
Posty: 410
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: MATE
Architektura: x86_64

Re: Instalacja e-deklaracje 11.0.0

Post autor: kobrawerde » 13 sty 2019, 18:53

ja tego nawet nie wpisywałem:

Kod: Zaznacz cały

chmod +x $HOME/.local/share/applications/e-deklaracje.desktop
to nadawanie uprawnień i możesz zrobić to na samym końcu
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 18:56

Do którego momentu zrobić? Do 2e? Dalej niż 2nie robiłem,bo napisane jest, że to dla openSUSE Tumbleweed.
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 153
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 18:57

kobrawerde pisze:
13 sty 2019, 18:34
Przecież to jest instrukcja z nocnego pingiwina.
Nawet ktoś tam pisze, że nieumiejętnie zerżnięte.
A ty też nie umiesz czytać ze zrozumieniem przecież na początku tego tutka napisano i podano link z jakiego źródła czerpano wiedzę :-)
A no to przepraszam, nie zauważyłem odwołania do źródła.

A wracając do meritum, czyli wątku autora ... jak masz działające e-deklaracje w wersji 10 to wystarczy podmiana e-DeklaracjeDesktop.air zgodnie z komentarzem nocnego pingiwina.
Jeśli masz e-deklaracje w innej lokalizacji to trzeba odpowiednio skorygować ścieżkę.
Polskie Forum Użytkowników Debiana - | www.debian.pl | dug.net.pl |
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 19:01

Na tym laptopie, z którego piszę, to nie mam e-deklaracji, achciałbym mieć. Mam na innym, co jest dla mnie trochę kłopotliwe. Może zrobię, teraz jeszcze raz. Krok po kroku i wkleję co mi terminal pokaże. Widać, że znacie się na tym i z Waszą pomocą jest szansa. Zaczynam wg https://nocnypingwin.pl/e-deklaracje-pod-linuxem-2017/
Awatar użytkownika
kobrawerde
Wytworny Kaczor
Wytworny Kaczor
Posty: 410
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: MATE
Architektura: x86_64

Re: Instalacja e-deklaracje 11.0.0

Post autor: kobrawerde » 13 sty 2019, 19:02

Ja Ci już poleciłem tutek z forum Minta ...troszkę inaczej napisany może będzie tobie bardziej przejrzysty bo jak widać nie wiesz od czego zacząć ......oczywiście korzystałem ze źródła Nocny Pingwin bo zaraz pan @arecki się doczepi o plagiat :clap:
Ostatnio zmieniony 13 sty 2019, 19:04 przez kobrawerde, łącznie zmieniany 1 raz.
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 19:03

Oj tam chłopaki, nerwy do konserwy ;)

2a)

Kod: Zaznacz cały

adam@myubuntu:~$ sudo apt-get install wget
[sudo] hasło użytkownika adam: 
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
wget is already the newest version (1.19.4-1ubuntu2.1).
Następujące pakiety zostały zainstalowane automatycznie i nie są już więcej wymagane:
  gir1.2-peas-1.0 gir1.2-rb-3.0 gtklp libdmapsharing-3.0-2 libgif7 libgpod-common libgpod4 liblirc-client0
  libpeas-1.0-0 libpeas-common librhythmbox-core10 libsgutils2-2 media-player-info python3-mako python3-markupsafe
  python3-xdg rhythmbox-data
Aby je usunąć należy użyć "sudo apt autoremove".
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 272 nieaktualizowanych.

Kod: Zaznacz cały

adam@myubuntu:~$ wget ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb
--2019-01-13 19:03:53--  http://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb
Translacja ftp.adobe.com (ftp.adobe.com)... 193.104.215.67
Łączenie się z ftp.adobe.com (ftp.adobe.com)|193.104.215.67|:80... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 302 Found
Lokalizacja: http://download.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb [podążanie]
--2019-01-13 19:03:54--  http://download.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb
Translacja download.adobe.com (download.adobe.com)... 2.18.13.8, 2a02:26f0:d8:4ac::11e2, 2a02:26f0:d8:4b5::11e2
Łączenie się z download.adobe.com (download.adobe.com)|2.18.13.8|:80... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 200 OK
Długość: 60085406 (57M) [application/x-deb]
Zapis do: `AdbeRdr9.5.5-1_i386linux_enu.deb'

AdbeRdr9.5.5-1_i386linux_enu. 100%[================================================>]  57,30M  4,96MB/s    w 12s      

2019-01-13 19:04:06 (4,97 MB/s) - zapisano `AdbeRdr9.5.5-1_i386linux_enu.deb' [60085406/60085406]

Kod: Zaznacz cały

adam@myubuntu:~$ sudo dpkg -i AdbeRdr9.5.5-1_i386linux_enu.deb
Wybieranie wcześniej niewybranego pakietu adobereader-enu:i386.
(Odczytywanie bazy danych ... 189441 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu AdbeRdr9.5.5-1_i386linux_enu.deb ...
Rozpakowywanie pakietu adobereader-enu:i386 (9.5.5) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu adobereader-enu:i386:
 adobereader-enu:i386 zależy od libgtk2.0-0 (>= 2.4).

dpkg: błąd przetwarzania pakietu adobereader-enu:i386 (--install):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu man-db (2.8.3-2)...
Wystąpiły błędy podczas przetwarzania:
 adobereader-enu:i386

Kod: Zaznacz cały

adam@myubuntu:~$ sudo apt-get install -f
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Naprawianie zależności... Gotowe
Następujące pakiety zostały zainstalowane automatycznie i nie są już więcej wymagane:
  gir1.2-peas-1.0 gir1.2-rb-3.0 gtklp libdmapsharing-3.0-2 libgif7 libgpod-common libgpod4 liblirc-client0
  libpeas-1.0-0 libpeas-common librhythmbox-core10 libsgutils2-2 media-player-info python3-mako python3-markupsafe
  python3-xdg rhythmbox-data
Aby je usunąć należy użyć "sudo apt autoremove".
The following additional packages will be installed:
  cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-ipp-utils cups-server-common gcc-8-base
  gcc-8-base:i386 libatk1.0-0:i386 libavahi-client3 libavahi-client3:i386 libavahi-common-data
  libavahi-common-data:i386 libavahi-common3 libavahi-common3:i386 libblkid1 libblkid1:i386 libbsd0:i386 libc6:i386
  libcairo2:i386 libcc1-0 libcom-err2 libcom-err2:i386 libcups2 libcups2:i386 libcupscgi1 libcupsimage2 libcupsmime1
  libcupsppdc1 libdatrie1:i386 libdbus-1-3:i386 libexpat1:i386 libffi6:i386 libfontconfig1:i386 libfreetype6:i386
  libgail-common:i386 libgail18:i386 libgcc1 libgcc1:i386 libgcrypt20:i386 libgdk-pixbuf2.0-0:i386 libglib2.0-0
  libglib2.0-0:i386 libglib2.0-bin libgmp10:i386 libgnutls30:i386 libgomp1 libgpg-error0:i386 libgraphite2-3:i386
  libgssapi-krb5-2:i386 libgtk2.0-0:i386 libharfbuzz0b:i386 libhogweed4:i386 libidn2-0:i386 libjbig0:i386
  libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386
  liblz4-1:i386 liblzma5:i386 libmount1 libmount1:i386 libnettle6:i386 libnss-systemd libp11-kit0:i386 libpam-systemd
  libpango-1.0-0 libpango-1.0-0:i386 libpangocairo-1.0-0 libpangocairo-1.0-0:i386 libpangoft2-1.0-0
  libpangoft2-1.0-0:i386 libpcre3:i386 libpixman-1-0:i386 libpng16-16:i386 libselinux1:i386 libstdc++6 libsystemd0
  libsystemd0:i386 libtasn1-6:i386 libthai0:i386 libtiff5:i386 libunistring2:i386 libuuid1 libuuid1:i386 libx11-6
  libx11-6:i386 libxau6:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb1:i386 libxcomposite1:i386 libxcursor1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxrandr2:i386
  libxrender1:i386 systemd zlib1g:i386
Sugerowane pakiety:
  cups-pdf smbclient inetutils-inetd | inet-superserver xpp glibc-doc:i386 locales:i386 rng-tools:i386
  gnutls-bin:i386 krb5-doc:i386 krb5-user:i386 librsvg2-common:i386 gvfs:i386 systemd-container
Zostaną zainstalowane następujące NOWE pakiety:
  gcc-8-base:i386 libatk1.0-0:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libblkid1:i386 libbsd0:i386 libc6:i386 libcairo2:i386 libcom-err2:i386 libcups2:i386 libdatrie1:i386
  libdbus-1-3:i386 libexpat1:i386 libffi6:i386 libfontconfig1:i386 libfreetype6:i386 libgail-common:i386
  libgail18:i386 libgcc1:i386 libgcrypt20:i386 libgdk-pixbuf2.0-0:i386 libglib2.0-0:i386 libgmp10:i386
  libgnutls30:i386 libgpg-error0:i386 libgraphite2-3:i386 libgssapi-krb5-2:i386 libgtk2.0-0:i386 libharfbuzz0b:i386
  libhogweed4:i386 libidn2-0:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386
  libkrb5-3:i386 libkrb5support0:i386 liblz4-1:i386 liblzma5:i386 libmount1:i386 libnettle6:i386 libp11-kit0:i386
  libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpcre3:i386 libpixman-1-0:i386
  libpng16-16:i386 libselinux1:i386 libsystemd0:i386 libtasn1-6:i386 libthai0:i386 libtiff5:i386 libunistring2:i386
  libuuid1:i386 libx11-6:i386 libxau6:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb1:i386 libxcomposite1:i386
  libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxrandr2:i386 libxrender1:i386 zlib1g:i386
Następujące pakiety zostaną zaktualizowane:
  cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-ipp-utils cups-server-common gcc-8-base
  libavahi-client3 libavahi-common-data libavahi-common3 libblkid1 libcc1-0 libcom-err2 libcups2 libcupscgi1
  libcupsimage2 libcupsmime1 libcupsppdc1 libgcc1 libglib2.0-0 libglib2.0-bin libgomp1 libmount1 libnss-systemd
  libpam-systemd libpango-1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0 libstdc++6 libsystemd0 libuuid1 libx11-6
  systemd
35 aktualizowanych, 73 nowo instalowanych, 0 usuwanych i 237 nieaktualizowanych.
1 nie w pełni zainstalowanych lub usuniętych.
Konieczne pobranie 13,9 MB/22,0 MB archiwów.
Po tej operacji zostanie dodatkowo użyte 48,1 MB miejsca na dysku.
Kontynuować? [T/n] t
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 gcc-8-base i386 8.2.0-1ubuntu2~18.04 [18,3 kB]
Pobieranie:2 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgcc1 i386 1:8.2.0-1ubuntu2~18.04 [48,1 kB]
Pobieranie:3 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libc6 i386 2.27-3ubuntu1 [2 551 kB]
Pobieranie:4 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libffi6 i386 3.2.1-8 [17,2 kB]
Pobieranie:5 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libuuid1 i386 2.31.1-0.4ubuntu3.2 [20,8 kB]
Pobieranie:6 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libblkid1 i386 2.31.1-0.4ubuntu3.2 [140 kB]
Pobieranie:7 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libpcre3 i386 2:8.39-9 [228 kB]
Pobieranie:8 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libselinux1 i386 2.7-2build2 [72,9 kB]
Pobieranie:9 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libmount1 i386 2.31.1-0.4ubuntu3.2 [149 kB]
Pobieranie:10 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 zlib1g i386 1:1.2.11.dfsg-0ubuntu2 [58,2 kB]
Pobieranie:11 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libglib2.0-0 i386 2.56.3-0ubuntu0.18.04.1 [1 234 kB]
Pobieranie:12 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libatk1.0-0 i386 2.28.1-1 [43,8 kB]
Pobieranie:13 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libexpat1 i386 2.2.5-3 [78,1 kB]
Pobieranie:14 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpng16-16 i386 1.6.34-1ubuntu0.18.04.1 [184 kB]
Pobieranie:15 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libfreetype6 i386 2.8.1-2ubuntu2 [351 kB]
Pobieranie:16 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libfontconfig1 i386 2.12.6-0ubuntu2 [146 kB]
Pobieranie:17 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libpixman-1-0 i386 0.34.0-2 [235 kB]
Pobieranie:18 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxau6 i386 1:1.0.8-1 [8 352 B]
Pobieranie:19 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libbsd0 i386 0.8.7-1 [44,7 kB]
Pobieranie:20 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxdmcp6 i386 1:1.1.2-3 [11,1 kB]
Pobieranie:21 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxcb1 i386 1.13-1 [50,0 kB]
Pobieranie:22 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libx11-6 i386 2:1.6.4-3ubuntu0.1 [595 kB]
Pobieranie:23 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxcb-render0 i386 1.13-1 [15,9 kB]
Pobieranie:24 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxcb-shm0 i386 1.13-1 [5 720 B]
Pobieranie:25 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxext6 i386 2:1.3.3-1 [31,6 kB]
Pobieranie:26 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxrender1 i386 1:0.9.10-1 [19,9 kB]
Pobieranie:27 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libcairo2 i386 1.15.10-2 [636 kB]
Pobieranie:28 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-common-data i386 0.7-3.1ubuntu1.1 [22,0 kB]
Pobieranie:29 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-common3 i386 0.7-3.1ubuntu1.1 [23,2 kB]
Pobieranie:30 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgpg-error0 i386 1.27-6 [41,4 kB]
Pobieranie:31 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgcrypt20 i386 1.8.1-4ubuntu1.1 [399 kB]
Pobieranie:32 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 liblz4-1 i386 0.0~r131-2ubuntu3 [39,1 kB]
Pobieranie:33 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 liblzma5 i386 5.2.2-1.3 [98,5 kB]
Pobieranie:34 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libsystemd0 i386 237-3ubuntu10.11 [221 kB]
Pobieranie:35 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libdbus-1-3 i386 1.12.2-1ubuntu1 [188 kB]
Pobieranie:36 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-client3 i386 0.7-3.1ubuntu1.1 [27,0 kB]
Pobieranie:37 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgmp10 i386 2:6.1.2+dfsg-2 [246 kB]
Pobieranie:38 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libnettle6 i386 3.4-1 [127 kB]
Pobieranie:39 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libhogweed4 i386 3.4-1 [139 kB]
Pobieranie:40 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libunistring2 i386 0.9.9-0ubuntu1 [385 kB]
Pobieranie:41 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libidn2-0 i386 2.0.4-1.1build2 [48,7 kB]
Pobieranie:42 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libp11-kit0 i386 0.23.9-2 [185 kB]
Pobieranie:43 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libtasn1-6 i386 4.13-2 [38,8 kB]
Pobieranie:44 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgnutls30 i386 3.5.18-1ubuntu1 [659 kB]
Pobieranie:45 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libcom-err2 i386 1.44.1-1ubuntu1 [9 668 B]
Pobieranie:46 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libkrb5support0 i386 1.16-2build1 [32,8 kB]
Pobieranie:47 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libk5crypto3 i386 1.16-2build1 [90,0 kB]
Pobieranie:48 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libkeyutils1 i386 1.5.9-9.2ubuntu2 [8 968 B]
Pobieranie:49 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libkrb5-3 i386 1.16-2build1 [303 kB]
Pobieranie:50 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgssapi-krb5-2 i386 1.16-2build1 [132 kB]
Pobieranie:51 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libcups2 i386 2.2.7-1ubuntu2.2 [225 kB]
Pobieranie:52 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libjpeg-turbo8 i386 1.5.2-0ubuntu5.18.04.1 [118 kB]
Pobieranie:53 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libjpeg8 i386 8c-2ubuntu8 [2 188 B]
Pobieranie:54 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libjbig0 i386 2.1-3.1build1 [27,3 kB]
Pobieranie:55 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libtiff5 i386 4.0.9-5 [164 kB]
Pobieranie:56 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgdk-pixbuf2.0-0 i386 2.36.11-2 [177 kB]
Pobieranie:57 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libdatrie1 i386 0.2.10-7 [19,3 kB]
Pobieranie:58 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libthai0 i386 0.1.27-2 [19,1 kB]
Pobieranie:59 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpango-1.0-0 i386 1.40.14-1ubuntu0.1 [159 kB]
Pobieranie:60 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgraphite2-3 i386 1.3.11-2 [81,9 kB]
Pobieranie:61 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libharfbuzz0b i386 1.7.2-1ubuntu1 [241 kB]
Pobieranie:62 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpangoft2-1.0-0 i386 1.40.14-1ubuntu0.1 [36,2 kB]
Pobieranie:63 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpangocairo-1.0-0 i386 1.40.14-1ubuntu0.1 [22,6 kB]
Pobieranie:64 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxcomposite1 i386 1:0.4.4-2 [7 184 B]
Pobieranie:65 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxfixes3 i386 1:5.0.3-1 [11,2 kB]
Pobieranie:66 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxcursor1 i386 1:1.1.15-1 [21,5 kB]
Pobieranie:67 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxdamage1 i386 1:1.1.4-3 [7 090 B]
Pobieranie:68 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxi6 i386 2:1.7.9-1 [31,7 kB]
Pobieranie:69 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxinerama1 i386 2:1.1.3-1 [7 900 B]
Pobieranie:70 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxrandr2 i386 2:1.5.1-1 [19,9 kB]
Pobieranie:71 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgtk2.0-0 i386 2.24.32-1ubuntu1 [1 896 kB]
Pobieranie:72 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgail18 i386 2.24.32-1ubuntu1 [15,1 kB]
Pobieranie:73 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libgail-common i386 2.24.32-1ubuntu1 [126 kB]
Pobrano 13,9 MB w 4s (3 592 kB/s)               
Rozpakowywanie szablonów dla pakietów: 100%
Prekonfiguracja pakietów ...
(Odczytywanie bazy danych ... 189827 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libgomp1_8.2.0-1ubuntu2~18.04_amd64.deb ...
Rozpakowywanie pakietu libgomp1:amd64 (8.2.0-1ubuntu2~18.04) nad (8-20180414-1ubuntu2) ...
Przygotowywanie do rozpakowania pakietu .../gcc-8-base_8.2.0-1ubuntu2~18.04_amd64.deb ...
Rozpakowywanie pakietu gcc-8-base:amd64 (8.2.0-1ubuntu2~18.04) nad (8-20180414-1ubuntu2) ...
Wybieranie wcześniej niewybranego pakietu gcc-8-base:i386.
Przygotowywanie do rozpakowania pakietu .../gcc-8-base_8.2.0-1ubuntu2~18.04_i386.deb ...
Rozpakowywanie pakietu gcc-8-base:i386 (8.2.0-1ubuntu2~18.04) ...
Konfigurowanie pakietu gcc-8-base:amd64 (8.2.0-1ubuntu2~18.04) ...
Konfigurowanie pakietu gcc-8-base:i386 (8.2.0-1ubuntu2~18.04) ...
(Odczytywanie bazy danych ... 189829 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libgcc1_1%3a8.2.0-1ubuntu2~18.04_amd64.deb ...
Rozpakowywanie pakietu libgcc1:amd64 (1:8.2.0-1ubuntu2~18.04) nad (1:8-20180414-1ubuntu2) ...
Wybieranie wcześniej niewybranego pakietu libgcc1:i386.
Przygotowywanie do rozpakowania pakietu .../libgcc1_1%3a8.2.0-1ubuntu2~18.04_i386.deb ...
Rozpakowywanie pakietu libgcc1:i386 (1:8.2.0-1ubuntu2~18.04) ...
Konfigurowanie pakietu libgcc1:amd64 (1:8.2.0-1ubuntu2~18.04) ...
Wybieranie wcześniej niewybranego pakietu libc6:i386.
(Odczytywanie bazy danych ... 189831 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libc6_2.27-3ubuntu1_i386.deb ...
Rozpakowywanie pakietu libc6:i386 (2.27-3ubuntu1) ...
Konfigurowanie pakietu libc6:i386 (2.27-3ubuntu1) ...
Konfigurowanie pakietu libgcc1:i386 (1:8.2.0-1ubuntu2~18.04) ...
(Odczytywanie bazy danych ... 190135 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libcc1-0_8.2.0-1ubuntu2~18.04_amd64.deb ...
Rozpakowywanie pakietu libcc1-0:amd64 (8.2.0-1ubuntu2~18.04) nad (8-20180414-1ubuntu2) ...
Przygotowywanie do rozpakowania pakietu .../libstdc++6_8.2.0-1ubuntu2~18.04_amd64.deb ...
Rozpakowywanie pakietu libstdc++6:amd64 (8.2.0-1ubuntu2~18.04) nad (8-20180414-1ubuntu2) ...
Konfigurowanie pakietu libstdc++6:amd64 (8.2.0-1ubuntu2~18.04) ...
(Odczytywanie bazy danych ... 190135 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libglib2.0-bin_2.56.3-0ubuntu0.18.04.1_amd64.deb ...
Rozpakowywanie pakietu libglib2.0-bin (2.56.3-0ubuntu0.18.04.1) nad (2.56.1-2ubuntu1) ...
Przygotowywanie do rozpakowania pakietu .../libuuid1_2.31.1-0.4ubuntu3.2_amd64.deb ...
Rozpakowywanie pakietu libuuid1:amd64 (2.31.1-0.4ubuntu3.2) nad (2.31.1-0.4ubuntu3.1) ...
Wybieranie wcześniej niewybranego pakietu libuuid1:i386.
Przygotowywanie do rozpakowania pakietu .../libuuid1_2.31.1-0.4ubuntu3.2_i386.deb ...
Rozpakowywanie pakietu libuuid1:i386 (2.31.1-0.4ubuntu3.2) ...
Konfigurowanie pakietu libuuid1:amd64 (2.31.1-0.4ubuntu3.2) ...
Konfigurowanie pakietu libuuid1:i386 (2.31.1-0.4ubuntu3.2) ...
(Odczytywanie bazy danych ... 190137 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libblkid1_2.31.1-0.4ubuntu3.2_amd64.deb ...
Rozpakowywanie pakietu libblkid1:amd64 (2.31.1-0.4ubuntu3.2) nad (2.31.1-0.4ubuntu3.1) ...
Wybieranie wcześniej niewybranego pakietu libblkid1:i386.
Przygotowywanie do rozpakowania pakietu .../libblkid1_2.31.1-0.4ubuntu3.2_i386.deb ...
Rozpakowywanie pakietu libblkid1:i386 (2.31.1-0.4ubuntu3.2) ...
Konfigurowanie pakietu libblkid1:amd64 (2.31.1-0.4ubuntu3.2) ...
Konfigurowanie pakietu libblkid1:i386 (2.31.1-0.4ubuntu3.2) ...
(Odczytywanie bazy danych ... 190139 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libmount1_2.31.1-0.4ubuntu3.2_amd64.deb ...
Rozpakowywanie pakietu libmount1:amd64 (2.31.1-0.4ubuntu3.2) nad (2.31.1-0.4ubuntu3.1) ...
Wybieranie wcześniej niewybranego pakietu libmount1:i386.
Przygotowywanie do rozpakowania pakietu .../libmount1_2.31.1-0.4ubuntu3.2_i386.deb ...
Rozpakowywanie pakietu libmount1:i386 (2.31.1-0.4ubuntu3.2) ...
Konfigurowanie pakietu libmount1:amd64 (2.31.1-0.4ubuntu3.2) ...
Wybieranie wcześniej niewybranego pakietu libselinux1:i386.
(Odczytywanie bazy danych ... 190141 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libselinux1_2.7-2build2_i386.deb ...
Rozpakowywanie pakietu libselinux1:i386 (2.7-2build2) ...
Wybieranie wcześniej niewybranego pakietu libpcre3:i386.
Przygotowywanie do rozpakowania pakietu .../libpcre3_2%3a8.39-9_i386.deb ...
Rozpakowywanie pakietu libpcre3:i386 (2:8.39-9) ...
Konfigurowanie pakietu libpcre3:i386 (2:8.39-9) ...
Konfigurowanie pakietu libselinux1:i386 (2.7-2build2) ...
Konfigurowanie pakietu libmount1:i386 (2.31.1-0.4ubuntu3.2) ...
(Odczytywanie bazy danych ... 190146 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../00-libglib2.0-0_2.56.3-0ubuntu0.18.04.1_amd64.deb ...
Rozpakowywanie pakietu libglib2.0-0:amd64 (2.56.3-0ubuntu0.18.04.1) nad (2.56.1-2ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libffi6:i386.
Przygotowywanie do rozpakowania pakietu .../01-libffi6_3.2.1-8_i386.deb ...
Rozpakowywanie pakietu libffi6:i386 (3.2.1-8) ...
Wybieranie wcześniej niewybranego pakietu zlib1g:i386.
Przygotowywanie do rozpakowania pakietu .../02-zlib1g_1%3a1.2.11.dfsg-0ubuntu2_i386.deb ...
Rozpakowywanie pakietu zlib1g:i386 (1:1.2.11.dfsg-0ubuntu2) ...
Wybieranie wcześniej niewybranego pakietu libglib2.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../03-libglib2.0-0_2.56.3-0ubuntu0.18.04.1_i386.deb ...
Rozpakowywanie pakietu libglib2.0-0:i386 (2.56.3-0ubuntu0.18.04.1) ...
Wybieranie wcześniej niewybranego pakietu libatk1.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../04-libatk1.0-0_2.28.1-1_i386.deb ...
Rozpakowywanie pakietu libatk1.0-0:i386 (2.28.1-1) ...
Wybieranie wcześniej niewybranego pakietu libexpat1:i386.
Przygotowywanie do rozpakowania pakietu .../05-libexpat1_2.2.5-3_i386.deb ...
Rozpakowywanie pakietu libexpat1:i386 (2.2.5-3) ...
Wybieranie wcześniej niewybranego pakietu libpng16-16:i386.
Przygotowywanie do rozpakowania pakietu .../06-libpng16-16_1.6.34-1ubuntu0.18.04.1_i386.deb ...
Rozpakowywanie pakietu libpng16-16:i386 (1.6.34-1ubuntu0.18.04.1) ...
Wybieranie wcześniej niewybranego pakietu libfreetype6:i386.
Przygotowywanie do rozpakowania pakietu .../07-libfreetype6_2.8.1-2ubuntu2_i386.deb ...
Rozpakowywanie pakietu libfreetype6:i386 (2.8.1-2ubuntu2) ...
Wybieranie wcześniej niewybranego pakietu libfontconfig1:i386.
Przygotowywanie do rozpakowania pakietu .../08-libfontconfig1_2.12.6-0ubuntu2_i386.deb ...
Rozpakowywanie pakietu libfontconfig1:i386 (2.12.6-0ubuntu2) ...
Wybieranie wcześniej niewybranego pakietu libpixman-1-0:i386.
Przygotowywanie do rozpakowania pakietu .../09-libpixman-1-0_0.34.0-2_i386.deb ...
Rozpakowywanie pakietu libpixman-1-0:i386 (0.34.0-2) ...
Przygotowywanie do rozpakowania pakietu .../10-libx11-6_2%3a1.6.4-3ubuntu0.1_amd64.deb ...
Rozpakowywanie pakietu libx11-6:amd64 (2:1.6.4-3ubuntu0.1) nad (2:1.6.4-3) ...
Wybieranie wcześniej niewybranego pakietu libxau6:i386.
Przygotowywanie do rozpakowania pakietu .../11-libxau6_1%3a1.0.8-1_i386.deb ...
Rozpakowywanie pakietu libxau6:i386 (1:1.0.8-1) ...
Wybieranie wcześniej niewybranego pakietu libbsd0:i386.
Przygotowywanie do rozpakowania pakietu .../12-libbsd0_0.8.7-1_i386.deb ...
Rozpakowywanie pakietu libbsd0:i386 (0.8.7-1) ...
Wybieranie wcześniej niewybranego pakietu libxdmcp6:i386.
Przygotowywanie do rozpakowania pakietu .../13-libxdmcp6_1%3a1.1.2-3_i386.deb ...
Rozpakowywanie pakietu libxdmcp6:i386 (1:1.1.2-3) ...
Wybieranie wcześniej niewybranego pakietu libxcb1:i386.
Przygotowywanie do rozpakowania pakietu .../14-libxcb1_1.13-1_i386.deb ...
Rozpakowywanie pakietu libxcb1:i386 (1.13-1) ...
Wybieranie wcześniej niewybranego pakietu libx11-6:i386.
Przygotowywanie do rozpakowania pakietu .../15-libx11-6_2%3a1.6.4-3ubuntu0.1_i386.deb ...
Rozpakowywanie pakietu libx11-6:i386 (2:1.6.4-3ubuntu0.1) ...
Wybieranie wcześniej niewybranego pakietu libxcb-render0:i386.
Przygotowywanie do rozpakowania pakietu .../16-libxcb-render0_1.13-1_i386.deb ...
Rozpakowywanie pakietu libxcb-render0:i386 (1.13-1) ...
Wybieranie wcześniej niewybranego pakietu libxcb-shm0:i386.
Przygotowywanie do rozpakowania pakietu .../17-libxcb-shm0_1.13-1_i386.deb ...
Rozpakowywanie pakietu libxcb-shm0:i386 (1.13-1) ...
Wybieranie wcześniej niewybranego pakietu libxext6:i386.
Przygotowywanie do rozpakowania pakietu .../18-libxext6_2%3a1.3.3-1_i386.deb ...
Rozpakowywanie pakietu libxext6:i386 (2:1.3.3-1) ...
Wybieranie wcześniej niewybranego pakietu libxrender1:i386.
Przygotowywanie do rozpakowania pakietu .../19-libxrender1_1%3a0.9.10-1_i386.deb ...
Rozpakowywanie pakietu libxrender1:i386 (1:0.9.10-1) ...
Wybieranie wcześniej niewybranego pakietu libcairo2:i386.
Przygotowywanie do rozpakowania pakietu .../20-libcairo2_1.15.10-2_i386.deb ...
Rozpakowywanie pakietu libcairo2:i386 (1.15.10-2) ...
Przygotowywanie do rozpakowania pakietu .../21-libcupscgi1_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu libcupscgi1:amd64 (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../22-libavahi-common-data_0.7-3.1ubuntu1.1_amd64.deb ...
Rozpakowywanie pakietu libavahi-common-data:amd64 (0.7-3.1ubuntu1.1) nad (0.7-3.1ubuntu1) ...
Przygotowywanie do rozpakowania pakietu .../23-libavahi-common3_0.7-3.1ubuntu1.1_amd64.deb ...
Rozpakowywanie pakietu libavahi-common3:amd64 (0.7-3.1ubuntu1.1) nad (0.7-3.1ubuntu1) ...
Przygotowywanie do rozpakowania pakietu .../24-libavahi-client3_0.7-3.1ubuntu1.1_amd64.deb ...
Rozpakowywanie pakietu libavahi-client3:amd64 (0.7-3.1ubuntu1.1) nad (0.7-3.1ubuntu1) ...
Przygotowywanie do rozpakowania pakietu .../25-cups-ipp-utils_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu cups-ipp-utils (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../26-libcupsmime1_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu libcupsmime1:amd64 (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../27-libnss-systemd_237-3ubuntu10.11_amd64.deb ...
Rozpakowywanie pakietu libnss-systemd:amd64 (237-3ubuntu10.11) nad (237-3ubuntu10.3) ...
Przygotowywanie do rozpakowania pakietu .../28-libpam-systemd_237-3ubuntu10.11_amd64.deb ...
Rozpakowywanie pakietu libpam-systemd:amd64 (237-3ubuntu10.11) nad (237-3ubuntu10.3) ...
Przygotowywanie do rozpakowania pakietu .../29-systemd_237-3ubuntu10.11_amd64.deb ...
Rozpakowywanie pakietu systemd (237-3ubuntu10.11) nad (237-3ubuntu10.3) ...
Przygotowywanie do rozpakowania pakietu .../30-libsystemd0_237-3ubuntu10.11_amd64.deb ...
Rozpakowywanie pakietu libsystemd0:amd64 (237-3ubuntu10.11) nad (237-3ubuntu10.3) ...
Wybieranie wcześniej niewybranego pakietu libgcrypt20:i386.
Przygotowywanie do rozpakowania pakietu .../31-libgcrypt20_1.8.1-4ubuntu1.1_i386.deb ...
Rozpakowywanie pakietu libgcrypt20:i386 (1.8.1-4ubuntu1.1) ...
Wybieranie wcześniej niewybranego pakietu libgpg-error0:i386.
Przygotowywanie do rozpakowania pakietu .../32-libgpg-error0_1.27-6_i386.deb ...
Rozpakowywanie pakietu libgpg-error0:i386 (1.27-6) ...
Konfigurowanie pakietu libgpg-error0:i386 (1.27-6) ...
Konfigurowanie pakietu libgcrypt20:i386 (1.8.1-4ubuntu1.1) ...
Wybieranie wcześniej niewybranego pakietu liblz4-1:i386.
(Odczytywanie bazy danych ... 190203 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../liblz4-1_0.0~r131-2ubuntu3_i386.deb ...
Rozpakowywanie pakietu liblz4-1:i386 (0.0~r131-2ubuntu3) ...
Konfigurowanie pakietu liblz4-1:i386 (0.0~r131-2ubuntu3) ...
Wybieranie wcześniej niewybranego pakietu liblzma5:i386.
(Odczytywanie bazy danych ... 190205 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../liblzma5_5.2.2-1.3_i386.deb ...
Rozpakowywanie pakietu liblzma5:i386 (5.2.2-1.3) ...
Konfigurowanie pakietu liblzma5:i386 (5.2.2-1.3) ...
Wybieranie wcześniej niewybranego pakietu libsystemd0:i386.
(Odczytywanie bazy danych ... 190207 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../libsystemd0_237-3ubuntu10.11_i386.deb ...
Rozpakowywanie pakietu libsystemd0:i386 (237-3ubuntu10.11) ...
Konfigurowanie pakietu libsystemd0:amd64 (237-3ubuntu10.11) ...
Konfigurowanie pakietu libsystemd0:i386 (237-3ubuntu10.11) ...
(Odczytywanie bazy danych ... 190209 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../00-cups-daemon_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu cups-daemon (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../01-cups-core-drivers_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu cups-core-drivers (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../02-cups-server-common_2.2.7-1ubuntu2.2_all.deb ...
Rozpakowywanie pakietu cups-server-common (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../03-libcupsimage2_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu libcupsimage2:amd64 (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../04-libcupsppdc1_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu libcupsppdc1:amd64 (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../05-cups-common_2.2.7-1ubuntu2.2_all.deb ...
Rozpakowywanie pakietu cups-common (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../06-cups-bsd_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu cups-bsd (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../07-cups-client_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu cups-client (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../08-libcups2_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu libcups2:amd64 (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Przygotowywanie do rozpakowania pakietu .../09-cups_2.2.7-1ubuntu2.2_amd64.deb ...
Rozpakowywanie pakietu cups (2.2.7-1ubuntu2.2) nad (2.2.7-1ubuntu2.1) ...
Wybieranie wcześniej niewybranego pakietu libavahi-common-data:i386.
Przygotowywanie do rozpakowania pakietu .../10-libavahi-common-data_0.7-3.1ubuntu1.1_i386.deb ...
Rozpakowywanie pakietu libavahi-common-data:i386 (0.7-3.1ubuntu1.1) ...
Wybieranie wcześniej niewybranego pakietu libavahi-common3:i386.
Przygotowywanie do rozpakowania pakietu .../11-libavahi-common3_0.7-3.1ubuntu1.1_i386.deb ...
Rozpakowywanie pakietu libavahi-common3:i386 (0.7-3.1ubuntu1.1) ...
Wybieranie wcześniej niewybranego pakietu libdbus-1-3:i386.
Przygotowywanie do rozpakowania pakietu .../12-libdbus-1-3_1.12.2-1ubuntu1_i386.deb ...
Rozpakowywanie pakietu libdbus-1-3:i386 (1.12.2-1ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libavahi-client3:i386.
Przygotowywanie do rozpakowania pakietu .../13-libavahi-client3_0.7-3.1ubuntu1.1_i386.deb ...
Rozpakowywanie pakietu libavahi-client3:i386 (0.7-3.1ubuntu1.1) ...
Wybieranie wcześniej niewybranego pakietu libgmp10:i386.
Przygotowywanie do rozpakowania pakietu .../14-libgmp10_2%3a6.1.2+dfsg-2_i386.deb ...
Rozpakowywanie pakietu libgmp10:i386 (2:6.1.2+dfsg-2) ...
Wybieranie wcześniej niewybranego pakietu libnettle6:i386.
Przygotowywanie do rozpakowania pakietu .../15-libnettle6_3.4-1_i386.deb ...
Rozpakowywanie pakietu libnettle6:i386 (3.4-1) ...
Wybieranie wcześniej niewybranego pakietu libhogweed4:i386.
Przygotowywanie do rozpakowania pakietu .../16-libhogweed4_3.4-1_i386.deb ...
Rozpakowywanie pakietu libhogweed4:i386 (3.4-1) ...
Wybieranie wcześniej niewybranego pakietu libunistring2:i386.
Przygotowywanie do rozpakowania pakietu .../17-libunistring2_0.9.9-0ubuntu1_i386.deb ...
Rozpakowywanie pakietu libunistring2:i386 (0.9.9-0ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libidn2-0:i386.
Przygotowywanie do rozpakowania pakietu .../18-libidn2-0_2.0.4-1.1build2_i386.deb ...
Rozpakowywanie pakietu libidn2-0:i386 (2.0.4-1.1build2) ...
Wybieranie wcześniej niewybranego pakietu libp11-kit0:i386.
Przygotowywanie do rozpakowania pakietu .../19-libp11-kit0_0.23.9-2_i386.deb ...
Rozpakowywanie pakietu libp11-kit0:i386 (0.23.9-2) ...
Wybieranie wcześniej niewybranego pakietu libtasn1-6:i386.
Przygotowywanie do rozpakowania pakietu .../20-libtasn1-6_4.13-2_i386.deb ...
Rozpakowywanie pakietu libtasn1-6:i386 (4.13-2) ...
Wybieranie wcześniej niewybranego pakietu libgnutls30:i386.
Przygotowywanie do rozpakowania pakietu .../21-libgnutls30_3.5.18-1ubuntu1_i386.deb ...
Rozpakowywanie pakietu libgnutls30:i386 (3.5.18-1ubuntu1) ...
Przygotowywanie do rozpakowania pakietu .../22-libcom-err2_1.44.1-1ubuntu1_amd64.deb ...
Rozpakowywanie pakietu libcom-err2:amd64 (1.44.1-1ubuntu1) nad (1.44.1-1) ...
Wybieranie wcześniej niewybranego pakietu libcom-err2:i386.
Przygotowywanie do rozpakowania pakietu .../23-libcom-err2_1.44.1-1ubuntu1_i386.deb ...
Rozpakowywanie pakietu libcom-err2:i386 (1.44.1-1ubuntu1) ...
Konfigurowanie pakietu libcom-err2:amd64 (1.44.1-1ubuntu1) ...
Konfigurowanie pakietu libcom-err2:i386 (1.44.1-1ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libkrb5support0:i386.
(Odczytywanie bazy danych ... 190235 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../00-libkrb5support0_1.16-2build1_i386.deb ...
Rozpakowywanie pakietu libkrb5support0:i386 (1.16-2build1) ...
Wybieranie wcześniej niewybranego pakietu libk5crypto3:i386.
Przygotowywanie do rozpakowania pakietu .../01-libk5crypto3_1.16-2build1_i386.deb ...
Rozpakowywanie pakietu libk5crypto3:i386 (1.16-2build1) ...
Wybieranie wcześniej niewybranego pakietu libkeyutils1:i386.
Przygotowywanie do rozpakowania pakietu .../02-libkeyutils1_1.5.9-9.2ubuntu2_i386.deb ...
Rozpakowywanie pakietu libkeyutils1:i386 (1.5.9-9.2ubuntu2) ...
Wybieranie wcześniej niewybranego pakietu libkrb5-3:i386.
Przygotowywanie do rozpakowania pakietu .../03-libkrb5-3_1.16-2build1_i386.deb ...
Rozpakowywanie pakietu libkrb5-3:i386 (1.16-2build1) ...
Wybieranie wcześniej niewybranego pakietu libgssapi-krb5-2:i386.
Przygotowywanie do rozpakowania pakietu .../04-libgssapi-krb5-2_1.16-2build1_i386.deb ...
Rozpakowywanie pakietu libgssapi-krb5-2:i386 (1.16-2build1) ...
Wybieranie wcześniej niewybranego pakietu libcups2:i386.
Przygotowywanie do rozpakowania pakietu .../05-libcups2_2.2.7-1ubuntu2.2_i386.deb ...
Rozpakowywanie pakietu libcups2:i386 (2.2.7-1ubuntu2.2) ...
Wybieranie wcześniej niewybranego pakietu libjpeg-turbo8:i386.
Przygotowywanie do rozpakowania pakietu .../06-libjpeg-turbo8_1.5.2-0ubuntu5.18.04.1_i386.deb ...
Rozpakowywanie pakietu libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.1) ...
Wybieranie wcześniej niewybranego pakietu libjpeg8:i386.
Przygotowywanie do rozpakowania pakietu .../07-libjpeg8_8c-2ubuntu8_i386.deb ...
Rozpakowywanie pakietu libjpeg8:i386 (8c-2ubuntu8) ...
Wybieranie wcześniej niewybranego pakietu libjbig0:i386.
Przygotowywanie do rozpakowania pakietu .../08-libjbig0_2.1-3.1build1_i386.deb ...
Rozpakowywanie pakietu libjbig0:i386 (2.1-3.1build1) ...
Wybieranie wcześniej niewybranego pakietu libtiff5:i386.
Przygotowywanie do rozpakowania pakietu .../09-libtiff5_4.0.9-5_i386.deb ...
Rozpakowywanie pakietu libtiff5:i386 (4.0.9-5) ...
Wybieranie wcześniej niewybranego pakietu libgdk-pixbuf2.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../10-libgdk-pixbuf2.0-0_2.36.11-2_i386.deb ...
Rozpakowywanie pakietu libgdk-pixbuf2.0-0:i386 (2.36.11-2) ...
Przygotowywanie do rozpakowania pakietu .../11-libpango-1.0-0_1.40.14-1ubuntu0.1_amd64.deb ...
Rozpakowywanie pakietu libpango-1.0-0:amd64 (1.40.14-1ubuntu0.1) nad (1.40.14-1) ...
Wybieranie wcześniej niewybranego pakietu libdatrie1:i386.
Przygotowywanie do rozpakowania pakietu .../12-libdatrie1_0.2.10-7_i386.deb ...
Rozpakowywanie pakietu libdatrie1:i386 (0.2.10-7) ...
Wybieranie wcześniej niewybranego pakietu libthai0:i386.
Przygotowywanie do rozpakowania pakietu .../13-libthai0_0.1.27-2_i386.deb ...
Rozpakowywanie pakietu libthai0:i386 (0.1.27-2) ...
Wybieranie wcześniej niewybranego pakietu libpango-1.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../14-libpango-1.0-0_1.40.14-1ubuntu0.1_i386.deb ...
Rozpakowywanie pakietu libpango-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Przygotowywanie do rozpakowania pakietu .../15-libpangoft2-1.0-0_1.40.14-1ubuntu0.1_amd64.deb ...
Rozpakowywanie pakietu libpangoft2-1.0-0:amd64 (1.40.14-1ubuntu0.1) nad (1.40.14-1) ...
Przygotowywanie do rozpakowania pakietu .../16-libpangocairo-1.0-0_1.40.14-1ubuntu0.1_amd64.deb ...
Rozpakowywanie pakietu libpangocairo-1.0-0:amd64 (1.40.14-1ubuntu0.1) nad (1.40.14-1) ...
Wybieranie wcześniej niewybranego pakietu libgraphite2-3:i386.
Przygotowywanie do rozpakowania pakietu .../17-libgraphite2-3_1.3.11-2_i386.deb ...
Rozpakowywanie pakietu libgraphite2-3:i386 (1.3.11-2) ...
Wybieranie wcześniej niewybranego pakietu libharfbuzz0b:i386.
Przygotowywanie do rozpakowania pakietu .../18-libharfbuzz0b_1.7.2-1ubuntu1_i386.deb ...
Rozpakowywanie pakietu libharfbuzz0b:i386 (1.7.2-1ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libpangoft2-1.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../19-libpangoft2-1.0-0_1.40.14-1ubuntu0.1_i386.deb ...
Rozpakowywanie pakietu libpangoft2-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Wybieranie wcześniej niewybranego pakietu libpangocairo-1.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../20-libpangocairo-1.0-0_1.40.14-1ubuntu0.1_i386.deb ...
Rozpakowywanie pakietu libpangocairo-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Wybieranie wcześniej niewybranego pakietu libxcomposite1:i386.
Przygotowywanie do rozpakowania pakietu .../21-libxcomposite1_1%3a0.4.4-2_i386.deb ...
Rozpakowywanie pakietu libxcomposite1:i386 (1:0.4.4-2) ...
Wybieranie wcześniej niewybranego pakietu libxfixes3:i386.
Przygotowywanie do rozpakowania pakietu .../22-libxfixes3_1%3a5.0.3-1_i386.deb ...
Rozpakowywanie pakietu libxfixes3:i386 (1:5.0.3-1) ...
Wybieranie wcześniej niewybranego pakietu libxcursor1:i386.
Przygotowywanie do rozpakowania pakietu .../23-libxcursor1_1%3a1.1.15-1_i386.deb ...
Rozpakowywanie pakietu libxcursor1:i386 (1:1.1.15-1) ...
Wybieranie wcześniej niewybranego pakietu libxdamage1:i386.
Przygotowywanie do rozpakowania pakietu .../24-libxdamage1_1%3a1.1.4-3_i386.deb ...
Rozpakowywanie pakietu libxdamage1:i386 (1:1.1.4-3) ...
Wybieranie wcześniej niewybranego pakietu libxi6:i386.
Przygotowywanie do rozpakowania pakietu .../25-libxi6_2%3a1.7.9-1_i386.deb ...
Rozpakowywanie pakietu libxi6:i386 (2:1.7.9-1) ...
Wybieranie wcześniej niewybranego pakietu libxinerama1:i386.
Przygotowywanie do rozpakowania pakietu .../26-libxinerama1_2%3a1.1.3-1_i386.deb ...
Rozpakowywanie pakietu libxinerama1:i386 (2:1.1.3-1) ...
Wybieranie wcześniej niewybranego pakietu libxrandr2:i386.
Przygotowywanie do rozpakowania pakietu .../27-libxrandr2_2%3a1.5.1-1_i386.deb ...
Rozpakowywanie pakietu libxrandr2:i386 (2:1.5.1-1) ...
Wybieranie wcześniej niewybranego pakietu libgtk2.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../28-libgtk2.0-0_2.24.32-1ubuntu1_i386.deb ...
Rozpakowywanie pakietu libgtk2.0-0:i386 (2.24.32-1ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libgail18:i386.
Przygotowywanie do rozpakowania pakietu .../29-libgail18_2.24.32-1ubuntu1_i386.deb ...
Rozpakowywanie pakietu libgail18:i386 (2.24.32-1ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libgail-common:i386.
Przygotowywanie do rozpakowania pakietu .../30-libgail-common_2.24.32-1ubuntu1_i386.deb ...
Rozpakowywanie pakietu libgail-common:i386 (2.24.32-1ubuntu1) ...
Konfigurowanie pakietu libgomp1:amd64 (8.2.0-1ubuntu2~18.04) ...
Konfigurowanie pakietu libunistring2:i386 (0.9.9-0ubuntu1) ...
Konfigurowanie pakietu libnettle6:i386 (3.4-1) ...
Przetwarzanie wyzwalaczy pakietu ufw (0.35-5)...
Konfigurowanie pakietu libexpat1:i386 (2.2.5-3) ...
Konfigurowanie pakietu libcc1-0:amd64 (8.2.0-1ubuntu2~18.04) ...
Konfigurowanie pakietu cups-server-common (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libidn2-0:i386 (2.0.4-1.1build2) ...
Przetwarzanie wyzwalaczy pakietu ureadahead (0.100.0-20)...
ureadahead will be reprofiled on next reboot
Konfigurowanie pakietu libjbig0:i386 (2.1-3.1build1) ...
Konfigurowanie pakietu zlib1g:i386 (1:1.2.11.dfsg-0ubuntu2) ...
Konfigurowanie pakietu cups-common (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libglib2.0-0:amd64 (2.56.3-0ubuntu0.18.04.1) ...
Konfigurowanie pakietu libx11-6:amd64 (2:1.6.4-3ubuntu0.1) ...
Konfigurowanie pakietu libdatrie1:i386 (0.2.10-7) ...
Konfigurowanie pakietu libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.1) ...
Konfigurowanie pakietu libthai0:i386 (0.1.27-2) ...
Konfigurowanie pakietu libbsd0:i386 (0.8.7-1) ...
Konfigurowanie pakietu libkrb5support0:i386 (1.16-2build1) ...
Konfigurowanie pakietu libtasn1-6:i386 (4.13-2) ...
Konfigurowanie pakietu libgraphite2-3:i386 (1.3.11-2) ...
Konfigurowanie pakietu libgmp10:i386 (2:6.1.2+dfsg-2) ...
Konfigurowanie pakietu libpixman-1-0:i386 (0.34.0-2) ...
Przetwarzanie wyzwalaczy pakietu libc-bin (2.27-3ubuntu1)...
Przetwarzanie wyzwalaczy pakietu doc-base (0.10.8)...
Przetwarzanie 1 zmienionego pliku doc-base...
Konfigurowanie pakietu libpango-1.0-0:amd64 (1.40.14-1ubuntu0.1) ...
Konfigurowanie pakietu systemd (237-3ubuntu10.11) ...
Przetwarzanie wyzwalaczy pakietu man-db (2.8.3-2)...
Konfigurowanie pakietu libffi6:i386 (3.2.1-8) ...
Konfigurowanie pakietu libxdmcp6:i386 (1:1.1.2-3) ...
Przetwarzanie wyzwalaczy pakietu dbus (1.12.2-1ubuntu1)...
Konfigurowanie pakietu libkeyutils1:i386 (1.5.9-9.2ubuntu2) ...
Konfigurowanie pakietu libglib2.0-bin (2.56.3-0ubuntu0.18.04.1) ...
Konfigurowanie pakietu libxau6:i386 (1:1.0.8-1) ...
Konfigurowanie pakietu libdbus-1-3:i386 (1.12.2-1ubuntu1) ...
Konfigurowanie pakietu libavahi-common-data:amd64 (0.7-3.1ubuntu1.1) ...
Konfigurowanie pakietu libavahi-common-data:i386 (0.7-3.1ubuntu1.1) ...
Konfigurowanie pakietu libjpeg8:i386 (8c-2ubuntu8) ...
Konfigurowanie pakietu libnss-systemd:amd64 (237-3ubuntu10.11) ...
Konfigurowanie pakietu libk5crypto3:i386 (1.16-2build1) ...
Konfigurowanie pakietu libpam-systemd:amd64 (237-3ubuntu10.11) ...
Konfigurowanie pakietu libpng16-16:i386 (1.6.34-1ubuntu0.18.04.1) ...
Konfigurowanie pakietu libglib2.0-0:i386 (2.56.3-0ubuntu0.18.04.1) ...
Konfigurowanie pakietu libtiff5:i386 (4.0.9-5) ...
Konfigurowanie pakietu libfreetype6:i386 (2.8.1-2ubuntu2) ...
Konfigurowanie pakietu libhogweed4:i386 (3.4-1) ...
Konfigurowanie pakietu libpangoft2-1.0-0:amd64 (1.40.14-1ubuntu0.1) ...
Konfigurowanie pakietu libatk1.0-0:i386 (2.28.1-1) ...
Konfigurowanie pakietu libp11-kit0:i386 (0.23.9-2) ...
Konfigurowanie pakietu libpango-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Konfigurowanie pakietu libkrb5-3:i386 (1.16-2build1) ...
Konfigurowanie pakietu libavahi-common3:amd64 (0.7-3.1ubuntu1.1) ...
Konfigurowanie pakietu libavahi-common3:i386 (0.7-3.1ubuntu1.1) ...
Konfigurowanie pakietu libxcb1:i386 (1.13-1) ...
Konfigurowanie pakietu libfontconfig1:i386 (2.12.6-0ubuntu2) ...
Konfigurowanie pakietu libxcb-render0:i386 (1.13-1) ...
Konfigurowanie pakietu libgnutls30:i386 (3.5.18-1ubuntu1) ...
Konfigurowanie pakietu libx11-6:i386 (2:1.6.4-3ubuntu0.1) ...
Konfigurowanie pakietu libharfbuzz0b:i386 (1.7.2-1ubuntu1) ...
Konfigurowanie pakietu libpangocairo-1.0-0:amd64 (1.40.14-1ubuntu0.1) ...
Konfigurowanie pakietu libpangoft2-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Konfigurowanie pakietu libgssapi-krb5-2:i386 (1.16-2build1) ...
Konfigurowanie pakietu libxcomposite1:i386 (1:0.4.4-2) ...
Konfigurowanie pakietu libxcb-shm0:i386 (1.13-1) ...
Konfigurowanie pakietu libxrender1:i386 (1:0.9.10-1) ...
Konfigurowanie pakietu libavahi-client3:amd64 (0.7-3.1ubuntu1.1) ...
Konfigurowanie pakietu libavahi-client3:i386 (0.7-3.1ubuntu1.1) ...
Konfigurowanie pakietu libcups2:amd64 (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libcups2:i386 (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libxdamage1:i386 (1:1.1.4-3) ...
Konfigurowanie pakietu libxext6:i386 (2:1.3.3-1) ...
Konfigurowanie pakietu libxfixes3:i386 (1:5.0.3-1) ...
Konfigurowanie pakietu cups-ipp-utils (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libgdk-pixbuf2.0-0:i386 (2.36.11-2) ...
Konfigurowanie pakietu libcupsmime1:amd64 (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu cups-daemon (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu cups-core-drivers (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libcupsppdc1:amd64 (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libcupsimage2:amd64 (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libxcursor1:i386 (1:1.1.15-1) ...
Konfigurowanie pakietu cups-client (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libcupscgi1:amd64 (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libxrandr2:i386 (2:1.5.1-1) ...
Konfigurowanie pakietu libxi6:i386 (2:1.7.9-1) ...
Konfigurowanie pakietu libcairo2:i386 (1.15.10-2) ...
Konfigurowanie pakietu libxinerama1:i386 (2:1.1.3-1) ...
Konfigurowanie pakietu cups (2.2.7-1ubuntu2.2) ...
Updating PPD files for cups ...
Updating PPD files for cups-filters ...
Updating PPD files for foomatic-db-compressed-ppds ...
Updating PPD files for openprinting-ppds ...
Updating PPD files for brlaser ...
Updating PPD files for c2esp ...
Updating PPD files for foo2zjs-common ...
Updating PPD files for gutenprint ...
Updating PPD files for hpcups ...
Updating PPD files for m2300w ...
Updating PPD files for postscript-hp ...
Updating PPD files for ptouch ...
Updating PPD files for pxljr ...
Updating PPD files for sag-gdi ...
Updating PPD files for splix ...
Konfigurowanie pakietu libpangocairo-1.0-0:i386 (1.40.14-1ubuntu0.1) ...
Konfigurowanie pakietu cups-bsd (2.2.7-1ubuntu2.2) ...
Konfigurowanie pakietu libgtk2.0-0:i386 (2.24.32-1ubuntu1) ...
Konfigurowanie pakietu libgail18:i386 (2.24.32-1ubuntu1) ...
Konfigurowanie pakietu adobereader-enu:i386 (9.5.5) ...
Konfigurowanie pakietu libgail-common:i386 (2.24.32-1ubuntu1) ...
Przetwarzanie wyzwalaczy pakietu libc-bin (2.27-3ubuntu1)...
Czy na razie jest dobrze? Co to za błędy w trzecim kodzie?
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 153
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 19:09

Ten tutek z minta, jak już pisałem to kopia nocnego pingwina, więc nie rozumiem jaki sens postępować wg kopii, która pozostawia wiele do życzenia (m.in. bazuje na instrukcjach z 2017 roku)
Lepiej już skorzystać z rady nocnego pingiwna i instalować z gotowego skryptu https://github.com/Xgunter/deklaracje
https://nocnypingwin.pl/e-deklaracje-po ... em-w-2018/
Polskie Forum Użytkowników Debiana - | www.debian.pl | dug.net.pl |
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 19:11

ej... ale ja już zacząłem... Nie wiem jak się instaluje z gotowego skryptu. W tym pingwinie podano komendy krok po kroku.

Czy stąd https://github.com/Xgunter/deklaracje mam poprostu osobno klepnąć te polecenia?

Kod: Zaznacz cały

wget https://raw.githubusercontent.com/Xgunter/deklaracje/master/deklaracje.sh

Kod: Zaznacz cały

chmod +x deklaracje.sh

Kod: Zaznacz cały

./deklaracje.sh
i dalej wybrać "1"?
Ostatnio zmieniony 13 sty 2019, 19:15 przez kasparov, łącznie zmieniany 1 raz.
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 153
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 19:14

Ten skrypt załatwia te kroki za Ciebie, a instrukcje masz pod linkiem.
Dodatkowo masz potwierdzenie działania (najważniejsze wytłuściłem):
Testowane na.

Debian stabilny, testowy, niestabilny, obydwie architektury i368 i x64 – nie ma problemów
Ubuntu-16.04-64bit -nie ma problemów
Ubuntu-18.04 i nowsze. Pakiety potrzebne do działania e-deklaracji i e-pitów zostały przeniesione do repozytoriów universe, dlatego trzeba mieć je dodane. Na przykład dla 18.04 w /etc/apt/sources.list na końcu linii z adresem oficjalnym dodajemy słowo universe. Przykład.

http://archive.ubuntu.com/ubuntu/ bionic main restricted universe
Polskie Forum Użytkowników Debiana - | www.debian.pl | dug.net.pl |
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 209
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 19:17

Czy to są te 3 polecenia, które są w moim poście przed Twoim? Czy jak zacząłem robić to nie będzie jakiejś kolizji z tymi wcześniejszymi poleceniami z pingwina?
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 153
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 19:19

To co zrobiłeś wcześniej nie powinno przeszkadzać w działaniu skryptowi.
Oczywiście wybierasz 1.
Polskie Forum Użytkowników Debiana - | www.debian.pl | dug.net.pl |
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”