Instalacja e-deklaracje 11.0.0

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 224
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 19:20

arecki pisze:
13 sty 2019, 19:14
(...)Ubuntu-18.04 i nowsze. Pakiety potrzebne do działania e-deklaracji i e-pitów zostały przeniesione do repozytoriów universe, dlatego trzeba mieć je dodane. Na przykład dla 18.04 w /etc/apt/sources.list na końcu linii z adresem oficjalnym dodajemy słowo universe. Przykład.

http://archive.ubuntu.com/ubuntu/ bionic main restricted universe[/b]
[/quote]

Jakim poleceniem mogę to sprawdzić?
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 235
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 19:25

Kod: Zaznacz cały

apt-cache policy
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 224
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 19:29

Kod: Zaznacz cały

adam@myubuntu:~$ apt-cache policy
Plików pakietów:
 100 /var/lib/dpkg/status
     release a=now
 500 http://security.ubuntu.com/ubuntu bionic-security/multiverse i386 Packages
     release v=18.04,o=Ubuntu,a=bionic-security,n=bionic,l=Ubuntu,c=multiverse,b=i386
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic-security,n=bionic,l=Ubuntu,c=multiverse,b=amd64
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages
     release v=18.04,o=Ubuntu,a=bionic-security,n=bionic,l=Ubuntu,c=universe,b=i386
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic-security,n=bionic,l=Ubuntu,c=universe,b=amd64
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages
     release v=18.04,o=Ubuntu,a=bionic-security,n=bionic,l=Ubuntu,c=main,b=i386
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic-security,n=bionic,l=Ubuntu,c=main,b=amd64
     origin security.ubuntu.com
 100 http://pl.archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages
     release v=18.04,o=Ubuntu,a=bionic-backports,n=bionic,l=Ubuntu,c=universe,b=i386
     origin pl.archive.ubuntu.com
 100 http://pl.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic-backports,n=bionic,l=Ubuntu,c=universe,b=amd64
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic-updates/multiverse i386 Packages
     release v=18.04,o=Ubuntu,a=bionic-updates,n=bionic,l=Ubuntu,c=multiverse,b=i386
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic-updates,n=bionic,l=Ubuntu,c=multiverse,b=amd64
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages
     release v=18.04,o=Ubuntu,a=bionic-updates,n=bionic,l=Ubuntu,c=universe,b=i386
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic-updates,n=bionic,l=Ubuntu,c=universe,b=amd64
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic-updates/restricted i386 Packages
     release v=18.04,o=Ubuntu,a=bionic-updates,n=bionic,l=Ubuntu,c=restricted,b=i386
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic-updates/restricted amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic-updates,n=bionic,l=Ubuntu,c=restricted,b=amd64
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages
     release v=18.04,o=Ubuntu,a=bionic-updates,n=bionic,l=Ubuntu,c=main,b=i386
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic-updates,n=bionic,l=Ubuntu,c=main,b=amd64
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic/multiverse i386 Packages
     release v=18.04,o=Ubuntu,a=bionic,n=bionic,l=Ubuntu,c=multiverse,b=i386
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic/multiverse amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic,n=bionic,l=Ubuntu,c=multiverse,b=amd64
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 Packages
     release v=18.04,o=Ubuntu,a=bionic,n=bionic,l=Ubuntu,c=universe,b=i386
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic,n=bionic,l=Ubuntu,c=universe,b=amd64
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic/restricted i386 Packages
     release v=18.04,o=Ubuntu,a=bionic,n=bionic,l=Ubuntu,c=restricted,b=i386
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic/restricted amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic,n=bionic,l=Ubuntu,c=restricted,b=amd64
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 Packages
     release v=18.04,o=Ubuntu,a=bionic,n=bionic,l=Ubuntu,c=main,b=i386
     origin pl.archive.ubuntu.com
 500 http://pl.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
     release v=18.04,o=Ubuntu,a=bionic,n=bionic,l=Ubuntu,c=main,b=amd64
     origin pl.archive.ubuntu.com
Przypięte pakiety:
Czy powinienem coś uzupełnić?

Ok, poszła instalacja i mam już e-deklaracje 11.0.0. W kodach terminala jakieś błędy się pojawiły... Zerknąłbyś?

Kod: Zaznacz cały

         Instalacja e-deklaracji i e-pitów
        Na systemy Debian, Ubuntu, Linuxmint
       I wszystkie pozostałe pochodne Debiana

              WYBIERZ CO INSTALUJESZ

            1. Zainstaluj e-deklaracje
            2. Zainstaluj e-pity
            3. Obydwa programy

       Instalacja aplikacji dla Fedory i Suse

            4. Fedora e-deklaracje
            5. Suse e-pity

            6. Jednak nie instaluje nic

     Wpisz numer instalacji i naciśnij enter [1-6] 1





instaluje e-deklaracje
[sudo] hasło użytkownika adam: 
Stary:1 http://pl.archive.ubuntu.com/ubuntu bionic InRelease
Pobieranie:2 http://pl.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Ign.:3 http://ppa.launchpad.net/trebelnik-stefina/ubuntu-tweak/ubuntu bionic InRelease                               
Pobieranie:4 http://pl.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]                                
Pobieranie:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]                                   
Błąd:6 http://ppa.launchpad.net/trebelnik-stefina/ubuntu-tweak/ubuntu bionic Release                    
  404  Not Found [IP: 91.189.95.83 80]
Czytanie list pakietów... Gotowe                                                           
E: The repository 'http://ppa.launchpad.net/trebelnik-stefina/ubuntu-tweak/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
unzip is already the newest version (6.0-21ubuntu1).
libgtk2.0-0:i386 is already the newest version (2.24.32-1ubuntu1).
libgtk2.0-0:i386 zaznaczony jako zainstalowany ręcznie.
wget is already the newest version (1.19.4-1ubuntu2.1).
Następujące pakiety zostały zainstalowane automatycznie i nie są już więcej wymagane:
  gir1.2-peas-1.0 gir1.2-rb-3.0 gtklp libdmapsharing-3.0-2 libgif7 libgpod-common libgpod4 liblirc-client0
  libpeas-1.0-0 libpeas-common librhythmbox-core10 libsgutils2-2 media-player-info python3-mako python3-markupsafe
  python3-xdg rhythmbox-data
Aby je usunąć należy użyć "sudo apt autoremove".
The following additional packages will be installed:
  libasound2:i386 libaudio2:i386 libcanberra-gtk0:i386 libcanberra0:i386 libgnome-keyring-common libice6:i386
  libicu60:i386 liblcms2-2 liblcms2-2:i386 libltdl7:i386 libmng2:i386 libmysqlclient20:i386 libnspr4:i386 libnss3
  libogg0:i386 libqt4-dbus:i386 libqt4-declarative:i386 libqt4-designer:i386 libqt4-network:i386 libqt4-script:i386
  libqt4-sql:i386 libqt4-sql-mysql:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386 libqtdbus4:i386
  libqtgui4:i386 libsm6:i386 libsqlite3-0:i386 libtdb1:i386 libvorbis0a:i386 libvorbisfile3:i386 libxml2 libxt6:i386
  qt-at-spi:i386
Sugerowane pakiety:
  libasound2-plugins:i386 nas:i386 libcanberra-pulse:i386 avahi-autoipd:i386 | zeroconf:i386
  libqt4-declarative-folderlistmodel:i386 libqt4-declarative-gestures:i386 libqt4-declarative-particles:i386
  libqt4-declarative-shaders:i386 qt4-qmlviewer:i386 libqt4-dev:i386 libicu55:i386 qt4-qtconfig:i386
Zostaną zainstalowane następujące NOWE pakiety:
  gtk2-engines-murrine:i386 libasound2:i386 libaudio2:i386 libcanberra-gtk-module:i386 libcanberra-gtk0:i386
  libcanberra0:i386 libgnome-keyring-common libgnome-keyring0:i386 libice6:i386 libicu60:i386 liblcms2-2:i386
  libltdl7:i386 libmng2:i386 libmysqlclient20:i386 libnspr4:i386 libnss-mdns:i386 libnss3:i386 libogg0:i386
  libqt4-dbus:i386 libqt4-declarative:i386 libqt4-designer:i386 libqt4-network:i386 libqt4-qt3support:i386
  libqt4-script:i386 libqt4-sql:i386 libqt4-sql-mysql:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386
  libqtdbus4:i386 libqtgui4:i386 libsm6:i386 libsqlite3-0:i386 libstdc++6:i386 libtdb1:i386 libvorbis0a:i386
  libvorbisfile3:i386 libxml2:i386 libxslt1.1:i386 libxt6:i386 qt-at-spi:i386
Następujące pakiety zostaną zaktualizowane:
  liblcms2-2 libnss3 libxml2
3 aktualizowanych, 41 nowo instalowanych, 0 usuwanych i 234 nieaktualizowanych.
Konieczne pobranie 28,6 MB/30,6 MB archiwów.
Po tej operacji zostanie dodatkowo użyte 98,4 MB miejsca na dysku.
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu bionic/universe amd64 libgnome-keyring-common all 3.12.0-1build1 [5 792 B]
Pobieranie:2 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libgnome-keyring0 i386 3.12.0-1build1 [59,5 kB]
Pobieranie:3 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 liblcms2-2 i386 2.9-1ubuntu0.1 [150 kB]
Pobieranie:4 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libmng2 i386 2.0.2-0ubuntu3 [166 kB]
Pobieranie:5 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libogg0 i386 1.3.2-1 [16,2 kB]
Pobieranie:6 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libice6 i386 2:1.0.9-2 [42,6 kB]
Pobieranie:7 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libsm6 i386 2:1.2.2-1 [14,8 kB]
Pobieranie:8 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libstdc++6 i386 8.2.0-1ubuntu2~18.04 [430 kB]
Pobieranie:9 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libicu60 i386 60.2-3ubuntu3 [8 193 kB]
Pobieranie:10 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libsqlite3-0 i386 3.22.0-1 [531 kB]
Pobieranie:11 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxml2 i386 2.9.4+dfsg1-6.1ubuntu1.2 [698 kB]
Pobieranie:12 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 gtk2-engines-murrine i386 0.98.2-2ubuntu1 [94,4 kB]
Pobieranie:13 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libasound2 i386 1.1.3-5ubuntu0.1 [381 kB]
Pobieranie:14 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxt6 i386 1:1.1.5-1 [164 kB]
Pobieranie:15 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libaudio2 i386 1.9.4-6 [54,0 kB]
Pobieranie:16 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libltdl7 i386 2.4.6-2 [40,5 kB]
Pobieranie:17 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libtdb1 i386 1.3.15-2 [43,9 kB]
Pobieranie:18 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libvorbis0a i386 1.3.5-4.2 [84,4 kB]
Pobieranie:19 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libvorbisfile3 i386 1.3.5-4.2 [18,7 kB]
Pobieranie:20 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libcanberra0 i386 0.30-5ubuntu1 [38,8 kB]
Pobieranie:21 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libcanberra-gtk0 i386 0.30-5ubuntu1 [8 252 B]
Pobieranie:22 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libcanberra-gtk-module i386 0.30-5ubuntu1 [10,1 kB]
Pobieranie:23 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libmysqlclient20 i386 5.7.24-0ubuntu0.18.04.1 [808 kB]
Pobieranie:24 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libnspr4 i386 2:4.18-1ubuntu1 [120 kB]
Pobieranie:25 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libnss-mdns i386 0.10-8ubuntu1 [22,0 kB]
Pobieranie:26 http://pl.archive.ubuntu.com/ubuntu bionic-updates/main i386 libnss3 i386 2:3.35-2ubuntu2.1 [1 209 kB]
Pobieranie:27 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqtcore4 i386 4:4.8.7+dfsg-7ubuntu1 [1 616 kB]
Pobieranie:28 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-xml i386 4:4.8.7+dfsg-7ubuntu1 [101 kB]
Pobieranie:29 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqtdbus4 i386 4:4.8.7+dfsg-7ubuntu1 [194 kB]
Pobieranie:30 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-dbus i386 4:4.8.7+dfsg-7ubuntu1 [6 436 B]
Pobieranie:31 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-network i386 4:4.8.7+dfsg-7ubuntu1 [592 kB]
Pobieranie:32 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-script i386 4:4.8.7+dfsg-7ubuntu1 [889 kB]
Pobieranie:33 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-sql i386 4:4.8.7+dfsg-7ubuntu1 [105 kB]
Pobieranie:34 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-xmlpatterns i386 4:4.8.7+dfsg-7ubuntu1 [1 128 kB]
Pobieranie:35 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqtgui4 i386 4:4.8.7+dfsg-7ubuntu1 [4 353 kB]
Pobieranie:36 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-declarative i386 4:4.8.7+dfsg-7ubuntu1 [1 149 kB]
Pobieranie:37 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-designer i386 4:4.8.7+dfsg-7ubuntu1 [3 716 kB]
Pobieranie:38 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-qt3support i386 4:4.8.7+dfsg-7ubuntu1 [1 116 kB]
Pobieranie:39 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 libqt4-sql-mysql i386 4:4.8.7+dfsg-7ubuntu1 [31,5 kB]
Pobieranie:40 http://pl.archive.ubuntu.com/ubuntu bionic/main i386 libxslt1.1 i386 1.1.29-5 [160 kB]
Pobieranie:41 http://pl.archive.ubuntu.com/ubuntu bionic/universe i386 qt-at-spi i386 0.4.0-8 [64,2 kB]
Pobrano 28,6 MB w 5s (5 271 kB/s)            
Rozpakowywanie szablonów dla pakietów: 100%
Wybieranie wcześniej niewybranego pakietu libgnome-keyring-common.
(Odczytywanie bazy danych ... 190334 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../00-libgnome-keyring-common_3.12.0-1build1_all.deb ...
Rozpakowywanie pakietu libgnome-keyring-common (3.12.0-1build1) ...
Wybieranie wcześniej niewybranego pakietu libgnome-keyring0:i386.
Przygotowywanie do rozpakowania pakietu .../01-libgnome-keyring0_3.12.0-1build1_i386.deb ...
Rozpakowywanie pakietu libgnome-keyring0:i386 (3.12.0-1build1) ...
Przygotowywanie do rozpakowania pakietu .../02-liblcms2-2_2.9-1ubuntu0.1_amd64.deb ...
Rozpakowywanie pakietu liblcms2-2:amd64 (2.9-1ubuntu0.1) nad (2.9-1) ...
Wybieranie wcześniej niewybranego pakietu liblcms2-2:i386.
Przygotowywanie do rozpakowania pakietu .../03-liblcms2-2_2.9-1ubuntu0.1_i386.deb ...
Rozpakowywanie pakietu liblcms2-2:i386 (2.9-1ubuntu0.1) ...
Wybieranie wcześniej niewybranego pakietu libmng2:i386.
Przygotowywanie do rozpakowania pakietu .../04-libmng2_2.0.2-0ubuntu3_i386.deb ...
Rozpakowywanie pakietu libmng2:i386 (2.0.2-0ubuntu3) ...
Wybieranie wcześniej niewybranego pakietu libogg0:i386.
Przygotowywanie do rozpakowania pakietu .../05-libogg0_1.3.2-1_i386.deb ...
Rozpakowywanie pakietu libogg0:i386 (1.3.2-1) ...
Wybieranie wcześniej niewybranego pakietu libice6:i386.
Przygotowywanie do rozpakowania pakietu .../06-libice6_2%3a1.0.9-2_i386.deb ...
Rozpakowywanie pakietu libice6:i386 (2:1.0.9-2) ...
Wybieranie wcześniej niewybranego pakietu libsm6:i386.
Przygotowywanie do rozpakowania pakietu .../07-libsm6_2%3a1.2.2-1_i386.deb ...
Rozpakowywanie pakietu libsm6:i386 (2:1.2.2-1) ...
Wybieranie wcześniej niewybranego pakietu libstdc++6:i386.
Przygotowywanie do rozpakowania pakietu .../08-libstdc++6_8.2.0-1ubuntu2~18.04_i386.deb ...
Rozpakowywanie pakietu libstdc++6:i386 (8.2.0-1ubuntu2~18.04) ...
Wybieranie wcześniej niewybranego pakietu libicu60:i386.
Przygotowywanie do rozpakowania pakietu .../09-libicu60_60.2-3ubuntu3_i386.deb ...
Rozpakowywanie pakietu libicu60:i386 (60.2-3ubuntu3) ...
Wybieranie wcześniej niewybranego pakietu libsqlite3-0:i386.
Przygotowywanie do rozpakowania pakietu .../10-libsqlite3-0_3.22.0-1_i386.deb ...
Rozpakowywanie pakietu libsqlite3-0:i386 (3.22.0-1) ...
Przygotowywanie do rozpakowania pakietu .../11-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...
Rozpakowywanie pakietu libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) nad (2.9.4+dfsg1-6.1ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libxml2:i386.
Przygotowywanie do rozpakowania pakietu .../12-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_i386.deb ...
Rozpakowywanie pakietu libxml2:i386 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Wybieranie wcześniej niewybranego pakietu gtk2-engines-murrine:i386.
Przygotowywanie do rozpakowania pakietu .../13-gtk2-engines-murrine_0.98.2-2ubuntu1_i386.deb ...
Rozpakowywanie pakietu gtk2-engines-murrine:i386 (0.98.2-2ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libasound2:i386.
Przygotowywanie do rozpakowania pakietu .../14-libasound2_1.1.3-5ubuntu0.1_i386.deb ...
Rozpakowywanie pakietu libasound2:i386 (1.1.3-5ubuntu0.1) ...
Wybieranie wcześniej niewybranego pakietu libxt6:i386.
Przygotowywanie do rozpakowania pakietu .../15-libxt6_1%3a1.1.5-1_i386.deb ...
Rozpakowywanie pakietu libxt6:i386 (1:1.1.5-1) ...
Wybieranie wcześniej niewybranego pakietu libaudio2:i386.
Przygotowywanie do rozpakowania pakietu .../16-libaudio2_1.9.4-6_i386.deb ...
Rozpakowywanie pakietu libaudio2:i386 (1.9.4-6) ...
Wybieranie wcześniej niewybranego pakietu libltdl7:i386.
Przygotowywanie do rozpakowania pakietu .../17-libltdl7_2.4.6-2_i386.deb ...
Rozpakowywanie pakietu libltdl7:i386 (2.4.6-2) ...
Wybieranie wcześniej niewybranego pakietu libtdb1:i386.
Przygotowywanie do rozpakowania pakietu .../18-libtdb1_1.3.15-2_i386.deb ...
Rozpakowywanie pakietu libtdb1:i386 (1.3.15-2) ...
Wybieranie wcześniej niewybranego pakietu libvorbis0a:i386.
Przygotowywanie do rozpakowania pakietu .../19-libvorbis0a_1.3.5-4.2_i386.deb ...
Rozpakowywanie pakietu libvorbis0a:i386 (1.3.5-4.2) ...
Wybieranie wcześniej niewybranego pakietu libvorbisfile3:i386.
Przygotowywanie do rozpakowania pakietu .../20-libvorbisfile3_1.3.5-4.2_i386.deb ...
Rozpakowywanie pakietu libvorbisfile3:i386 (1.3.5-4.2) ...
Wybieranie wcześniej niewybranego pakietu libcanberra0:i386.
Przygotowywanie do rozpakowania pakietu .../21-libcanberra0_0.30-5ubuntu1_i386.deb ...
Rozpakowywanie pakietu libcanberra0:i386 (0.30-5ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libcanberra-gtk0:i386.
Przygotowywanie do rozpakowania pakietu .../22-libcanberra-gtk0_0.30-5ubuntu1_i386.deb ...
Rozpakowywanie pakietu libcanberra-gtk0:i386 (0.30-5ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libcanberra-gtk-module:i386.
Przygotowywanie do rozpakowania pakietu .../23-libcanberra-gtk-module_0.30-5ubuntu1_i386.deb ...
Rozpakowywanie pakietu libcanberra-gtk-module:i386 (0.30-5ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libmysqlclient20:i386.
Przygotowywanie do rozpakowania pakietu .../24-libmysqlclient20_5.7.24-0ubuntu0.18.04.1_i386.deb ...
Rozpakowywanie pakietu libmysqlclient20:i386 (5.7.24-0ubuntu0.18.04.1) ...
Wybieranie wcześniej niewybranego pakietu libnspr4:i386.
Przygotowywanie do rozpakowania pakietu .../25-libnspr4_2%3a4.18-1ubuntu1_i386.deb ...
Rozpakowywanie pakietu libnspr4:i386 (2:4.18-1ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libnss-mdns:i386.
Przygotowywanie do rozpakowania pakietu .../26-libnss-mdns_0.10-8ubuntu1_i386.deb ...
Rozpakowywanie pakietu libnss-mdns:i386 (0.10-8ubuntu1) ...
Przygotowywanie do rozpakowania pakietu .../27-libnss3_2%3a3.35-2ubuntu2.1_amd64.deb ...
Rozpakowywanie pakietu libnss3:amd64 (2:3.35-2ubuntu2.1) nad (2:3.35-2ubuntu2) ...
Wybieranie wcześniej niewybranego pakietu libnss3:i386.
Przygotowywanie do rozpakowania pakietu .../28-libnss3_2%3a3.35-2ubuntu2.1_i386.deb ...
Rozpakowywanie pakietu libnss3:i386 (2:3.35-2ubuntu2.1) ...
Wybieranie wcześniej niewybranego pakietu libqtcore4:i386.
Przygotowywanie do rozpakowania pakietu .../29-libqtcore4_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqtcore4:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-xml:i386.
Przygotowywanie do rozpakowania pakietu .../30-libqt4-xml_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-xml:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqtdbus4:i386.
Przygotowywanie do rozpakowania pakietu .../31-libqtdbus4_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqtdbus4:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-dbus:i386.
Przygotowywanie do rozpakowania pakietu .../32-libqt4-dbus_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-dbus:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-network:i386.
Przygotowywanie do rozpakowania pakietu .../33-libqt4-network_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-network:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-script:i386.
Przygotowywanie do rozpakowania pakietu .../34-libqt4-script_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-script:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-sql:i386.
Przygotowywanie do rozpakowania pakietu .../35-libqt4-sql_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-sql:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-xmlpatterns:i386.
Przygotowywanie do rozpakowania pakietu .../36-libqt4-xmlpatterns_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-xmlpatterns:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqtgui4:i386.
Przygotowywanie do rozpakowania pakietu .../37-libqtgui4_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqtgui4:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-declarative:i386.
Przygotowywanie do rozpakowania pakietu .../38-libqt4-declarative_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-declarative:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-designer:i386.
Przygotowywanie do rozpakowania pakietu .../39-libqt4-designer_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-designer:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-qt3support:i386.
Przygotowywanie do rozpakowania pakietu .../40-libqt4-qt3support_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-qt3support:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libqt4-sql-mysql:i386.
Przygotowywanie do rozpakowania pakietu .../41-libqt4-sql-mysql_4%3a4.8.7+dfsg-7ubuntu1_i386.deb ...
Rozpakowywanie pakietu libqt4-sql-mysql:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Wybieranie wcześniej niewybranego pakietu libxslt1.1:i386.
Przygotowywanie do rozpakowania pakietu .../42-libxslt1.1_1.1.29-5_i386.deb ...
Rozpakowywanie pakietu libxslt1.1:i386 (1.1.29-5) ...
Wybieranie wcześniej niewybranego pakietu qt-at-spi:i386.
Przygotowywanie do rozpakowania pakietu .../43-qt-at-spi_0.4.0-8_i386.deb ...
Rozpakowywanie pakietu qt-at-spi:i386 (0.4.0-8) ...
Konfigurowanie pakietu libnss-mdns:i386 (0.10-8ubuntu1) ...
First installation detected...
Checking NSS setup...
Konfigurowanie pakietu libtdb1:i386 (1.3.15-2) ...
Konfigurowanie pakietu gtk2-engines-murrine:i386 (0.98.2-2ubuntu1) ...
Konfigurowanie pakietu libgnome-keyring-common (3.12.0-1build1) ...
Konfigurowanie pakietu liblcms2-2:amd64 (2.9-1ubuntu0.1) ...
Konfigurowanie pakietu liblcms2-2:i386 (2.9-1ubuntu0.1) ...
Konfigurowanie pakietu libnss3:amd64 (2:3.35-2ubuntu2.1) ...
Konfigurowanie pakietu libmng2:i386 (2.0.2-0ubuntu3) ...
Konfigurowanie pakietu libnspr4:i386 (2:4.18-1ubuntu1) ...
Konfigurowanie pakietu libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Konfigurowanie pakietu libgnome-keyring0:i386 (3.12.0-1build1) ...
Konfigurowanie pakietu libasound2:i386 (1.1.3-5ubuntu0.1) ...
Konfigurowanie pakietu libogg0:i386 (1.3.2-1) ...
Przetwarzanie wyzwalaczy pakietu libc-bin (2.27-3ubuntu1)...
Konfigurowanie pakietu libltdl7:i386 (2.4.6-2) ...
Konfigurowanie pakietu libsqlite3-0:i386 (3.22.0-1) ...
Konfigurowanie pakietu libice6:i386 (2:1.0.9-2) ...
Konfigurowanie pakietu libstdc++6:i386 (8.2.0-1ubuntu2~18.04) ...
Konfigurowanie pakietu libmysqlclient20:i386 (5.7.24-0ubuntu0.18.04.1) ...
Konfigurowanie pakietu libvorbis0a:i386 (1.3.5-4.2) ...
Konfigurowanie pakietu libvorbisfile3:i386 (1.3.5-4.2) ...
Konfigurowanie pakietu libsm6:i386 (2:1.2.2-1) ...
Konfigurowanie pakietu libicu60:i386 (60.2-3ubuntu3) ...
Konfigurowanie pakietu libcanberra0:i386 (0.30-5ubuntu1) ...
Konfigurowanie pakietu libnss3:i386 (2:3.35-2ubuntu2.1) ...
Konfigurowanie pakietu libxml2:i386 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Konfigurowanie pakietu libxslt1.1:i386 (1.1.29-5) ...
Konfigurowanie pakietu libqtcore4:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libxt6:i386 (1:1.1.5-1) ...
Konfigurowanie pakietu libcanberra-gtk0:i386 (0.30-5ubuntu1) ...
Konfigurowanie pakietu libqt4-xml:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libaudio2:i386 (1.9.4-6) ...
Konfigurowanie pakietu libqt4-sql:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libcanberra-gtk-module:i386 (0.30-5ubuntu1) ...
Konfigurowanie pakietu libqtdbus4:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libqt4-script:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libqt4-sql-mysql:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libqt4-dbus:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libqt4-network:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libqt4-xmlpatterns:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libqt4-declarative:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libqtgui4:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu qt-at-spi:i386 (0.4.0-8) ...
Konfigurowanie pakietu libqt4-designer:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Konfigurowanie pakietu libqt4-qt3support:i386 (4:4.8.7+dfsg-7ubuntu1) ...
Przetwarzanie wyzwalaczy pakietu libc-bin (2.27-3ubuntu1)...
--2019-01-13 19:22:59--  http://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb
Translacja ftp.adobe.com (ftp.adobe.com)... 193.104.215.67
Łączenie się z ftp.adobe.com (ftp.adobe.com)|193.104.215.67|:80... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 302 Found
Lokalizacja: http://download.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb [podążanie]
--2019-01-13 19:23:00--  http://download.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb
Translacja download.adobe.com (download.adobe.com)... 2.18.13.8, 2a02:26f0:d8:4b5::11e2, 2a02:26f0:d8:4ac::11e2
Łączenie się z download.adobe.com (download.adobe.com)|2.18.13.8|:80... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 200 OK
Długość: 60085406 (57M) [application/x-deb]
Zapis do: `AdbeRdr9.5.5-1_i386linux_enu.deb'

AdbeRdr9.5.5-1_i386linux_enu. 100%[===============================================>]  57,30M  5,51MB/s    w 11s      

2019-01-13 19:23:11 (5,27 MB/s) - zapisano `AdbeRdr9.5.5-1_i386linux_enu.deb' [60085406/60085406]

(Odczytywanie bazy danych ... 190528 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu AdbeRdr9.5.5-1_i386linux_enu.deb ...
Rozpakowywanie pakietu adobereader-enu:i386 (9.5.5) nad (9.5.5) ...
Konfigurowanie pakietu adobereader-enu:i386 (9.5.5) ...
Przetwarzanie wyzwalaczy pakietu man-db (2.8.3-2)...
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Następujące pakiety zostały zainstalowane automatycznie i nie są już więcej wymagane:
  gir1.2-peas-1.0 gir1.2-rb-3.0 gtklp libdmapsharing-3.0-2 libgif7 libgpod-common libgpod4 liblirc-client0
  libpeas-1.0-0 libpeas-common librhythmbox-core10 libsgutils2-2 media-player-info python3-mako python3-markupsafe
  python3-xdg rhythmbox-data
Aby je usunąć należy użyć "sudo apt autoremove".
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 234 nieaktualizowanych.
--2019-01-13 19:23:29--  http://airdownload.adobe.com/air/lin/download/2.6/AdobeAIRSDK.tbz2
Translacja airdownload.adobe.com (airdownload.adobe.com)... 2.18.13.8
Łączenie się z airdownload.adobe.com (airdownload.adobe.com)|2.18.13.8|:80... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 301 Moved Permanently
Lokalizacja: https://airdownload.adobe.com/air/lin/download/2.6/AdobeAIRSDK.tbz2 [podążanie]
--2019-01-13 19:23:29--  https://airdownload.adobe.com/air/lin/download/2.6/AdobeAIRSDK.tbz2
Łączenie się z airdownload.adobe.com (airdownload.adobe.com)|2.18.13.8|:443... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 200 OK
Długość: 37489410 (36M) [application/x-btar]
Zapis do: `AdobeAIRSDK.tbz2'

AdobeAIRSDK.tbz2              100%[===============================================>]  35,75M  5,51MB/s    w 6,9s     

2019-01-13 19:23:36 (5,18 MB/s) - zapisano `AdobeAIRSDK.tbz2' [37489410/37489410]

--2019-01-13 19:23:43--  http://www.finanse.mf.gov.pl/documents/766655/1196444/e-DeklaracjeDesktop.air
Translacja www.finanse.mf.gov.pl (www.finanse.mf.gov.pl)... 145.237.193.133
Łączenie się z www.finanse.mf.gov.pl (www.finanse.mf.gov.pl)|145.237.193.133|:80... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 200 OK
Długość: 1945910 (1,9M) [application/octet-stream]
Zapis do: `e-DeklaracjeDesktop.air'

e-DeklaracjeDesktop.air       100%[===============================================>]   1,86M  2,82MB/s    w 0,7s     

2019-01-13 19:23:43 (2,82 MB/s) - zapisano `e-DeklaracjeDesktop.air' [1945910/1945910]

Archive:  e-DeklaracjeDesktop.air
 extracting: mimetype                
  inflating: META-INF/AIR/application.xml  
 extracting: META-INF/AIR/hash       
  inflating: assets/ActsList.xml     
 extracting: assets/button_close_tab.png  
 extracting: assets/dialog-information.png  
 extracting: assets/dialog-warning.png  
  inflating: assets/form.html        
 extracting: assets/icon_status.png  
  inflating: assets/icons/icon128.png  
 extracting: assets/icons/icon16.png  
 extracting: assets/icons/icon32.png  
 extracting: assets/icons/icon48.png  
 extracting: assets/mf_logotype.png  
 extracting: assets/news_right.png   
 extracting: assets/pdf_small.png    
  inflating: assets/RegsList.xml     
  inflating: assets/TipsList.xml     
  inflating: edeklaracje/config/updateConfig.xml  
  inflating: Main.swf                
  inflating: META-INF/signatures.xml  
[Desktop Entry]
Name=e-Deklaracje
Comment=e-Deklaracje
Type=Application
Terminal=false
Categories=Office
Exec=/home/adam/adobe-air-sdk/adobe-air/adobe-air /home/adam/adobe-air-sdk/e-deklaracje/e-DeklaracjeDesktop.air
Icon=/home/adam/adobe-air-sdk/e-deklaracje/e-deklaracje.png
adobe-air: Extracting application to directory: /tmp/adobeair.G7qQTdU2Fs
adobe-air: Attempting to start application
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.

(adl:18826): Gtk-WARNING **: 19:23:44.226: Nie można odnaleźć modułu obsługującego motyw w module_path: „pixmap”,

(adl:18826): Gtk-WARNING **: 19:23:44.227: Nie można odnaleźć modułu obsługującego motyw w module_path: „pixmap”,

(adl:18826): Gtk-WARNING **: 19:23:44.228: Nie można odnaleźć modułu obsługującego motyw w module_path: „pixmap”,

(adl:18826): Gtk-WARNING **: 19:23:44.230: Nie można odnaleźć modułu obsługującego motyw w module_path: „pixmap”,

(adl:18826): Gtk-WARNING **: 19:23:44.230: Nie można odnaleźć modułu obsługującego motyw w module_path: „pixmap”,
AppModel
Network controller
ProfileController post construct
App storage: /home/adam/.appdata/e-Deklaracje.A1909296681C7ACEFE45687D3A64758C8659BF46.1/Local Store
NetworkController.initialize:BEGIN
NetworkController.initialize:END
PersistanceController.initialize:BEGIN
PersistanceController:onDatabaseOpen
PersistanceController.initialize:END
SettingsController.initialize:BEGIN
SettingsController.initialize:END
DictionariesController.initialize:BEGIN
NetworkController:CHANGE:online
DictionariesController.initialize:END
FormsController.initialize:BEGIN
FormsController.initialize:END
DeclarationsController.initialize:BEGIN
DeclarationsController.initialize:END
ProfileController.initialize:BEGIN
ProfileController.initialize:SHOW
ProfileController.initialize:END
UpdateController:initialize
Application.initialize:END
PersistanceController:databaseClose
adobe-air: Cleaning up temporary directory
adobe-air: Done
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 235
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 19:33

Zacytuj te błędy.

To co zauważyłem na początku to:
Błąd:6 http://ppa.launchpad.net/trebelnik-stef ... eak/ubuntu bionic Release
404 Not Found [IP: 91.189.95.83 80]
ale to jest jasne i czytelne.
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 224
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 19:36

arecki pisze:
13 sty 2019, 19:33
Zacytuj te błędy.

To co zauważyłem na początku to:
Błąd:6 http://ppa.launchpad.net/trebelnik-stef ... eak/ubuntu bionic Release
404 Not Found [IP: 91.189.95.83 80]
ale to jest jasne i czytelne.
A czy mógłbyś mi to wyjaśnić?
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 235
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 19:41

Widać, że w trakcie aktualizacji nie było łączności z tym repozytorium.
Osobiście wchodziłem na link http://ppa.launchpad.net/trebelnik-stef ... eak/ubuntu i działa więc chyba była chwilowa przerwa w dostępie do tego repozytorium.

Aktualizacja:
http://ppa.launchpad.net/trebelnik-stef ... ntu/dists/
Brakuje bionic więc stąd ten błąd.
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 224
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 19:46

W przyszłości jak pojawią się nowe wersje e-deklaracji - co, skąd i gdzie podmienić?
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 235
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 19:55

Z oficjalnej strony ministerstwa: https://www.podatki.gov.pl/e-deklaracje ... e-desktop/
Możesz też skorzystać gotowego formularza wypełnionego przez US https://www.podatki.gov.pl/pit/twoj-e-pit/ co chyba obsługuje również ten skrypt, którego użyłeś.
Cytat z przedmiotowego skryptu:
wget http://www.finanse.mf.gov.pl/documents/ ... esktop.air
cp e-DeklaracjeDesktop.air $HOME/adobe-air-sdk/e-deklaracje/
jednak nikt nie zagwarantuje, że link będzie aktualny w kolejnych aktualizacjach więc warto ściągać ze źródła a nie od "kopiowaczy" i "znafców analfabetyzmu"
kasparov
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 224
Rejestracja: 21 paź 2012, 18:58
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce

Re: Instalacja e-deklaracje 11.0.0

Post autor: kasparov » 13 sty 2019, 20:18

Ok,następnym też się razem zapytam.
Dziękuję!
Awatar użytkownika
kobrawerde
Zakręcona Traszka
Zakręcona Traszka
Posty: 522
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: MATE
Architektura: x86_64

Re: Instalacja e-deklaracje 11.0.0

Post autor: kobrawerde » 13 sty 2019, 20:44

warto ściągać ze źródła a nie od "kopiowaczy" i "znafców analfabetyzmu"
mówisz o sobie @arecki ? ...jak dotąd nic swojego nie pokazałeś tylko linki do innych ..kopiowaczu ty jeden :razz:
Awatar użytkownika
kobrawerde
Zakręcona Traszka
Zakręcona Traszka
Posty: 522
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: MATE
Architektura: x86_64

Re: Instalacja e-deklaracje 11.0.0

Post autor: kobrawerde » 13 sty 2019, 20:44

sory ale dwa posty wstawiło ? :razz: ...pewnie znowu ten @arecki :clap: :razz:
Ostatnio zmieniony 13 sty 2019, 20:47 przez kobrawerde, łącznie zmieniany 1 raz.
Awatar użytkownika
arecki
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 235
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Instalacja e-deklaracje 11.0.0

Post autor: arecki » 13 sty 2019, 20:47

Kolego, tylko się kompromitujesz, dyskusja z tobą nie ma sensu. Żegnam.
Awatar użytkownika
kobrawerde
Zakręcona Traszka
Zakręcona Traszka
Posty: 522
Rejestracja: 10 wrz 2006, 16:00
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: MATE
Architektura: x86_64

Re: Instalacja e-deklaracje 11.0.0

Post autor: kobrawerde » 13 sty 2019, 20:48

ja Ciebie tym bardziej żegnam ...papa bez żalu
Ps. sam zaczynasz / przepraszasz ... znowu zaczepiasz i nie wiesz kiedy skończyć :razz:
I chyba nie jesteśmy kolegami ...
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 33 gości