Diablo 2 + Wine + wine-gecko - problem z instalacja.

Gry, do uruchomienia których potrzebne są programy typu Wine/Cedega/CrossOver albo jakieś emulatory.
wespazjon
Sędziwy Jeż
Sędziwy Jeż
Posty: 40
Rejestracja: 27 kwie 2012, 17:52
Płeć: Mężczyzna
Wersja Ubuntu: 16.10
Środowisko graficzne: LXDE
Architektura: x86_64

Diablo 2 + Wine + wine-gecko - problem z instalacja.

Post autor: wespazjon » 08 lut 2019, 11:41

Witam.
Nie moge zainstalowac Diablo 2 z bardzo prozaicznej przyczyny.

Nie moge przewinac i zaakceptowac regulaminu ;-)

Blad na konsoli:

Kod: Zaznacz cały

Could not load wine-gecko. HTML rendering will be disabled.
0009:err:mshtml:create_document_object Failed to init Gecko, returning CLASS_E_CLASSNOTAVAILABLE
nowe wine-gecko mam zainstalowane.

A tak wyglada okno instalatora.

Obrazek

Czy ktos sobie poradzil z tym problemem?

Google przeszukalem - recepty raczej nic nie pomagaja.
ODPOWIEDZ

Wróć do „Z innych systemów”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 6 gości