Komputer nie włącza się po aktualizacji 18.10

Tutaj można zadać pytanie, jeśli Linuksa widzi się pierwszy raz w życiu ;)
mzagozdzonster
Piegowaty Guziec
Piegowaty Guziec
Posty: 5
Rejestracja: 01 lis 2016, 20:44
Płeć: Mężczyzna
Wersja Ubuntu: 16.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Komputer nie włącza się po aktualizacji 18.10

Post autor: mzagozdzonster » 22 lip 2019, 17:12

U mnie po aktualizacji z 18.10 na 19.04 przy uruchamianiu pokazuje się komunikat jak w załączniku.
Z tym ze od dzisiaj nie mogę zalogować się do systemu przez środowisko graficzne. Próbowałem rozwiązań które znalazłem w necie ale nic nie pomogło.
Wyświetla się okno logowania. Wpisuje hasło. Potem „Miele” i wraca do okna logowania.
Ma ktoś jakiś pomysł co zrobić ?

Dziękuje
Pozdr. M
Załączniki
CD41F29E-CFB2-459F-BDF2-A5FFE621412B.jpeg
(335.33 KiB) Nie pobierany
Awatar użytkownika
Spass
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 189
Rejestracja: 19 paź 2006, 01:54
Wersja Ubuntu: 18.04
Środowisko graficzne: Xfce
Kontakt:

Re: Komputer nie włącza się po aktualizacji 18.10

Post autor: Spass » 23 lip 2019, 00:38

mzagozdzonster, nie wiem co już próbowałeś, ale często w takich przypadkach pomaga odzyskanie własności nad plikiem ".Xauthority". Z ekranu logowania przejdź na konsolę tekstową skrótem Ctrl+Alt+F3, zaloguj się na swoje konto i użyj tej komendy (jak będzie się pluło o brak uprawnień, poprzedź je "sudo", ale nie powinno):

Kod: Zaznacz cały

chown $USER:$USER .Xauthority
Inną opcją jest zmiana nazwy tego pliku, czyli:

Kod: Zaznacz cały

mv .Xauthority .Xauthority.bak
Teraz przejdź z powrotem na Ctrl+Alt+F7 i spróbuj się zalogować. Restart nie powinien być potrzebny, ale jak dalej nie zadziała, to spróbuj uruchomić ponownie komputer.

A gdy problem dalej będzie występował, to może lepiej będzie jak założysz osobny wątek.
mzagozdzonster
Piegowaty Guziec
Piegowaty Guziec
Posty: 5
Rejestracja: 01 lis 2016, 20:44
Płeć: Mężczyzna
Wersja Ubuntu: 16.10
Środowisko graficzne: GNOME
Architektura: x86_64

Re: Komputer nie włącza się po aktualizacji 18.10

Post autor: mzagozdzonster » 23 lip 2019, 21:47

Dzięki za pomoc. Tej metody próbowałem. Nie działa :(
ODPOWIEDZ

Wróć do „Przedszkole Linuksa”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 69 gości