Google Chrome nie został poprawnie zamknięty - zawsze przy pierwszym uruchomieniu od włączenia komputera

Instalacja i konfiguracja oprogramowania sieciowego.
Awatar użytkownika
Marek Skalniak
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 02 wrz 2019, 20:57
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Rzeszów
Kontakt:

Google Chrome nie został poprawnie zamknięty - zawsze przy pierwszym uruchomieniu od włączenia komputera

Post autor: Marek Skalniak » 08 wrz 2019, 22:18

Mam taki dziwny problem, który nie pojawia się na przeglądarce FireFox lub Opera. Po załadowaniu pulpitu klikam w ikonę Google Chrome, która znajduje się w doku. Czekam chwileczkę i włącza się przeglądarka, ale za każdym razem wyskakuje okno z treścią, że Chrome nie został poprawnie zamknięty. Tylko, że ja zamykam poprawnie przeglądarkę przed wyłączeniem komputera. To irytujące okno pojawia się tylko przy pierwszym uruchomieniu przeglądarki po włączeniu komputera. Można pozbyć się tego okienka, żeby nie pojawiało się za każdym razem przy kliknięciu w Google Chrome po odpaleniu komputera? Proszę o pomoc.

Obrazek
Jeżeli wolność znaczy cokolwiek, to oznacza prawo do mówienia ludziom tego, czego nie chcą słyszeć – George Orwell
Awatar użytkownika
arecki
Wytworny Kaczor
Wytworny Kaczor
Posty: 292
Rejestracja: 17 lis 2018, 09:31
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: Xfce
Architektura: x86_64
Lokalizacja: 44 Bronson Lane Hensonville

Re: Problem z Google Chrome przy pierwszym uruchomieniu od włączenia komputera

Post autor: arecki » 09 wrz 2019, 06:41

Spróbuj tych rad: https://windowsreport.com/chrome-didnt- ... correctly/
Tak wiem, że to z Windows, ale postępowanie w Ubuntu, jest podobne.
Awatar użytkownika
Marek Skalniak
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 02 wrz 2019, 20:57
Płeć: Mężczyzna
Wersja Ubuntu: 18.04
Środowisko graficzne: GNOME
Architektura: x86_64
Lokalizacja: Rzeszów
Kontakt:

Re: Google Chrome nie został poprawnie zamknięty - zawsze przy pierwszym uruchomieniu od włączenia komputera

Post autor: Marek Skalniak » 18 wrz 2019, 10:56

Wszedłem w Ustawienia ➡️ Zaawansowane ➡️ Przywróć ustawienia do wartości domyślnych ➡️ Zresetuj ustawienia. No i co się stało? Przeglądarka Chrome wyłączyła rozszerzenia, wyłączyła przycisk strony głównej, wyłączyła otwieranie konkretnej strony po uruchomieniu itd. Miałem przed sobą tę przeglądarkę w takim stanie, jakbym był świeżym użytkownikiem, który uruchomił ją pierwszy raz w życiu. No i co dalej? Postanowiłem uruchomić ponownie Ubuntu. Po uruchomieniu systemu kliknąłem w ikonkę Google Chrome, którą mam u góry w doku. Przeglądarka włączyła się bez tego komunikatu, że nie została poprawnie zamknięta. No to zacząłem włączać rozszerzenia i konfigurować ustawienia. Znów zresetowałem komputer i kolejny raz włączyłem Chrome na próbę. To okienko znowu wyskoczyło. Zacząłem zastanawiać się nad tym, co jest przyczyną. Pomyślałem, że to może być sprawka któregoś z rozszerzeń. Miałem rację. Problem powodowało rozszerzenie Google Hangouts.
Jeżeli wolność znaczy cokolwiek, to oznacza prawo do mówienia ludziom tego, czego nie chcą słyszeć – George Orwell
ODPOWIEDZ

Wróć do „Sieci, serwery, Internet”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 21 gości