Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Jak się dogadać?
equusman
Piegowaty Guziec
Piegowaty Guziec
Posty: 20
Rejestracja: 21 wrz 2008, 13:21
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86_64
Kontaktowanie:

Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: equusman » 26 wrz 2008, 15:20

Witam. Skype i niedziałający wbudowany mikrofon. Jestem bardzo świeżym użytkownikiem Ubuntu. Mam komputer Dell GX270 (karta kgraficzna i muzyczna zintegrowana). Podłaczoną mam kamerkę Microsoft LifeCam VX-3000( ma wbudowany mikrofon) do portu USB. Po zainstalowaniu Skypa od dwóch tygodni nie mogę ustawić nagrywania głosu, a tym samym nie mogę rozmawiać. Próbowałem szukać rozwiązań w interniecie, ale jak do tej pory nic się nie udało. W sprawach informatycznych i komputerowych to orzeł nie jestem. Do tej pory używałem Winda i tam bez problemu chodzi Skype. Proszę o pomoc.
eq
Awatar użytkownika
bartp
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 111
Rejestracja: 13 sie 2008, 11:47
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86

Odp: Skype, mikrofon nie działa

Postautor: bartp » 26 wrz 2008, 16:13

Co masz ustawione w System>Preferencje>Dźwięk?
equusman
Piegowaty Guziec
Piegowaty Guziec
Posty: 20
Rejestracja: 21 wrz 2008, 13:21
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86_64
Kontaktowanie:

Odp: Skype, mikrofon nie działa

Postautor: equusman » 26 wrz 2008, 21:39

.. pierwsze tzry pozycje ustwione na automatyczne wykrycie, Przechwytywanie dźwięku - Alsa Adwanced Linux Sound Arch., Domyślne ścieżki miksera : Intel ICH5(Alsa mixer)

EDIT:
.... w regulacji głośności ustawione mam urządzenie na Intel Alsa mixer.
eq
Awatar użytkownika
bartp
Serdeczny Borsuk
Serdeczny Borsuk
Posty: 111
Rejestracja: 13 sie 2008, 11:47
Płeć: Mężczyzna
Wersja Ubuntu: inny OS
Środowisko graficzne: GNOME
Architektura: x86

Odp: Skype, mikrofon nie działa

Postautor: bartp » 26 wrz 2008, 23:30

To spróbuj zmienić automatyczne wykrycie na alsa (u mnie pomogło) a przechwytywanie dźwięku na OSS,

Wejdź także w System>Preferencje>Wybór Systemów Multimediów i ustaw wyjście ALSA a wejście OSS

Skype używa właśnie OSS, nie wiem czy tobie pomoże, ale też miałem problem i u mnie tylko takie ustawienie działa. To co prawda nie windows i ktoś może powiedzieć że gadam głupoty, ale spróbuj jeszcze zrestartować maszynę.
equusman
Piegowaty Guziec
Piegowaty Guziec
Posty: 20
Rejestracja: 21 wrz 2008, 13:21
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86_64
Kontaktowanie:

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: equusman » 29 wrz 2008, 16:32

zrobiłem jak zasugerowałeś, ale dalej nic się nie dzieje ( nie pomogło)
eq
daniel2109
Piegowaty Guziec
Piegowaty Guziec
Posty: 5
Rejestracja: 10 lis 2006, 07:47
Płeć: Mężczyzna
Wersja Ubuntu: 7.04
Środowisko graficzne: XFCE

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: daniel2109 » 20 paź 2008, 10:10

Na forum już jest wątek o tym.

tak jak pisałem wyżej wszystko zależy od ustawienia urzadzenia do przechwytywania dźwięku w skype. Ja mam tak:

urzadzenie dźwiękowe we: usb device ..... (korzystam z mikrofonu kamerki) - jeśli mic podpięty pod kartę dźwiękową to należy wybrać hw:0 -> Twoja karta dźwiękowa)

urządzenie dźwiękowe wy: SBLive! Value (hw:Live,0)

dzwoni: SBLive! Value (hw:Live,0)

Przy czym mam odznaczoną opcję: pozwól skype automatycznie dostosować poziom głośności. Gdy jest zaznaczone to właśnie przy wykonywaniu rozmowy testowej nie słyszę swojego głosu przy odtwarzaniu i tym samym w rozmowie z innymi. A ha! moja wersja Skype to: 2.0.0.72

To tyle jeśli chodzi o aplikację Skype i jej konfigurację.

Pozostaje jeszcze upewnić się czy przechwytywanie dźwięku w ALSA jest aktywne i nie wyciszone. Można to sprawdzić przez np.: Alsamixergui lub Qamix.

Dajcie znać czy pomogło.
equusman
Piegowaty Guziec
Piegowaty Guziec
Posty: 20
Rejestracja: 21 wrz 2008, 13:21
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86_64
Kontaktowanie:

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: equusman » 03 lis 2008, 23:48

Dzięki, wypróbowałem Twoje rozwiązanie , ale mikrofon milczy jak zaklęty. Może pokażę swoje obecne ustawienia

I. W skypie w Opcjach mam
- urz. dźwiękowe wejścia - USB camera (hw.:camera,) (korzystam z mikrofonu wbudowanego w kamerkę)
- urz.dźwiękowe Wyjścia - Intel ICH5 (hw:ICH5,0)
- dzwoni - Intel ICH5 (hw:ICH5,0)
do wyboru jest jeszcze :
USB camera (plughw:camera,0),
Intel ICH5 (hw:ICH5,4),
Intel ICH5 (plughw:ICH5,4),
Intel ICH5 (plughw:ICH5,0),
Intel ICH5 (hw:ICH5,1),
Intel ICH5 (plughw:ICH5,1),
Intel ICH (hw:ICH5,2),
Intel ICH5 (plughw:ICH5,2),
Intel ICH5 (hw:ICH5,3),
Intel ICH5 (plughw:ICH5,3)

odznaczone mam automatyczne kontrola poziomu głośności

II. W regulacji głośności : Intel IVH5 (Alsa mixer)
a. Odtwarzanie : włączone mam - Główny, PCM, Wejście liniowe, CD, Mikrofon ( poza Wejciem Liniowym suwaki mam ustawione na maksa)
b. Nagrywanie wyświetla mi się Przechwytywanie głośnik i i mikrofon włączone, a suwaki ustawione na maks.
c. Przełączniki ( opcje Headphone, Mikrofon przechwytywanie, Mic Boost mam zaznaczone)

III. W Preferencjach Dźwięku
- trzy pierwsze pozycje - Automatyczne wykrycie
do wyboru jest jeszcze :
Intel ICH5,
Intel Ich5 ( IEC958 )
ALSA,
OSS,
serwer Dźwięku PulseAudio)
- czwarta poz. - Alsa
do wyboru jest jeszcze :
Intel ICH5-ADC2,
Intel ICH5- MIC2 ADC,
Intel ICH5- MIC ADC,
Intel ICH5,
USB Audio,
ALSA, OSS,
Serw.Pulse Audio
- Domyślne ścieżki miksera : Intel ICH5 ( Alsa mixer)
do wyboru jest jeszcze :
USB Camera (Alsa mixer),
AD 1981B(OSS mixer),
Playback(Alsa PCM on front (Intel ICH5) via DMA (Pulse Audio),
Capture: Monitor Source of ALSA PCM on front:0 (Intel ICH5) ... ,
Capture PCM on front: (Intel ICH5) via DMA Pulse Audio Mixer,
Capture: Alsa PCM on hw:1 (USB Audio) via DMA ( PulseAudio Mixer)

Wszystkie wątki na forum odnośnie niedziałającego mikrofonu czytałem , Ćwiczyłem chyba wszystkie ustawienia i nic.
Mam jednak nadzieje ,że na bazie tych informacji powinno się dąć ustawić. Karta dżwiękowa zintegrowana Realtek , komp. : Dell gx 270, chipset Intel 865
pozdrawiam

EDIT:
.. problem się rozwiązał po instalacji 8.10 przynajmniej z mikrofonem.
eq
Awatar użytkownika
turban
Piegowaty Guziec
Piegowaty Guziec
Posty: 12
Rejestracja: 09 maja 2007, 14:15
Płeć: Mężczyzna
Wersja Ubuntu: 10.04
Środowisko graficzne: GNOME
Architektura: x86
Kontaktowanie:

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: turban » 29 sty 2009, 11:45

Servus equusman.Widzę ,że używasz Ubuntu na Dell GX 270.Chcę kupić takiego kompa z 2 ręki.Pytanie do Ciebie o ogólne wrażenie jeśli chodzi o wydajność na tym zestawie poza tymi "problemami" z dżwiękiem.czekam odpowiedzi pzdr
equusman
Piegowaty Guziec
Piegowaty Guziec
Posty: 20
Rejestracja: 21 wrz 2008, 13:21
Płeć: Mężczyzna
Wersja Ubuntu: 10.10
Środowisko graficzne: GNOME
Architektura: x86_64
Kontaktowanie:

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: equusman » 13 lut 2009, 10:34

Cześć Turban.. sorki za zwłokę w odpowiedzi.. długo mnie tu nie było.. co do Dell-a, to jestem z niego bardzo zadowolony. Mój model to wersja w obudowie midi-tower, procesorem 2,8 HT ( tu zwróć uwagę czy proc. to HT). Komp szybki i wydajny a przede wszystkim bardzo cichy, łatwy w rozbudowie i obecnie dość tani w ofertach allegro. Używam Linuxa i Widowsa, bo nie wszytko jeszcze udało mi się ustawić w Ubuntu. Mam cały czas problem z uruchomieniem obrazu z w/w kamerki internetowej. Komp z Ubuntu pracuje bardzo szybko. Z dźwiękiem problem mi się skoczył po zainstalowaniu wersji 8.10. ( zwróc uwagę na zainstalowany chipset -i865 w kompie , bo były oferowane GX270 ze starszym chipsetem). Jeśli masz możliwość dołożenia trochę więcej kasy to poszukaj modelu z mocniejszym prockiem np: 3,0 lub 3,2 albo modelu kompa GX280. Mam troche doświadczenie w ofertach niektórych firm oferujących na allegro delle polisingowe. Jak masz jeszcze pytanie to dawaj. Pozdrawiam
eq
Awatar użytkownika
MateuszP
Piegowaty Guziec
Piegowaty Guziec
Posty: 17
Rejestracja: 09 cze 2006, 21:34
Płeć: Mężczyzna
Wersja Ubuntu: 8.10
Środowisko graficzne: GNOME
Kontaktowanie:

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: MateuszP » 13 lut 2009, 11:49

Witam! Nie chciałem tworzyć specjalnie nowego wątku, mam ten sam problem co poprzednik.

Muzyka i dźwięk w filmach działa, ale jak uruchamiam Skype, to podczas próby połączenia głosowego pojawia się komunikat: Problem z odtwarzaniem audio.

Posiadam kartę dźwiękową zintegrowaną na płycie głównej - Intel HDA

Próbowałem zmieniać coś w ustawieniach dźwięku czy
sudo alsa-mixer
ale bez efektu.
Jedynie kamerka też wbudowana w laptop bezproblemowo chodzi ;)
http://www.mises.pl http://dwagrosze.blogspot.com http://blog.gwiazdowski.pl http://www.zlikwidujzus.com http://www.koliber.org
pawel.gutowski
Piegowaty Guziec
Piegowaty Guziec
Posty: 7
Rejestracja: 20 lut 2009, 03:49
Płeć: Mężczyzna
Wersja Ubuntu: 8.10
Środowisko graficzne: GNOME

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: pawel.gutowski » 28 mar 2009, 02:48

Miałem dokładnie ten sam problem.
Pomogła zmiana konfiguracji AUDIO wewnątrz SKYPE.
W moim przypadku wystarczyło ustawić wszystkie urządzenia na: pulse.
Robert13
Piegowaty Guziec
Piegowaty Guziec
Posty: 1
Rejestracja: 28 mar 2009, 21:47
Płeć: Mężczyzna
Wersja Ubuntu: 8.10
Środowisko graficzne: GNOME

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: Robert13 » 28 mar 2009, 22:01

Wiem, że ustawianie dźwięku w Skype to labirynt po omacku. Mam parę uwag związanych z tym doświadczeniem:
1. Mikrofon wbudowany w kamerkę u mnie nie działa (Labtec Webcam 3300). Musiałem użyć słuchawek z mikrofonem na łeb (poniekąd ma to swoje plusy, a ułatwiło mi kombinowanie z kamerką). Zacząłem od takiego ustawienia preferencji regulacji głośności, żeby działał systemowy rejestrator dźwięku ("Halo, czy mnie słychać jak się nagrywam?")
2. Warto korzystać z opcji dźwiękowych Skype'a w połączeniu z testowaniem dźwięku i rozmową testową - to pozwala szybko dojść do dobrej kombinacji. Mam w domu Ubuntu na dwóch kompach i na jednym podaję jednakowe trzy urządzenia (HDA Intel), na drugim muszę lawirować między domyślnym urządzeniem, ALSA i Pulse. W trakcie rozmowy testowej warto zwracać uwagę na komunikaty ("Błąd urządzenia odtwarzającego.." lub "Błąd urządzenia przechwytującego...").
Jakoś mi ostatecznie wyszło, chociaż, co kamera i komputer, to mam inne problemy. Ale i tak nie wrócę z Ubuntu do Visty.
Awatar użytkownika
Rafskix
Sędziwy Jeż
Sędziwy Jeż
Posty: 55
Rejestracja: 29 gru 2007, 20:56
Płeć: Mężczyzna
Wersja Ubuntu: 13.10
Środowisko graficzne: Unity
Architektura: x86
Lokalizacja: Sosnowiec
Kontaktowanie:

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: Rafskix » 29 mar 2009, 11:37

U mnie działa z takimi ustawieniami: urządzenie dzwiękowe wejściowe na HDA intel (hd: Intel,0) .Urządzenia wyjściowe na pulse i Dzwoni też na pulse.Konieczna jest też zabawa z ustawieniami alsa mixer.
rychu27
Piegowaty Guziec
Piegowaty Guziec
Posty: 5
Rejestracja: 28 sie 2009, 13:54
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: rychu27 » 28 sie 2009, 14:25

Witam! Kilka dni temu zainstalowałem ubuntu 9.04. Problem mam z mikrofonem wbudowanym w kamerę usb, ponieważ w skypie nie działa. Skype w wersji 2.1.0. W opcjach dźwięku jest tylko PulseAudio server(local) i żadnej innej opcji do wyboru. Podłączenie mikrofonu zewnętrznego i kombinacje z ustawieniami regulacji głośności nie rozwiązało problemu.Dodam że w poprzednich dystrybucjach ubuntu w skype problemy występowały z obrazem a nie z dźwiękiem. Czym może być spowodowany brak wyboru urządzeń wejściowych w skype?. Próby z rejestratorem dźwięku z bez skutku. Przypuszczam więc, że to nie jest problem skype tylko ustawień systemowych. Niestety nie jestem w stanie tego pokonać samodzielnie.
Awatar użytkownika
kokonmaster
Piegowaty Guziec
Piegowaty Guziec
Posty: 4
Rejestracja: 01 paź 2009, 00:22
Płeć: Mężczyzna
Wersja Ubuntu: 11.04
Środowisko graficzne: Unity
Architektura: x86

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: kokonmaster » 01 paź 2009, 00:30

rychu27, nic dziwnego bo skype w wersji 2.1.0 to wersja beta, najbardziej stabilna pod ubuntu 9.04 jest wersja 2.0.27 i przy okazji jest przez niego wspierana, więc znajdziesz ją w dodaj/usuń. sory że tak późno pisze ale dopiero co się zarejestrowałem.
rychu27
Piegowaty Guziec
Piegowaty Guziec
Posty: 5
Rejestracja: 28 sie 2009, 13:54
Płeć: Mężczyzna
Wersja Ubuntu: 12.04
Środowisko graficzne: GNOME
Architektura: x86

Odp: Skype 2.0.0.72, USB Microsoft LifeCamVx-3000, Dell GX270, mikrofon nie działa

Postautor: rychu27 » 02 paź 2009, 12:35

Thx! Tak właśnie rozwiązałem ten problem. Doczytałem, że to beta i zainstalowałem wersję stabilną i jak ręką odjął .;-)

Wróć do „Komunikatory”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości